Probleme avec carte SIEG X2

  • Auteur de la discussion Fh94
  • Date de début
F
Fh94
Nouveau
22 Jan 2021
4
  • Auteur de la discussion
  • #1
Bonjour a tous!
Voila je me lance dans le fraisage officiellement !!
J'ai la change d'avoir acheté une SIEG X2 qui convient parfaitement à mes attentes !!
Mais ce week-end, j'ai eu 2 petits soucis...
Dans un premier temps en mettant en service ma fraiseuse le moteur à fumé... après l'avoir remplacer et contrôlé, j'ai remis sous tension la bête !
Et la ça fonctionne.. enfin presque.. le moteur tourne à vitesse maximum, malgré la position du potentiomètre à 0 ?!!
J'ai contrôlé la carte électronique tout a l'air en ordre ... enfin visuellement
C'est une carte FC350BJ /230V auriez vous des pistes sur des pannes éventuelles... transistor, résistance HS....
Quelqu'un à déjà eut se type de problème ?
Je m'oriente vers le remplacement des 2 transistors de puissance ( IRFP 450)

carte.jpg


carte2.jpg


fond.jpg


ty.jpg
 
wika58
wika58
Compagnon
17 Déc 2006
13 505
FR-54560 Lorraine
Aah je reconnais cette X2 8-)

Vu que le moteur tourne à plein régime indépendamment de la position du Potar c'est que les MosFET doivent être en c-c.

J'ai regardé un peu sur le Net et c'est une panne classique.

Je passerai pour faire des mesures...
 
midodiy
midodiy
Compagnon
24 Sept 2009
8 490
Reims
Bien probable! il suffit de verifier à l'ohmetre entre D et S meme sans désoudage, un cour-circuit se voit!
Sans titre.png

Le plus facile si cour-circuit, couper les pattes avant désoudage.
Port gratuit le weekend
 
wika58
wika58
Compagnon
17 Déc 2006
13 505
FR-54560 Lorraine
Bon, les 2 MosFET sont bien en c-c...
IMG_20210129_112012.jpg


Fh94 a commandé les 2 IRFP450 (il les a trouvés sur Amazon) et les a reçu hier.

Je vais les remplacer.
 
Dernière édition:
midodiy
midodiy
Compagnon
24 Sept 2009
8 490
Reims
Les transistors de puissance, il est preferable de ne pas les acheter en chine. C'est souvent de pale copie. Quand on mesure la résistance RDSon d'un mosfet chinois, on est souvent surpris...
Bonne chance.
 
wika58
wika58
Compagnon
17 Déc 2006
13 505
FR-54560 Lorraine
Pas évident de démonter et d'aller essayer de couper les pattes...

Mais c'est fait...
IMG_20210129_114812.jpg


Et avec les 2 nouveaux MosFET en place.
IMG_20210129_120444.jpg



Retour chez le propriétaire pour remontage et test.

A suivre.
 
wika58
wika58
Compagnon
17 Déc 2006
13 505
FR-54560 Lorraine
Bon comme notre ami RV n'est pas venu le dire ici, je vous informe que c'est réglé et que la X2 fonctionne à nouveau...8-)
 
wika58
wika58
Compagnon
17 Déc 2006
13 505
FR-54560 Lorraine
...
Je suppose qu'il était trop content de retrouver son nouveau jouet.

Moi je suis content de voir que mon ancienne X2 repart pour une nouvelle vie... et juste en face de chez moi...
 
Dernière édition:
F
Fh94
Nouveau
22 Jan 2021
4
  • Auteur de la discussion
  • #10
Effectivement, après le changement des 2 mosfet la fraiseuse fonctionne à merveille ! Pour l'achat des composants j'ai opté pour un magasin français, résultat 2 jours pour la livraison !

Un grand merci à wika58 !!!!
 
wika58
wika58
Compagnon
17 Déc 2006
13 505
FR-54560 Lorraine
L'entraide est bien le maître mot de notre forum...

Et là j'ai un copain usineur de l'autre côté de la rue.
 
F
Fh94
Nouveau
22 Jan 2021
4
  • Auteur de la discussion
  • #13
J'ai commandé effectivement via amazon pour une question de délai mais par un vendeur français (vs elec) , la machine n'avait pas tourné depuis un bout de temps, depuis quasi 1 semaine d'utilisation 1h par jour, ras !
 
wika58
wika58
Compagnon
17 Déc 2006
13 505
FR-54560 Lorraine
Aah oui ça elle était restée un certain temps sans tourner.
Je dirais 1/2 douzaine d'années... depuis que j'ai ma BF28...
 
Haut