Panne d'amorçage HF sur poste TIG

  • Auteur de la discussion Pat'
  • Date de début
P

Pat'

Nouveau
Il y a deux ans j'ai acheté un poste TIG de marque STAMOS AC 200P ... à part un léger soucis avec le contact sur la torche au début il à toujours très bien fonctionné :-D
Hier, le voyant de température c'est allumé , j'ai donc démonté le carter et donné un petit coup de soufflette pour le dépoussiérer ... le problème à disparu pendant un temps puis à présent, s'il ne s'allume plus un autre problème est apparu: je n'ai plus d'amorçage Haute Fréquence et doit donc aller au contact avec le tungstène, avec tout les problèmes que ça implique :sad:
N'étant pas électricien, auriez vous des pistes vers lesquelles m'orienter pour la réparation.
Merci :wink:
 
S

stanloc

Compagnon
N'étant pas électricien, auriez vous des pistes vers lesquelles m'orienter pour la réparation.
Merci :wink:
Oui le SAV du fabricant car la réparation d'un poste à souder TIG pour un électricien c'est loin d'être gagné alors pour un non électricien ??????????
Stan
 
P

Pat'

Nouveau
J'ai contacté hier soir le SAV STAMOS par mail: réponse ce midi (donc en moins de 24h) contrôler les deux tête HF qui doivent être espacé de 1,5 mm et être non poussièreuses, ceci avec photo à l'appui:

*old link*

Malheureusement ça ne vient pas de là :sad:

J'ai contacté un professionnel de la réparation et doit l'emmener ce soir, à moins d'avoir d'ici là une autre solution de la par du SAV qui est ma foi plutôt réactif 8-)
 
P

Pat'

Nouveau
75 euros plus tard ça fonctionne à nouveau ... aucune pièce de changée , une manip' sur les têtes HF, un coup de testeur multimètre et hop :mad:
 
G

gégé62

Compagnon
C'est intéressant. Peux-tu en dire plus sur l'opération, car si on n'a pas changé de pièce, à part un dépoussiérage ou une mise au bon écartement, je ne vois pas ce qu'il a fait. C'est un éclateur le truc à écartement de 1.5mm ? un petit coup de lime (carbure ou diamantée ?) dessus ?
et à 75 euros ça fait cher quand même. Bon l'essentiel est d'être dépanné. Surtout si tu es pro, le temps c'est de l'argent. Pour un amateur, c'est différent.
 
L

la goupille

Compagnon
Bonjour
Il y a souvent un éclateur dans les amorçage HF des tig,je croit même parfois placé dans le circuit argon.Les TIG moderne, sans doute sans (quoique le tig de Pat ne me semble pas vintage).
L'éclateur de Pat me semble très rudimentaire(L'important étant que Pat s'éclate à souder) Pas de protection poussière Pas ,comme sur le mienI une bête vis pour régler.
Luc
 
P

Pat'

Nouveau
Je ne suis pas un "technicien" sinon j"aurai trouvé la panne, je pense simplement ne pas avoir persisté dans mon essai d'intervention sur ces têtes HF ... le réparateur à fait la manip' devant moi, un ou deux coup de tournevis pour essayer de modifier l'écartement je pense, un coup de testeur entre la masse et l'alimentation de la torche ( d'après ce que j'ai vu) et voilà :oops:

Je suis en passe de devenir pro, j'ouvre mon atelier courant Novembre et je peux dire que le poste à pas mal fonctionné depuis deux ans donc j'en suis pleinement satisfait jusqu'à présent.... je m'éclate à souder :mrgreen:
Mention spéciale quand même pour le SAV expendo qui est revendeur et qui m'a à nouveau contacté aujourd'hui :wink:
 

Sujets similaires

dmin
Réponses
15
Affichages
2 228
dmin
dmin
K
Réponses
10
Affichages
1 284
blondin21
B
R
Réponses
55
Affichages
60 083
jacounet
jacounet
jpa78
Réponses
36
Affichages
5 039
metalux
M
S
Réponses
9
Affichages
2 657
Shaft
S
romain
Réponses
15
Affichages
7 718
romain
romain
J
Réponses
17
Affichages
9 524
scalpa76
S
nopxor
Réponses
10
Affichages
7 705
nopxor
nopxor
petitengin
Réponses
20
Affichages
13 249
deuxcinq
D
mougp09
Réponses
11
Affichages
6 178
duredetrouverunpseudo
D
Haut