Lubrification sur X2

  • Auteur de la discussion Anonymous
  • Date de début
A
Guest
  • Auteur de la discussion
  • #1
Salut, voilà j'ai attaqué l'installation de la lubrification de ma fraiseuse type X2.
Donc pour commencer ,perçage de la table à 10.2, taraudage à 12 et vissage/collage du raccord.
Le flexible provient d'une douche.
Le bac de lubrifiant sera situé dans le meuble, sous la fraiseuse, la pompe est une pompe a eau d'aquarium.
La commande sera situé sur "l'armoire" de la fraiseuse, à coté du compte tour.
Pour éviter de mettre de la flotte partout, j'ai opté pour le montage de carters en makrolon de 5 mm.Le carter avant est démontable pour faciliter l'accès aux outils et aux pièces.
J'ai 3 hauteurs de carters différents, 100,150 et 200 mm .
Voilà pour le moment

005.JPG


004.JPG


003.JPG


002.JPG


001.JPG
 
Pierreg60
Pierreg60
Compagnon
1 Nov 2006
2 756
F-57700 Moselle
j'aime le style :)
 
A
Guest
  • Auteur de la discussion
  • #3
Salut, le système de lubrification avance tout doucement, j'ai installé le tuyau sur la machine, je suis parti d'un ensemble du commerce que j'ai modifié pour l'intégrer au mieux.

013.JPG


012.JPG
 
K
KY260
Compagnon
17 Août 2008
6 629
89
je vois que l'eclairage est monté.
bien integré, c'est tres discret :smt023
 
A
Guest
  • Auteur de la discussion
  • #6
oui l'éclairage marche bien, par contre est ce que vous savez si on peut rallonger le tuyau de lubrification, car j'en ai 2 et je me demandais si on pouvais déboiter les éléments pour en faire un plus long, j'ai essayé ,mais devant la dureté de l'emboîtement j'ai pas osé insister
 
Pierreg60
Pierreg60
Compagnon
1 Nov 2006
2 756
F-57700 Moselle
oui possible il faut forcer un peu pareil pour le remettre

si t'arrive pas faut mettre une tige filetée à l'interieur et avec 1 écrou tu sert l'ensemble :wink:
 
F
Foxtrot
Compagnon
18 Fev 2008
1 045
Ath (BE)
Ca doit être les reflets de tes leds sur ton étau, on dirait qu'il est rouillé... :sad:

Perso, tu penses quoi de la teinte de l'éclairage? Satisfait?

Sylvain.
 
wika58
wika58
Compagnon
17 Déc 2006
13 114
FR-54560 Lorraine
C'est propre... :smt023
J'ai aussi un éclairage LED et j'en suis très content... :wink:
 
B
BRICOLO
Ouvrier
2 Nov 2008
285
CHAMPAGNE-ARDENNES
Bonsoir à tous ,
Une petite question concernat la lubrification de l'usinage .
Vous parlez d'utiliser une pompe d'aquarium , mais avec quel lubrifiant ?
Sur un forum ( celui qui est devenu ?????? ) j'avais trouvé l'info suivante pour emplacer l'huile soluble qui est chère d'utiliser les composants suivant :
1/3 huile de colza
1/3 pétrole
1/3 white spirit
J'ai fait le mélange ( cela m'a donné 3 l ) je l'ai utilisé , cela donne de bosn résultats mais avec de l'odeur ( pas trop désagréable )
Alors je voulais savoir s'il y avait des risques à utiliser une pompe d'aquarium à cause des joints .
Il est bien évident que je monterais un filtre fin sur l'arrivée de la pompe .
Cet ensemble me servirait sur mon p'tit tour Précis et cela ne fonctionnerait pas trés souvent du fait que je ne fais plus grand chose , mais cette installation m'obligerait à bricoler un peu .
Vous remerciant par avance de vos conseils et astuces
Cordialement BRICOLO
 
A
Guest
  • Auteur de la discussion
  • #11
Foxtrot a dit:
Ca doit être les reflets de tes leds sur ton étau, on dirait qu'il est rouillé... :sad:

Perso, tu penses quoi de la teinte de l'éclairage? Satisfait?

Sylvain.
Non je te rassure il est pas rouillé, il est tout neuf, pour la teinte de l'éclairage c'est bien, même très bien mais il faut savoir que l'atelier est éclairé en halogène 50 w x8, donc une lumière très jaune.
Le blanc doit être pas mal aussi, mais moins "chaleureux" je pense et personnellement j'ai un peu de mal avec les lumières aux teintes trop "froides".
 
A
Guest
  • Auteur de la discussion
  • #12
BRICOLO a dit:
Bonsoir à tous ,
Une petite question concernant la lubrification de l'usinage .
Vous parlez d'utiliser une pompe d'aquarium , mais avec quel lubrifiant ?
Sur un forum ( celui qui est devenu ?????? ) j'avais trouvé l'info suivante pour remplacer l'huile soluble qui est chère d'utiliser les composants suivant :
1/3 huile de colza
1/3 pétrole
1/3 white spirit
J'ai fait le mélange ( cela m'a donné 3 l ) je l'ai utilisé , cela donne de bosn résultats mais avec de l'odeur ( pas trop désagréable )
Alors je voulais savoir s'il y avait des risques à utiliser une pompe d'aquarium à cause des joints .
Il est bien évident que je monterais un filtre fin sur l'arrivée de la pompe .
Cet ensemble me servirait sur mon p'tit tour Précis et cela ne fonctionnerait pas trés souvent du fait que je ne fais plus grand chose , mais cette installation m'obligerait à bricoler un peu .
Vous remerciant par avance de vos conseils et astuces
Cordialement BRICOLO
Je ne m'amuserais pas à faire mon mélange moi même, je préfère utiliser du "vrai" lubrifiant, même si il est plus cher, j'ai trop de mal à faire affuter mes outils, et c'est pas la quantité dont j'ai besoin qui va faire exploser mon budget.
Mais j'en suis pas encore là, les plaques de lexan pour faire le bac n'arriveront qu'en fin de semaine, les premiers essais ne se feront qu'à la fin du mois.
 
P
pierre
Ouvrier
14 Déc 2006
337
osaka
salut.

si tu utilise de l huile de coupe avec ta pompe a aquarium tu auras un probleme entre la pale envoyant l huile et son axe . :mad:

il me faut essayer de faire une pale en alu pour y remedier .avec le liquide blanc je ne sais pas ...il me faut tenter.

la j arrive en retard , ton evacuation vas vite s obstruer ,diametre trop faible c est du vecu .
je suis en train de penser un nouveaux systeme qui serait monter en bout de table et qui prendrais toute la largeur de la table ,mais celui ci devant laisser passer par en dessous la prolongation de la tige fileter .ceci afin de pouvoir monter un moteur pap ou une avance rapide .

quoi qu il en soit un rectangle visser en bout de table et tailler en v afin d evacuer le liquide,qui lui meme tombe dans une boite etant relier au recipiant pricipale
 
wika58
wika58
Compagnon
17 Déc 2006
13 114
FR-54560 Lorraine
Pour mon système d'évacuation de liquide de coupe sur la table, j'ai fait la chose suivante:
Comme j'ai fait une avance auto, la plaque interface (qui supporte l'avance et qui est fixée à la place de la plaque d'origine sur le bord gauche de la table) fait 10 mm.
J'ai fait un lamage (15x20 mm) sur la face (côté table) au niveu du fond de rainures...J'ai intercalé une micro-grille entre la plaque et la table...
Un percage dans l'épaisseur de la plaque depuis l'arrière rejoint ce logement. Un tube est monté à sortie sur lequel est raccordé le tuyau d'évacuation.
Cela permet d'avoir une assez grosse surface de "filtrage" et il n'y a que le liquide qui rentre dans le logement et s'écoule par le tuyau...
Donc pas de risque de bouchage... 8-)
Pour la pompe, j'avais aussi commencé par une pompe de bassin/aquarium mais elle a tenu qq mois...Je suis en train d'en faire une nouvelle avec une pompe de machine à laver sur laquelle j'ai discocié le corps de pompe et le moteur avec des entretoises qui permettent d'avoir la pompe dans le fond du seau et le moteur sur le couvercle...
Les premiers essais sont intéressants... :wink:
 
A
Guest
  • Auteur de la discussion
  • #15
Voilà, la lubrification est terminé. La pompe est une pompe à eau d'aquarium donnée pour 2000l/h et une hauteur max de 2m, elle a été achetée sur labay, initialement prévue pour être immergé elle a été monté en externe.Le récipient est un manchon pvc de 100 mm de diamètre, équipé d'un bouchon et d'un réducteur au sommet, sa contenance est de 1 litre.
Le liquide utilisé est du pétrole dés aromatisé, ça va pas mal pour l'alu, pour l'acier je n'ai pas encore essayé.

003.JPG


002.JPG


001.JPG
 
wika58
wika58
Compagnon
17 Déc 2006
13 114
FR-54560 Lorraine
Pas bête le récipient en tube PVC....et avec la pompe d'aquarium sortie... :-D
L'étenchéité entre le couvercle de la pompe (dans lequel il y a la turbine) et le corps de pompe est elle suffisante? En général il n'y a pas de joint, c'est plastique contre plastique... :roll:
Dans le récipient, tu as fais quoi? Chicane, mousse filtre...? :roll:
C'est très propre et compact. :wink:
 
A
Guest
  • Auteur de la discussion
  • #17
Pour le couvercle, j'ai eu de la chance il y a un joint torique, donc pas de pb d'étanchéité, dans le récipient j'ai mis un aimant dans le fond pour retenir les copeaux d'acier, la prise de la pompe est 4 cm au dessus du fond, je vais mettre une crépine en entrée de pompe, mais je n'en n'avais pas sous la main et j'étais pressé de faire les essais
 
C
Christian ONTIVEROS
Nouveau
15 Avr 2009
25
Cabannes 13440
Salut
Beau travail ma question es tu comptent de ta X2
Desire en acheter une
Merci dans l'attente
 
A
Guest
  • Auteur de la discussion
  • #19
Salut, content ? Oui bien sûr mais cela reste une petite machine qui demande quand même un eu d'adaptation un peu comme tout le matos chinois, il faut la personnaliser, voir la modifier pour l'adapter à son usage, mais j'aurais eu la place j'aurais pris plus gros
 
wika58
wika58
Compagnon
17 Déc 2006
13 114
FR-54560 Lorraine
Salut,

J'ai aussi une X2...
C'est vrai que c'est une petite machine...mais pour des petites réalisations c'est bien...
Bien sûr elle est limitée ,,, mais tout reste un rapport prix/performance... :roll:
 
V
vokjy
Nouveau
1 Août 2009
26
Daytona Beach, FL
Superbe realisation.

Pour la X2, je suis plutot surpris par l efficacite de cette machine, j ai fait ma premiere "Dovetail" (je sais pas le terme en Fr) http://image36.webshots.com/36/8/65/60/ ... FMl_ph.jpg (c est pas la mienne, c est juste pour vous montrez c est quoi).
3/8 de inch, a 60 degres dans de l alu T6, meme pas 40 s pour la faire (1cm de long), j ai calcule, j ai une legere difference de 1/100 de mm entre le debut et la fin du fraisage, je m attendai pas a cela, meme l acier se travail tres bien (petite passe de max .5 mm).

(desole pour le mix entre le metrique et l imperial)
 
A
Guest
  • Auteur de la discussion
  • #22
Le lien ne fonctionne pas, dovetail=queue d'aronde ?
 
V
vokjy
Nouveau
1 Août 2009
26
Daytona Beach, FL
oui c est bien cela, vive le dictionnaire en ligne.
 
Haut