Horloge voiture

  • Auteur de la discussion cricri_87
  • Date de début
C
cricri_87
Nouveau
22 Mar 2011
13
Limoges
  • Auteur de la discussion
  • #1
Bonjour ,
je ne sais pas si il faut que j'écrive mon message ici ou sur le thème "Electronique" !
Car il s'agit d'une horloge mais mon probleme est plutot "électronique" .
Voilà mon horloge aprés demontage du tableau de bord ,sans sa face avant ni son boitier :
IMG_20200328_164107.jpg

La tige verticale sert à regler les aiguilles pour "mettre à l'heure".
Maintenant ,une photo de l'arriere mécanisme horlogerie sans éléctronique :
IMG_20200328_164145.jpg

En bas à droite ,on distingue un contact relié à un disque qui tourne suivant son axe .Si on appui sur ce contact ,on fait donc tourner ce disque
et c'eat ainsi qu'on "remonte" l'horloge ,le mouvement est lancé et s'arrete des que le contact est revenu dans saposition initiale .Cette partie
fonctionne sans aucun probleme .
Mantenant ,j'ai mis en position la "bobine" qui me pose probleme :
IMG_20200328_164715.jpg

On voit qu'une barre contenant un contact s'appuie sur le contact du "disque" .Cette barre est articulé et pivote suivant le coin au dessus du ressort .
On comprend que la bobine "attire" cette barre quand on envoie une impulsion à ses bornes ,ce qui fait tourner le disque et remonte ainsi l'horloge.
La barre est ramenée dans sa position initiale par le ressort que l'on voit .L'horloge fait son cycle jusqu'a ce que les contacts se touche à nouveau .
Quand les contacts se touchent le courant passe et alimente la bobine ,ce qui re attire la barre ,re arme l'horloge , les contacts se séparent ,ça coupe le courant ,le ressort ramene la barre ,l'horloge fini son cycle ,les contacts se touchent de nouveau ... et c'est reparti !
Mon probleme :
Tout cela fonctionne ,mais ,chaque fois ,que l'impulsion electrique se fait (il y a un arc aux contacts) ,j'ai le fil de la bobine qui se coupe !(sur la photo ci-dessus
on voit une de mes soudures réparations) .J'ai essayé avec plusieurs fusibles (jusqu'a 10A) ,ils fondent tous ! D'origine elle est protégée par un 20A !
Quelqu'un peut m'aider ,j'aimerai bien la réparer car en acheter une autre .....Le prix !
Merci de votre aide
Christian
 
P
Precis84
Compagnon
7 Déc 2008
2 179
Salut
Qu'elle type de véhicule ? Elle aurait besoin d'un bon nettoyage .
 
C
cricri_87
Nouveau
22 Mar 2011
13
Limoges
  • Auteur de la discussion
  • #3
Camaro 1978.
Mais ce n'est pas important.
Ce système existe sur beaucoup de véhicules de cette époque.
Je pourrait la remplacer par du tout electronnique mais ça n'aurait pas le même charme ! Elle fait Clong. Tic tic tic tic...
 
JASON
JASON
Compagnon
14 Nov 2010
3 023
MARSEILLE
Bonjour,
Peut-on avoir une photo du cadran et de la voiture ?
JASON
 
T
tronix
Compagnon
6 Mar 2012
1 495
Toulouse
Bonjour,

bobine grillée, avec des spires en court-circuit, d'où surconsommation et réparation actuelle qui ne peut pas tenir. Bobine à rebobiner à mon avis, pas très difficile si le démontage ne pose pas de problème.
 
C
cricri_87
Nouveau
22 Mar 2011
13
Limoges
  • Auteur de la discussion
  • #6
OK, merci Tronix
C'est ce que je pensais, mais je préférai être sûr.
Donc, je de bobine en comptant les tours et je remplace par du fil émaillé.
C'est ça ?
Qu'y à t il d'autres a respecter ?
La section ?
J'avais réussi à la replacer par celle d'un relais. Ça fonctionnait bien.... Sauf que ça n'avait pas assez de force !!!
 
T
tronix
Compagnon
6 Mar 2012
1 495
Toulouse
Mesurer au mieux le diamètre du fil émaillé actuel (palmer) et rebobiner avec du fil identique pour avoir le même niveau de remplissage. Le nombre de tours n'est normalement pas vraiment critique, et un peu plus ne fait pas de mal.
 
C
cricri_87
Nouveau
22 Mar 2011
13
Limoges
  • Auteur de la discussion
  • #8
Merci beaucoup.
Je vais tenter.
 
Haut