decallage du z

  • Auteur de la discussion ronon
  • Date de début
R
ronon
Nouveau
20 Avr 2012
29
  • Auteur de la discussion
  • #1
Bonjour,

J'utilise mach3, quand mon axe des Z plonge la première fois tout est Ok, mais au fur et a mesure il y un décalage qui se produit, et quand je ramène mon axe à zero, j'ai une différence de plusieurs millimètre, pourtant j'ai réglé mes axes avec la fonction de calibrage, la seule différence avec les autres axes et la carte de contrôle qui est différente à base de tb6600, et 6560 pour les autres.
Auriez-vous une idée.
Merci
 
victorjung
victorjung
Compagnon
12 Oct 2012
643
Nyon suisse
c'est pas juste la fraise qui pas assez serrée s'enfonce dans le mandrin lors de l'usinage?
 
C
check
Ouvrier
23 Sept 2014
396
Peut-on avoir des précisions supplémentaires. la différence ce fait elle en plus ou en moins. perte de pas du a un décrochage du moteur. calibrage raté etc. Poids de la broche. etc
 
R
ronon
Nouveau
20 Avr 2012
29
  • Auteur de la discussion
  • #4
la fraise est bien fixé la différence sur la remonté z+ la fraise se retrouve au dessus et fraise dans le vide, la broche est de type dremel pas bien lourde le moteur est un nema 23 2.1a les même moteur entraîne les x et les y, l'ecart se fait lors de la première remonté...
 
C
check
Ouvrier
23 Sept 2014
396
Est-ce que le problème est le même lors de l'usinage a vide.
L'écart est-il cumulatif
 
R
ronon
Nouveau
20 Avr 2012
29
  • Auteur de la discussion
  • #6
l'écart n'est pas cumulatif, a vide toujours pareil alors j'ai refait le réglage de la course des z, qui apparemment était bon, j'ai répété l'opération plusieurs fois mais au deuxième réglage rien ne va plus, j'ai du répété 5 fois l'opération, au bout de la 5 éme fois la distance était bonne, j'ai fait des essais a nouveau de déplacement et la tout est parfait bizarre? j'ai tout éteint et je vais réessayer demain et confirmé le bon fonctionnement...
 
victorjung
victorjung
Compagnon
12 Oct 2012
643
Nyon suisse
Cnc maison? peut etre des parasites causant une perte de pas, ou un mauvais raccordement entre moteur et driver, entrainant un faut contact, ou encore un driver qui surchauffe et s'éteint une fraction de seconde.
 
Haut