Dépannage Compresseur air Silair

L
Lemed
Nouveau
Bonjour à tous ; je viens quémander votre aide ; mon compresseur Silair de 1986 ne démarrage plus ; après avoir parcouru pas mal de forum , il semblerait que ce soit le condensateur de démarrage ; problème pour moi , il n'y a plus aucune trace d'inscription ou de référence sur le condo (sauf la marque : "facon") ; donc , comment retrouver le bon condo avec la bonne valeur ? j'ai vu sur une vidéo you tube que l'on pouvait calculer avec cette formule C = AMP ÷ 0,07222 = XµF ± 5% ; d'après la fiche signalitique , mon moteur fait 2,4 Amp ; j'obtiens 33,23 µF ; avec les 5% mini il me faudrait 31,56 µF si je ne me suis pas trompé ; problème , j'ai vu sur ce même forum https://www.usinages.com/threads/probleme-demarrage-compresseur-insonorisant.111567/ , un compresseur qui ressemble beaucoup au mien sauf que d'après les références de son condo , il lui faut 53 µF ; et pourquoi sur mon ancien condo , il ya une résistance soudée ? je ne m'y connais pas assez en électronique ; si quelqu'un peut m'aider dans mon choix ; merci d'avance . Cordialement

IMG_20210624_205349.jpg


IMG_20210626_104400.jpg


Condensateur sil air.jpg
 
Roland DENIS
Roland DENIS
Compagnon
Hello premiere action mesurer ce condensateur afin de vérifier qu'il est bon ou mort car s'il s'agit (((je dis bien peut être ) d'un condensateur de démarrage il y a un contact interne qui pourrait être hs sinon pour un de déphasage des essais peuvent satisfaire .Bonne suite
 
L
Lemed
Nouveau
Merci de votre réponse Roland ; Je l'ai testé et il est mort ; sinon pour un de déphasage des essais peuvent satisfaire ; c'est à dire ?
 
Roland DENIS
Roland DENIS
Compagnon
Ce petit compresseur si c'est un déphasage ca doit tourner vers 8 a 12 micro j'ai hier am remplacer pour 800w. pas un 10 ca a été impec mais pour celui de 53 micro ce serai un de démarrage donc avec contact interne. La résistance est en place pour décharger celui ci car des que le moteur tourne le contact s'ouvre et le condo reste charge s'il n"y a pas cette résistance et ca flash a la fermeture du contact a l'arrêt du moteur.
 
L
Lemed
Nouveau
Ah merci beaucoup pour les explications Roland ; vous dites : "ca flash a la fermeture du contact a l'arrêt du moteur" pas compris , désolé ; je vous mets des photos du montage électrique d'origine ; en résumé , je fais quoi alors ? je prends quelle capacité ? je ressoude la résistance sur le neuf ? cdlt

IMG_20210626_141628_LI.jpg


IMG_20210626_141622.jpg


IMG_20210626_141619.jpg
 
Roland DENIS
Roland DENIS
Compagnon
Ça ressemble bigrement a ca donc """"moi """ je dis bien moi ,je prendrai un condo d'environ 53 micro a 10 % sans pb en remettant la résistance sa fonction == décharger kleptomanies condo avant la fermeture du contact qui se fait a l'arrêt du moteur car sinon ca flash exemple un condo chargé sans résistance attention aux doigts en mettant un tournevis entre les deux bornes ==belle étincelle .
 
L
Lemed
Nouveau
Ok ; par contre mon calcul précédent de 33,23 µF avec les 5% mini il me faudrait 31,56 µF ? bon , je pense aussi qu'il faut un condo de démarrage 53 µF vu que mon compresseur ressemble comme 2 gouttes d'eau à celui de https://www.usinages.com/threads/probleme-demarrage-compresseur-insonorisant.111567/ ; au pire c'est le condo qui va péter si c'est trop en capacité non ? ou bien c'est le moteur qui va morfler ? bien pigé pour le flash maintenant ; merci pour l'info du tournevis , c'est que c'est méchant ces petites bêtes ; je remets la résistance comme d'origine ; je vous tiens au courant de la suite voir si il repart ; en tous les cas merci infiniment pour votre contribution ; cordialement :wink:
 
L
Lemed
Nouveau
Par contre pour la polarité , je ne sais pas si c'est obligatoire sur un condensateur de démarrage ; je dirais que non ; quelqu'un peut me confirmer ? sinon c'est indiqué sur le condo par quelque chose ?
 
Roland DENIS
Roland DENIS
Compagnon
Celui de....a 12€ fera le job. sont les deux en 250 v (400 eu été un plus ) et polarité sans importance
 
L
Lemed
Nouveau
ok ; banco ; merci encore ; je vous tiens au courant pour la suite .
 
G
guy34
Compagnon
salut ,
qd on se dit court en électronique , il me semble qu'il faille se garder de toutes ces affirmations derrière .... " ce condo est mort " .... comment est-il vérifié ? et ensuite , on ne commande pas au pif un démarrage ou un permanent , sans savoir les précisions ...
c'est bien au petit bonheur , et je souhaite que ça vous aille bien pour dépanner
un condo porte ses caractéristiques ; parfois une gaine cache tout
A++++
 
L
Lemed
Nouveau
Salut Guy34 et merci d'avoir pris le temps de me répondre ; oui je sais bien que la prudence est de rigueur , c'est une règle fondamentale et vous avez raison mais qd on y connait pas grand chose comme vous dites , faut bien avancer parce que généralement qd un outil tombe en panne , c'est toujours au mauvais moment ; et j'en ai grand besoin ;; mais je ne me lance pas au "hasard" tout de même ; comment faire alors ? le condo je l'ai testé au multimetre (chinois) réglé sur 200k ; il ne se passe rien ; il est en plastique noir , il a une résistance au milieu , donc par déduction je pense à un condo de démarrage ; pour le reste , il ya une incertitude sur la capacité requise ; si vous pouvez m'apporter une aide supplémentaire , elle est plus que bienvenue ; n'hésitez pas ; je vous remercie de votre temps ; cordialement .

 
zeppelin54
zeppelin54
Compagnon
si c'est un condensateur de démarrage en 250 volts ça fera le taf ,mais quel dispositif le coupe après démarrage ? si c'est un permanent il me semble que ce sont des 450 v qui sont préconisés ??? (si je me trompe votre réponse m'intéresse )
Zep
 
Labobine
Labobine
Modérateur
Bonjour,
Votre condensateur est forcément un démarrage puisque commandé par un relai de démarrage.
Un condensateur de démarrage ne se calcule pas, et si vous mettez un 80µf le démarrage sera plus brusque qu'avec un 50 et qui sera moins brusque avec un 30.
 
Roland DENIS
Roland DENIS
Compagnon
Coucou bon validé par Mr LABOBINE cela me confirme bon dimanche .
 
L
Lemed
Nouveau
Un énorme merci pour votre réponse Mr LABOBINE pour votre confirmation et validation ; ça m'enlève mes derniers doutes pour commander le condo au vue de vos compétences en la matière ; j'ai lu bon nombre de vos posts ; merci d'avoir pris le temps d'expliquer et passionnant de comprendre pourquoi et en quoi la puissance en microfarad pèsera sur le démarrage moteur ; je l'ai depuis 1986 et je prends toujours grands soins de mes outils ; j'y suis même attaché pour certains et celui-ci en fait partie ; je n'ai pas envie de le bousiller ; je vous tiens au courant pour la suite voir si ç'est reparti pour 30 ans de plus ...il servira pour les petits enfants peut-être ...
 
L
Lemed
Nouveau
Par contre , j'ai encore une question purement intellectuelle qui me taraude encore et sans vouloir abuser de votre temps Mr Labobine ; la résistance de 15k qui fait le pont entre les 2 plots , si elle est là , c'est qu'il y a une (des) bonne(s) raison(s) à cela j'imagine ? si j'ai bien compris Roland Denis , est elle juste là pour permettre de décharger le condo de démarrage évitant ainsi un flash , une étincelle, et est-ce vraiment important pour la durée de vie du condo d'éviter cette étincelle et de le décharger ? y'en a t'il d'autres fonctions ? est-elle indispensable ? y a t'il des montages qui peuvent se permettre de se passer de cette résistance ?
 
Roland DENIS
Roland DENIS
Compagnon
Oui.... cela fonctionnera sans elle ,mais le contact dérouille bien et souvent se détériore au fil du temps
 
G
guy34
Compagnon
bonjour ,
honnêtement , le courant est alternatif ici ; il passe par zéro à chaque période ; alors je crois pas que cette résistance vienne au secours du contact ; et sa valeur ( haute ) ne lui donne pas de quoi intervenir : c'est seulement pour une décharge lente du condo au repos pour ne pas prendre une bourre dans les doigts ...
ce contact est interne ou il se voit ? s'il est visible , son état est des plus interessant ......
A+++
 
F
fevre georges
Apprenti
Bonjour
La résistance et la pour protéger le contact centrifuge si tu ne la mets pas le contact vas se détruire et ton moteur seras hs
Georges
 
L
Lemed
Nouveau
Bonjour ; je reviens vers vous suite au changement du condensateur de démarrage que je viens d'effectuer ; malgré cela , le moteur ne s'est pas remis en marche ; èchec donc de la procédure ; j'entends juste un petit clic 5 secondes aprés la mise en tension ; merci de votre aide car compresseur toujours à l'arrêt !
 
L
Lemed
Nouveau
J'ai testé le condensateur aprés sa charge suite à la mise sous tension ; en mettant le multimètre sur 200k , j'obtiens une valeur de 14,6 puis retour à 1
 
G
guy34
Compagnon
hello ,
je disais au #22 de visiter le contact , celui qui intéresse le condo ..... il subit , à l'ouverture , des amorçages qui vont peu à peu charbonner ;
A+++
 
L
Lemed
Nouveau
Ah ; une piste ; merci beaucoup ; mais il est où ce contact svp ? on peut le situer sur la photo ?

IMG_20210626_141622.jpg
 
G
guy34
Compagnon
Hello ,
le système est connu ; mais le matériel le faire sous plusieurs formes ; et il faudrait un schéma de la bête .... le contact en question peut être interne dans le moulin ( commande par le rotor tant qu'il tourne pas au régime ) , externe et commandé par une temporisation à l'allumage ; je ne puis savoir si la bobine qu'on voit s'en charge ; certainement la régulation de pression ( avec le contact en plus ????? )
c'est à toi de chercher à présent
A++++
 
Roland DENIS
Roland DENIS
Compagnon
Coucou ce moteur est interne et surement lubrifié le contact doit être avec la bobine que l'on voit a l'image et le câblage aussi donc a vérifier les :deux enroulements et ce fameux contact . a plus ( si ce n'était la distance il passerait bien un moment sur mon établi ))
 
L
Lemed
Nouveau
Merci à tous ; Ce moteur baigne dans l'huile et est lubrifié donc ? il y a un niveau à bulle à sa base ; je vous joins la photo d'une pièce ; ça semble être le contact ? bobine ? les 2 ? comment teste t-on cette pièce ? cela en vaut-il la peine et je dois la changer vu l'age du compresseur (maintenance) ; d'ailleurs , est il prudent de le remettre en route sans vérification spécifique ? merci

IMG_20210702_123438.jpg
 

Sujets similaires

yvonf
  • importantes
Réponses
1
Affichages
16 506
moufy55
moufy55
M
Réponses
25
Affichages
2 675
papeteme
P
M
Réponses
24
Affichages
2 814
Bricole63
B
Haut