Restauration Affuteuse Tatar

Pervenche

Pervenche

Compagnon
La je fait tourner le moteur pour voir s'il chauffe. Mon plus petit vario fait 750W. Si je veux le faire entrer dans le socle, il va faloir que je sorte les chausses pieds

20220824_160436.jpg
 
Pervenche

Pervenche

Compagnon
Pour le moteur a cette heure je vais peut-être me laisser tenter par un ou plusieurs condo.
Pour l'éclairage je suis perplexe voila ce qu'il y a sur ma machine :
20220826_131315.jpg
20220826_131443.jpg
20220826_131758.jpg

Ce sont quatre ampoules 2,4V 0.3A soit 1,2A
Ma première question qu'elle différence d'alimenter ces ampoules en continu ou en alternatif. On pourrait économiser le condo et le pont de diodes...?
Ca doit être un bricolage car il est installé 8 socle d'ampoule.
Mais je suis en contact avec un gars qui a exactement la même machine sur laquelle est prévu le meme genre d'ampoule.
 
D

Doctor_itchy

Compagnon
c'est surement d'origine , couplage de plusieurs lampe pour plus de puissance :) , lampe spéciale avec le verre "loupe" au dessus , pour focalisé la lumiere !

tu pourrais remplacer par des led sur ce genre de socket tant que la led est "sur le bout" uniquement ça sera parfait :wink:


coté alim en ac ça devrais "clignoté" si tu eclaire un objet tournant (effet strobo a 50hz ) donc un bete pont de diode et un petit capa (surtout si led DC , mais il existe de petite led AC aussi :) )
 
Pervenche

Pervenche

Compagnon
J'ai installé un driver et 4 led 0,5W.
Ca a l'air de fonctionner. Mais comme je n'ai j'amais vu comment ca fonctionne...
Sur l'écran, je vois qqes lignes de lumières parallèle. Est ce que ce sont des rayures d'origine ou de l'usure. Car mon verre est bien marqué.
20220829_211556.jpg
Est-ce que les rayures de l'écran doivent être horizontales? Et les rayures du verre si c'est d'origine?

Voilà mon schéma final
20220829_224301.jpg

J'ai mit ces ampoules led :
20220829_211620.jpg


J'hésite a casser le globe de verre qui doit être la pour diffuser la lumière. Alors que je crois qu'il est préférable que la lumière soit directive pour cet usage.

Qu'en pensez vous ?
 
Max67230

Max67230

Apprenti
Bonjour, pour une utilisation agréable je te conseille de mettre 8 ampoule. La mienne en avait 4 sur 8 d'HS j'ai donc placé seulement 4 ampoule comme sur la tienne. Mais c'est vraiment pas confortable, pour placé l'arête du forêt parallèle aux lignes du réticule. (On y voit pas grand surtout les forêt au dessus de 6)

J'ai bien remis des des ampoules origines E10 3.7 v avec loupe.

Bonne soirée,
Max.
 
Pervenche

Pervenche

Compagnon
Électricité terminée
20220925_182449.jpg


Interrupteur pour moteur et lumière sur plaque imprimée en 3D
20220925_194522.jpg


Maintenant il faut que je la prenne en main....
 
Pervenche

Pervenche

Compagnon
Bon j'ai un problème inattendu électrique. Ma lumière reste allumé quand j'éteins tout (les 3 inter sur off).

Un peut comme les lampes de tournevis détecteur de phase.

Et si je laisse l'inter principal OFF et que je met soit le moteur ON, soit la lumière ON (ce qui les laisse éteint puisque l'inter principal est OFF) la ma lumière s'éteint.

Un micro courant doit passer par l'isolation ou je ne sais quoi. Je vais réouvrir pour enquêter
 
Dernière édition:
Pervenche

Pervenche

Compagnon
J'ai mesuré le courant qui traverse la lampe quand tout est OFF : 0,2mA.
Ca fait pas beaucoup.
Je comprend qu'il doit y avoir une fuite. Mais je ne comprends pas qu'elle passe par le drivers tout en plastique. Il y a qqe chose qui m'échappe.
J'ai refait le schéma de câblage que j'ai utilisé. On peut voir que j'ai choisis de couper un fil par l'inter général et un l'autre fil par l'inter individuel pour le moteur et le drivers.
20220930_132449.jpg
 
D

Doctor_itchy

Compagnon
c'est une fuite capacitive ! un des fils doit passer trop pret d'une masse ou d'un autre fil sous tension ça arrive souvent avec les led , solution simple coupé les deux fil d'arrivée au drivers (phase et neutre) ou inversé la phase et le neutre a l'arrivée du transformateur , si tu est en tn coté cabine tht le neutre est a la terre donc plus de fuite (en théorie) si l'inversion ne change rien il faut mettre un inter double a l'arrivée drivers :)
 
Pervenche

Pervenche

Compagnon
C'est la lampe 220v qui s'allume. J'ai essayé d'en mettre une moderne, mais c'est pareil. Elles s'allument faiblement mais sans pouvoir comparer, on dirait qu'elle est allumé.

J'ai pensé a l'inter double, mais j'en ai pas de disponible. Je réfléchis a utiliser de disjoncteur comme inter. Mais ca me fait faire un gros trou dans le chassis.
 
Pervenche

Pervenche

Compagnon
Nouveau test : en voulant inverser phase/neutre j'ai branché un vieux adaptateur sans terre.
La lampe s'éteint dans les deux sens.
Le mystère c'est qu'en branchant juste le drivers(qui n'a aucune liaison avec la terre) la lampe s'allume quand la machine est relié a la terre.
Je me demande si c'est pas le vieux interupteur ON/OFF qui ne fait pas son job
 
D

Doctor_itchy

Compagnon
ha alors tu a une fuite de ce coté , il vaut mieux trouver un moyen de coupé les deux phases dans ce cas !
 
D

Doctor_itchy

Compagnon
induction du drivers vers la terre :wink:

le plus simple , coupé phase et neutre !
 
Pervenche

Pervenche

Compagnon
Ce n'est pas l'interrupteur général. Je je l'ai demonté donc plus de lien avec la terre et ca ne change rien.
Ca m'énerve l'interrupteur double que j'ai en stock est rectangulaire.
Je me vois pas couper un trou carré dans le chassis aluminium de 6mm d épaisseur...
 
Dernière édition:
D

Doctor_itchy

Compagnon
pas grande solution comme ça , soit un relais déporté soit un inter double ou un général double a la prise au mur (ou un truc du style )
 
Pervenche

Pervenche

Compagnon
Bon ce sera coupure par disjoncteur. J'ai commandé l'inter rond bi connection. Mais je n'ai pas envi d'attendre 3 semaines.
Donc 2h de conception et 20h d'impression après ca donne ca :
20221001_140628.jpg
20221001_142818.jpg
 
D

Doctor_itchy

Compagnon
ha , c'est quand meme bien pratique ses imprimante tridi , y a tjrs un truc a faire avec :p
 
Pervenche

Pervenche

Compagnon
A y est la partie électrique est terminée après le contre temps.
20221006_200313.jpg
20221006_200905.jpg
20221006_200918.jpg

Me reste à imprimer un capuchon pour boucher le trou de l'ancien inter général.
Maintenant le plus dur. Comprendre comment on règle cette machine.
Il y a des petits indicateurs partout ( qui étaient sous la vilaine peinture).
 
Pervenche

Pervenche

Compagnon
J'ai 3 réglages si je suis le fucking manuel
Angle de pointe
Angle de dépouille
Angle de coupe

Je pense régler a 130°, 6°, et je n'ai pas encore trouvé une valeur pour l'angle de coupe
En fait il y a ca dans le manuel
20221006_215707.jpg

L'angle de pointe correspond a peu près
Il y a un angle de coupe entre 2 et 6°
Mais l'angle de dépouille ne correspond pas du tout. De 24 a 28° contre 5 a 10° habituellement
 
D

davidov

Apprenti
Tu as mis un condensateur de 6µf c'est bien ça ? Le moteur tourne bien ? Il n'a pas de mal à se lancer ?
J'ai fait un essai sur la mienne avec un condensateur de 5,5µf et le moteur n'arrive pas à monter en vitesse...
Merci
 
Pervenche

Pervenche

Compagnon
Oui 6yF. Aucun souci a partir. Après tu as vu j'ai fais mes tests de manière pratique. En essayant chaque condo à vide en mesurant les watts consommés à la prise.
Il suffit que le bobinage du moteur soit légèrement différent pour que les résultats soient différents.
 

Sujets similaires

T
Réponses
6
Affichages
4 653
tchekof
T
G
Réponses
0
Affichages
210
grims63
G
Sebos38
Réponses
29
Affichages
5 835
Sebos38
Sebos38
H
Réponses
17
Affichages
1 434
Holhraum
H
R
Réponses
9
Affichages
2 143
roger1708
R
chabercha
Réponses
12
Affichages
14 306
HenriIV
HenriIV
C
Réponses
19
Affichages
3 122
Sebos38
Sebos38
M
Réponses
9
Affichages
1 254
Marc le Gaulois
M
tchitchou
Réponses
5
Affichages
14 142
ingenieu59
ingenieu59
Pervenche
Réponses
15
Affichages
2 276
rabotnuc
R
Haut