1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

probleme moteur axe z

Discussion dans 'Electronique spécifique CNC' créé par sanjigol, 26 Août 2011.

  1. sanjigol

    sanjigol Nouveau

    Messages:
    2
    Inscrit:
    23 Juillet 2011
    probleme moteur axe z
    bonjour à tous.
    je viens d'acheter une cnc 34040 et j'ai un problème concernant l'axe z ( le x et le y marche très bien)
    le moteur axe z fonctionne très aléatoirement .certaine fois aucun problème ( mais cela ne dur pas longtemps) et parfois il bouger tout seul (en saccades) certain fois et ne tourne plus.
    cela se produit (pour les saccades) certaine fois au moment ou j'allume la machine, sans que je lui donne d'ordre.
    -j'ai inverser le moteur y et z mais c'est pareil.
    -j'ai essayer de la contrôler avec un autre ordinateur c'est un peu plus stable mais le problème reviens.
    je pense que cela proviens du port parallèle.j'utilise mach3
    est ce que vous avez une idée du problème
    Merci
     
  2. psemel

    psemel Ouvrier

    Messages:
    273
    Inscrit:
    21 Mars 2009
    Localité:
    oise
    probleme moteur axe z
    bonsoir,

    peut etre un cable coupé ou un mauvais contact sur un connecteur.

    verifie aussi les soudures de ta carte.
     
  3. sanjigol

    sanjigol Nouveau

    Messages:
    2
    Inscrit:
    23 Juillet 2011
    probleme moteur axe z
    salut.
    le problème a l'air de venir de la connectique port parallèle.
    j'ai inverser les cosses x et z au niveau a l'entrée du port parallèle du boitier de contrôle et c'est maintenant le x qui saccade.
    Donc c'est le problème a l'air de venir des pins 6 et 7. soit de la carte mais elle me parai bien ,( les soudures sont nickel ) soit du câble parallèle.
    j'ai chercher sur internet et je ne trouve pas de cable parallele male/ femelle blindé ou meme standard.
    Savez vous ou je pourrai en trouver?
    Merci
     
Chargement...

Partager cette page