Tour Colchester Student

Land88d
Nouveau
18 Janvier 2011
43
CIVRAC DE BLAYE
  • Auteur de la discussion
  • #1
Bonjour à tous !

Je vous présente mon tour, un Colchester Student.
J'en suis assez content, normalement il fonctionne bien, mais là l'embrayage électrique fait des siennes et le mandrin ne tourne plus !

Tour 1.JPG
Tour 2.JPG
Tour 3.JPG
Tour 4.JPG
Tour 7.JPG


Et voici une partie de l'embrayage électrique, l'élément perturbateur...

Tour 10.JPG
Tour 5.JPG
 
Dernière édition:
cf63
Compagnon
13 Juillet 2008
1 769
Clermont Ferrand
Bonsoir

Si j'ai bien compris le moteur tourne mais l'embrayage ne fonctionne pas.

Sur votre boitier électrique, je vois qu'il y a des fusibles en entrée, celui de sortie semble absent.
Vérifier machine hors tension ces fusibles.
Vérifier hors tension, la continuité de la bobine d'embrayage (ohmmètre).
Vérifier les connexions, serrage et oxydation ou fils avec des isolants craquelés; petit court circuit...
Vérifier les tensions sortie du transfo (je pense à du 24 v mais ce peut être également d'autres tensions)

Faites nous une photo de la boite ouverte, je pense qu'il doit y avoir un pont redresseur, peut être fatigué (vu son age c'est du redresseur à lames qui dans le temps devient resistant et donc chute de tension sur le récepteur...
Ne pas hésiter à le remplacer par un pont de diodes moderne.
Vérifier les tensions avant et après le pont avec un voltmètre (entrée calibre 30 v alternatif ;en sortie 30 v sur du calibre courant continu)

Ensuite:
Si tout est bon vérifier l'entrefer et peut être quelques goupilles bien cachées...
Bonne recherche.
A +
cldt, cf63.
 
Land88d
Nouveau
18 Janvier 2011
43
CIVRAC DE BLAYE
  • Auteur de la discussion
  • #4
Bonsoir,

Effectivement ce tour vient directement d'Angleterre...en est en pouces !!
Son propriétaire était préparateur moteur de compétition et après sa retraite a travaillé pour une entreprise de restauration de véhicules de prestige situé dans le Vaucluse ( lui s'occupait de la reconstruction/restauration des moteurs notamment Bugatti...). A sa venu en France il a tenu à venir avec son tour personnel ne pouvant se résoudre à le vendre...
Il me l'a vendu à son déménagement suivant...avec l'âge il a arrêté ses activités ! Et il déménageait dans une maison plus petite.
Je n'ai pas regardé le pas de la vis...

Pour l'embrayage je n'ai pas eu le temps de m'en occuper, mais j'avais déjà contrôlé le fusible à un précédent soubresaut de celui-ci ! Le pont redresseur est effectivement un modèle un peu "antique"...
Le moteur tourne bien, l'embrayage fait un bruit métallique comme d'habitude avec une bonne vibration mais le mandrin s'est arrêté tout doucement il y a quelques jours et n'est jamais reparti...
Je vous tiens au courant des prochaines investigations !

Merci pour les conseils !
Philippe
 
Land88d
Nouveau
18 Janvier 2011
43
CIVRAC DE BLAYE
  • Auteur de la discussion
  • #5
Bonjour à tous,

Ce soir j'ai pris le temps de regarder un peu le coffret de commande de l'embrayage électrique et c'est bien le pont de diodes qui est hors service...

IMG_3424[1].JPG


La tension alternative en entrée est bonne ( 30v ) mais il n'y a plus rien en sortie...
Il ne reste plus qu'à le remplacer et il devrait fonctionner de nouveau !
 
La dernière réponse à ce sujet date de plus de 6 mois

Dernières discussions

Haut