Schaublin 102 CNC de simplet :-)

  • Auteur de la discussion simplet
  • Date de début
moufy55
moufy55
Modérateur
Elle est plus à deux jours la pile, surtout débranchée :spamafote:
Après c’est juste du bon sens de dépannage.
Quand tu efface l’eprom en changeant la pile, tu sais que ça fonctionnait avant, au moins :jar_jar:

La pile n’empêche pas le démarrage.
 
simplet
simplet
Compagnon
Avant de changer des morceaux random, si elle fonctionnait au départ, il faut la faire fonctionner à l’arrivée, en l’état :wink:
Possible mais je l'ai acheter dans un gros stock sans garantie, c'est un peu la loterie :-/ Donc c'est possible qu'elle ai été stocker 10 ans et qu'elle tournais plus a la base :-/
 
moufy55
moufy55
Modérateur
Je croyais avoir lu que tu l’avais vu fonctionner avant de charger. Autant pour moi :wink:
 
E
effix
Compagnon
La pile te permet de ne pas perdre le programme. Tu la laisse dedans tant que tu n’en a pas d’autre
 
S
saico
Apprenti
Pour l’histoire de la pile Automate, il faut savoir que sur l’automate NUM-17.20 (équivalent à TSX17 de chez Télémécanique) se trouvent deux cartouches, une première contient le noyau RunTime de l’automate lui-même et qui assure la communication avec le logiciel PL7-2 sur le PC ( sou DOS seulement), et la deuxième cartouche qui est une mémoire EPROM contenant le programme automate de la machine développé sur PC. Ceci dit, l’automate au démarrage vérifie le CKS du contenu de la mémoire RAM, s’il est correct considère que le programme automate se trouve sur la RAM et commence son exécution immédiatement, dans le cas contraire si le CKS n’est pas correct ( en cas de perte de données de la RAM pour une raison ou une autre ) l’automate accède à l’EPROM et charge son contenu dans la RAM, puis procède à son exécution normalement.

Donc même si la pile est HS, il n’y a aucun risque de perdre le programme automate tant que les deux cartouches sont bien présentes dans leurs compartiments.

Une autre pile se trouve à l’intérieur de la CN soudée sur le PCB, mais ce n’est pas un problème non plus, car elle sauvegarde seulement les programmes pièce, les jauges outils, les corrections dynamiques, et les variables sauvegardées. Dans le cas où cette pile est HS, le système demande tout simplement d’effectuer un RAZ RAM au démarrage de la CN sans perdre les paramètres machine qui eux se trouvent dans une EEPROM non volatile.
 
E
effix
Compagnon
Je m’incline ainsi que tous ceux qui ont perdu leur programme machine. Ce n’est pas un équivalent au tsx 17 mais c’est un tsx 17.
Bonne chance à Simplet
A+
Xavier
 
simplet
simplet
Compagnon
Merci Saico pour ces explication trés complète !

et merci pour vos encouragement :)

Je vous tien au jus de la suite :-D
 
simplet
simplet
Compagnon
Hello,
Ben.... J'ai changer la batterie et rien n'as changer, toujours la même erreur, j'ai juste la LED Batterie qui c'est éteinte. Du coup, j'hésite entre:

1.) Chercher la panne
2.) Rétrofit complet
3.) Sous-traiter la remise en route.


Dur dur...
 
S
saico
Apprenti
Bonjour

Effectivement ce n’est pas évident, les trois choix sont intéressants :

Chercher la panne par soit même permet de te familiariser avec cette électronique et acquérir certaine expertise même de premier niveau, cela permettra d’éviter des éventuelles futures dépenses due à la maintenance.

Faire dépanner ta machine par un professionnel représente l’avantage de gain de temps et une mise en route rapide.

Un rétrofit complet ou partiel représente l’avantage d’avoir un matériel récent donc une durée de vie plus prolongée.

C’est à toi de choisir !

Juste une question, les deux variateurs d’axes X et Z sont des bon Yasakawa 200w analogiques, ils sont très robustes et fiables, par contre sur les photos on ne voit pas le variateur de la broche, peux-tu le prendre en photo question de savoir si la broche est asservit et mesurée ou pas ?
 
Famille40
Famille40
Compagnon
Bonjour,
D'abord chouette machine!
Sans être spécialiste, même s'il arrive à remettre en route sa machine, il aura toujours ce risque que l'automate rende l'âme un jour ou l'autre. C'est fiable mais pas éternel.
L'année dernière on a rentré des machines qui étaient justement sous TSX17, remplacés par des M221 pour les "simples" et par des M340 pour les lignes de production complètes, écrans tactiles 10" Schneider pour la commande. Je pensais pouvoir poster plus de photos mais il y a des infos sensibles dessus donc je ne peux pas :
IMG_7186.jpeg

Je n'étais pas l'automaticien en charge du projet, j'ai juste câblé.
Bonne remise en route.
Jean-Philippe

Edit : je repasse ce soir et je viens de regarder de nouveau les photos. Avant de t'acharner sur ton automate, regardes ton module preventa, il n'est visiblement pas réarmé (toutes les diodes doivent normalement être allumées).
Capture d’écran 2021-11-01 à 21.53.59.png

Soit tu fais un schunt sur la boucle de réarmement, soit tu schuntes les sorties pour faire un essai, soit tu forces les deux relais Schneider sur la droite, qui visiblement sont en aval. Puis tu testes un démarrage. :wink:
 
Dernière édition:
jon
jon
Compagnon
Hey coucou Tristan,
j'avais pas vu ton message. Superbe acquisition !!! Perso quand je vois le bazar électrique et électronique, je te
souhaite Beauuuucccooouuupppp de courage pour comprendre le fonctionnement du zinzin. Le mieux serait de le dépoiler (propre)
et d'y mettre une version simple et efficace d'un module CN récent 3 ou 4 axes. (Une alim, une carte CN, les drivers, intégration d'un ordi, écran tactile, changement des vis et noix par des VAB de qualité, fabrication de support accueillant les PAP et finex :)
Bon j'ai poussé le vis jusque développer une interface pour commander la broche, une carte relai, etc.. D'ailleurs si tu as besoin :wink:
Un peu comme j'ai fais sur ma F1 CN :) Et financièrement, tu vas t'y retrouver :wink:

Amicalement.

F1CNC.JPG
 
simplet
simplet
Compagnon
Voir la pièce jointe 736845
Soit tu fais un schunt sur la boucle de réarmement, soit tu schuntes les sorties pour faire un essai, soit tu forces les deux relais Schneider sur la droite, qui visiblement sont en aval. Puis tu testes un démarrage. :wink:

Hello,
Merci pour ton analyse, je vais regarder ca en forçant les 2 relays. Je vous tiendrai au jus !

@jon Vraiment top cette F1 CN :) Pour le rétrofit, vais encore y réfléchir, j'ai un amis (dont le rétrofitage est son métier) qui regarde si il vois passé une commande CN Fanuc tournage d'occasion, si il en vois une, il me fera un rétrofit. Mais il y en as quand meme pour quelque millier d'euro .
 
  • Réagir
Reactions: jon
G
gaston48
Compagnon
Pour le rétrofit, vais encore y réfléchir,
Bonjour,
Tu as des servo-moteurs AC et drivers Yaskawa type S c'est du bon, il faut les garder !
beaucoup de possibilités de rétrofit, c'est une commande analogique en vitesse et asservissement
position par la CN comme avec CSMIO/IP- A ou avec Centroid peut etre
Sinon avec 2 carte de ce type, tu passes en commande step/dir position avec encore plus
de possibilité de CN
 
Fichiers joints
  • TSE-S800-15C.pdf
    8.1 Mo · Affichages: 4
Dernière édition:
  • Réagir
Reactions: jon
Famille40
Famille40
Compagnon
Salut,
Je viens aux nouvelles, tu as pu tester?
Jean-Philippe
 
  • Réagir
Reactions: jon
Famille40
Famille40
Compagnon
Salut,
Arf autant c'est mon travail, autant je n'ai jamais été doué pour le télédépannage lol.
Mais bon tu es un peu loin pour que je vienne faire un saut donc je vais tenté.
Pour commencer tu t'y prends pas bien désolé alors avant de te faire forcer manuellement les relais de sécurité, on va reprendre depuis le début. :wink:
Tu enclenches le général (tension de commande), ton preventa s'allume. Ensuites l'enclenchement puissance (le bouton poussoir à côté).
Si ton module preventa rouge n'est toujours pas réarmé, tu prends un bout de fil dénudé à chaque extrémité et tu essaies de faire un pont entre Y1 et Y2 du module préventa rouge pour fermer la boucle de réarmement. A ce moment là, les trois diodes doivent rester allumées et tes deux relais Schneider doivent se fermés (petit carré rouge à chaque fenêtre)
Ensuite on avise
Jean-Philippe
Edit : évidemment tes arrêts d'urgence ne doivent pas être enclenchés.
 
Dernière édition:
simplet
simplet
Compagnon
Merci Jean-Philippe pour ces explication limpide :)
je vien de tester, il ne ce passe rien quand je fait le pont entre Y1 et Y2 :-/
 
Famille40
Famille40
Compagnon
De rien,
Mets tes deux relais schneider comme ceci et réessaies :
Capture d’écran 2021-11-13 à 10.08.17.png
 
simplet
simplet
Compagnon
Pas de différence, il ne ce passe toujours rien :/
 
simplet
simplet
Compagnon
Tu peux tester la continuité entre chaques bornes NO et COM sir l’embase des relais? Et ensuite voir si tu as bien une tension en entrée (COM)?
Ha, la tu m'as un peu perdu lol.
Je doit tester avec le multimètre si ça fait bip bip entre quoi et quoi ?

IMG20211113102243.jpg
 
LHM
LHM
Compagnon
Bjr,
C'est un truc à faire des insomnies, tu vas avoir besoin d'un contingent
de secouristes bien polarisés.
Je ne suis pas défaitiste, mais quand je vois la complexité du système et
sa fiabilité relative, je comprends pourquoi on trouve sur le marché autant
de machines CNC qui ne trouvent pas preneur.
♪ ♫ ,et pendant c'temps là, j'tournais la manivelle............
Je te souhaite bon courage et surtout la résolution du problème.
 
Dernière édition:
Famille40
Famille40
Compagnon
Il veut dire tester entre les bornes du relais pour voir si les contacts sont bien fermés.
C’est une bonne idée mais j’irais plus loin vu que les relais sont en série : tester la continuité entre les deux bornes 1.
 
Famille40
Famille40
Compagnon
C'est un truc à faire des insomnies, tu vas avoir besoin d'un contingent
de secouristes bien polarisés.
Je ne suis pas défaitiste, mais quand je vois la complexité du système et
sa fiabilité relative, je comprends pourquoi on trouve sur le marché autant
de machines CNC qui ne trouvent pas preneur.
Le soucis est de trouver un bon électrotechnicien qui veuille bien s’y intéresser.
Malheureusement en milieu pro/indus, ça veut dire lâcher une malette d’argent, sans compter le coût de la perte de prod’.
 
simplet
simplet
Compagnon
Ça fait bip bip entre les 2 bornes 1 des relay si il ne sont pas sur rouge, quand je lève le truc pour les mettre en rouge ça bip plus
 
Famille40
Famille40
Compagnon
OK donc il y a bien contact donc laisses tes relais en marche forcé, tu as enclenché la tension de commande et après la puissance? Si oui, tu as un problème ailleurs... Où part l'aval du troisième circuit en sortie Preventa?
Et il faudrait voir où part l'aval du bouton poussoir "réarmement" puissance pour savoir quel relais ou problablement quel contacteur il doit enclencher.
 
Dernière édition:
simplet
simplet
Compagnon
Juste une parenthèse, quand je presse puissance il ne ce passe rien, c'est normal ?
 
Famille40
Famille40
Compagnon
Non et l’étape suivante est de faire du fil à fil pour voir ce qu’il doit enclencher.
 

Sujets similaires

D
Réponses
19
Affichages
15 898
Berniege
B
Haut