Probleme prise de POM MAHO 600 T CNC 232

  • Auteur de la discussion flolebelier
  • Date de début
flolebelier
flolebelier
Nouveau
14 Avr 2009
19
tarn et garronne
  • Auteur de la discussion
  • #1
Bonjour j'ai un probleme pour la prise d'origine en Z. Apres avoir brancher la machine sur un groupe electrogene en attendent d'avoir le 380 de la part d'EDF,(car je ne voulais pas perdre les parametres machine a cause de la pile) j'ai réussi a faire une fois les 3 origines, ma prise sur le groupe était mal enclenchée et j'ai la machine qui s'est coupée.
Je pense avoir perdu une phase car une fiche était crammée.Je l'est gratté avec de la toile emerie et j'ai bien enfoncé la prise cette fois.
Depuis, IMPOSSIBLE de prendre l'origine en Z.J'ai modifier les PM pour prendre les origine d'abord en X aprés Y et Z, elle prend les deux premier mais pas le Z. Je modifie chaque fois le sens de prise d'origine pour le Z car elle se met en butée d'arret urgence, et je suis obligé de ramener a la main le moteur pour etre dans la zone de prise d'origine.
Je ne sais plus quoi faire pour prendre le TOP.
S il vous plais AIDEZ moi !
 
BK_Bruno
BK_Bruno
Apprenti
21 Avr 2011
68
72, rue Yves le Coz - 78000 - VERSAILLES
Bonjour,

Es ce que la prise d'origine est prise en compte lorsque vous manipulez le moteur à la main ?
Vous dites modifier le sens de prise d'origine...
Es ce parce que l'axe Z se déplace dans le sens inverse de celui habituel ?
Si c'est le cas c'est que la came de fin de course est en permanence active.
 
vax
vax
Modérateur
5 Mar 2008
7 925
Guipavas (près de Brest)
flolebelier a dit:
Bonjour j'ai un probleme pour la prise d'origine en Z. Apres avoir brancher la machine sur un groupe electrogene en attendent d'avoir le 380 de la part d'EDF,(car je ne voulais pas perdre les parametres machine a cause de la pile) j'ai réussi a faire une fois les 3 origines, ma prise sur le groupe était mal enclenchée et j'ai la machine qui s'est coupée.
Je pense avoir perdu une phase car une fiche était crammée.Je l'est gratté avec de la toile emerie et j'ai bien enfoncé la prise cette fois.
Depuis, IMPOSSIBLE de prendre l'origine en Z.J'ai modifier les PM pour prendre les origine d'abord en X aprés Y et Z, elle prend les deux premier mais pas le Z. Je modifie chaque fois le sens de prise d'origine pour le Z car elle se met en butée d'arret urgence, et je suis obligé de ramener a la main le moteur pour etre dans la zone de prise d'origine.
Je ne sais plus quoi faire pour prendre le TOP.
S il vous plais AIDEZ moi !
As-tu pu nettoyer tes règles ? Je ne sais pas comment sont faites les règles Heidenhain mais sur la MAHO 600C ce sont des règles Philipps (lecture d'une règle graduée par réflexion optique) et il faut de temps en temps passer un coup de chiffon avec de l'alcool.

BK_Bruno a dit:
Bonjour,

Es ce parce que l'axe Z se déplace dans le sens inverse de celui habituel ?
Si c'est le cas c'est que la came de fin de course est en permanence active.
Là BK_Bruno tu me donnes une info de rêve ! MERCI MERCI MERCI J'ai eu le soucis sur ma MH 600C
 
flolebelier
flolebelier
Nouveau
14 Avr 2009
19
tarn et garronne
  • Auteur de la discussion
  • #4
Bonjour je change le sens de prise d'origine en modifiant un parametre machine mais ça ne prend pas le TOP meme si elle se deplace de 200 mm.
Au contraire, elle va dans les buttée et s'arrete. Je compte bien nettoyer la régle .
Sinon quoi tester? Le capteur de la régle? L'axe se déplace correctement et réagit au réglage du potar, donc je ne pence pas a un probleme variateur...
 
cantause
cantause
Compagnon
13 Avr 2010
1 218
Liège, Belgique
Bonjour,

Est-ce qu'une fois qu'elle a passé le switch de prise d'origine, elle accélère brutalement jusqu'à toucher le switch d'arrêt d'urgence?
Sinon comme l'a suggéré BK_Bruno, il faudrait commencer par vérifier que les switch de fin de course se comportent bien comme prévu.
Avez-vous le schéma de câblage de la machine? C'est une aide précieuse pour ce genre de soucis...

Bonne journée
 
flolebelier
flolebelier
Nouveau
14 Avr 2009
19
tarn et garronne
  • Auteur de la discussion
  • #6
Bonjour,
Non je n'est pas le shemas éléctrique sous les yeux, je n'est pas encore nettoyer la régle ni regarder cette came d'arret d'urgence, mais si la came était encore enclenchée ça me parais bizare qu'il n'y est plus l'alarme et que l'axe puisse etre asservie.
Il faut que je regarde rapidemment...
Apres avoir passer la zone du switch elle ne s'accelere pas et va dans les buttées. Aprés il faut ramener le moteur a la main et modifier le parametre machine pour repartir dans l'autre sens afin de refaire l'origine ,mais en vain...
 
L
Labuze
Apprenti
16 Mar 2009
131
Je sais pas si ça peut t'aider mais sur mon DMU 60P j'ai eu un problème de prise de POM sur l'axe Y. je l'ai résolu en démontant le petit contacteur au bout de la règle près de la butée mécanique. C'est un bout de plastique qui se démonte en le glissant au bout de la rainure de la règle en général tu as 1 ou 2 caches en plastique à glisser avant de pouvoir l'atteindre. Je l'ai nettoyé et c'est reparti. Attention, prévoir d'en commander un autre dans mon cas ça a refonctionné un mois avant de lâcher définitivement.
 
Haut