Problème laser sur machine Chinoise

  • Auteur de la discussion Gondry
  • Date de début
G

Gondry

Nouveau
Bonjour, avant tout enchanté je suis nouveau sur ce forum. Si le post n’est pas à sa place veuillez m’en excuser.

Je viens de faire l’acquisition d’une machine de decoupe laser chinoise 80W 4060.

une fois à la maison, avant même de brancher le système de refroidissement du laser j’ai fait un petit test sur une découpe de 1min.

Le tube laser a scessé brusquement de tirer en plein milieu de découpe. Les déplacements de tête se sont terminés normalement sans faisceaux.

Pas d'odeur étrange de brulé.

Depuis le laser n'a pas fait le moindre faisceau, alors que tout le reste fonctionne bien.

- le bouton pluse ne donne pas de point d'impact.

- en ouvrant le capot, je vois bien les diodes clignoter quand j'appuie sur pluse. Donc ça réagis mais pas de laser.

- la diode power sur la carte d'alimentation du laser est allumée verte.

- a côté, la pression du petit bouton test ne donne pas de tir.

- le tube a un aspect propre malgré un peu de salissure. Il a été changé il y’a peu de temps.

Pensez vous que le laser a grillé en si peu de temps sans l’utilisation du refroidisseur ?

Je suis vraiment dépité

4E9C84AC-923D-4E5D-8300-D73E2A979243.jpeg
 
M

metalux

Compagnon
Bonjour

il semblerait que pas mal d'utilisateurs aient eu un probléme de contact de sécurité capot, a voir de ce coté peut être ?
 
C

cr-_-

Compagnon
Bonjour,
Il y avait de l'eau dans le tube ou pas du tout ?
 
M

M4vrick

Compagnon
Bravo, tu viens de claquer un tube neuf !

Oui, sans refroidissement ca claque en quelques dizaines de secondes un tube.
 
G

Gondry

Nouveau
Bonjour,
Il y avait de l'eau dans le tube ou pas du tout ?
Non rien !! J’ai juste voulu le tester avant de tout installer

Bravo, tu viens de claquer un tube neuf !

Oui, sans refroidissement ca claque en quelques dizaines de secondes un tube.
Mon dieu ! Ok merci je ne pensais pas que c’était si rapide … ça a tenu une minute puis Fin.. belle leçon
 
M

M4vrick

Compagnon
J'ai eu l'expérience dans mon fablab avec un 50W, le laser a claqué moins de 3 minutes après la panne de la pompe de refroidissement.
Le temps qu'on se dise "tien, on entends plus la pompe c'est bizarre il faudrait vérifier" et pouf plus de laser, donc sans eau c'est encore plus rapide.
Depuis on a investi dans une centrale de refroidissement chez Vevor avec un système d'alerte qui coupe le laser automatiquement en cas de panne.
 
G

Gondry

Nouveau
J'ai eu l'expérience dans mon fablab avec un 50W, le laser a claqué moins de 3 minutes après la panne de la pompe de refroidissement.
Le temps qu'on se dise "tien, on entends plus la pompe c'est bizarre il faudrait vérifier" et pouf plus de laser, donc sans eau c'est encore plus rapide.
Depuis on a investi dans une centrale de refroidissement chez Vevor avec un système d'alerte qui coupe le laser automatiquement en cas de panne.
Merci cher ami ! Ça a le mérite d’étayer le constat. Vraiment merci pour votre aide et vos retour c’est rassurant, plus qu’à racheter un Tube.

J’ai la possibilité d’en acheter un pas trop cher, neuf. Mais il y’a écrit 2020 dessus. Est ce que cela est un problème quand à sa longévité ou état. Cf photo
5DF4D94B-8700-4959-AF27-AB7D48D4AC19.jpeg
 
D

Doctor_itchy

Compagnon
idem , tube peté dans 99.9% des cas , ne jamais testé un co² sans refroidissement , mort assurée et cela meme quelque seconde .... chaleur intense , dilatation du verre et CRACK fissure , le gaz se tire et réparé un tube verre chinois , certain le font mais vu le tarif de la réparation autant changer par un autre !

vervor fait des tube laser "correct" a prix "correct" ça reste du chinois !

commande en Europe (Allemagne ou France ) histoire que ça arrive en un seul morceaux !

surtout tu met un chiller au mieux pour refroidir (au pire une pompe avec une grande bassine d'eau froide et surveiller la température de cette eau ! elle doit etre entre 18 et 20° !

gaffe au remontage du tube , pas de doigt gras dessus , des gant en tissus (pas de latex ni nitirle ) propre quand tu manipule le tube , et gaffe a l'alim tu a 10kVolt avec quelque mA et c'est "danger de mort" !

si tu change le tube uniquement prend un de meme puissance car l'alim est réglée en courant , si tu prend un tube moins puissant tu va le griller !!! (ou tu change l'alim qui va bien avec le tube ! )

attention a la polarité lors du remontage !

bien sur il faudras suivre la procédure de réalignement a la lettre et protégé les zone "d'impact" , utilisé des lunette de protection et personne dans les parages :)
 
D

Doctor_itchy

Compagnon
un tube en occase oui et non , la date c'est bien mais l'important c'est le nombre d'heure réel du tube , si il a 10 ou 20heures ça va , si il en a passer 1000h tu prend le risque qu'il fonctionne encore bien un long moment, ou qu'il ne tienne pas longtemps voir lache quelque heure apres montage ! ou qu'il ne fonctionne pas non plus car cogné et fissuré ou hs tout simplement !

si achat occase demande a testé avant , et mesuré sa puissance , si il sort 60watt a fond au lieu de ses 80watt , il est en fin de vie :wink:
 
G

Gondry

Nouveau
idem , tube peté dans 99.9% des cas , ne jamais testé un co² sans refroidissement , mort assurée et cela meme quelque seconde .... chaleur intense , dilatation du verre et CRACK fissure , le gaz se tire et réparé un tube verre chinois , certain le font mais vu le tarif de la réparation autant changer par un autre !

vervor fait des tube laser "correct" a prix "correct" ça reste du chinois !

commande en Europe (Allemagne ou France ) histoire que ça arrive en un seul morceaux !

surtout tu met un chiller au mieux pour refroidir (au pire une pompe avec une grande bassine d'eau froide et surveiller la température de cette eau ! elle doit etre entre 18 et 20° !

gaffe au remontage du tube , pas de doigt gras dessus , des gant en tissus (pas de latex ni nitirle ) propre quand tu manipule le tube , et gaffe a l'alim tu a 10kVolt avec quelque mA et c'est "danger de mort" !

si tu change le tube uniquement prend un de meme puissance car l'alim est réglée en courant , si tu prend un tube moins puissant tu va le griller !!! (ou tu change l'alim qui va bien avec le tube ! )

attention a la polarité lors du remontage !

bien sur il faudras suivre la procédure de réalignement a la lettre et protégé les zone "d'impact" , utilisé des lunette de protection et personne dans les parages :)
Merci !!
Message parfait qui tombe à pic je reçois le tube demain et je vais (pour la première fois) le changer.
Merci pour toutes ces recommandations vous êtes adorables !
 
G

Gondry

Nouveau
Bonsoir à tous. J’ai installé mon nouveau tube laser. Et déclenché le système de refroidissement. L’eau circule très bien et il y’a aucunes bulles. Mais au niveau de l’entrée d’eau (inlet) il y’a cette espace d’air je ne sais pas si c’est normal et je n’ose pas mettre en route le laser pour ne pas l’abimer… l’eau doit elle remplir l’intégralité du tube ? Je me dis que la pompe n’est pas assez puissante peut être ? (Il y’a assez d’eau j’ai bien rempli le réservoir jusqu’en haut).

Merci à vous par avance.


Image 1 : pas de bulles tout est nickel.
951154B0-1FF3-411A-81C9-7FC65A171750.jpeg


Image 2 : espace d’air au niveau de la sortie.
4B7D634B-0810-4B52-A930-03A038A50132.jpeg


Vidéo de l’entrée :
 
Dernière édition:
D

Doctor_itchy

Compagnon
ce n'est pas trop critique , cela dit en tournant le tube l'air va s'échappé par le tuyaux (l'air est toujours au dessus ) , cela va se vider a l'arret de la pompe donc place le tuyau dans le bon sens pour que l'air puisse sortir :)

si tu garde un circuit fermer totalement remplis et sans air tu peu placer le tout comme tu veut il y n'y auras plus de bulle d'air :) (mais il faut un radiateur reservoir qui ferme etanche , ET une "vessie" de dilatation sinon en chauffant l'eau risque de au mieux déboité un tuyaux , au pire (si ça tient trop bien ) casser le verre

idéalement il faut un petit capteur rotatif sur le circuit d'eau pour coupé l'alim du tube si le systeme de refroidissement ce coupe :wink: (initialement nommé circuit Interloc , mis en série avec l'interupteur sur la porte par exemple )

ne pas mettre une pompe trop puissante ! , il faut du débit mais pas trop de pression , tant que l'eau circule correctement (bon bien sur si ça coule au goutte a goutte c'est pas bon ! )
 
G

Gondry

Nouveau
ce n'est pas trop critique , cela dit en tournant le tube l'air va s'échappé par le tuyaux (l'air est toujours au dessus ) , cela va se vider a l'arret de la pompe donc place le tuyau dans le bon sens pour que l'air puisse sortir :)

si tu garde un circuit fermer totalement remplis et sans air tu peu placer le tout comme tu veut il y n'y auras plus de bulle d'air :) (mais il faut un radiateur reservoir qui ferme etanche , ET une "vessie" de dilatation sinon en chauffant l'eau risque de au mieux déboité un tuyaux , au pire (si ça tient trop bien ) casser le verre

idéalement il faut un petit capteur rotatif sur le circuit d'eau pour coupé l'alim du tube si le systeme de refroidissement ce coupe :wink: (initialement nommé circuit Interloc , mis en série avec l'interupteur sur la porte par exemple )

ne pas mettre une pompe trop puissante ! , il faut du débit mais pas trop de pression , tant que l'eau circule correctement (bon bien sur si ça coule au goutte a goutte c'est pas bon ! )
Merci pour ton retour ! C’est rassurant de savoir que je peux utiliser le laser de cette manière. J’ai dit une bêtise que je vais modifier pour que le thread soit bénéfique et enfin clôturer <3 !!

Il s’agit en fait de l’entrée d’eau ! Et non de la sortie !!

J’ai suivi ton conseil et tourné le tube tout est rentré dans l’ordre MERCIIII

Je repars avec plein de motivation. Je suis vraiment reconnaissant pour votre aide !
 
D

Doctor_itchy

Compagnon
pas de soucis le forum est la pour l'aide :)

dans tout les cas pas d'empressement si un truc ne va pas tu n'insiste pas et expose le soucis , et aussi prend bien le temps pour les réglages , 80watt ça envoie du paté comme on dit , si le rayon tape ou il faut pas , dégat assuré (surtout la peau les yeux , ect ) puis bien sur risque d'incendie si ça tape sur les rideaux ! donc be cool , un truc a la fois :)

pour le réglage des aligement mirroir il y a des tuto sur le net ! surtout ne pas envoyer le laser sans avoir régler/protégé/préparé :wink:
 

Sujets similaires

Otatiaro
Réponses
5
Affichages
536
ctoutmoi
ctoutmoi
R
Réponses
8
Affichages
686
Doctor_itchy
D
A
Réponses
11
Affichages
5 587
AxL21
A
J
Réponses
8
Affichages
1 482
john123
J
J
Réponses
1
Affichages
883
Joscad49
J
W
Réponses
3
Affichages
6 880
William Aubert
W
B
Réponses
5
Affichages
2 296
Doctor_itchy
D
A
Réponses
10
Affichages
3 481
laurent622
L
P
Réponses
73
Affichages
4 053
Doctor_itchy
D
A
Réponses
4
Affichages
930
Doctor_itchy
D
Haut