Problème fraiseuse Hemle uwf 900 e

  • Auteur de la discussion lolodu26
  • Date de début
lolodu26
Nouveau
23 Mars 2017
19
  • Auteur de la discussion
  • #1
probleme fraiseuse hermle uwf 900 e
bonjour
voila je suis en train de mettre en service ma fraiseuse hermle
mais elle m'a etait livrer sur les fin de course en z et je n'arrive pas a la
debloquer ,la cn me marque arret d'urgence exte et du coup rien ne ce passe
j'appuis bien sur le bouton s3 dans l'armoire electrique et en simultané sur le bouton
de la cn (nous sommes deux pour la manip)mais rien ne ce passe pas moyen de bouger
les axes
si quelqu'un a une astuce je suis preneur
merci par avance
 
PL50
Compagnon
7 Octobre 2014
1 061
30Km de Cherbourg - Manche (50)
probleme fraiseuse hermle uwf 900 e
bonjour
voila je suis en train de mettre en service ma fraiseuse hermle
mais elle m'a etait livrer sur les fin de course en z et je n'arrive pas a la
debloquer ,la cn me marque arret d'urgence exte et du coup rien ne ce passe
j'appuis bien sur le bouton s3 dans l'armoire electrique et en simultané sur le bouton
de la cn (nous sommes deux pour la manip)mais rien ne ce passe pas moyen de bouger
les axes
si quelqu'un a une astuce je suis preneur
merci par avance
et si tu coupe le jus, et que tu tourne le moteur du z ou sa transmission à la main (il faut vaincre le frein) suffisamment pour dégager le fin de course.????
 
lolodu26
Nouveau
23 Mars 2017
19
  • Auteur de la discussion
  • #3
merci du conseil
j'avais un peu la mème idée
je vais jetter un coup d'oeil demain
 
gaston48
Compagnon
26 Février 2008
9 034
59000
Bonjour,
tu vas avoir du mal, ça n'est pas très accessible.
l'autre solution est d'alimenter le servomoteur avec une batterie 12 V automobile, la rotation est suffisamment
lente pour être réactif. Il faut confectionner une paire... de paire de câble avec des embouts expansifs de dia 2.3 mm
il ne faut surtout pas bricoler et arquer les bornes argentées du connecteur. J'avais fait des embouts dans du laiton, fendu et refermé
La deuxième paire de câble pour alimenter simultanément le frein en 24 V DC .

Très pratique pour bouger les axes en toute sécurité lors de mise au point.
Attention, partir sur les butées électrique ultime, ça n'est pas du tout normal, la TNC a des limites logiciel
configurée dans les paramètres, qu'on ne peut pas franchir.

DSC05064 [%P].JPG


DSC05063 [%P].JPG
 
Dernière édition:
Christophe C.
Apprenti
31 Mai 2016
143
Toulouse
Gaston, tu as fait ça sur l'axe vertical avec le frein activé? ou alors tu alimentes aussi le frein pour le libérer?

Sur ma Maho, j'ai du descendre la table alors que la machine n'était pas branchée, pour pouvoir accéder aux points de fixation pour la charger sur le camion. Au final, on a passé des sangles sous la table qu'on a accroché aux fourches d'un chariot élévateur et on a détendu la courroie du moteur de l'axe vertical. Ensuite on a descendu les fourches doucement et on a retendu la courroie une fois dans la bonne position. Si t'as un point pour te fixer, tu dois pouvoir faire la même avec un palan à chaine... ou sinon avec un cric bouteille repris en dessous?

Il y a une protection mécanique qui bloque la poulie d'entrainement de la vis à bille de l'axe vertical dans le cas ou la courroie se détend... un espèce de burin monté sur un maousse ressort qui viens la percuter et la bloquer; il faut impérativement la désarmer avant sinon ça fait du dégât sur la poulie (mais ça évite de se prendre la table sur les pieds!). C'est surement différent sur ta machine mais c'est juste pour dire que tu si tu pars dans cette direction, vérifie qu'il n'y a pas un dispositif similaire sur la tienne!

Par contre, avec une machine branchée, tu devrais pouvoir t'en sortir autrement, as-tu trouvé la procédure dans le manuel? Sur ma CN Heidenhain, j'ai un "cheat code" à entrer avant la prise d'origine qui permet de passer en manu et de commander des déplacements sans aucune sécurités pour revenir à une position ou ça fonctionne. Attention à bouger dans le bon sens!
 
gaston48
Compagnon
26 Février 2008
9 034
59000
Salut Christophe,
J'alimente le frein aussi, mais ce n'est pas pour ça que la console descend toute seule .
C'est surtout lié à un problème d’accès, normalement comme il y a maintenance des balais, le
corps du moteur est accessible et donc son connecteur d'alimentation. Une maintenance de courroie
ça peut être un tout autre sport, comme devoir lever la machine
je connais cette sécurité sur maho, installé, à mon avis, plus en cas de problème de courroie.
Peut être suite à un manque de confiance dans la fiabilisé des courroies
(réversion polyuréthane? culture de la courroie de distribution automobile ? )
sur heidenhain il y a aussi la procédure qu'a indiqué lolo, de manœuvrer et de maintenir un commutateur
dans l'armoire et d'activer le bon jog sur la console ... il faut donc effectivement être 2

Erratum/
En approfondissant la doc, il semble que le frein du Z est indépendant et situé derrière la poulie de
la vis du Z ... il faut remonter son câblage dans l'armoire pour l'alimenter à part .
 
Dernière édition:
lolodu26
Nouveau
23 Mars 2017
19
  • Auteur de la discussion
  • #7
bonsoir
merci pour vos reponses
ma machine a demarée
le bouton dans l'armoire electrique etait legerement deconecter!
tout est rentrer dans l'ordre!
 
La dernière réponse à ce sujet date de plus de 6 mois
Haut