Mort prématurée de lampes LEDS

PUSSY
Lexique
25 Octobre 2010
5 489
FR-17800 Charente maritime
  • Auteur de la discussion
  • #1
Bonjour,

J'ai acheté il y a déjà près d'un an un lot de 10 lampes LEDS 220V.
à ma grande surprise, 4 de ces lampes ont eu une fin prématurée.
Est-ce que quelqu'un peux me dire d'où vient cette durée de vie si courte, est-ce qu'un composant à lâché, peut on vérifier quelque chose ?

P1050090.JPG


P1050091.JPG


Merci pour vos réponses,
cordialement,
PUSSY.
 
domi.U&M
Compagnon
25 Août 2011
2 108
région bordelaise
hello. peux-tu en dire plus? j'ai une lampe du même type (reconnaissable à son carter métallique) qui vient de se mettre à "clignoter" de plus en plus souvent.
 
HBX360
Compagnon
29 Avril 2008
2 998
FR-07000 Ardèche
Salut Pussy,
Tu peux vérifier d'abord si à la sortie du petit transfo tu as une tension alternative.
Si oui, tu regardes plus loin, à savoir les LED. Tu mets ton multimètre en position "test diode" et tu regarde si tu as quelque chose qui s'affiche (peu importe la valeur). Si tu n'as rien inverse la polarité de tes cordons de mesure sur les bornes de la LED.
Si tu n'as toujours rien, c'est que la LED est cramée.
Tu dois aussi avoir une diode de redressement quelque part, peut-être le CMS que l'on voit sous le transfo. Ce serait bien étonnant que la panne vienne de là.
Edit: En y regardant de plus près, il semblerait qu'il y ait un circuit intégré CMS. S'il a "claqué" c'est mort !
Peux tu faire une photo de la lampe entière (non démontée) ... pour repérer le modèle ...
Tiens nous au courant
Cordialement
Christian
 
junkdealer
Compagnon
27 Février 2015
1 400
Nancy
hello

t'as essaye de les brancher sur une source continue via les fils rouge et blanc? faut guetter comment elles sont cablées, en serie ou parallele ou mix des deux, pour trouver la bonne tension, ou tu les branches sur une alim reglable et tu commences avec 3V et tu montes doucement, rouge c'est le + en generale

souvent les leds n'ont rien quand c'est comme ici des leds a brancher direct sur le 220, c'est le circuit en amont qui chiotte, souvent la grosse capa qui deconne aussi, mais en generale, c'est quand meme difficilement reparable, rien que par le fait que faut bousiller l'ampoule pour acceder au circuit
 
osiver
Compagnon
7 Septembre 2013
10 449
Faudrait regarder si les diodes LED sont en série, une seule morte suffirait à ce que les 5 ne s'allument plus
 
lion10
Compagnon
7 Mai 2010
4 431
Bonjour
Je serai interessé de voir une ampoule non démontée et avoir une idée du prix.

Sinon soit c'est l'alimentation qui est défectueuse, quelle tension en sortie du transformateur ?
Quelle est la tension aux bornes de la diode de redressement ?
Je ne sais pas si les leds sont en série , le dessous du circuit supportant les leds (photo ?) devrait le dire en suivant les pistes, il ne doit y avoir que 2 couches max de cuivre.
Si les leds sont en série il y en a peut être une de défectueuse pour avoir trop chauffer.
C'est peut aussi la capacité de filtrage qui est défectueuse, tension d'alimentation des leds qui faiblit trop.

cdlt lion10
 
Charly 57
Compagnon
21 Décembre 2008
4 955
FR-57330 Moselle
Bonsoir

Pour faire un diag : mettre un voltmètre ( continu) entre les fils qui vont vers les leds donc entre les fils rouge et blanc. Dire quelle tension est lue.
Au pif, on devrait trouver une tension proche de 15 volts.

Ensuite, si il n'y a pas assez, c'est l'alim à découpage qui est HS = foutu pour la réparer -> passer au test des leds pour savoir si ça vaut le coup de les garder.

Si il y a environ 15 volts, on peut chercher une led grillée parmi les 5. Moi je brancherai et je ferai un court circuit de trés faible durée de chaque led , l'une après l'autre. Si a un moment les 4 autres s'allument c'est qu'on a trouvé la fautive. On peut chercher à la remplacer par une autre qui vient d'une autre lampe grillée.

A toi de voir ...
 
albatros_del_sur
Compagnon
22 Avril 2012
4 743
FR40 / FR64
Salut Pussy,
Tu peux vérifier d'abord si à la sortie du petit transfo tu as une tension alternative.
Si oui, tu regardes plus loin, à savoir les LED. Tu mets ton multimètre en position "test diode" et tu regarde si tu as quelque chose qui s'affiche (peu importe la valeur). Si tu n'as rien inverse la polarité de tes cordons de mesure sur les bornes de la LED.
Si tu n'as toujours rien, c'est que la LED est cramée.
Tu dois aussi avoir une diode de redressement quelque part, peut-être le CMS que l'on voit sous le transfo. Ce serait bien étonnant que la panne vienne de là.
Edit: En y regardant de plus près, il semblerait qu'il y ait un circuit intégré CMS. S'il a "claqué" c'est mort !
Peux tu faire une photo de la lampe entière (non démontée) ... pour repérer le modèle ...
Tiens nous au courant
Cordialement
Christian
Bonsoir,
Pour que ton test soit valable, il faut que la tension de ton testeur soit supérieure à la tension directe de la diode sinon il ne passe rien alors que la diode est peut-être encore bonne. Perso je commencerai par mesurer la présence de tension sur les fils rouge et blanc qui vont aux diodes, et comme dit précédemment voir si chaque diode en reçoit une partie si une seule reçoit toute la tension c'est qu'elle est coupée et que les autres sont en série.
 
HBX360
Compagnon
29 Avril 2008
2 998
FR-07000 Ardèche
Bonsoir,
Pour que ton test soit valable, il faut que la tension de ton testeur soit supérieure à la tension directe de la diode sinon il ne passe rien alors que la diode est peut-être encore bonne. Perso je commencerai par mesurer la présence de tension sur les fils rouge et blanc qui vont aux diodes, et comme dit précédemment voir si chaque diode en reçoit une partie si une seule reçoit toute la tension c'est qu'elle est coupée et que les autres sont en série.
Je vois ce que tu veux dire. C'est peut être problématique avec des LED de forte puissance.
En tout cas, jusqu'à présent j'ai pu valablement tester mes LED, ne serait ce que pour vérifier la polarité (maximum = haute luminosité) sans aucun problème avec un multimètre basique.
Jamais eu l'occasion avec des LED de 1W ou plus.
Je vais donc suivre ce post avec attention, et suis curieux de voir le diagnostique de Pussy
Cordialement
 
Fred69
Compagnon
2 Décembre 2008
4 144
F-69 sud-ouest Lyon
J'ai acheté il y a déjà près d'un an un lot de 10 lampes LEDS 220V.
Il faudrait savoir où elles ont été achetées. Je sais que chez Leroy Merlin il m'en on remboursé une plus d'un an après (je garde toujours les tickets).
En principe les leds doivent être alimentées par une alim spécifique (à courant constant), c'est préférable, surtout si on a des variations de tension.
Alimentation spéciale leds
Fred
 
PUSSY
Lexique
25 Octobre 2010
5 489
FR-17800 Charente maritime
Bonjour,

C'était des lampes achetées sur E.B.. (chinoises) et j'ai contacté le vendeur. Je verrai ce qu'il me répondra.
Quand à l'alimentation "spéciale leds", elle ne s'applique pas dans mon cas puisque les lampes sont en 220V !

Cordialement,
PUSSY.
 
ilfaitvraimentbeau
Compagnon
20 Novembre 2007
9 160
Près de Rouen
bonsoir,
il faut considérer aussi le prix d'achat, c'est comme tout, le bon marché revient finalement très cher
récemment j'ai acheté chez Carr.four une lampe complète avec tube halogène de 200w, vraiment pas cher, quelques €
le tube a claqué au bout de 10mn d'éclairage... on en a souvent pour son argent....
 
HBX360
Compagnon
29 Avril 2008
2 998
FR-07000 Ardèche
Il y a près d'un an (de mémoire) Lidl a vendu des lampes à LED à un prix intéressant. Par exemple des 11W qui éclairent comme des 80 W à filament, au prix de 6 € environ. J'en ai pris plusieurs qui fonctionnent toujours. Je trouve qu'ils ont des produits de qualité même si "made in china".
 
La dernière réponse à ce sujet date de plus de 6 mois
Haut