Résolu Fusion 360 Problême de liaisons

  • Auteur de la discussion françois44
  • Date de début
françois44
françois44
Modérateur
2 Fev 2008
2 681
FR-44Rezé
  • Auteur de la discussion
  • #1
Bonjour à tous. Je suis encore novice avec Fusion 360 et je rencontre quelques soucis. J'ai cherché partout où je pouvais sur le net, mais je n'ai rien trouvé, pour le moment.
Je suis en train de dessiner un petit bicylindres oscillant. Comme je souhaite le voir s'animer, je lui colle les liaisons qui vont bien. Pour un côté, aucun souci, l'animation se passe nickel. J'applique alors les mêmes liaisons au cylindre opposé : rotation pour le pivot du cylindre, curseur pour le piston et sa bielle (tous les mouvements fonctionnent lorsque je les sollicite ) par-contre, lorsque je veux lier la bielle au maneton du vilebrequin, impossible j'ai le message "le type de liaison sélectionné entrainera un conflit". J'ai tout essayé, modifié l'ordre de mise en place des liaisons mais rien n'y fait. Je pense que c'est du au côté "miroir" des 2 cylindres mais je ne saurai être sur. Ce qui me fait dire ça, c'est que j'ai auparavant dessiné un 4 cylindres oscillant dont les 4 cylindres sont alignés dans le même sens et tout fonctionne. Sur un autre projet (machine à vapeur du Great Eastern), je rencontre le même souci. Je dois merder quelque part...
Bicylindre oscillant.jpg

Machine GE.png
 
Dernière édition:
françois44
françois44
Modérateur
2 Fev 2008
2 681
FR-44Rezé
  • Auteur de la discussion
  • #2
Je me répond à moi-même hein, puisque je viens de trouver, par hasard, la solution :smt003
En fait, pour dupliquer un composant, je faisais simplement "copier", mais toute modification appliquée au composant copié s’effectuait, aussi, sur le composant initial, et réciproquement.
En fait il faut faire copier puis, "coller nouveau", ce qui crée un composant identique mais totalement dissocié du premier...Pas mal, je trouve, pour un premier janvier...:smt002:smt041
 
Haut