Fraiseuse Emco f3

midodiy
midodiy
Compagnon
24 Sept 2009
7 715
Reims
  • Auteur de la discussion
  • #31
Oui joel48, je trouve que ldperformance apporte quelque chose, il est fort ce gars là !
Je continue de faire connaissance avec la machine, j'ai nettoyé la table, fixé l'étau, un coup de pompe à huile et à graisse aux points indiqués dans la documentation.
Le niveau d'huile de la boîte semble indiquer la moitié
IMG_20170620_130910.jpg

Mais démontage du couvercle, il n'y a plus rien

IMG_20170620_131008.jpg
 
J
Joel48
Ouvrier
27 Avr 2011
262
Courbevoie
C'est le voyant qui est plein! L'huile a séché dedans non ?
Faire tremper le voyant après démontage, c'est plus simple que faire tremper la boite.....................
Bravo pour tout ce travail, bon courage.
 
C
cf63
Compagnon
13 Juil 2008
2 108
Clermont Ferrand
Bonjour

Merci pour la photo du drive ( pilotage du moteur d'avances)
je pense qu'il pilote un moteur a courant continu et que c'est une ancienne version de chez Siemens (genre 6 raxx-xx)
J’espère qu'il fonctionne sinon c'est introuvable à l' identique ( .

Il me semble voir un pont redresseur au premier plan (pont 6 diodes donc pour du tri)
le passage en 220 v est peut être compromis, reste a voir les tensions des transfos en périphérie.
un schéma serait plus" parlant".

Bonne restauration cldt, cf63.
 
midodiy
midodiy
Compagnon
24 Sept 2009
7 715
Reims
  • Auteur de la discussion
  • #34
La partie électrique, je regarde plus tard.
Pour le moment, mécanique.
Le voyant c'est nettoyé très facilement après avoir oté le croisillon qui était à l'intérieur.
En fait, il a quand-même coulé un peu d'huile en ouvrant le bouchon. Vidange faite, dans la documentation, c'est de l'hydraulique 46. J'ai mis de la 16, j'ai que ça.
4 vis à déposer et la tête vient et ce met sur le côté
IMG_20170620_150129.jpg


IMG_20170620_150220.jpg
 
midodiy
midodiy
Compagnon
24 Sept 2009
7 715
Reims
  • Auteur de la discussion
  • #35
IMG_20170620_165010.jpg

Comment est lubrifié le couple conique dans la tête ? Il y a bien un petit huileur sur le côté mais c'est pour le coulisseau.
Ah...Il manque une partie du tampon tangent pour le blocage du coulisseau:mad:
 
midodiy
midodiy
Compagnon
24 Sept 2009
7 715
Reims
  • Auteur de la discussion
  • #36
Fabrication du tampon tangent, j'ai la partie ecrou comme modele
IMG_20170621_153633.jpg




IMG_20170621_164713.jpg
 
midodiy
midodiy
Compagnon
24 Sept 2009
7 715
Reims
  • Auteur de la discussion
  • #37
Fin de la mecanique pour l'instant, alimentation de la visu seule. Au demarrage , j'ai tous les segments qui s'affiche
IMG_20170621_183438.jpg
mais pour sortir de cet affichage, il n'y a que la touche C qui est active et permet d'afficher apres un appui
IMG_20170621_183455.jpg
et apres 2 appui
IMG_20170621_183503.jpg
c'est tout ce que j'arrive à afficher!

IMG_20170621_183656.jpg
 
Borisravel
Borisravel
Compagnon
4 Juin 2014
3 221
Perche
E4, ça ne serait pas un code d'erreur par hasard ?
 
midodiy
midodiy
Compagnon
24 Sept 2009
7 715
Reims
  • Auteur de la discussion
  • #42
Premier copeaux apres avoir nettoyé le bac de lub, verifier que la pompe n'est pas bloquée, 14l d'eau +1l d'huile soluble.
D'abord , 0,5mm de passe avec une fraise de 12mm
IMG_20170705_201327.jpg


Puis 1,5mm a 500tr/mn calculé au pif, l'avance du X en manuel, on peut tourner fort, ça rentre sans broncher!
IMG_20170705_201801.jpg
 
osiver
osiver
Compagnon
7 Sept 2013
12 214
@midodiy , il n'y a pas de presse, bien entendu mais je serais intéressé si vous pouviez me relever les cotes du support articulé servant à soutenir la tête verticale quand on la sort pour passer en horizontale. Il me manque sur ma F3CNC et j'avais le projet de le refaire. Plutôt que le reconcevoir ... :P
Je fais un petit UP, ça a dû passer aux oubliettes :wink:
 
midodiy
midodiy
Compagnon
24 Sept 2009
7 715
Reims
  • Auteur de la discussion
  • #44
Ah oui...
 
osiver
osiver
Compagnon
7 Sept 2013
12 214
Je n'ai pas encore commencé l'usinage, je ne suis pas pressé et il me faut approvisionner la matière, par contre j'ai modélisé le truc d'après les cotes du dessin :
support.jpg
 
midodiy
midodiy
Compagnon
24 Sept 2009
7 715
Reims
  • Auteur de la discussion
  • #49
Manque juste les 2 vis de la vue A qui je suppose appuient sur l'axe de 15 traversant.
 
osiver
osiver
Compagnon
7 Sept 2013
12 214
Oui, mais je pense modifier deux ou trois détails de l'assemblage, comme passer les axes en 12, ça devrait suffire :wink:
 
midodiy
midodiy
Compagnon
24 Sept 2009
7 715
Reims
  • Auteur de la discussion
  • #51
J'ai voulu demonter le couvercle haut de boite de vitesse mais il était coincé sous la piece en rose. J'ai donc deserré les 2 vis de fixation de la piece rose. Puis reserrer mais si je voulais remettre en place la tête, l'axe ne tombait plus a la bonne hauteur et l'enfillage etait devenu impossible. Il y a forcement du jeu dans les 2 trous de fixation du systeme et avec le poids, la tete se retrouve trop basse. J'ai soulever la tete en intercalant un bout de bois entre tete et table et en montant le Z par essais successif...
 
osiver
osiver
Compagnon
7 Sept 2013
12 214
Merci de le signaler, je vais prévoir un petit décrochement sous le haut de la bride de fixation au bâti (pièce rose) pour éviter ça.

Avec le poids de la tête et le déport, je ne pense pas qu'on doive espérer que ça s'ouvre/ferme comme une simple porte de placard. Un petit coup de main du Z sera souvent utile :wink:
 
midodiy
midodiy
Compagnon
24 Sept 2009
7 715
Reims
  • Auteur de la discussion
  • #53
Un petit coup de main du Z sera souvent utile :wink:
Non, ça marche tres bien sans.
Je voulais simplement te dire que le serrage de ces 2 vis se fait avec la tete reposant sur la table et qu'il faut plusieurs essais successifs pour arriver a trouver la bonne hauteur de table qui fera la bonne position de serrage. L'arbre rentrera alors tres facilement sans rien supporter.
Bonne idée l'echancrure dans la piece rose. Perso j'ai diminuer l'epaisseur de la tole du couvercle a cet endroit.
 
midodiy
midodiy
Compagnon
24 Sept 2009
7 715
Reims
  • Auteur de la discussion
  • #54
J'ai deposé le moteur des avances
20171223_223924.jpg

20171223_223832.jpg

C'est un moteur courant continu donc à ballets à excitation parallele , il tourne tres bien avec une alim de 60V.
Plus qu'a sortir le driver...
 
midodiy
midodiy
Compagnon
24 Sept 2009
7 715
Reims
  • Auteur de la discussion
  • #55
Le driver sur la table d'operation...
IMG_20171228_181549.jpg

Le gros transfo n'est pas un transfo, c'est une self en serie avec le moteur!
IMG_20171228_182259.jpg

Chef, il y avait des non-routé, on a mis des fils emaillés bien droit:-D
IMG_20171228_182042.jpg
 
midodiy
midodiy
Compagnon
24 Sept 2009
7 715
Reims
  • Auteur de la discussion
  • #56
ça tourne, j'ai changé 4 circuits integré (lm334, 74C14, 4042 et 4030). Le potentiometre n'etait pas de la bonne valeur (1Mohms, c'est bien trop) et ces fils etaient inversé:roll:
 
D
Doctor_itchy
Compagnon
20 Avr 2007
5 409
Morlanwelz
il n'ont pas peur des courts-circuits tient ! , sûrement un des premier job de chuck norris !! XD

blague a part , beau boulot :) et si j'etait toi je changerais les pontage par un fil mieux isolé , le vernis peu avec le temps la chaleur le froid les vibration/frottement ,devenir cassant , s'effrité et présenté des risque de court jus !!! , par contre ça a suffisamment de couple un moteur comme celui la sur ce type de variateur ??
 
midodiy
midodiy
Compagnon
24 Sept 2009
7 715
Reims
  • Auteur de la discussion
  • #58
Le couple le plus faible c'est a la vitesse la plus basse, on voit le moteur tourner. La tension du stator est toujours de 200V et la tension du rotor a seulement 3V (moteur à vide). On peut bloquer le moteur à la main, alors la tension monte jusqu'a environ 50V, il faut serrer plus fort pour l'arreter. A la vitesse maxi du potentiometre, on ne peut pas le bloquer. A la vitesse maxi avance rapide, le rotor est alimenté en 180V, il doit tourner a 3000tr.
 
osiver
osiver
Compagnon
7 Sept 2013
12 214
@midodiy , c'est encore moi ...:P

Si le variateur est encore à poil, serait-il possible de relever au multimètre, en test diode, les relations entre toutes les pattes du VERIDUL BBC deux à deux dans les deux polarités ?
J'ai le même, enfin presque, sur ma CN et j'ai un doute :smt108
 
midodiy
midodiy
Compagnon
24 Sept 2009
7 715
Reims
  • Auteur de la discussion
  • #60
C'est simplement un pont commandé donc 2 diodes et 2 thyristors plus une diode de roue libre entre +et-
Je regarde ça, c'est pas encore remonté...
 
Haut