Colchester Tornado 110 alarme 1007

respountchous
Nouveau
26 Juin 2016
28
  • Auteur de la discussion
  • #1
Bonjour à tous.

Nouveau problème sur mon tour 2 axes Colchester Tornado 110 année 1998 équipé en FANUC 21i-T

Je vous explique mon problème. Démarrage de la machine, prise d'origine, déplacement des axes et rotation de la tourelle outils (en manuel et en MDI) sans problèmes mais quand je tourne le mandrin (en MDI, en cours d'usinage et même à la main) l'alarme suivante apparait =>

1007 SPINDLE SPEED MONITOR ALARM-SEE
401 SERVO ALARME: X AXE VRDY ARRET
401 SERVO ALARME: Z AXE VRDY ARRET

Le manuel que je possède n'est pas complet, mais voici se qu'il nous dit:

1007 = Panne matériel de contrôle
Ceci indique que le relais K9 de la carte de circuits imprimés A3 ne commute pas. Aviser le service entretien.
401 = Le signal PRET (DRDY) du variateur de l'axe n s'est éteint.

Le relais K9 de mon armoire électrique est un relais de sécurité référence NAIS SF2-DC24V

Un collègue ma diagnostiqué la possibilité d'un faux contact sur une sécurité sur la broche comme les capteur d'ouverture et fermeture de mandrin... mais ils fonctionnent correctement.

Pouvez-vous m'indiquer où puis-je trouver d'autre sécurité pour la broche"

Le problème peux venir d'une autre sécurité (porte, fin de course...) ou du du relais lui même ?

Merci d'avance
 
cf63
Compagnon
13 Juillet 2008
1 816
Clermont Ferrand
Bonsoir

Un mauvais contact n'est pas exclus, une photo permettrait de voir le type de relais
Il est possible qu'il ai atteint son nombre de manœuvre ( ceci est d'autant plus vrai si il commute un circuit selfique)


Dans un cas extreme, le remplacer surtout Si c'est du type "ILS" ( relais à lame souple dans une ampoule en verre)
les contacts devient résistants à la longue...
cldt, cf63.
 
respountchous
Nouveau
26 Juin 2016
28
  • Auteur de la discussion
  • #4
Bonjour cf63 et merci pour votre réponse.

Si c'est un problème de relais de sécurité, pourquoi il se déclenche que quand le mandrin rentre en rotation ?
Pour rappel l'alarme apparaît même si je tourne le mandrin à la main. Il arrive que quand j'éteins et redémarre la machine (rapidement) l'alarme ne disparaît pas.

Mon niveau en électronique est très bas je suis plus dans l'usinage que dans la maintenance mais sur le site où je travaille (TUNISIE) je reste la référence en maintenance CN...8-)

Quelle démarche dois-je adopter pour diagnostiquer la panne ?
 
respountchous
Nouveau
26 Juin 2016
28
  • Auteur de la discussion
  • #5
Bonsoir à tous,

J'ai remarqué que l'alarme n'apparaissait pas quand le mandrin tourne en dessous de 20tr/min... et aussi que j 'arrive à bloquer le mandrin en rotation (courroie patine)

Il y a peut être un décalage entre la rotation réelle de la broche et la rotation programmée, se qui la pousse à se mettre en sécurité, logique ?

Il est tard, je retends la courroie demain matin et je vous informe du résultat.

Comme expliqué plus haut c'est un tour 2 axes, mais n'y a t-il pas un indexage pour l’arrêt de broche qui pourrait me poser problème ?
Un paramètre à activé/désactiver pour valider ça ?

Bonne soirée à tous
 
slouptoouut
Compagnon
1 Avril 2010
5 094
planète terre
Bonjour,

je ne connais pas ce modèle exact de tour, mais j'ai eu des problèmes similaires avec un Daewoo Puma 12 avec une Fanuc...
Il y a 2 erreurs : l'erreur 401 , et l'erreur 1007
il faudrai déjà résoudre l'erreur 401 , qui traduit un problème matériel dans un variateur d'axe (dans mon cas, c'étais un relais cuit sur un variateur d'axe ) ensuite voire l'erreur 1007 (ça peut être une sécurité de mandrin , ou un capteur d'indexage de mandrin, si indexage il y a ...ce qui expliquerai que tourner le mandrin, même à la main, génère cette erreur)
 
cf63
Compagnon
13 Juillet 2008
1 816
Clermont Ferrand
Bonsoir

Effectivement, le principe de dépannage est de travailler sur les pannes mais une par une..
les informations que vous nous donnez ci dessus laissent a penser que le relais n'est pas en cause , mais plutôt un organe en amont ou des fonctions
qui ne pas réalisées .
Idéalement pour éliminer le ou les messages d'erreur, il faudrait avoir un schéma
(c'est trop hasardeux d'indiquer une piste sans information sur la conception de la machine)


vérifier toutes les entrées sorties , mais sur le drive, il doit y avoir un µp avec du soft embarqué, pas de voyant" ready" donc condition non remplie
voir éventuellement les impulsions du codeur sont ok, ou resolver qui déconne.
Je pense que regulation de vitesse travaille en boucle fermée et que l'information retour n'est pas

présente.

( pour info, j'ai recherché une panne aléatoire sur une machine: la panne aléatoire était un accouplement cassé sur un codeur avec un entrainement partiel...)
Bonne recherche.
cldt, cf63.
 
respountchous
Nouveau
26 Juin 2016
28
  • Auteur de la discussion
  • #8
Bonsoir à tous,
J ai localisé le problème...je crois, au niveau du codeur car si je retire la courroie du codeur la broche tourne puis une alarme apparait pour me dire que le codeur n à pas de signal. Mais je n ai plus l alarme 1007 ni les 401. Mon raisonnement est logique?
Si oui pourquoi le codeur me provoque une alarme sur la vitesse de broche et les axes en sécurité?
Bonne réflexion à tous
 
La dernière réponse à ce sujet date de plus de 6 mois
Haut