Changement d'une carte controleur dans une cnc chinoise

  • Auteur de la discussion julienballon72
  • Date de début
julienballon72
julienballon72
Apprenti
17 Août 2017
73
  • Auteur de la discussion
  • #1
bonjour à tous , j'ai changé la carte controleur d'une de mes cnc et jai un soucis de branchement sur la broche.je n'arrive pas a branché convenablement l'inverter a ma carte controleur
la broche est une 2.2kz refroidit par eau avec un inverter de 3kz je souhaite le branché a ma nouvelle carte une mach3motioncard mkx4
mach3 -2.jpg


voici ma carte

DSC_0372.JPG


voici les bornes de l'inverter et c'est la que çà se complique ...
la notice que j'ai est en chinois
mon but est de controler la vitesse la marche arrêt de la broche dans mach3
quel serait le branchement a effectué ?

merci d'avance
 
CNCSERV
CNCSERV
Compagnon
27 Déc 2007
5 855
FR-28360
Bonjour
Il faudrait connaître la référence du VFD. Les fils présents sur le bornier me paraissent bizarres.
La commande du VFD par ta carte demande aussi une modification des paramètres.
 
julienballon72
julienballon72
Apprenti
17 Août 2017
73
  • Auteur de la discussion
  • #3
Voici la traduction du tableau des bornes de l'inventer

_20180325_113735.JPG
 
CNCSERV
CNCSERV
Compagnon
27 Déc 2007
5 855
FR-28360
Pour le branchement pas trop de problème mais pour les paramètres ?
Il n'a pas de référence ton variateur ?
 
julienballon72
julienballon72
Apprenti
17 Août 2017
73
  • Auteur de la discussion
  • #5
Inverter Ae200
 
julienballon72
julienballon72
Apprenti
17 Août 2017
73
  • Auteur de la discussion
  • #6
Paramètres c'est à dire ? Pour les programmes ?
 
julienballon72
julienballon72
Apprenti
17 Août 2017
73
  • Auteur de la discussion
  • #7
Sur la notice en chinois inverter AE200

DSC_0368.JPG
 
julienballon72
julienballon72
Apprenti
17 Août 2017
73
  • Auteur de la discussion
  • #9
OK, la programmation du variateur à déjà été faite avec la première carte. Je pense que mon problème vient plutôt du branchement des fils. Il était déjà commandé par l'ancienne carte quel serait les branchements ? Le noir de la borne FVdu variateur va sur la borne ACM de la carte et le rouge 10v irait sur la borne 0-10v de la carte ? Qu'en pensez vous ?
 
CNCSERV
CNCSERV
Compagnon
27 Déc 2007
5 855
FR-28360
upload_2018-3-25_23-17-55.png

Je pense a ce branchement avec un petit doute sur COM, il faudrait avoir les schéma des entrées pour en être certain.

Je viens de voir que sur la photo il n'y a pas de COM, donc remplaces par GND
 
julienballon72
julienballon72
Apprenti
17 Août 2017
73
  • Auteur de la discussion
  • #11
ok je viens d'effectué ces branchements maintenant il me faut configuré mach3 ?
 
julienballon72
julienballon72
Apprenti
17 Août 2017
73
  • Auteur de la discussion
  • #12
je viens de tester dans la config du plugins j'ouvre la sortie out1 et la broche tourne mais je ne peux pas la controlé via mach3
 
CNCSERV
CNCSERV
Compagnon
27 Déc 2007
5 855
FR-28360
Là, sur Mach3, je ne peux pas t'aider.
 
julienballon72
julienballon72
Apprenti
17 Août 2017
73
  • Auteur de la discussion
  • #14
à la galère, ce truc si je passe sous ubuntu et ecm2 la configuration ne sera pas plus simple?
 
julienballon72
julienballon72
Apprenti
17 Août 2017
73
  • Auteur de la discussion
  • #15
re une nouvelle photo jai une truc qui traine derriere l'inverter qui etait branché en out 4 sur l'ancienne carte. une idée ?
qu'est ce que ce petit carré noir ?

DSC_0377.JPG
 
E
ericT
Apprenti
3 Mar 2016
97
LORRIS
bonjour a tous, bonjour julienballon72
ta carte n est pas compatible avec linuxcnc , elle utilise l' usb
 
julienballon72
julienballon72
Apprenti
17 Août 2017
73
  • Auteur de la discussion
  • #18
jai trouvé c'est pour commandé l'allumage de la pompe pour la broche watercooling
 
V
vince_007
Compagnon
9 Nov 2010
1 837
Fronton (31)
C'est un simple relais !
 
julienballon72
julienballon72
Apprenti
17 Août 2017
73
  • Auteur de la discussion
  • #20
merci
je vais rebranché ou il faut maintenant
 
julienballon72
julienballon72
Apprenti
17 Août 2017
73
  • Auteur de la discussion
  • #21
jai toujours pas reglé le parametrage de la broche dans mach3 j'arrive a l'allumé mais je ne Control pas sa vitesse ni l’éteindre
 
julienballon72
julienballon72
Apprenti
17 Août 2017
73
  • Auteur de la discussion
  • #22
bonjour jai récupéré cette carte controleur comment je peux la branché la broche a mon inverter ?

DSC_0379.JPG
 
Dernière édition:
CNCSERV
CNCSERV
Compagnon
27 Déc 2007
5 855
FR-28360
Cette carte m'en rappelle une autre déjà vue sur le forum:hum:
Le site bitsensor.com ne répond plus.
Tu n'as pas plus de documentation ?
Si les sorties sont avec transistor à collecteur ouvert comme je le pense, tu ne pourras pas brancher le variateur directement dessus car lui demande du 24V.

pour AVI- et AVI+ pour que la sortie soit en 10V il faudrait u'il y ai un convertisseur CC sur la carte car elle est alimentée seulement en 5V

A regarder de plus près, peut-être que le 24V et en COM+ et COM-
 
ingenieu59
ingenieu59
Compagnon
10 Sept 2013
3 485
cassel 59
Bonsoir,

Sinon, le moyen le plus simple , c' est de mettre des relais commandés par cette carte .
 
julienballon72
julienballon72
Apprenti
17 Août 2017
73
  • Auteur de la discussion
  • #25
voici ce que jai trouvé comme schéma sur cette carte

connect-to-driver_1.jpg
 
CNCSERV
CNCSERV
Compagnon
27 Déc 2007
5 855
FR-28360
Normalement la correspondance est simple à faire avec le schéma que je t'ai fait mais le Hic c'est que sur le schéma l'entrée 10V et marquée 5V sur la carte c'est assez ennuyeux.
Visiblement les sorties sont en 0V donc il faut un relai
 
julienballon72
julienballon72
Apprenti
17 Août 2017
73
  • Auteur de la discussion
  • #27
jai le relay c'est pas le petit cube noir en photo au debut
 
CNCSERV
CNCSERV
Compagnon
27 Déc 2007
5 855
FR-28360
Je suis un peu perdu.
Tu as quelle carte actuellement ?
Tu peux faire une photo entière de ton coffret ?
 
julienballon72
julienballon72
Apprenti
17 Août 2017
73
  • Auteur de la discussion
  • #29
voici le coffret

DSC_0380.JPG
 
CNCSERV
CNCSERV
Compagnon
27 Déc 2007
5 855
FR-28360
Houla !
Visiblement c'est le variateur qui sert d'alimentation et le ventillo est branché sur le 10V:smt108
Mais il marchait avec quoi ton variateur avant ?
 
Sujets similaires Forum Date
Electricité, variateurs, convertisseurs et moteurs
Transport, levage et manutention
Electricité, variateurs, convertisseurs et moteurs
Electronique
Electronique spécifique CNC
Projets de fraiseuse et portique d'usinage CNC
Electricité, variateurs, convertisseurs et moteurs
Air comprimé, pneumatique, pompe à vide
Transport, levage et manutention
Tours
Moteurs thermiques et véhicules associés
Electronique
Fraiseuses et centres d'usinage CNC industriels
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Haut