Modification Avance Automatique pour HBM BF30 WMD30V

  • Auteur de la discussion Blackbarth
  • Date de début
Blackbarth
Blackbarth
Apprenti
9 Nov 2009
215
  • Auteur de la discussion
  • #1
Bonjour,

Je suis possesseur d'une fraiseuse HBM BF30 sur laquelle j'ai entrepris d'installer une avance "home made".

A ce jour, j'ai totalement fini la partie mécanique, mais je bute sur la partie électrique.

1604615687688.jpeg


Mon système reprend les grandes lignes de celle de domino, en particulier pour le moteur d’essuie glaces, pour l'alimentation 12v et pour le variateur.

Si j'alimente directement le moteur à l'aide d'une batterie, il tourne.

J'ai bien 12v à la sortie de l'alimentation VOLTCRAFT, mais lorsque je la branche sur le moteur, parfois il ne tourne pas, il "hoquette".

J'ai également besoin d'aide pour le variateur 192287, si quelqu'un peut m'expliquer comment régler les cavaliers, je suis preneur
 
M
MRG-NK
Compagnon
2 Fev 2019
944
Bonjour, une batterie, de voiture, par exemple peut fournir un FORT courant : 100A et plus
Ton alim a probablement une limitation en courant, 5A, par exemple....
Or le moteur, au démarrage demande beaucoup..... l'alim baisse la tension pour ne délivrer que 5A....
Mais le moteur à balais-charbons bloque....
Il faudrait une alim qui donne plus de courant....

Je parie que si tu lance ton moteur à la main, il continue de tourner !
En effet, quand le moteur est lancé, il demande moins de courant
 
Blackbarth
Blackbarth
Apprenti
9 Nov 2009
215
  • Auteur de la discussion
  • #3
Bonjour,

Je viens de vérifier, c'est une VOLTCRAFT FSP 1204, effectivement, elle fait 4A.

Quelle puissance faut-il pour un moteur d'essuie glace? 10A?
 
domino
domino
Compagnon
5 Juil 2008
944
Bretagne sud (56)
J'ai la même réponse que MRG-NK, il faudrait que le moteur branché sur batterie, tu mesures avec un ampèremètre l'intensité
 
domino
domino
Compagnon
5 Juil 2008
944
Bretagne sud (56)
Le mien est un 10A, pour le lien, je ne peux te répondre.
 
Blackbarth
Blackbarth
Apprenti
9 Nov 2009
215
  • Auteur de la discussion
  • #7
Je comprends, lorsque j'ai commandé mon variateur et mon alimentation, j'ai pris les même éléments que toi, mais étant une vrai "quiche" en électricité, je n'ai pas tenu compte de l'ampérage.

Concernant le variateur, j'ai également des difficultés pour définir quels cavaliers sélectionner, et comment régler les potentiomètres, comment as-tu procédé?
 
domino
domino
Compagnon
5 Juil 2008
944
Bretagne sud (56)
Mon alimentation est une CONRAD C14 192287 de 10A et je n'ai pas de cavaliers à positionner
 
Blackbarth
Blackbarth
Apprenti
9 Nov 2009
215
  • Auteur de la discussion
  • #9
Tout comme toi, c'est un variateur 192287 de chez CONRAD, mais le mien a 4 cavaliers (CON1, JP1, JP2, JP3) à positionner, et deux réglages à effectuer à l'aide de R8 et R16.

1604844980229.png
 
Dernière édition:
Blackbarth
Blackbarth
Apprenti
9 Nov 2009
215
  • Auteur de la discussion
  • #11
Oui, c'est bien ça, comment faut-il proceder ?
 
lusi
lusi
Compagnon
10 Jan 2009
2 497
at home
Amha

Jp1 broche 1-2
Jp2 je ne sais pas. amha tout est bon
Jp3 broche 1-2
Con1 amha pas besoin tu commande par le potentiomètre interne
 
domino
domino
Compagnon
5 Juil 2008
944
Bretagne sud (56)
J'ai consulté la notice du mien, il n'y a pas tous ces réglages, ma version doit être plus ancienne
 
chabercha
chabercha
Compagnon
9 Jan 2009
11 565
FR-84 Cavaillon
Bonjour
J'avais fait une mesure sur 2 moteurs plus gros et en 24v.
A partir de #72
Je ne sait pas si cela peut donner une idée sur les A consommées de ton moteur.
A+Bernard
 
Blackbarth
Blackbarth
Apprenti
9 Nov 2009
215
  • Auteur de la discussion
  • #15
Merci pour vos réponses. Vu que j'y perdais mon latin, je suis parti sur de nouvelles bases.

J'ai donc racheté dans de lointaines contrées, une alimentation 12V 10Amp pour 9€ et un variateur pour 7€, le tout frais de port compris.

Alim 10A.jpg
Varia2.jpg


Ce nouveau variateur a l'avantage de gérer non seulement la variation de vitesse, mais M/A, l'inversion de sens, et également l'affichage de la vitesse.
Ça fait beaucoup de fils, mais c'est plus simple, et ça fonctionne parfaitement. Je n'ai plus qu'à faire un abaque pour connaitre mon avance en mm/mn en fonction du chiffre affiché.
 
Blackbarth
Blackbarth
Apprenti
9 Nov 2009
215
  • Auteur de la discussion
  • #16
J'ai oublié, pour ceux que ça intéresse, voici le schéma électrique que j'ai pondu.

Cablage avance auto 02.jpg
 
midodiy
midodiy
Compagnon
24 Sept 2009
8 554
Reims
Il affiche pas la vitesse, il affiche 0 à 100%: 000 à 100.
000, le variateur ne sort pas de tension, 100 il sort toute la tension fournie par l'alim donc 050, il doit sortir la moitié de la tension d'alim...
C'est comme ça que je comprends cette carte!
 
osiver
osiver
Compagnon
7 Sept 2013
13 183
Vous l'avez vraiment monté comme ça ou c'est juste un schéma provisonnel ?
 
midodiy
midodiy
Compagnon
24 Sept 2009
8 554
Reims
Pour cette carte, j'avais fait un schéma
Et voir le correctif
 
Dernière édition:
osiver
osiver
Compagnon
7 Sept 2013
13 183
@Coyote94 franchement, c'est joli avec plein de couleurs mais plus ou moins incompréhensible, désolé. :???:
Les symboles et conventions de schémas électriques ou électroniques ne sont pas le fait du hasard ou de la fantaisie mais voulus pour être sans ambiguïté et compris de tous par convention.
Vous devriez vous y tenir.
Je vous mets une partie du schéma ci-dessous. Qui peut dire ce qu'on y voit ?

Screenshot_2021-01-11 Modification - Avance Automatique pour HBM BF30 WMD30V(1).png
 
Coyote94
Coyote94
Compagnon
1 Jan 2018
1 190
VDM (94)
J'avais prévenu que c'était pour les nulls...:roll:
Il faut le mixer avec celui-ci
1610359334673.png
 
osiver
osiver
Compagnon
7 Sept 2013
13 183
Ben le crayonné est largement plus compréhensible !! :P
Celui-ci est un vrai schéma théorique, l'autre est plus un plan de câblage, ce n'est ni la même chose ni le même usage :wink:
 
Coyote94
Coyote94
Compagnon
1 Jan 2018
1 190
VDM (94)
On laisse pas la place à la création artistique :smt082
 
osiver
osiver
Compagnon
7 Sept 2013
13 183
Sur le schéma, je remarque que le Fdc (haut, j'imagine) ne fonctionne que sur la montée rapide. C'est voulu ?

EDIT: par contre sur le plan de câblage, il semble couper la totalité de la montée.
EDIT 2 : pas de Fdc en descente ?
 
osiver
osiver
Compagnon
7 Sept 2013
13 183
Oui, mais c'est juste que je ne comprends pas le fonctionnement des fin de course en série ... :eek:
 
Blackbarth
Blackbarth
Apprenti
9 Nov 2009
215
  • Auteur de la discussion
  • #28
Il affiche pas la vitesse, il affiche 0 à 100%: 000 à 100.
000, le variateur ne sort pas de tension, 100 il sort toute la tension fournie par l'alim donc 050, il doit sortir la moitié de la tension d'alim...
C'est comme ça que je comprends cette carte!
Je n'avais pas vu ton topic concernant ta Vario-28, cela m'aurait simplifié la tâche. Là je n'ai pas le temps, mais je vais parcourir les 34 pages.

Concernant l'affichage, il faut que je fasse des relevés, et que j'établisse un abaque
 
Blackbarth
Blackbarth
Apprenti
9 Nov 2009
215
  • Auteur de la discussion
  • #29
C'est le câblage du poussoir que tu ne comprends pas ?
 
osiver
osiver
Compagnon
7 Sept 2013
13 183
Non, celui des fin de course. Comme ils sont en série, dès qu'on atteint une butée d'un côté ou de l'autre, l'inverseur ne fait plus rien quelque soit sa position. La table ne bougera plus.
Normalement on met un Fdc côté gauche sur la branche "aller vers la gauche" et un autre à droite sur la branche "aller vers la droite". De la sorte quand on est en butée d'un côté on peut repartir vers l'autre côté 8-)

Screenshot_2021-01-11 Modification - Avance Automatique pour HBM BF30 WMD30V(2).png
 
Haut