aide pour identification valeur résistance

  • Auteur de la discussion biscotte74
  • Date de début
biscotte74
biscotte74
Compagnon
28 Nov 2012
3 867
Annemasse
  • Auteur de la discussion
  • #1
Bonjour, j'ai besoin de vos lumières. Un de mes drivers 2M982 a fumé lors de sa mise sous tension, mais j'en ignore la cause, je n'ai rien remarque de spécial et aucun moteur n'était raccordé dessus.
Comme j'en possède 3 autre, j'ai décidé d'ouvrir le défaillant et j'ai trouvé 2 grosses résistances qui ont fumées. Je vais tenter de les remplacer, foutu pour foutu je ne risque pas grand chose, seulement je n'arrive pas à déterminer leur valeur avec le code couleur.
J'ai fait 2 photos des résistances que j'aimerais remplacer, si vous pouviez me donner les valeurs.
Ces 2 résistances
20170831_181056.jpg
20170831_181059.jpg
font 5mm de Ø est ce que cela donne une idée de leur puissance ?
En vous remerciant
 
biscotte74
biscotte74
Compagnon
28 Nov 2012
3 867
Annemasse
  • Auteur de la discussion
  • #4
oui mais ça me donne rien, celle du bas commence par noir et dans le code cela semble impossible
 
biscotte74
biscotte74
Compagnon
28 Nov 2012
3 867
Annemasse
  • Auteur de la discussion
  • #5
les couleurs sont :
-noir-vert-argent-doré-noir (mais suis pas certain de l'ordre)
-noir-noir-orange-argent-marron
 
V
vibram
Compagnon
15 Mar 2014
4 022
FR-74
Je dis peut etre une connerie mais tu ne peux pas mesurer la valeur de celle ci sur un autre driver fonctionnel? j'ai regardé mais pas encore trouvé de scehma de l'ensemble
 
biscotte74
biscotte74
Compagnon
28 Nov 2012
3 867
Annemasse
  • Auteur de la discussion
  • #7
J'ai essayé, mais je n'arrive pas à les mesurer, j'ai 000.0 ohm à l’ohmmètre, je pense que les valeurs sont trop faibles pour être mesurer à l’ohmmètre.
 
midodiy
midodiy
Compagnon
24 Sept 2009
7 573
Reims
Noir,noir,orange, argent, marron donnerait 0,03ohms à 1℅. Des résistances aussi faible , j'en ai jamais vu avec des bagues de couleur... Mais je ne connais pas tout...
 
biscotte74
biscotte74
Compagnon
28 Nov 2012
3 867
Annemasse
  • Auteur de la discussion
  • #9
oui, c'est ce j'avais aussi trouvé et cela ne me semblait pas possible, c'est pour cela que je demandais de l'aide à des personnes plus qualifiées
 
E
ETI
Compagnon
7 Nov 2013
905
FR-74
Bonjour biscotte
Tes résistances ont l'air d'avoir chauffé, mais elle ne semblent pas détruites. Même si elles ont fumés, souvent la valeur ne change pas beaucoup, c'est le vernis de surface qui à cramé, tu peux dessouder une patte et les mesurer, tu devrais retomber sur une valeur normalisé.
Je dis peut être une bêtise, mais il y a aussi des self qui ont la même présentation que des résistances.
 
osiver
osiver
Compagnon
7 Sept 2013
12 003
Curieusement ce marquage avec un premier anneau noir ne semble pas possible pour les deux sites.
On voit bien le fil résistant sous le vernis, d'évidence se sont de très faibles valeurs.

il y a aussi des self qui ont la même présentation que des résistances.
Certes mais ici les résistances sont marquées sur le CI R107, R109 :???:

EDIT : le challenge est intéressant mais dans le cas présent, il faut chercher ailleurs, ces résistances ne sont certainement pas grillées 8-)
 
S
speedjf37
Compagnon
15 Oct 2009
2 218
indre et loire
Bonjour biscotte
Tes résistances ont l'air d'avoir chauffé, mais elle ne semblent pas détruites. Même si elles ont fumés, souvent la valeur ne change pas beaucoup, c'est le vernis de surface qui à cramé, tu peux dessouder une patte et les mesurer, tu devrais retomber sur une valeur normalisé.
Je dis peut être une bêtise, mais il y a aussi des self qui ont la même présentation que des résistances.
Bonsoir,

le marquage R107 et R109 laisse supposer que ce sont des résistances.
Pour les mesurer hors circuit injecter 1A et mesurer la tension aux bornes R= U/I
Si 0.03 Ohm il devrait y avoir 30mV et 30mW

JF
 
midodiy
midodiy
Compagnon
24 Sept 2009
7 573
Reims
Les résistances de très faible valeur existent, souvent utilisées en mesure de courant. Elles doivent alors ne pas être inductives donc non bobiné.
 
midodiy
midodiy
Compagnon
24 Sept 2009
7 573
Reims
Autres hypothèse, elles ont chauffée, la couleur de la bague est devenue noire...
 
pinou29
pinou29
Compagnon
18 Mar 2009
2 877
Toulon ( Var )
Autres hypothèse, elles ont chauffée, la couleur de la bague est devenue noire...
Je ne pense pas, les bagues sont bien brillantes, et effectivement, bizarre comme marquage.
Je n'ai pas de réponse.
Tu as vérifié le fusible que l'on voit sous la résistance sur la deuxième photo?
Bernard.
 
biscotte74
biscotte74
Compagnon
28 Nov 2012
3 867
Annemasse
  • Auteur de la discussion
  • #16
Les résistances prisent en photo sont celles du driver en bon état, donc c'est certain, elles n'ont pas chauffées, les autres sont brulées et les marquages sont illisibles.
Je ne tiens pas à dessouder celles en bon état pour les mesurer, je perdrais alors toute garantie sur le driver qui fonctionne.
Le fusible n'est pas en cause, le pb c'est que lorsque je branche le driver il mets mon alim en sécurité car en cc.
Après, ce ne sont que des drivers à 55€ donc si pas possible de lire la valeur des résistances je ne m'en fait pas un monde non plus.
Ce qui est certain c'est que les résistances qui ont chauffées ne sont pas coupées, mais est il possible que leur valeur soient tellement modifiées qu'elles mettent le driver en CC, je ne pense pas, mais ce sont les seuls dégâts apparents de la carte.
Le driver a fonctionné, enfin il s'est allumé pendant quelques minutes et tout à coup un dégagement de fumée et l'alim en sécurité. Je n'ai raccordé aucun moteur dessus.
 
Dernière édition:
CNCSERV
CNCSERV
Compagnon
27 Déc 2007
5 858
FR-28360
Ce sont peut-être les résistances shunt qui servent à la mesure du courant.
Si elles ont cramées c'est probablement a cause d'un problème sur l'étage de puissance.
Ce qui surprenant c'est que les étages aient sautés:smt017
 
osiver
osiver
Compagnon
7 Sept 2013
12 003
Ce qui est certain c'est que les résistances qui ont chauffées ne sont pas coupées, mais est il possible que leur valeur soient tellement modifiées qu'elles mettent le driver en CC
Non, en principe une résistance qui chauffe se coupe. Avec des résistances bobinées vitrifiés, j'ai vu des spires se mettre en court-circuit par amorçage mais ici le bobinage a un pas tellement grand que ça ne se peut pas.
Le plus probable, c'est un (ou des) composant de puissance : transistor, IGBT, MOS-FET, diode qui met l'alim en court jus :???:
 
Haut