1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

Thermorégulateur : température aléatoire - Besoin d'aide

Discussion dans 'Electricité, variateurs, convertisseurs et moteurs' créé par buttboardeur, 23 Décembre 2014.

  1. buttboardeur

    buttboardeur Apprenti

    Messages:
    114
    Inscrit:
    15 Novembre 2013
    Localité:
    06
    Thermorégulateur : température aléatoire - Besoin d'aide
    Bonjour,

    Ce forum m'a déjà permis de m'en sortir avec ma perceuse... je recommence donc avec mon four...

    Voici mon histoire :
    J'ai récemment acheté un four à émaux pour faire les trempes de mes lames.
    A la base, il avait une sonde reliée à un compteur à aiguille pas très précis, mais ça fonctionnait bien à priori.

    Depuis j'ai acheté un thermorégulateur...
    Quand tout est en place et que j'active le régulateur, ca m'indique la température ambiante, très bien.

    Pour pas faire n'importe quoi je me suis dit je vais chronométrer le temps pour monter dans les 800 et quelques... et bon au bout d'1h30 j'étais à 130°C... bizarre. Je me suis dit, bon le contact est peut être pas bon, j'ai donc repris tous les fils notamment la jonction sonde et fils qui mènent au régulateur. J'ai recommencé et là boum, ça monte à une vitesse folle... bizarre aussi, en 30mn j'étais à 600 °C... Je me suis dit, super, c'est un truc de dingue ça va super vite.

    Bon malheureusement ma femme a tout débranché par erreur, du coup, j'ai recommencé le soir et là pareil qu'au premier coup, ça rame et je suis à 120°C en plus d'une heure... et ça n'accélère pas.
    Donc je trifouille un peu la sonde, je la tourne dans son petit trou... et la hop, ça monte à 800 et quelques... puis je re trifouille un peu et hop ça redescend à 350... en gros c'est n'importe quoi.

    Du coup, j'ai essayé avec l'ancienne sonde qui fonctionnait bien avec le compteur à aiguille, mais avec le régulateur, ça me fait comme l'autre, les valeurs changent juste en tournant la sonde sur elle même... :shock:

    Info bonus : le régulateur semble fonctionner puisque quand j'arrive à la valeur voulue, ça coupe, la température se stabilise etc...

    Là je suis au boulot, donc pas de photo... j'essaierai d'en faire ce soir avant de partir en congés si je n'ai pas de réponse d'ici là… mais est ce que ces symptômes vous disent quelque chose ? Qu'est ce que j'ai de mal ? :oops:

    Merci pour votre aide,
    Craig
     
  2. ISL

    ISL Ouvrier

    Messages:
    435
    Inscrit:
    2 Mai 2010
    Localité:
    franche comté
    Département:
    70200
    Thermorégulateur : température aléatoire - Besoin d'aide
    Bonsoir,
    Quelle marque de régulateur ainsi que son type ; quelle type de sonde utilises tu ?
    Fait un essai en positionnant la sonde sur une flamme ; bougie par exemple .

    Cordialement
    JP
     
  3. buttboardeur

    buttboardeur Apprenti

    Messages:
    114
    Inscrit:
    15 Novembre 2013
    Localité:
    06
    Dernière édition par un modérateur: 16 Avril 2015
  4. Charly 57

    Charly 57 Compagnon

    Messages:
    3 772
    Inscrit:
    21 Décembre 2008
    Localité:
    Moselle
    Thermorégulateur : température aléatoire - Besoin d'aide
    Bonsoir

    Tu as certainement un faux contact dans les fils de ta sonde.
    En tripotant, tu fais un bon contact.

    A toi de regarder à la loupe le fil qui relie la sonde au montage.
     
  5. buttboardeur

    buttboardeur Apprenti

    Messages:
    114
    Inscrit:
    15 Novembre 2013
    Localité:
    06
    Thermorégulateur : température aléatoire - Besoin d'aide
    Merci... c'est ce que je me suis dit c'est pour ça que j'ai bien vérifié que tout était solidement fixé pour éviter tout faux contact.

    J'essaierai de démonter / remonter tout ça et voir ce que ça donne... :-(

    Ca expliquerai aussi que la température monte très lentement à la base ?

    Merci encore !
     
  6. ISL

    ISL Ouvrier

    Messages:
    435
    Inscrit:
    2 Mai 2010
    Localité:
    franche comté
    Département:
    70200
    Thermorégulateur : température aléatoire - Besoin d'aide
    Tu peux passer un coup d' ohmètre entre les 2 fils de la sonde débranchée du régulateur , la valeur doit avoisiner o ou quelques ohms et tu tripatouilles au niveau des fils et de la sonde pour vérifier leur continuité.

    Cdt
    JP
     
  7. MARECHE

    MARECHE Compagnon

    Messages:
    2 128
    Inscrit:
    6 Février 2011
    Localité:
    Nancy
    Thermorégulateur : température aléatoire - Besoin d'aide
    Bonjour,
    Quelle est la température réelle dans le four quand la sonde indique 130? J'ai eu un coup fumeux analogue, les deux fils du thermocouple étaient isolés par des perles céramiques et une était cassée d'où court circuit partiel et indication folklorique.
    Salutations
     
  8. JeanYves

    JeanYves Compagnon

    Messages:
    11 655
    Inscrit:
    28 Octobre 2008
    Localité:
    F - 56 Bretagne
    Avertissement:
    niveau 3
    Thermorégulateur : température aléatoire - Besoin d'aide
    Bsr ,

    Les tensions mesurées sont tres faibles , il faut de très bons contacts , sans doutes des pb d'oxydation ....
     
  9. mwm

    mwm Compagnon

    Messages:
    2 214
    Inscrit:
    22 Mars 2014
    Localité:
    FR-30
    Thermorégulateur : température aléatoire - Besoin d'aide
    Si tu as "un doigt de gant" ( tube métallique pour recevoir ta sonde ) vérifies bien qu'il soit propre,
    Que la sonde ne soit pas à la masse dans son circuit,
    Est ce que ta sonde est du modèle préconisé par le constructeur....tu peux la mesurer en ohmmètre, il faut une continuité ...
    Si c'est une sonde polarisée ( thermocouple, ) tu dois pouvoir trouver une tension très faible qui suit la température , d'une flamme en millivolts continus ce que peut indiquer un multimètre actuel ...
    Vérifie la polarité, on a vu plus con que cela.... :smt002 :smt002
     
  10. MARECHE

    MARECHE Compagnon

    Messages:
    2 128
    Inscrit:
    6 Février 2011
    Localité:
    Nancy
    Thermorégulateur : température aléatoire - Besoin d'aide
    Bonjour,
    J'ai regardé la notice c'est un thermocouple K donc 40 microvolts / degré isolé avec des perles céramique donc bien l'examiner et le tester dans toutes les positions, l'insérer dans le four domestique monté à 200° et regarder au multimètre si on a à peu près 7,2 milivolts. Les perles céramique foireuses donnent des pannes vicelardes.
    Salutations
     
  11. mwm

    mwm Compagnon

    Messages:
    2 214
    Inscrit:
    22 Mars 2014
    Localité:
    FR-30
  12. buttboardeur

    buttboardeur Apprenti

    Messages:
    114
    Inscrit:
    15 Novembre 2013
    Localité:
    06
    Thermorégulateur : température aléatoire - Besoin d'aide
    Merci pour vos réponses :)

    Je le sentais venir, je tombe souvent sur les pannes vicelardes...

    Bon comme tout ça sonne un peu chinois pour un débutant complet sur l'électricité, je vais déjà vous montrer les photos du montage pour voir s'il n'y a pas de souci évident qui vous sauterai aux yeux. Ensuite si besoin je ferai les tests car de toutes façons, j'aurai des questions et je ne pourrai pas le faire ce soir je suis dans les préparatifs pour les vacances.

    [​IMG]


    [​IMG]


    [​IMG]


    [​IMG]


    a+++
     
  13. damien

    damien Apprenti

    Messages:
    61
    Inscrit:
    3 Janvier 2010
    Thermorégulateur : température aléatoire - Besoin d'aide
    Ta sonde dans de la glace indique quoi ? et plongee dans de l'eau a ebullition ? Ta la solution pour voir son etallonage et son fonctionnement car tu connais les T° a mesurer.
    Pour les thermocoucples il faut soigner la connectique et l'immobiliser afin d'eviter les fauts contacts. Aussi il faut etre sur du type de thermocouple et bien configurer la regul.
     
  14. mwm

    mwm Compagnon

    Messages:
    2 214
    Inscrit:
    22 Mars 2014
    Localité:
    FR-30
    Thermorégulateur : température aléatoire - Besoin d'aide
    Ton schéma est correct
    Test à vérifier , la tension sur ton relais statique de 0 à 32 V il peut travailler en tout ou rien ou en pulse, en Voltage ou en Intensité de la LED de ton opto triac
    parce que si la tension est trop basse, la montée en température ne peut se faire ....où très lentement..
    je remarque la valeur de 600 ohms pour la sortie, fais le calcul pour voir si on est dans les clous!!
    Idem pour ton courant de boucle de 4 / 20 mA en utilisant un milliampèremètre sur 500 ohms! :smt002 :smt002
     
  15. osiver

    osiver Compagnon

    Messages:
    4 160
    Inscrit:
    7 Septembre 2013
    Thermorégulateur : température aléatoire - Besoin d'aide
    Il me semble qu'il y a un problème avec le câble de prolongation de thermocouple.
    Normalement, il ne doit pas y avoir de changement de matériau entre la jonction chaude et la jonction de référence (en principe entrée de l'appareil de mesure/régulation) et les polarités doivent être respectées. Or on voit qu'ici on passe par le bloc céramique puis la prise femelle, puis la prise mâle.
    Ce n'est que mon avis mais je crains que la jonction froide ne se fasse au niveau du raccord à vis.
    Quant aux polarités, je ne vois pas de repère de couleur ou autre sur la sonde ...
    Et puis, le blindage du câble ne semble pas relié non plus. :???:
     

Partager cette page