1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

Parasitage sur moteurs PAP

Discussion dans 'Electronique spécifique CNC' créé par seb0147, 17 Mai 2015.

  1. seb0147

    seb0147 Nouveau

    Messages:
    10
    Inscrit:
    21 Octobre 2013
    Parasitage sur moteurs PAP
    Bonjour à tous!

    J'ai monté une CNC 3 axes comprenant 3 moteurs PAP Nema 23 et une broche de 450W.

    J'ai un gros problème de parasitage, je m'explique:

    Lors de la mise sous tension de ma broche, on entend qu'un signal bref est envoyé aux moteurs PAP (on entend un clac dans chacun de ceux-ci).
    Lorsque je mets en route la broche à vitesse modérée, il n'y a pas de problème, sauf lorsque je la lance à pleine puissance, j'ai les moteurs PAP qui bougent dans tous les sens.

    Pour tenter de remédier à ce problème,
    J'ai mis à séparé de plusieurs dizaines de cm les fils reliant la broche à ma boite d'électronique des fils reliant les moteurs PAP à la boite d'électronique.
    J'ai revu tous les branchements à l’intérieur de mon boîtier d'électronique.
    J'ai relié la structure métallique de ma CNC à la terre
    J'ai changé de câble port parallèle, j'y ai ajouté une ferrite (ce qui diminue en partie les perturbations sur les moteurs PAP), j'ai tenté d'y ajouter du papier aluminium (sans changement significatif).

    La question est donc : Pourquoi lors de la mise sous tension de la broche, un parasitage bref est envoyé sur les moteurs PAP (les Leds de la carte électronique clignotent alors un court instant), et Pourquoi ai-je un si gros parasitage lorsque la broche est lancée à pleine puissance (les Leds de la carte électronique se mettent alors là aussi à clignoter)

    Un grand merci à celui ou ceux qui sauront m'aider à résoudre ce fâcheux problème!

    Seb
     
  2. CNCSERV

    CNCSERV Compagnon

    Messages:
    1 669
    Inscrit:
    27 Décembre 2007
  3. HenriIV

    HenriIV Apprenti

    Messages:
    109
    Inscrit:
    12 Novembre 2014
    Parasitage sur moteurs PAP
    Bonjour,

    L'alimentation est-elle commune?
    Comment est fait le découplage des circuits qui pilotent les moteurs pas à pas?

    @+
     
  4. bequet gilles

    bequet gilles Compagnon

    Messages:
    778
    Inscrit:
    21 Mai 2012
    Localité:
    Cergy Pontoise
    Parasitage sur moteurs PAP
    bonjour

    j' ai eu le même problème ,avec certain moteurs (universel) s' il y a beaucoup d' étincelles aux charbons ce n' est pas simple a gérer . au début de mes essais j' ai essayé avec des perceuses en guise de broche c' etait ingerable. je me suis rabattu sur une
    kress et une chinoise depuis je n' ai plus de probleme de cette ordre.

    a+ gilles
     
Chargement...

Partager cette page