1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

Malfonctionnement Easytig

Discussion dans 'Soudure, brasage' créé par buson, 24 Juin 2015.

  1. buson

    buson Apprenti

    Messages:
    158
    Inscrit:
    23 Mars 2010
    Localité:
    ARLES
    Malfonctionnement Easytig
    Bonsoir,
    Je rencontre des problèmes avec mon poste TIG ,voici les symptômes :
    En position 4 temps HF,lorsque je relache le bouton,l'arc se maintien encore quelques secondes;
    En amorçage,puis en début de soudure,j'ai du mal à réaliser le bain et je voie l'électrode qui rougie fortement,comme si la puissance de l'arc ne se faisait pas au bout de l'électrode.
    Je pense que j'ai du modifier les paramètres du poste en jouant sur le bouton de réglage d'intensité ,
    Je précise que je suis novice dans l'utilisation du poste, avoir ete explicite dans mes explications.
    Merci de votre aide,pour m'orienter dans la résolution de ce soucis si possible ,
    Salutations
    serge
     
  2. MARECHE

    MARECHE Compagnon

    Messages:
    2 126
    Inscrit:
    6 Février 2011
    Localité:
    Nancy
    Malfonctionnement Easytig
    Bonjour,
    Il faut vérifier d'abord si la pièce est au + et l'électrode au -
    Salutations
     
  3. buson

    buson Apprenti

    Messages:
    158
    Inscrit:
    23 Mars 2010
    Localité:
    ARLES
    Malfonctionnement Easytig
    Bonsoir,
    Oui,le branchement est conforme(torche au - et pince de masse au +)
    merci de votre réponse
    serge
     
  4. Dude07

    Dude07 Apprenti

    Messages:
    222
    Inscrit:
    26 Février 2014
    Localité:
    69
    Malfonctionnement Easytig
    Salut !

    Pas de panique, l'arc se maintient lorsque tu relâches, c'est normal ! En soudage TIG il y a ce qu'on appelle l'évanouissement, c'est la baisse progressive du courant de soudage pour éviter le cratère en fin de cordon, en général on le règle a 3-4 secondes suivant l'ampérage (pour le pointage 0 ou 1 secondes).
    Pour l'allumage c'est pareil, il y a la rampe de montée, c'est la montée progressive du courant de soudage, tu peux la régler à 1 seconde ca suffit, ou plus si tu veux avoir le temps de bien te positionner avant que la puissance max soit atteinte :wink:
     
    Dernière édition: 24 Juin 2015
  5. rabotnuc

    rabotnuc Compagnon

    Messages:
    2 293
    Inscrit:
    16 Avril 2008
    Localité:
    fr 50460 près de cherbourg
  6. buson

    buson Apprenti

    Messages:
    158
    Inscrit:
    23 Mars 2010
    Localité:
    ARLES
    Malfonctionnement Easytig
    Bonsoir,
    merci pour vos réponses,
    Pour Dude07,je pense que j'ai plus d'évanouissement il faudra que je vérifie le temps,,mais difficile car (pour répondre à rabotnuc,)je n'ai pas la doc.
    Je vais essayer de me la procurer et reprendre les réglages de base.
    serge
     

Partager cette page