Winpc-nc et palpeur outil point zero=obscure

  • Auteur de la discussion hairygael
  • Date de début
H

hairygael

Nouveau
Bonjour à tous. Bon j'expose mon probleme. J'utilise winpc-nc economy avec un palpeur fixé à ma table de travail sur une CNC BZT PF600c.Celui-ci est situé 13mm au dessus du niveau zero de ma table (adaptation pour mon travail). Je n'ai pas de porte outil. Bien, lorsque je lance un travail je fais palper mon outil n°1, puis je fait mon point zero sur le dessus de mon bloc de travail à l'oeil. Puis je lance l'usinage, bien. Mais imaginons à ce point que je casse mon outil ou decide d'en mettre un plus gros... Donc normalement là je refait palper le nouvel outil et retourne au point zero, et bien mon palpeur n'a pas pris en compte la nouvelle longueur d'outil! Depuis l'achat de winpc en avril dernier je crois avoir tout essayé mais je ne comprends pas. Il faut surement suivre un ordre de procédure pour que ça marche mais moi et mon assistant devons être un peu nul. Si l'un de vous, veut bien se donner la peine de nous aider ce serait génial d'enfin pouvoir utiliser ce satané palpeur! Bien à vous.
 
H

hairygael

Nouveau
Personne? Suis bien dans la mouise alors... C'est que ça doit être galère pour vous aussi...
 

Sujets similaires

S
Réponses
3
Affichages
469
Stef1305
S
P
Réponses
11
Affichages
1 718
Panda24
P
Baalberich
Réponses
3
Affichages
971
Hales
JLL_B52
Réponses
8
Affichages
2 266
R
X
Réponses
32
Affichages
6 174
XIIIVSI
X
misty soul
Réponses
7
Affichages
1 547
rabotnuc
R
L
Réponses
6
Affichages
1 160
L
Haut