Restauration un HBX 360 de plus...en révision

  • Auteur de la discussion Fb73
  • Date de début
F
Fb73
Apprenti
3 Jan 2020
74
  • Auteur de la discussion
  • #1
Bonjour à tous,

Après avoir épluché les pages de ce forum et écumé LBC depuis quelques temps, me voila proprio d'un Cazeneuve HBX 360 depuis peu...Un prix plutot correct (2300€), mais qui nécessite une bonne révision, à cause de fuites, problème à priori "célèbre" sur cet engin...
Le programme est chargé, le tour semble en bon état mais (très) sale comme souvent, on se console en disant que le gras protège de la rouille !! Pas possible de le mettre en marche pour l'instant car moteur en 220 tri et qui nécessitera donc une bonne révision et adaptation en 380 tri...
J'ai déja attaqué le démontage du variateur et son système de flasque, bien aidé par les contributions existantes de @gaston48 et @Hpoireau qui pourront surement m'éclairer sur les derniers détails qui me taraudent...
J'ai néanmoins quelques questions après démontage :

- Le précédent proprio avait déja acheté ce qui semble être le kit de joint pour la poulie du haut, à savoir un joint à lèvre et 2 joints toriques. Au démontage j'ai bien retrouvé le vieux joint à lèvre sur la flasque mobile, mais aucune trace de joints toriques nulle part...??!!

120648915_333384324633079_6496770723962241548_n.jpg


Toujours sur la flasque mobile supérieure, une fois démonté ainsi que le carter situé derrière, j'ai retrouvé ce qui est un déflecteur d'après mes lectures sur ce forum, qui s'est desolidarisé de la flasque lorsque je l'ai sorti de son axe...La difficulté que je vois sera la remise en place, devant repositionner la flasque avec son déflecteur en même temps que le carter si j'ai bien compris...? L'accès s'annonce peu aisé, à moins que j'ai raté une astuce...?

120233927_3315178181851148_1029073963188610927_n.jpg


Au niveau de la poulie inférieure, rien d'anormal, je retrouve bien les 2 joints à lèvre, pas spécialement vilain, mais ne connaissant pas l'historique du tour, ils seront changés aussi...La goupille filetée sous le premier joint m'a donné du fil à retordre, le filetage de ma tige d'extraction en M4 ne résistait pas au serrage...Ma solution aura été de réduire l'extrémité d'une tige filetée M6 en M4 afin de pouvoir la visser sur la goupille, et de profiter du reste de la tige en M6, suffisamment costaud pour me permettre de sortir la dite goupille...

120335102_1546674715513782_1366772458251218123_n.jpg

120440935_470333870589955_2728266228256641264_n.jpg


Une seule bêtise de ma part lors du démontage de la flasque fixe supérieure, j'ai eu la bonne idée de vouloir attraper le bord du flasque à l'extracteur, trop content d'avoir une prise facile, sans réaliser que le bord était bien fin...et crac la flasque...Ca m'apprendra à vouloir aller trop vite !!

120481875_362728048104664_5886693600089686897_n.jpg
 
F
Fb73
Apprenti
3 Jan 2020
74
  • Auteur de la discussion
  • #2
Quelques photos de la bête lors de sa récupération

120305627_251446096189581_1166754898596930729_n.jpg
120298867_2669032913411488_1638735889690773215_n.jpg
120220106_331402377954568_8405968873666739583_n.jpg
120453727_266242947864950_7423279404105529416_n.jpg
120389125_688779365083631_2195444908268196758_n.jpg
 
PL50
PL50
Compagnon
7 Oct 2014
1 707
30Km de Cherbourg - Manche (50)
tes deux poulies sont métalliques, ou tu en as une en plastoc?
a+
 
PL50
PL50
Compagnon
7 Oct 2014
1 707
30Km de Cherbourg - Manche (50)
on a posté en même temps, du coup j'ai la réponse.
tu as des règles de visu.
elle est fonctionnelle?
a+
 
F
Fb73
Apprenti
3 Jan 2020
74
  • Auteur de la discussion
  • #5
Tout est métallique, j'ai oublié de relever le numéro de série qui est sur le manuel, mise en service en 1982. Il est effectivement équipé d'une visu accurite, défectueuse d'après le vendeur.
A vrai dire j'avais négocié le prix sans visu, préférant en réinstaller une nouvelle, mais il n'a pas eu le temps de la démonter et je me retrouve donc avec la visu, que je n'ai pas testé encore, voulant en priorité mettre en commande les pièces/joints nécessaires...Les 2 règles présentent des joints bien fatigués, mais parmi les pièces retrouvées avec le tour, j'ai une longueur de joint tout neuf, donc avec un peu de chance, je pourrais peut être sauver la visu, si le problème n'est pas trop grave...Pour l'instant je ne sais pas si le souci vient des règles ou du lecteur...
 
PL50
PL50
Compagnon
7 Oct 2014
1 707
30Km de Cherbourg - Manche (50)
tu peux regarder mon post, je viens d'en monter une sur mon HBX....
 
F
Fb73
Apprenti
3 Jan 2020
74
  • Auteur de la discussion
  • #7
tu peux regarder mon post, je viens d'en monter une sur mon HBX....
J'ai lu ton installation avec beaucoup d'intérêt, j'ai la même marque de visu sur ma fraiseuse et j'en suis très content...un kit 2 axes vaut dans les 130-150€, c'est bien pour ça que j'avais préféré tiré le prix du tour au plus bas sans visu, ayant déja dans l'idée d'en mettre une neuve...Par contre pour avoir démonté la visu Accurite avant nettoyage, la qualité de pose est vraiment excellente, on sent que ca a été posé par des pros (heureusement vu le prix !!)
 
PL50
PL50
Compagnon
7 Oct 2014
1 707
30Km de Cherbourg - Manche (50)
J'ai vu qu'ils ont fait un arceau pour passer les gaines par dessus l'arrière, nettement plus rupin que mon plat inosque....
 
F
Fb73
Apprenti
3 Jan 2020
74
  • Auteur de la discussion
  • #9
Hello !

Grace aux préciseuses données du forum et échange avec quelques membres bien sympas, j’ai pu avancer sur le tour, avec un démontage quasi complet, bien nécessaire pour enlever l’épaisse couche de graisse/copeaux qui avaient contaminés tout les recoins possibles...

J’ai finalement décidé de le repeindre au point ou j’étais...Ce sera un combo Bleu Azur 5009 et Gris Silex 7032 pour les quelques parties en tolerie qui ont pu être thermolaquées !

Peinture PU antico avec durcisseur pour ceux que ca peut intéresser

Le tour m’avait été vendu comme HS avec fuite importante (mais ou ??), et un moteur en 220 tri.

Le moteur a pu être rebobiné complètement en 380tri, dans le même temps que sa révision complète, histoire de repartir sur une base saine.

La fuite venait très probablement du joint a lèvre de la poulie sup, ce qui semble être la cause numéro 1 de panne sur les HBX...La photo parle d’elle même, le joint était fossilisé !!

26C4215F-1283-4D98-A5B5-A3405381EA93.jpeg


Quelques photos maintenant que le tour a retrouvé son sex appeal...J’ai bon espoir de le mettre en route ce week end et voir si j’ai été bon...ou pas !

9F493038-59BA-48C8-80A7-6DB72F48C628.jpeg
BDF01257-1428-4914-B564-02439F364264.jpeg
58E7AFE7-2278-499B-B679-5C6A12C7CDA1.jpeg
 
F
Fb73
Apprenti
3 Jan 2020
74
  • Auteur de la discussion
  • #10
Une petite aparté sur les joints des tubes téléscopiques, ayant discuté de leur changement en MP avec @Viallon

Je n’ai pas pris de photos, trop concentré a remonter les différentes parties dans le bon sens ! Attention a ne pas se tromper car une fois les joints collés, il faudra tout recommencer si erreur au remontage !

Quelques conseils....Au démontage rien de très compliqué :
En commencant par les gros tubes ; un bon coup de décapeur thermique suffit a faire bouillir la colle noire et les joints sortent presque tout seul.
Ca se complique en arrivant au tube le plus petit, une fois décollée le joint est prisonnier de son tube, entre d’un coté l’évasement du tube, et de l’autre coté la bague en bronze...Pas le choix il faut décoller la bague en bronze, la aussi un coup de décapeur permet d’extraire la bague sans trop de souci.

Je passe sur l’aspect grattage/nettoyage de la colle afin d’avoir des surfaces niquel...

Au remontage ca se complique un peu...Je pensais pouvoir coller chaque joint sur chaque tube independament et ensuite réemboite les tubes ensemble, mais la présence des bagues en bronze empêche de faire ça sous peine d’endommager les joints si on force au remontage...

surtout n’oubliez pas d’avoir remis au préalable la bague filetée sur le petit tube coté bloc qui recoit les roulements et douille de la vis mère/tiges carrées, et de l’autre coté la chape noire tenu par 3 vis qui fixe le tube au bati.

On commence donc par glisser le premier joint sur le petit tube (attention au sens !!). On peut ensuite recoller la bague bronze. Pour les autres tubes on place aussi les joints au prealable, la on ne sera pas gêné pour les enfiler.

On peut démarrer le collage en placant le plus gros tube a la verticale, et on enfile le tube correspondant dedans, pour pouvoir ensuite coller le joint. Répétez l’opération avec les autres tubes, jusqu’a l’empilage complet...Avoir les tubes a la verticale permet de garder l’ensemble bien centré, et le poids des tubes appuie sur les joints pour qu’ils restent bien placés...

Ce n’est pas très compliqué, mais patience et concentration seront vos amis...

J’ai utilisé de la colle Epoxy bi-composant ; Cazeneuve recommande une colle spéciale mais je ne retrouve plus la ref...A mon humble avis ce n’est pas prédominant, la colle n’étant même pas exposé a l’huile de boite...

Bon courage !
 
F
Fb73
Apprenti
3 Jan 2020
74
  • Auteur de la discussion
  • #11
Bon et bien du neuf, plutot positif ! La bête est remontée et elle grogne, et tout ça sans pisser l’huile, ce qui est deja miraculeux pour un HBX apparemment !!

Tout semble OK au niveau du variateur et de la vitesse qui est bien stable, un bruit assez aigu mais cela est peut être normal...? le filtre est neuf ainsi que les tuyaux donc pas de restriction de débit d'huile, a voir ce qu'en pense les utilisateurs d'HBX du forum, cf vidéo jointe...

Le moteur a été entièrement refait et rebobiné (220 tri vers 380 tri), on me l'a rendu avec les 2 faisceaux déja marqués U,V,W et X,Y,Z dont pas vraiment possible de se tromper sur les branchements, sauf quand on oublie de changer les barrettes de la plaque à borne pour faire un montage en étoile...Quelques sauts de disjoncteur plus tard, ma bêtise est réparée. La modif du tableau se résumera à ce montage en étoile, et changer un fil de place sur le transfo primaire (220 -> 380)

122627947_1008335099664304_1760837465880737866_n.jpg
122693208_2840273389591915_6617886450190104996_n.jpg

J'ai eu un problème avec la manette de déclenchement de l'avance auto transversal ou longitudinal, la manette bloquait dans un sens ou l'autre, avant de me rendre compte de l'importance du petit mécanisme qui règle la force de déclenchement. Le mécanisme lui même n'étant pas indexé, je l'avais monté un peu trop vite en mode "Ouah trop facile !!", mais le réglage est assez précis, tout doit être bien aligné, le mécanisme dans sa position "neutre" (came à ressort en appui au centre du V), et serrer le tout en s'assurant que la manette est à mi course, laissant assez de marge pour enclencher l'avance auto transversal ou longitudinal.

Mais un dernier problème me turlupine, le grand levier qui sert à embrayer le filetage semble bloqué, j'ai donc redéposé le chariot afin de voir ce qui se passait dans la boite, en ayant pris soin au préalable de bien supporter la boite par en dessous bien sur...Il s'est avéré au début que le levier lui même semblait tordu, ce qui empêchait de le remonter complètement. La dépose du bloc du transversal m'a permis de faire joujou avec le levier et constater qu'à priori le mécanisme fonctionnait, couplé à ce doigt de ressort qu'on peut régler sur le coté droit de la boite...Par contre j'ai bien du mal à voir ou ce levier permet d'embrayer sous un des disques...En tournant les disques à la main, je suis arrivé à enclencher le mécanisme...Me disant que c'était bon, je remonte le tout avec le levier redressé, mais la rebelote, le levier a un peu de jeu mais c'est tout, pas possible de l'enclencher, comme si je n'arrivais pas à accrocher sur le disque...J'ai beau jouer avec la tirette KLMNOP, le levier avec les fractions ou l'avance auto longitudinal, rien n'y fait ! Le peu de place qu'on a pour actionner ce levier ne facilite pas les tests...SI quelqu'un a une idée...?!

Un dernier point, étant novice dans le tournage, j'ai bien du mal à déchiffrer le tableau des avances et pas, même si j'ai bien compris comment utiliser les leviers pour placer les indicateurs sur la case souhaitée...Chiffres blancs ou rouges selon positions des leviers H/V et A/B...A gauche impérial et à droite métrique ça d'accord, mais quelle différence entre le tableau du haut et celui du bas ? Avance/Chariotage pour le haut et Pas/filetage pour le bas ? En plus certains chiffres comme le 1 ou 2 (en blanc) se répètent, mais le chiffre correspondant en rouge n'est pas le même...Bref comment interpréter ce beau tableau plein de possibilités...?

Merci à @gaston48 pour ces nombreux conseils en MP à un néophyte comme moi !

@Viallon , la boite étant en huile, j'ai pu valider que mon collage des bagues des tubes télescopiques fonctionne sans aucune fuite, avec une colle epoxy standard !

 
G
gaston48
Compagnon
26 Fev 2008
9 633
59000
j'ai bien du mal à déchiffrer le tableau des avances et pas,
Bonjour
Pour sélectionner les filetage et les avances, c'est normal, c'est confus pour tout le monde sauf si tu en as compris la raison.
Tout vient du fait que Cazeneuve à fait un choix pour placer ses inscriptions en voulant être plus aéré.
les deux panneaux du haut, c'est le choix des avances
les deux panneaux du bas, c'est le choix des filetages.
Toutes les valeurs en rouge, (en haut ou en bas) c'est uniquement BH
Toutes les valeurs en blanc, (en haut ou en bas) c'est AH ou AV ou BV
En fait ce que Cazeneuve a choisi de ne pas faire, pour ne pas surcharger, c'est
de reproduire les indications du haut BH et flèches sur le panneau du bas
et reproduire les indication du bas AH, AV, BV et flèches sur le panneau du haut !

Et pour finir, quand il s'agit des avances, tu peux les modifier en marche par un facteur de
1, 0.6, 0.5 et 0.25.
 
F
Fb73
Apprenti
3 Jan 2020
74
  • Auteur de la discussion
  • #13
Ok c'est noté, en cherchant quelques infos j'ai compris qu'en métrique, le filetage correspondait à 1/10ème de la valeur d'avance équivalente...par contre en pouce ca n'a pas l'air aussi simple, le coeff multiplicateur a l'air variable...?

J'avais bien remarqué aussi que la manette avec les fractions permettait de moduler l'avance !

Par contre une fois le réglage choisi, disons si je suis sur une avance de 2 (et donc pas de 0.2 ?), le levier du longitudinal fera avancer le chariot 2mm/tr, et le levier filetage de 0.2mm/tr ?
Aurais tu une idée pour tester ce levier de filetage qui bloque sans devoir tout réouvrir ?
 
G
gaston48
Compagnon
26 Fev 2008
9 633
59000
Non, c'est l'inverse ! :-D
une avance de 0.2 => un pas de 2

Quand tu tires la tirette sur P tu sélectionnes le disque à 1seul cran
il faut déplacer le trainard jusqu'à 10 cm pour enclancher
et là sans bouger le trainard, normalement, tu peux enclancher en poussant successivement la tirette sur O= 2 crans ,
N = 4 crans , M = 6 crans , L = 10 crans K = 14 crans
K correspond donc au disque garni de plus de crans, tu déplace le trainard de 5 mm environ pour
retomber dans un de ses crans.
Pour bien retomber dans les pas, ne pas oublier de bien positionner le " modulateur " d'avance (1, 6/10, ... etc)
suivant les indications de la signalétique.
 
F
Fb73
Apprenti
3 Jan 2020
74
  • Auteur de la discussion
  • #15
Oui effectivement autant pour moi, sinon ca ferait une vitesse d'avance énorme même à basse vitesse... :maiscebien:

Je vais essayer d'aller investiguer ce levier de filetage ce soir, mais j'ai justement l'impression que je n'arrive pas à attraper un cran quelque soit la position de la tirette...De mémoire quand j'engage le levier sur un disque, le levier à l'autre extrémité est en position haute (par dessus le doigt de réglage avec ressort) ?
 
Haut