Retrofit d'un charlyrobot 2U carte NVEM/mach3

  • Auteur de la discussion Helios83
  • Date de début
stef1204
stef1204
Compagnon
Bah... Je les est tous essayer je croie bien. et aucun a fait de miracle.

Celui sur le cd du vendeur semble identique a celui que l'on peut télécharger sur ce site. https://www.nvcnc.net/nvum.html
et, ses avec celui ci que j'ai obtenue les ''meilleur'' résultat. NOVUSUN-Plugin-ver-3.0b

La NVMPG n'avait pas de cd. J'ai essayer celui que l'ont peut télécharger sur le même site.
Mais avec celui la, plus rien ne fonctionne. Mêm la carte NVUM ne fonctionne plus. NVUM_UART_F-Novusun-Plugin-2.0a

Sans covid 19 et en été je serrais volontier venu te donner un coup de main, mais le Québec en Hiver :mad:, j'ai fait quelques visites à Edmonton (Alberta) en hiver :mad:
 
DakotaSport07
DakotaSport07
Apprenti
Sans covid 19 et en été je serrais volontier venu te donner un coup de main, mais le Québec en Hiver :mad:, j'ai fait quelques visites à Edmonton (Alberta) en hiver :mad:


Oui effectivement le Canada a des hivers froid. Ici aux Saguenay on dit qui fait ''FRETTE en esti de colis'' ses par ce que ses plus froid que froid. Parfois on peut ce compare a la Sibérie. les plus grog froid sont pas encore la, et le mercure a déjà descendu a -31 en début de décembre.

Je te remercie pour ton bon vouloir de venir faire un tour aux Québec, mais un peu d'information ici et sa fera mon bonheur. Ses beaucoup plus économique ici. :)
 
DakotaSport07
DakotaSport07
Apprenti
Sans covid 19 et en été je serrais volontier venu te donner un coup de main, mais le Québec en Hiver :mad:, j'ai fait quelques visites à Edmonton (Alberta) en hiver :mad:


Bonjour Mr Stef1204,
A la suite de nos échange ici sur le forum, vous m'avez redonner le gout de recommencer a Zéro. Ses une sacré job pour moi de le faire, mais si je veut savoir ce qui marche pas, j'ai pas le choix.

Donc, j'ai décidé de repartir le tout, en réinstallant a neuf mon Windows 7 sur un deuxième disque dur dédié a Mach3, que j'ai placer dans mon PC.

Premièrement; J'ai télécharger et installer la version .062 de Mach3 sur, https://www.machsupport.com/downloads-updates/main-programs/ .
Après installation je redémarre toujours mon PC. J'ai copier/coller le plugin Novusun .03b dans (mach3/plugin), et la licence dans (mach3).

Deuxièmement; J'ai paramétrer comme je croie être la bonne manière de faire en prenant comte des composante et configuration de ma machine, et maintenant, j'aimerais beaucoup que vous jeter un œil, et me dire si je suis ok. Voir mes captures d'écran si inclus.

Merci beaucoup a l'avance!


Capture 1.PNG


Capture 2.PNG


Capture 3.PNG


Capture 4.PNG


Capture 5.PNG


Capture 6.PNG


Capture 7.PNG


Capture 8.PNG


Capture 9.PNG


Capture 10.PNG


Capture 11.PNG
 
stef1204
stef1204
Compagnon
Bonsoir,

Cela m'a l'air correct, je ne sais pas pourquoi l'axe X est "inversé" mais un détail et rien a voir sur le fait que ça fonctionne ou pas.

:-D

Bonne journée dans ton beau pays mais ou il fait si froid en hiver. :mrgreen:
 
DakotaSport07
DakotaSport07
Apprenti
Bonsoir,

Cela m'a l'air correct, je ne sais pas pourquoi l'axe X est "inversé" mais un détail et rien a voir sur le fait que ça fonctionne ou pas.

:-D

Bonne journée dans ton beau pays mais ou il fait si froid en hiver. :mrgreen:


Bonsoir Mr!

Merci d'avoir pris le temps de regarder. :)

Oui vous avez raison, ses un beau pays ou je demeure, Malgré le froid l'hiver. Mais y a seulement 2 mois ou il fait le plus froid. en générale. Janvier et Février sont les deux mois les plus froid. En Décembre normalement ses assez doux. Il arrive de temp en temp que le mercure descend plus bas que la normale, mais ses toujours de courte durée.
Comme cette année, on a eu droit a une grosse semaine de -20, -30. Ses éprouvant pour tout. Les voiture entre autre. parfois, sa démarre pas. sa prend une bonne batteries, et idéalement un chauffe moteur que l'on active 1 heure avant le démarrage, et tout vas bien. (Ou un beau garage chauffé que j'ai pas) :)
Moi, ma voiture doit ce contenter d'un abris en toile expressément conçu a cette effet. Ses très populaire dans ma région et probablement partout aux Québec. :)

Désoler, je me suis un peu attarder a nos coutume la hihihi :wink: .

Juste pour que vous sachiez!
Pour l'axe X, ses simplement une mauvaise polarité dans le filage d'origine. (Un petit Chinois a fait une petite erreur) :)
pour corrigé, (vue ma volonté de toujours vouloir faire pour le mieux), Faudrait que je dessoude, sortir de la gaine les câbles, pour pouvoir respecter les code couleur, corriger et resouder. Quand même une bonne ''Job''
Mais comme vous dite, sa n'interfère aucunement le bon fonctionnement de la machine. Alors j'ai laisser passer. (Pour tout de suite du moins) :)

Alors! vue que vous me confirmé que mes paramètre semble correct, et avant de mettre en marche, j'aimerais savoir, Si je branche seulement la manivelle sur la NVUM, vas t'elle fonctionner? ou je doit absolument brancher le E-Stop et pilotes des axes? Voir photos. J'en est mis de plus, pour vous monter mon jouet. :)
Pour avoir une bonne alimentation je doit prendre celle de ma ''control box'' Cette alimentation fonctionne sur un courent de 220v AC, et a trois sortis de 40v DC. d'une puissance ''probablement aux totale'' de 7A. D'après les instruction de la MPG, sa devrait être suffisant.

Pouvez-vous me confirmer tout sa svp. Merci!

20201230_163011[1].jpg


20201230_163032[1].jpg


20201230_163049[1].jpg


20201230_163119[1].jpg


20201230_163208[1].jpg


20201230_163308[1].jpg
 
DakotaSport07
DakotaSport07
Apprenti
Bonsoir Mr!

Merci d'avoir pris le temps de regarder. :)

Oui vous avez raison, ses un beau pays ou je demeure, Malgré le froid l'hiver. Mais y a seulement 2 mois ou il fait le plus froid. en générale. Janvier et Février sont les deux mois les plus froid. En Décembre normalement ses assez doux. Il arrive de temp en temp que le mercure descend plus bas que la normale, mais ses toujours de courte durée.
Comme cette année, on a eu droit a une grosse semaine de -20, -30. Ses éprouvant pour tout. Les voiture entre autre. parfois, sa démarre pas. sa prend une bonne batteries, et idéalement un chauffe moteur que l'on active 1 heure avant le démarrage, et tout vas bien. (Ou un beau garage chauffé que j'ai pas) :)
Moi, ma voiture doit ce contenter d'un abris en toile expressément conçu a cette effet. Ses très populaire dans ma région et probablement partout aux Québec. :)

Désoler, je me suis un peu attarder a nos coutume la hihihi :wink: .

Juste pour que vous sachiez!
Pour l'axe X, ses simplement une mauvaise polarité dans le filage d'origine. (Un petit Chinois a fait une petite erreur) :)
pour corrigé, (vue ma volonté de toujours vouloir faire pour le mieux), Faudrait que je dessoude, sortir de la gaine les câbles, pour pouvoir respecter les code couleur, corriger et resouder. Quand même une bonne ''Job''
Mais comme vous dite, sa n'interfère aucunement le bon fonctionnement de la machine. Alors j'ai laisser passer. (Pour tout de suite du moins) :)

Alors! vue que vous me confirmé que mes paramètre semble correct, et avant de mettre en marche, j'aimerais savoir, Si je branche seulement la manivelle sur la NVUM, vas t'elle fonctionner? ou je doit absolument brancher le E-Stop et pilotes des axes? Voir photos. J'en est mis de plus, pour vous monter mon jouet. :)
Pour avoir une bonne alimentation je doit prendre celle de ma ''control box'' Cette alimentation fonctionne sur un courent de 220v AC, et a trois sortis de 40v DC. d'une puissance ''probablement aux totale'' de 7A. D'après les instruction de la MPG, sa devrait être suffisant.

Pouvez-vous me confirmer tout sa svp. Merci!

Voir la pièce jointe 672641

Voir la pièce jointe 672642

Voir la pièce jointe 672643

Voir la pièce jointe 672644

Voir la pièce jointe 672645

Voir la pièce jointe 672646
J'ai oublier de mentionner que, seul les pilotes pas a pas sont alimenter sur le 40v DC.
J'ai ajouter a la ''box'', deux réducteurs de voltage réglable.
Le premier est pour alimenter les ventilateurs que j'ai ajouter, (1x control box et 2x machine) dont le courent de sorti est de 12v,
et le deuxième est pour la NVUM que j'ai régler a 24v.

20200708_085109[1].jpg
 
Dernière édition:
DakotaSport07
DakotaSport07
Apprenti
Re; Bonsoir!

Bon! vue que j'ai pas la patience qui faudrait, je me suis installer et mis en marche ma NVUM avec qui, seul mon MPG est brancher pour savoir si sa fonctionne.
''Brancher comme sur ma photo précédente'' a la différance que j'ai brancher le câble USB a mon PC. :) Et.......
Malheureusement pour moi, sa fonctionne toujours pas :(

Il a une chose que je trouve Bizarre quand je mes sou tension ma NVUM. J'ai un message qui apparais au centre de l'écran, qui me dit, que je doit choisir un fichier ''bin'' Trois fichier sont offert, je les est tous essayer, mais rien ne change, J'ai juste une confirmation pour me dire que ses OK.
Mais sa fonctionne toujours pas.
Ses quoi qui est pas correct???
Une chose que j'ai remarquer, ses le plug-in .03b qui cause ce message. si je choisi un autre plug-in ce message n'apparais pas.

NOTE: J'ai pas ce message bizarre, avec ma carte USB d'origine.

Voir photos.

20201230_185647[1].jpg


20201230_185716[1].jpg


20201230_185732[1].jpg


20201230_185745[1].jpg


20201230_185919[1].jpg


20201230_190110[1].jpg


20201230_185647[1].jpg


20201230_185716[1].jpg


20201230_185732[1].jpg


20201230_185745[1].jpg


20201230_185919[1].jpg


20201230_190110[1].jpg


20201230_185647[1].jpg


20201230_185716[1].jpg


20201230_185732[1].jpg


20201230_185745[1].jpg


20201230_185919[1].jpg


20201230_190110[1].jpg
 
Dernière édition:
stef1204
stef1204
Compagnon
Rebonjour,

Moi je n'ai pas cette demande de mise à jour par fichier bin :smt017
Vérifie le câblage, j'ai fait une photo et un plan de raccordement en attachement.
Il me semble d'après la photo qu'un fil n'est pas à sa place. :smt100

raccordement.jpg


fils-no.jpg
 
DakotaSport07
DakotaSport07
Apprenti
Re;

Bon... Alors pourquoi moi je les cette demande de choix de fichier bin, si j'ai tout comme vous ??? :|:smt017

Je croie que le fil qui est pas a la bonne place est le GND.
Moi j'ai pris le GND de la ranger du bas, et vous, vous avez pris le GND de la ranger du haut.
J'ai déjà essayer un ou l'autre, et j'ai pas vu de différence la non plus. Toujours pareil, seul l'écran fonctionne su ma MPG.

Par contre, je ne comprend pas votre schéma :(

Que représente les chiffres que vous avez indiqué dans les cases ?
Si ce sont les vis des bornier, Je comprend que la vis no.1 soit TXD et que le fil violet si branche. J'ai aucun problème la.
Mais pour la vis no.2, sa marche plus la :smt017
Si la vis no.1 est la première du bornier du bas, en théorie la deuxième vis est sa voisine, donc 100x, OU, la première a gauche du bornier du haut, soit GND.

Pouvez-vous donner plus de détail svp ! Merci!
 
stef1204
stef1204
Compagnon
Re;

Bon... Alors pourquoi moi je les cette demande de choix de fichier bin, si j'ai tout comme vous ??? :|:smt017

Je croie que le fil qui est pas a la bonne place est le GND.
Moi j'ai pris le GND de la ranger du bas, et vous, vous avez pris le GND de la ranger du haut.
J'ai déjà essayer un ou l'autre, et j'ai pas vu de différence la non plus. Toujours pareil, seul l'écran fonctionne su ma MPG.

Par contre, je ne comprend pas votre schéma :(

Que représente les chiffres que vous avez indiqué dans les cases ?
Si ce sont les vis des bornier, Je comprend que la vis no.1 soit TXD et que le fil violet si branche. J'ai aucun problème la.
Mais pour la vis no.2, sa marche plus la :smt017
Si la vis no.1 est la première du bornier du bas, en théorie la deuxième vis est sa voisine, donc 100x, OU, la première a gauche du bornier du haut, soit GND.

Pouvez-vous donner plus de détail svp ! Merci!

Le no est no de la pine du connecteur femelle dans lequel se place le connecteur du MPG.

1609378696898.png

Maintenant je vais me recoucher :smt022
 
DakotaSport07
DakotaSport07
Apprenti
Et mon dieu!!! Toute mes excuse, J'avais oublié qui étais plus tard chez vous que chez moi. :oops:
 
DakotaSport07
DakotaSport07
Apprenti
Le no est no de la pine du connecteur femelle dans lequel se place le connecteur du MPG.

Voir la pièce jointe 672680
Maintenant je vais me recoucher :smt022

Ah ok! d'accord, Merci tout de même. J'ai tout de même tenter votre manière de brancher, mais sa rien donner, toujours mort.

j'ai retire cette fiche de mon MPG pour me brancher directement a partir du câble.
J'ai retirer, par ce que de toute manière les code de couleur ne correspondais pas avec la prise. Quand j'ai découvert cela, j'ai préférer partir du câble directement.
de cette manière j'étais certain d'éliminer des erreurs de branchement.

Mais avant de découvrir cela, j'avais déjà brancher le MPG a la NVUM, A ce moment la, j'ai vraiment cru qu'un dommage avais ''peut être'' été créer.
Mais après avoir brancher comme sur le site Novusun ( ou le schéma de branchement que Helios a publier ici, (ses du pareil au même)), l'écran du MPG ses allumé.
Alors a ce moment, je me suis dit, qui avais probablement pas eu de dommage,

Mais aujourd'hui, avec les information que vous m'avez donner, (sa ma permis entre autre, d'avoir plus de certitude pour plusieurs chose), et vue l'impossibilité de faire fonctionner ma NVUM, je commence vraiment a croire qua ce moment, il a eu dommage.

Comme vous l'avez déjà mentionner, ses pas :smileJap: de brancher 8 fils, J'ai déjà vue pire.

Alors je croie bien que ma carte est morte finalement.
Mais, Pour en avoir le cœur net, J'ai fait une demande au vendeur si, il serais possible de vérifier le bon fonctionnement de ma NVUM.

Je sait qu'il le peuvent, J'ai déjà demander de l'aide a ce sujet, et il mon envoyer une vidéo fait maison. par contre, la personne qui film a fort probablement le parkinson, par que sa bouge tellement, et que l'image est tellement flou, que finalement, leur vidéo ma été d'aucune aide.
Mais, sa ma permis de voir leur installation, et aussi de voir, comment, il branche cette carte. Et je peut vous dire, que Pour eux, ses extrêmement facile de le faire. reste a savoir si il veule m'aidé ou pas.

Maintenant, il me reste a attendre un retour de leur par. Et si aucun retour, l'autre option sera dans acheter une nouvelle.
Mais avant de faire, je vais réfléchir a tout sa.

Il ce peut que je me contente de ma carte d'origine aussi, Cette carte fonctionne super bien. Elle a juste pas la capacité de contrôler le NVMPG. Dommage.

Je vous remercie beaucoup de votre aide, sa la finalement mis fin, a mon cauchemar. :mrgreen:
 
stef1204
stef1204
Compagnon
Pas de soucis je suis dans une période d'insomnie, je récupère le jour, je suis retraité donc pas de pressions :mrgreen:
 
stef1204
stef1204
Compagnon
Ah ok! d'accord, Merci tout de même. J'ai tout de même tenter votre manière de brancher, mais sa rien donner, toujours mort.

j'ai retire cette fiche de mon MPG pour me brancher directement a partir du câble.
J'ai retirer, par ce que de toute manière les code de couleur ne correspondais pas avec la prise. Quand j'ai découvert cela, j'ai préférer partir du câble directement.
de cette manière j'étais certain d'éliminer des erreurs de branchement.

Mais avant de découvrir cela, j'avais déjà brancher le MPG a la NVUM, A ce moment la, j'ai vraiment cru qu'un dommage avais ''peut être'' été créer.
Mais après avoir brancher comme sur le site Novusun ( ou le schéma de branchement que Helios a publier ici, (ses du pareil au même)), l'écran du MPG ses allumé.
Alors a ce moment, je me suis dit, qui avais probablement pas eu de dommage,

Mais aujourd'hui, avec les information que vous m'avez donner, (sa ma permis entre autre, d'avoir plus de certitude pour plusieurs chose), et vue l'impossibilité de faire fonctionner ma NVUM, je commence vraiment a croire qua ce moment, il a eu dommage.

Comme vous l'avez déjà mentionner, ses pas :smileJap: de brancher 8 fils, J'ai déjà vue pire.

Alors je croie bien que ma carte est morte finalement.
Mais, Pour en avoir le cœur net, J'ai fait une demande au vendeur si, il serais possible de vérifier le bon fonctionnement de ma NVUM.

Je sait qu'il le peuvent, J'ai déjà demander de l'aide a ce sujet, et il mon envoyer une vidéo fait maison. par contre, la personne qui film a fort probablement le parkinson, par que sa bouge tellement, et que l'image est tellement flou, que finalement, leur vidéo ma été d'aucune aide.
Mais, sa ma permis de voir leur installation, et aussi de voir, comment, il branche cette carte. Et je peut vous dire, que Pour eux, ses extrêmement facile de le faire. reste a savoir si il veule m'aidé ou pas.

Maintenant, il me reste a attendre un retour de leur par. Et si aucun retour, l'autre option sera dans acheter une nouvelle.
Mais avant de faire, je vais réfléchir a tout sa.

Il ce peut que je me contente de ma carte d'origine aussi, Cette carte fonctionne super bien. Elle a juste pas la capacité de contrôler le NVMPG. Dommage.

Je vous remercie beaucoup de votre aide, sa la finalement mis fin, a mon cauchemar. :mrgreen:

Il est possible que la carte est défectueuse.

Bonne fête de nouvel an :partyman:

PS: Sur le forum nous avons l'habitude de nous tutoyer sauf 2 ou 3 membres.

Je ne le fait pas dans la vie réelle avec des personnes que je ne connais pas mais j'ai rencontré quelques membres du forum dans la "vie réelle" et nous nous sommes tutoyé :supz:.
 
DakotaSport07
DakotaSport07
Apprenti
Oui! il ce peut que je les reçu défectueuse, ses peut probable, mais possible. Probablement que ses plus mes manipulation, a force de chercher a faire fonctionner le NVMPG, sa, je ne le saurais jamais. Une chose est sur, ses que cette carte a jamais bien fonctionner. Son fonctionnement étant très différent, en comparaison de ma carte d'origine, ma poser beaucoup de problème pour la comprendre, et de bien la configurer. Ses en traduisant le manuel chinois, a français, que J'ai finalement réussit a mieux comprendre sont fonctionnement, et a la faire fonctionner. ( la traduction étant beaucoup plus précise avec Google en partant du chinois ) presque tout fonctionnais, mais pas a la perfection. Dison, que rien ne fonctionnais bien. du moins , pas comme j'avais l'habitude de voir ma machine fonctionner.
Par ce qu'avec la carte d'origine, tout fonctionne a la perfection, et est très précise dans ses déplacement de ses axe.

J'en conclus, que ses en branchant la MPG la toute première fois qui a causé des dommage a ma carte. Par ce que, je croie que ses a partir de la, que j'ai eu a choisir un fichier ''bin''. Je suis presque certain que la première fois que j'ai brancher la carte seul a mon pc, que je n'avait pas ce message. Et depuis que ce message a apparue a l'écran, plus rien ne fonctionne sur la carte. Pas même l'arrêt d'urgence. Je trouve sa très bizarre ce fichier, ses vraiment une énigme pour moi.

Anyway... Je vous souhaite une bonne année 2021, Santé et bonheur, de faire beaucoup de copeaux avec votre machine, s'amuser en réalisant tout plein de beau projet!

Bonne et Heureuse année Mr. :) :drinkers::smt039

Super content d'avoir pu échanger ici sur ce forum avec vous. et merci encore d'avoir consacré un peu de temps pour moi. :-D:-D:-D
 
Dernière édition:
141.R.1944
141.R.1944
Apprenti
Bonsoir, comme quoi il n'y à pas que moi qui sèche ....
 
DakotaSport07
DakotaSport07
Apprenti
Bonsoir, comme quoi il n'y à pas que moi qui sèche ....
Salut Mr. Pour ma par, tout ce que Je peut dire, ses que cette carte est assez difficile a faire fonctionner.
Juste comme ça, J'ai reçu de l'aide du vendeur de chez AliExpress.
Après plusieurs échange de renseignement, il en a conclus que ma carte ses déprogrammer, et qu'elle devait être réinitialisé.
( J'ai tellement fait de tentative, que ses très possible qu'elle ce soit déprogrammée). (J'ai crus a plusieurs reprise que je l'avais fait sauté)

Finalement, la réinitialisation a fonctionné. J'ai été capable de faire fonctionné les 3 axes, La MPG, Les interrupteur de limite, la sonde (probe), mon relais pour la pompe de refroidissement de la broche. A vrai dire presque tout.

Mai sa ses gâté quand j'ai voulus brancher mon ''Inverter''. Je me souvient plus exactement comment sa ses passer, mais plus rien ne fonctionnais après cette tentatives .

Alors j'ai recommuniquer avec le vendeur, qui par la suite, ma envoyer une mise a jours supplémentaires.

Et je croie que j'ai fait une erreur dans l'ordre d'exécution de cette mise a jours, depuis ma carte est inutilisable, mon Pc la reconnais plus.
J'ai a nouveau recontacter le vendeur pour lui en faire par, et ses certain qui ce dégage de toute mauvaise manipulation erroné.

J'ai discuté calmement et patiemment avec le vendeur pour avoir arrangement. Qui essai rien a rien! Après une semaine toujours pas de retour sur ma demande.
J'ai fait un rappel, pour pas qui oublie ma demande, et il ma dit qui avait préparer ma commande et ma même donner le numéro de suivi.

Mai j'ai toujours rien reçu.

A+

Alors J'ai acheter une nouvelle carte, et bien attendu, d'un autre model. Et cette nouvelle carte est un bijoux.

Je vais regarder si j'ai toujours les fichiers pour réinitialiser cette carte, et je les mettrez ici.

J'espère avoir mis sur une clé USB, par ce que j'ai réinstaller a l'image d'origine mon Windows depuis ce temps.
 
Dernière édition:
DakotaSport07
DakotaSport07
Apprenti
Voici le fichier originale que le vendeur ma fait parvenir.
Doit être ouvert avec un logiciel spécifique aux type de fichier.
Comprend, Le logiciel de réinitialisation, Fichier spécifique celons votre model de carte, instruction et photos.
Doit être utiliser en cas de dernier recours.
Je ne suis pas responsable de tout avarie pouvant survenir a votre équipement suite a l'utilisation de ce programme de réinitialisation de votre carte de type NVEM/NVUM seulement.
Merci de votre compréhension.
 
Fichiers joints
  • updata_softwave.rar
    863.4 KB · Affichages: 9
Dernière édition:
DakotaSport07
DakotaSport07
Apprenti
Voici ma nouvelle carte, et mon nouvelle MPG. Cette carte et ce MPG sont super facile en mettre en marche. ses presque un jeu d'enfant. Aucune comparaison avec les produits Novusun.

20210410_204012[1].jpg


20210410_204626[1].jpg
 
141.R.1944
141.R.1944
Apprenti
Bonjour,
Et merci pour ta longue marche, jusqu'à abandonné NOVOSUN. Le port // est bien limité, c'est pour cela que j'ai changé de carte ...
Je ne savais pas dans quelle galère je mettais les pieds . . .
Ta nouvelle carte, tu l'as acheté ou , si ce n'est pas indiscret ?
Car depuis que j'ai mis les pieds dans la CNC il y à 15 ans, j'en ai jeté du matériel avant que cela fonctionne ! et maintenant , ca recommence ! ! lol.
J'attends impatiemment de tes nouvelles et je t'en remercie par avance.
Jean-Claude.
 
DakotaSport07
DakotaSport07
Apprenti
Bonjour Jean-Claude!

J'aimerais beaucoup vous aidé a trouver la ou les causes a vos difficulté.
Mais malheureusement, les produits Novusun me semble pas très efficace. Le manque d'information précise pour obtenir un bon fonctionnement du premier coup font vraiment défaut chez novusun.
Ses pas une question de chance ou un maque de bol. Moi non plus j'ai pas été en mesure de les faire fonctionner. Ses que leur produit ne sont pas prêt ou pas bien conçus pour Mr. tout le monde. comme on dit par chez nous. :wink:
(On c'est fait avoir par un belle présentation du produit, avec un prix alléchant.)

La preuve en est, que ma nouvelle carte a tellement été facile a faire fonctionner, que s'en est ridicule en comparaison.
Sa ma pas pris des mois pour la brancher, une petite soirée bien tranquille a sufi.
Le plus long pour moi a été de faire la traduction du chinois au Français.
Et la partie la plus difficile a été de bien comprendre la manière de faire, pour le transfère de fichier dans Mach3.

Pour moi, mon expérience ce limite avec des carte de contrôle a port USB. Aucune expérience en port //.
(Mais avoir sue a l'avance que ma nouvelle carte était beaucoup plus facile a faire fonctionner, j'aurais choisi le model avec le port internet.)
(j'ai choisi le model USB par peur de me donné des difficultés supplémentaire avec le model avec le port internet.)

Ses aucunement indiscret ou j'ai acheté ma nouvelle carte et ma MPG. J'ai acheter en ligne sur les plateforme Aliexpress pour ma carte, et Amazon pour ma MPG.
Pour la carte USB mon choix ses arrêter chez ''Maxgeek tech store'' La raison de mon choix est qu'il me semblais le plus honnête, par le fait qu'il donne beaucoup d'information sur ce produit.
Et pour ma MPG mon choix ses arrêter chez '' Amazon'' pour recevoir le plus rapidement mon achat.

Bien attendu, Je prend aussi en compte les commentaires de toute personne qui a acheter ces même produit, la note de la boutique, et les frais de port.
J'ai appris que chez Aliexpress il faut magasiné beaucoup pour trouver le meilleurs prix, incluent les frais de port.
Le prix de vente et les frais de port son continuellement en mouvement et très variable d'un vendeur a l'autre. Faut faire très attention pour pas ce faire avoir.
Se n'est pas nécessairement celui qui vent le moins cher que je peut choisir chez Aliexpress. je me fit a mon intuition.

Pour voir rapidement les produit, voici les liens pour voir plus en détail.

Salut Jean-Claude! A+

 

Sujets similaires

Sobschack
Réponses
3
Affichages
358
Sobschack
Sobschack
N
Réponses
7
Affichages
226
Noha819
N
DakotaSport07
Réponses
49
Affichages
843
dh42
M
Réponses
3
Affichages
560
pascalp
P
Haut