Dépannage Reglage variateur servomac

V

VicMeca23

Nouveau
Bonjour,
Je vien de remplacer une carte de commande sur le variateur de broche Servomac de ma fraiseuse Inc Vernier de 1985

Le problème est que la nouvelle carte n'est pas paramétré pareil que l'anciène, ça fonctionne mais l'accélération n'est pas progressive comme avant ce qui n'est pas bon pour l'electronique comme pour la mécanique...
C'est une carte avec plusieurs petits potentiomètres.
Merci pour vos conseils !

20210125_214630.jpg


20180518_184844.jpg


20180518_184947.jpg
 
L

L30

Nouveau
La carte ssp que vous avez changé est la carte ‘vitesse’
La petite carte qui est dessus doit être conservée… il faudrait remettre cette carte sur la nouvelle. Par la suite, vous pourrez régler l’offset, la rampe et la vitesse…
 
V

VicMeca23

Nouveau
D'abord Merci pour votre réponse,
J'ai changé cette petite carte comme vous l'avez dit, je n'ai pas constaté de différence, maintenant je vais essayer de jouer sur les potentiomètres en espèrent ne rien griller.
Le truc c'est que je ne sais pas à quoi ils correspondent et comment ils agissent ; il y en a 5 dessus :
Scale fact.b
Scale fact.c
Offset
Gain
Time
 
L

L30

Nouveau
Bonsoir,
S pour la vitesse (vitesses 1 et 2 selon câblage)
Offset, reglage du 0 en faisant attention à la vitesse de changement de gamme (elle peut être gérée par un des 2 ‘scale’ ou tourner sur l’offset)
Gain … gain (cf Google, il y a pas mal d’explications bien faites)
Time, rampe d’accélération
Si je peux vous être utile… n’hésitez pas, je peux essayer de vous renseigner un peu plus. Mais plus par téléphone, ce sera plus rapide…
 
V

VicMeca23

Nouveau
Bonsoir,
J'ai trifouillé un peu les potards, pas évident d'obtenir le résultat escompté, je vais continuer de pofiner ce week-end, je vous tiens au courant et si je n'arrive pas avoir un résultat satisfaisant je prendrai vos conseils volontiers.
Merci bien
 
L

L30

Nouveau
Bonsoir,
Il faudrait peut-être envisager de nettoyer la tachy. Elle se situe à l’arrière du moteur. Pour cela, vous pouvez utiliser une gomme dure (type de gomme que l’on utilisait pour effacer de l’encre) en faisant tourner la broche à très basse vitesse et en faisant attention à ne pas endommager la couronne porte balais ainsi que les balais.
Cette tachy, de mémoire, peut avoir 2 impédances différentes selon le modèle. Soit 70 ohms soit 130 ohms (valeurs données de mémoire… et c’est loin…)
Il se peut que vous ayez à déposer le ventilateur arrière pour y accéder…
J’espère que cela vous sera utile
 
V

VicMeca23

Nouveau
Bonsoir,
voilà j'ai réussi à régler la décélération de manière progressive en jouant sur le gain et l'offset, cependant ça n'a rien changé à l'accélération mais bon c'est quand même un grand pas !
J'ai bougé je potard "time", je n'ai pas constaté de différence.
Oui le tachy était derrière le ventilo.
Merci beaucoup pour votre aide !
 

Sujets similaires

P
Réponses
20
Affichages
444
Pickyinter
P
V
Réponses
10
Affichages
960
VicMeca23
V
S
Réponses
5
Affichages
244
schum22
S
simon74
Réponses
11
Affichages
883
simon74
simon74
den's 12
Réponses
30
Affichages
1 907
midodiy
midodiy
DakotaSport07
Réponses
49
Affichages
619
DakotaSport07
DakotaSport07
Haut