probleme sur machine de coupe d etiquette laser

V
v tec
Compagnon
6 Janvier 2012
2 062
  • Auteur de la discussion
  • #1
bonjour, un ami a une machine de decoupe laser cartes

et là il est en panne et m a apl un peu au secours. on a ramener cette machine de paris, on l'a remise en route il y a un an, et on a pu s'aperçevoir de l incompetence complete du sav de cartes, donc on est remis a nous meme.


a priori tout fonctionne comme d'habitude mais pas de laser....

le tube ne s allume pas


ce que j aimerais avant d'aller tester la bas, c est comprendre le fonctionnement exact du laser


on a du liquide de refroidissement (ça c est facile)
on a une pompe a vide
on a du gaz

donc la question est: dans le fonctionnement du laser a quoi sert le gaz (car il trouve qu il en consomme pas mal)
a quoi sert la pompe a vide?


je supose que la premiere chose a tester c est: est ce que du jus arrive sur le laser? c est du courant continu ou alternatif? c est un tube de 100w


ma mere a une machine dce gravure laser chinoise, avec un tube de 40w, je supose quye c est un peu le meme principe,; sauf que là pas de gaz, ni de pompe a vide
 
Tier-I
Tier-I
Compagnon
20 Novembre 2011
1 314
FR- 03420 MARCILLAT EN COMBRAILLE
Bonjour,

Je ne connais pas le laser Cartes... ggl me doone comme info que ce serait un laser de découpe d'étiquettes en continu...

J'ai un laser Co² classique. Il y a qqs semaines, j'ai eu un soucis de tube ne réagissant plus. Avec mon SAV, je me suis rendu compte qu'il pouvait y avoir moult causes...
Un tube laser ne fonctionne pas comme une simple ampoule ou moteur. Il y a pas mal de paramètres à prendre en compte.
Le mien ne marchait plus à cause d'un défaut d'alim ou de connexion sur les sécurité portes. Après shunt de cette connexion sur la carte, le laser a remarché...

Thierry
 
V
v tec
Compagnon
6 Janvier 2012
2 062
  • Auteur de la discussion
  • #3
la carte était un soucis de alimentation on la dépoussiérer et c'est reparti
 
Z
ZZR1100
Apprenti
12 Février 2013
194
ce que j aimerais avant d'aller tester la bas, c est comprendre le fonctionnement exact du laser
Tu as plusieurs type de générateur "Laser" et tu ne donnes pas bas beaucoup de détails ....


on a du liquide de refroidissement (ça c est facile)

on a une pompe a vide

on a du gaz
Ton tube "laser" est-il refroidit, comme la ligne d'alimentation, par ton liquide de refroidissement ?


donc la question est: dans le fonctionnement du laser a quoi sert le gaz (car il trouve qu il en consomme pas mal)

a quoi sert la pompe a vide?
Sauf erreur, te répondre, c'est un peu l'aventure .... Le gaz est la "source" de ton rayonnement laser.

C'est lui qui ionisé, électrisé et excité génère ton rayonnement.

La pompe à vide : Il faut que le gaz soit particulièrement pur (enfin, pas tout à fait …, mais bon).

La seule explication que je crois plausible est qu’elle sert à éliminer le gaz usé, afin de le remplacer par le gaz ad hoc (Ce n’est pas n’importe lequel ….).

(Cela m’étonne un peu => on utilise des étages/paliers de pompage pour dégazer les tubes.

Le dernier stade étant effectué par des turbomachines ($$$$) durant plusieurs jours.)


je supose que la premiere chose a tester c est: est ce que du jus arrive sur le laser? c est du courant continu ou alternatif? c est un tube de 100w
Comment te répondre ???

Si je te réponds, texto, c’est du continu …. Pulsé !

En fait, c’est de la H.F. , comme un émetteur de radio, sauf que l’antenne, c’est le tube.

Inutile de te dire que nous sommes très loin d’un circuit 555 ou autre composant usuel….

C’est complexe, voir, ésotérique (et je pèse mes mots) => Il y a des fois où tous les paramètres sont bons et cela ne fonctionne pas, et d’autres ou rien ne va et le tube crache des watts plus que demandé !

Pour clore, je te dirais qu’il y a la puissance et la puissance réfléchie (qui revient du tube), que le tout doit s’accorder … pour pouvoir avoir une émission laser et non pas une émission électrique genre exothermique.


Bon, tu peux contrôler le circuit de puissance, bien en amont du tube (tension/intensité)

Tu peux contrôler le circuit de commande (sans dérégler).

Tu peux regarder à droite et à gauche, chercher les odeurs suspectes …, pis c’est bien tout.


Sans le dossier de fab, c’est-à-dire, les plans, nomenclature, procédure de réglage … et une bonne dose de savoir-faire/expérience de la chose, je n’irais pas plus loin.

PS : Au plus proche du tube, sur sa ligne d’alimentation (2 fils de bonne section et d’isolation encore plus conséquente), tu devrais avoir une capa variable et une sorte de « self » (un tortilloni infâme) N’Y TOUCHE PAS !

C’est l’accord de ton tube avec SON électronique.


Comment dire, dans tout domaine, il faut avoir conscience de ses limites … J’ai bidouillé pas mal de ces machines et, régulièrement, j’ai vu sortir le tapis de prière, les incantations divers de beaucoup plus fort que moi….

Je sais comment cela fonctionne … théoriquement, mais très humblement, aux pieds de la bécane, je n’ai jamais compris comment cela pouvait fonctionner et pire encore, jamais personne n’a pu me donner une explication sérieuse, tenant la route, de « pourquoi cela », « pourquoi ci », « pourquoi ça » : on était juste content lorsqu’on avait le résultat, c’est-à-dire le fonctionnement.
 
Tier-I
Tier-I
Compagnon
20 Novembre 2011
1 314
FR- 03420 MARCILLAT EN COMBRAILLE
Bien content que sa marche...

Je sais comment cela fonctionne … théoriquement, mais très humblement, aux pieds de la bécane, je n’ai jamais compris comment cela pouvait fonctionner et pire encore, jamais personne n’a pu me donner une explication sérieuse, tenant la route, de « pourquoi cela », « pourquoi ci », « pourquoi ça » : on était juste content lorsqu’on avait le résultat, c’est-à-dire le fonctionnement.
C'est tellement vrai....
 
V
v tec
Compagnon
6 Janvier 2012
2 062
  • Auteur de la discussion
  • #6
merci, comme dit plus haut, on avait un code erreur sur l alim du laser, donc on la depoussierer, c est reparti.....
 
V
v tec
Compagnon
6 Janvier 2012
2 062
  • Auteur de la discussion
  • #7
bon alors fausse joie, mais on est convaincu que le soucis provient du circuit de gaz, puisque le problème est apparu au moment de changement de bouteille

la nouvelle bouteille a elle aussi été retiré, mais le problème persiste, en jouant sur un mano pression on arrive a prolonger la coupe de quelques mètres, mais au bout d'un moment la coupe "s’essouffle" et le rayon disparait petit a petit.

si on eteint et rallume ça repart pour quelques mettres de coupe

je pense un peu a un gaz pourri.


concernant le message d erreur sur l alimentation, il aurait disparu apres le depoussierage, je ne sais pas si il est revenu depuis, comment on peut tester ce type d alim haute frequence?


mon pote a un filtre catalyseur tout neuf, mais on ne sait pas du tout ou le mettre, aucune doc, et on ne voit nul part dans la machine, ce que je sais c est que cartes reclament ce filtre en retour cher eux, a mon avis ils se sont planté et l on rajouté dans la commande des dernieres fournitures
 
Dernière édition:
Z
ZZR1100
Apprenti
12 Février 2013
194
on est convaincu que le soucis provient du circuit de gaz, puisque le problème est apparu au moment de changement de bouteille

la coupe de quelques mètres, mais au bout d'un moment la coupe "s’essouffle" et le rayon disparait petit a petit.
Quel gaz, d'où vient'il ?
Parce que ce n'est pas n'importe lequel !

Cela n'a RIEN à voir avec une bouteille d'O2 ou de H2 pour un chalumeau !

Tu es, un peu, inquiètant, à te lire, c'est que ce n'est pas vraiment un joujou, sutout si vous êtes le nez sur les tirs ...
 
V
v tec
Compagnon
6 Janvier 2012
2 062
  • Auteur de la discussion
  • #9
c est le gaz qui est censé marcher avec j essaye de le dépanner à distance ou de l amener sur des pistes

la machine à très bien marcher pendant 1 an

je vais te redire quel gaz ce est
 
V
v tec
Compagnon
6 Janvier 2012
2 062
le gaz est du lazal53 de cher air liquide
 
V
v tec
Compagnon
6 Janvier 2012
2 062
il a eu un technicien c est bien là catalyseur

donc il l à désactivé temporairement et ça roule
 
La dernière réponse à ce sujet date de plus de 6 mois
Haut