Parasite sur petit portique plasma maison

mougp09
Compagnon
7 Décembre 2012
522
70
  • Auteur de la discussion
  • #1
Couper au plasma c'est bien, une machine qui tient et coupe les pièces au plasma pour vous c'est mieux ...

Je me suis bricolé un petit portique CNC pour mes plasmas.

J'ai réussi (non sans mal) à tous faire bouger et régler.

Le problème c'est lorsque je met le plasma, comme beaucoup de sujet l' on évoqués j'ai des problèmes des que la Hautes-Fréquences se met en marche.

Lorsque les fin de courses sont désactivés j'arrive une fois sur 4 à couper une piece. Si j'active les fin de courses, impossible de couper quoi que ce soit, l'arduino se met en defauts des que la HF commute.

Au départ je penssait que que cela vennait du petit CUT 50 Chinois, mais même si je met mon gros Castolin PC100 c'est la même chose.

Je suis perdu car je penssait avoir bien fait, je vous met quelques photos :

La petite table en elle même, capacités de 1000X500, table à eau ...il ne manque que la table de coupe :

20190626_082419.jpg

20190626_082221.jpg



Tous mes câbles (moteur, FDC, commande du plasma ...) sont blindés, j'ai même prolonger le blindage sur les parties dénuder avec de la tresse cuivre étamé et du scotch cuivre :

20190626_082228.jpg


L’ensemble de l'électronique est dans une belle armoire inox :

20190626_082249.jpg
20190626_082300.jpg
20190626_082314.jpg
20190626_082336.jpg


J'ai contrôlé au multimètre et tout est bien à la masse, les blindages des câbles, les masse des alim, la terre (poste et alim)

La seule chose que je voit et ce petit morceau de câble USB qui pourrait perturber la connexion.

20190626_082347.jpg



J'ai aussi testé d'alimenté l'arduino par une alimentation séparée, testé pleins de Câbles USb , des court de long de blindés ou non ... sans succès ...

Voilà je suis un peu bloqué et à la recherche de nouvelles solutions.
 
moufy55
Modérateur
23 Novembre 2010
3 005
FR-55 Sud-Meusien
Ce n’est pas une solution définitive mais si tu branches le plasma, sur un autre circuit de prise, es-ce que le problème est toujours constaté ?
L’expérience est simple à réaliser, avec des rallonges au pire, une chez le voisin.

Idéalement, si tu es en triphasé, le plasma sur une phase, la table sur une autre.

Mon générateur TIG, en HF, qui est pourtant un Fronius, me met en sécurité certaines électroniques quand je le branche sur le même circuit de prise.
Exemple idiot:
Le poste radio/cd, la lecture du cd se coupe quand je soude...
... professionnellement c’est tres handicapant :lol:
 
petit_lulu
Compagnon
11 Janvier 2015
584
gers
salut,
en premier, mettre le blindage des cables a la masse mais d'un seul cote, isoler le blindage de l'autre cote, c'est important !
passer le "cable" de la torche le plus a la perpendiculaire des autre cables.
eviter de mettre la terre sur la pince de retour du poste a souder (faire un essai en isolant la plaque a decouper de la terre et y mettre que la pince de retour du poste) certain postes, mal concus sans doutes, font circuler un courant important entre la pince de retour et la terre.
verifier la commande (usb) avec un ordinateur portable, tres souvent il y a un retour car la terre de la tour (ordinateur fixe) est perturbe par une boucle de masse avec le chassis et bien sur la torche fait circuler un courant tres important dans cette boucle...qui est en plus en haute frequence.
 
mougp09
Compagnon
7 Décembre 2012
522
70
  • Auteur de la discussion
  • #7
Alors, j'ai branché le plasma dans la maison d'à coté (même réseau électrique mais distant d'environ 30m) le réseau est en 220 mono. Cela n'à rien changé.

J'ai le même problème avec le plasma ou le poste TIG des qu'il y a des la HF mon poste change de source. Je passe de la AM à la FM, aux veille cassettes ou ou CD, c'est au choix !

Pour les filtres j'en est testé plusieurs, des petits schaffer que j'ai récupérés sur des armoires du RTC de France Télécom et des gros filtres que j'ai piqué sur d'autre machines, des filtres Moller pour variateur.

La encore rien des que le relais commute le poste plasma j'ai des erreur et le programme se coupe.

Quand vous parlé d'isoler le blindage des câbles moteur et FDC uniquement d'un coté, cela veut dire que je les tresse de blindage dans l'armoire sur la barre de terre et coté moteur je laisse "libre" au plus près du moteur sans que le blindage soit en contact avec les moteur (et donc la masse) de ce coté ?

Ce n'est pas sur les photos mais ee cable de la torche pend depuis le plofond avec un tenduer en attendant de lui faire un beau support, il n'est donc pas tous près des autre câbles.

Les ferrite j'ai essayer mais je n'en ai pas assez, elle sont déjà en commande sur Ebay.

Le moins des alims est bien à la terre. J'ai tout vérifié au multimètre, les blindages des cable le chassi, la masse du poste, les alim, la terre, tous est bien relié.

Il me reste à tester avec un pc portable, je pense aussi essaye d'optocoupler ou faire un isolation gavanique juste avant l'armoire sur le cable qui pilote le plasma, qu’en pensez-vous ?
 
gaston48
Compagnon
26 Février 2008
8 974
59000
Ça c'est par ce que tu négliges ta Schaublin 53, elle t'a jeté un ressort ...

On se demande comment des installations avec HF finissent par fonctionner.

Les blindages reliés aux 2 extrémités, c'est pas bon en BF audio pour les histoires de
boucle de masse, mais c'est obligatoire pour suivre les recommandations EMI HF
En revanche, la solution de CNCSERV faut il laisser les moins en flottant ? ou tous
à la terre ?
Un membre ici proposait un système d’isolement par fibre optique
https://www.usinages.com/threads/probleme-cnc-plasma.60614/page-2#post-675463
 
mougp09
Compagnon
7 Décembre 2012
522
70
  • Auteur de la discussion
  • #9
La pauvre 53 cela fait plus de 3 ans que je doit m'y attaquer mais je n'ai pas le courage, pourtant ça me manque le fraisage. Les priorités ...

Sur certains montage c'est drôle de voir les formes des plans de masse ou capots fait autour.

Pour certaines choses un carter en cuivre tout autour du circuit ne marchera pas alors qu'un simple petit bout de tôle au bon endroit va parfaitement tout protéger.

Tout se calcul et il doit certainement y avoir de bon logiciel pour des ingénieurs un peut fous.

Je vais tester d'ouvrir le blindage coté moteur et FDC.

Vous pensez que tous connecter en un point n'est pas forcément bon ?

J' ai encore passé quelques heures cette nuit et j'ai l'impression que je progresse.

J'ai testé au PC portable rien en change, j'ai aussi mis un relais en dehors de l'armoire et pas de progrès.

J'ai continué à cherche et à lire des sujet et je pense que le problème viens des entrées FDC sur l'arduino, il semble que ces entrée soit super sensible.

J'ai donc bricolé un petit PCB en suivant ce montage :

Capture d’écran 2019-06-27 à 11.00.40.png


Alors la je progresse , le programme plante puis le message d'erreur arrive bien plus tard, contrairement à avant ou c’était instantanée. J'ai même réussi à avoir un tout petit déplacement.

Je continue sur cette piste,j'ai trouvé ce schéma préconiser sur la page GitHub de GRBL.

Capture d’écran 2019-06-27 à 11.14.21.png


Je viens de récupérer des petits PC817 qui sont des équivalent des LTV817, je bricole un petit PCB ce soir et on verra bien.
 
coredump
Compagnon
8 Janvier 2007
4 089
FR-06
Les entrées d'un Arduino ne sont pas du tout adaptées a un environnement pollué par de la HF.
Les optos sont une bonne solution, a mettre au plus près de la carte (et avec blindage conséquent).
L'autre solution est un cablage différentiel mais c'est nettement plus compliqué.
 
petit_lulu
Compagnon
11 Janvier 2015
584
gers
salut,
si c'est bien par les entrees, je pense que les opto-coupleurs vont aidees beaucoup.
est ce que tu as fais un essai en isolant le retour du poste (pince) du chassis de la cnc?
ce que tu peux faire, c'est lancer un programme "dans le vide" sans le poste a decouper et tu decoupe un morceau de ferraille un peu plus loin de la cnc ?
 
CNCSERV
Compagnon
27 Décembre 2007
4 706
FR-28360
En revanche, la solution de CNCSERV faut il laisser les moins en flottant ? ou tous
à la terre ?
Les tensions flottantes sont des autoroutes à perturnations. Mettre un blindage sur une tension flottante c'est un plâtre sur une jambe de bois.
Le moins raccordé à la terre solutionne souvent les déconnexions USB (c'est impératif pour une marque de carte),
Le moins raccordé à la terre évite des fonctionnements étranges ou dangereux en cas de contact accidentel,
le moins raccordé à la terre est obligatoire !
Ne pas oublier le moins de l'alimentation des drivers.

C'est certain le TTL sur des FdC sur une machine plasma, c'est pas le top. Il suffit de les débrancher pour vérifier si le problème viens de là.
 

Dernières discussions

Haut