Maho MH800 T : remise en marche

  • Auteur de la discussion Christophe C.
  • Date de début
vax
vax
Modérateur
Tu vas pouvoir en fabriquer quelques uns ! Il sont fragiles sur toutes les Maho !!!!
Pour limiter les copeaux longs insère des remontées de débourrage dans tes cycles de plongée ou programme directement des cycles de perçage G83 c'est un poil plus long mais tu n'as plus à faire des pauses dans ton cycle pour débourrer manuellement...
 
Dernière édition:
JMdu02
JMdu02
Apprenti
Elle est de 1987 ? Punaise elle a mon age ...

Au total, cela t'a couté combien d'heure pour la remise en état ?
 
Christophe C.
Christophe C.
Ouvrier
Bonsoir à tous,

Je n'ai pas trop donné de nouvelles entre les vacances et tout ça mais on a pas chaumé pour autant, la remise en marche avance bien!

En parallèle de la présentation que je fait sur ce forum j'ai aussi documenté l'avancée du travail avec encore plus de détails sur le site de mon association :
http://community.artilect.fr/projet/fraiseuse-metal

Pour résumer rapidement, depuis mon dernier message on a refait un engrenage en plastique pour le système de changement de rapports de la boîte de vitesse, monté les tubes neufs pour le graissage centralisé, nettoyé et remonté la boîte, remonté les moteurs de changement de rapports, démonté la table et le bac à copeau pour accéder à la vis à bille de l'axe horizontal (dans l'écrou de laquelle on a trouvé pas mal de copeaux, d'alu heureusement... un des caches était enlevé!), réparé la chaine passe cables de l'axes hoizontal, réparé des éléments des carters amovibles, changé la batterie de la CN, branché la machine et finalement on l'a démarrée ce soir! Je vous laisse découvrir tout ça sur le lien ci-dessus (je suis un peu retard sur la documentation mais ça arrive!).

Par ailleurs j'ai aussi acheté l'huile pour les glissières, la boîte et un peu d'huile de coupe; finalement je me suis fourni chez DL Lub qui a de bons produit à des prix raisonnables et qui fait les frais de port gratuits à partir de 100€.

Tout ça pour dire, maintenant il faut qu'on introduise les paramètres et qu'on commence à tester tout ça (bien entendu je n'avais pas les docs avec moi donc on a rien pu faire ce soir...) : on a jamais étés aussi près d'usiner.
 
vax
vax
Modérateur
Je file voir ton lien, suis super content pour vous.
Je ne connais pas les paramètre pour ton D.C.... J'avais mis les détails pour le Phillips 432 sur le forum...
 
Christophe C.
Christophe C.
Ouvrier
Hello,

Elle est vivante! On a pu saisir les paramètres et bien avancer depuis la dernière fois; tout ce qu'on a testé (changement de vitesses, broche, lubrification centralisée, bridage hydraulique des outils) fonctionne.

On a un peu galéré avec une des règles de mesure Heidenhain LS403 qui était très sale et ne fonctionnait plus mais on pu la nettoyer, changer les joints (achetés chez Sitec MO à Toulouse pour 22€HT/m) et ça repart. Tout ça est présenté ici :
http://community.artilect.fr/fraiseuse-metal/premiers-mouvements

J'ai fait une connerie en démontant le groupe hydraulique pour le nettoyer, j'ai zappé une des vis et j'ai fissuré le réservoir. Du coup j'ai fait un petit perçage en bout de fissure pour pas qu'elle aille plus loin mais ça m'empêche de remplir le réservoir jusqu'au niveau max...

trou.png


Une idée pour le boucher? j'envisageais de visser dedans une petite CHC M1.6 (en serrant à peine pour ne pas fissurer) avec un peu de pâte à joint mais cette solution ne m'emballe pas...


Du coup la remise en marche est presque terminée, il reste seulement à refaire les soufflets de protection qui n'étaient pas sur la machine quand on l'a achetée. On a déjà bien débroussaillé le sujet, ils seront en bâche PVC 0.5mm avec des raidisseurs en plaque PVC 2mm et des écailles en tôle d'inox 0.5mm. Tous les plis sont marqués sur un routeur CNC avec un fer à souder monté dessus...

soufflet.JPG


Et la bâche est ensuite collée sur les raidisseurs (découpés sur le routeur) au moyen d'un outil fait spécialement. Je posterais quelques photos du montage et du résultat quand on aura bien avancé la dessus.

Christophe
 
wika58
wika58
Compagnon
Super si elle fonctionne.
Beau travail et en plus pédagogique :smt023

Je suis intéressé par la réalisation des soufflets....:prayer:
 
vax
vax
Modérateur
Génial ! J'ai eu la visite d'un représentant Loctite pas plus tard que la semaine dernière. Il m'a donné un échantillon d'une colle adaptée au plexy et différente des classique "altuglass" ou autre "formol". Je te donne la ref dans la matinée.
 
wika58
wika58
Compagnon
Aah ça m'intéresse aussi car je fais qq trucs en plexi et pour le moment je colle au chloroforme.
Mais c'est pas évident à trouver et je ne suis jamais à l'aise quand je manipule...

Le problème de ces colles est qu'elles sont souvent pour un matériau bien spécifique et ne fonctionne pas sur les produits similaires.
Qu'en est-il de celle-là ?
 
G
gaston48
Compagnon
Bonjour,
Peut être du Polycarbonate aussi ?
Il faut prélever quelques copeaux, les brûler et mémoriser l'odeur. Le PMMA est assez typique.
les bols transparents du matériel pneumatique sont en polycarbonate.
On peut étancher avec un mastic polyuréthane, genre Sika automarine. Ça tient très bien aux hydrocarbure.
La résine époxy aussi, mais plus cassant, mais là ça peut être invisible si en arrive à faire bailler la cassure
ou l'ouvrir.
la prise d'origine par la règle se fait par la lecture d'un index, à un endroit précis de la règle optique et à proximité
d'une de ses extrémité. Le front de ce top index est parfaitement synchrone avec un front de comptage de 1 microns
donc l'origine machine est à 1 micron près dans l'absolu. Une pièce peut être reprise en cour d'usinage après une
coupure de la machine.
Si la machine avait pris son origine avec un déplacement de 2 cm environ et non pas en bout de course, la règle est alors
équipé d'index multiple "à distances codées" .
 
Christophe C.
Christophe C.
Ouvrier
Hello,

Merci de vos commentaires; Gaston, une fois de plus tu mets dans le mille!

Je viens justement d'acheter du Sikaflex 295 UV pour recoller les nouvelles vitres en polycarbonate. Je pense que la cuve est un polycarbonate; je vais couper un petit bout de plaque de polycarbonate que je vais coller au sika derrière la fissure; ça sera propre et ça ne bougera pas.

Il faut se méfier sur les collage de plexiglas ou polycarbonate; ces matériaux ont tendance à faire du "stress cracking" au collage. J'ai eu le cas sur la vitre de la jauge d'huile de boîte que j'ai refabriqué; de petites fissures sont apparues (ne cherchez pas, on ne les voit pas du tout sur la photo...) après quelques jours au niveau des vis suite à la pose de la pâte à joint (Loctite 510). Peut-être la combinaison de la pression des vis et du stress cracking? Normalement le Sikaflex 295 est justement formulé pour éviter ces désagréments.

jauge.JPG
 
Dernière édition:
G
gaston48
Compagnon
Ah merci, j'ai noté ta référence Sika . Et comme sa polymérisation est classique par l'humidité
de l'air, Je congèle les cartouches entamées, plus d'humidité dans l'air et inhibition de toute
transformation chimique. J'ai des cartouches de différentes couleurs entamées depuis des années
elle sont toujours parfaites. Le seul inconvénient est qu'elle ne sont pas utilisable immédiatement
il faut attendre leur décongélation. les cartouches silicone, se contente d'un réfrigérateur, mais
dans le même but: air très sec et ralentissement de toute polymérisation.
Il y a un autre phénomène de microfissuration de la surface des PMMA après usinage, suite à l'utilisation
d'un lubrifiant réfrigérant, mais je ne sais plus la nature du produit qu'il faut éviter: type hydrocarbure ?
ou type alcool ? je ne retrouve plus l'info ?
Bon courage pour la suite, vous avez bossé comme des chefs !
 
vax
vax
Modérateur
Voilà "le produit idéal" (pas encore essayé l'"échantillon....)
IMG_0327.JPG
 
Christophe C.
Christophe C.
Ouvrier
Hello,

Effectivement elle a pas l'air mal du tout cette colle. La fiche technique :
http://tds.henkel.com/tds5/Studio/S...at=MTR&subformat=REAC&language=FR&plant=WERCS

Par contre je note dans la fiche que la résistance des collages sur polycarbonate est plus basse (4N/mm²) que celle obtenue avec d'autres matériaux (dans les 10 pour les metaux, 7 pour les plastiques dont le plexiglas). Et elle coûte dans les 20€/50ml.

Par le passé j'ai assemblé du plexiglas à la cyano (super glue); ça colle bien, ça fait parfois un peu de stress cracking... et les vapeurs couvrent la surface de la pièce d'un "brouillard" blanc. On peut enlever le "brouillard" en chauffant au décapeur thermique mais attention aux déformations. Ça dépanne et c'est pas cher mais c'est quand même assez galère!

Christophe
 
E
effix
Compagnon
Bonjour,
le joint silicone permet aussi de coller le plexi, mais il faut du neutre (pas la couleur, le type). En principe les modèles grand public évitent le stress cracking car ne tirant pas assez pour le provoquer, la marque Wurth est à éliminer car là c'est sur, elle le provoque (test fait). Les baies de caravane sont réparées comme ça et de par leur épaisseur et leur forme, elle sont très sensibles
@+
Xavier
 
Christophe C.
Christophe C.
Ouvrier
Hello,

J'ai pu réparer ma fissure du coup. D'abord fraisage sur un des routeurs du Fablab de la petite pièce en polycarbonate qui va bien pour se caler dans la rainure du réservoir au fond de laquelle se trouve la fissure :

fissure_01.JPG


Tant qu'à sortir le routeur pour couper un rectangle (plus trapezoidal en fait, il y a 3/10ème de conicité sur la longueur) j'ai usiné de petits plots qui permettent de plaquer la pièce à fond tout en assurant un joint de colle bien régulier de 1mm d'épaisseur.

fissure_02.JPG


Ensuite collage (Sikaflex 295 UV) après un bon nettoyage de la cuve suivi d'un dégraissage soigné de la zone de collage à l'alcool à bruler :

fissure_03.JPG


Nettoyage des bavures, et voilà! c'est reparti pour quelques années :)

fissure_04.JPG


Christophe
 
Christophe C.
Christophe C.
Ouvrier
Hello,

Le réservoir d'huile a retrouvé sa place sur la machine; jusqu'à aujourd'hui pas de trace de fuites!

J'ai une nouvelle question pour vos esprits avertis! Quand on déplace l'axe X il y a un cliquetis que j'identifie comme un bruit de roulement en provenance de l'empilement de roulement de la vis à billes de l'axe X :

rlt_2.JPG


De l'extérieur ça ressemble à ça :

rlt_1.JPG


Quelques photos en plus qui datent du nettoyage de l'écrou de la vis à billes ici :
https://community.artilect.fr/fraiseuse-metal/derrière-la-table

Ce sont des roulements de précision à contact oblique qui sont j'imagine appariés par 4 pour obtenir pile poil le bon jeu une fois serrés en place.

Je viens de réaliser en ouvrant le plan pour vous montrer l'extrait ci-dessus qu'il indique un couple pour la couronne de vis qui plaque le chapeau sur les roulements : 23N.m par vis. De mémoire on a plutôt serré ça comme des bourrins. On va peut-être commencer par remettre ça en ordre...

Sinon j'ai commencé à envisager le pire; des suggestions pour sauver les roulements si ça s'avère nécessaire? un moyen de les nettoyer/roder ou autre...?

Et si ce n'est pas possible, une bonne adresse pour les remplacer sans casser la tirelire? j'en ai trouvé sur ebay (la référence d'origine est L30 DF 035 T de chez FAG) mais ça fait peur :
http://www.ebay.fr/itm/FAG-AEROSPAC...hash=item45f80687f9:m:m5YvoKkwSkzFbZY4j7Pns9A


Sinon côté soufflets ça commence à sérieusement prendre tournure. Le marquage est fait, la bâche est rentrée dans ses plis...

soufflet_1.JPG


... et le collage est presque terminé (à la "Nauticolle 22", c'est une colle PU bi composant pour réparer les bateaux pneumatiques : http://www.bigship.com/catalogue/en...omap-nauticolle-22-colle-pu-pneumatique-250cc).

soufflet_2.JPG


Restera plus qu'à fixer les écailles en tôle d'inox 0.5mm avec des petites charnières inox à pas cher :
http://www.ebay.fr/itm/371616770503...49&var=640621126095&ssPageName=STRK:MEBIDX:IT

Christophe
 
vax
vax
Modérateur
Et bien ! Elle va être comme neuve au final....

Chouette tes soufflets, c'est un produit nautique à la base ?
 
Christophe C.
Christophe C.
Ouvrier
Hello,

Les soufflets c'est de la bache PVC achetée en jardinerie, pliée et collée avec une colle qui sert normalement à réparer les bateaux pneumatiques sur des raidisseurs usinés dans une plaque de PVC 2mm. Je ferait un article pour expliquer tout ça dans le détail quand ce sera fini!

Je parlais dans mon dernier message d'un bruit de roulement sur la vis à bille de l'axe X qui nous inquiétait un peu. On a desserré la couronne de vis du chapeau des roulements et on l'a resserrée au couple préconisé dans le manuel (23N.m); le bruit s'est fortement atténué et n'est plus inquiétant. Les autres axes font le même bruit.

Au passage au aussi resserré la couronne de vis de l'accouplement de la poulie d'entrainement au bon couple (5N.m) avec un tournevis dynamométrique (c'est très faible comme couple!). On m'a suggéré que le couple de serrage est vraisemblablement très faible pour permettre un glissement en cas de blocage de l'axe, plutôt que de tout casser.
 
Christophe C.
Christophe C.
Ouvrier
Bonsoir à tous,

Je n'ai pas beaucoup posté depuis quelques mois mais le projet avance, un peu au ralenti car entre temps j'ai acheté un appartement dans lequel je suis en train de tout refaire... j'ai pris pas mal de retard sur la documentation mais je le rattrape doucement, notamment avec la réalisation des soufflets :
https://community.artilect.fr/fraiseuse-metal/un-nouveau-soufflet-pour-laxe-y

Depuis mon dernier message on a terminé le soufflet, remonté tout ce qui était démonté, changé les vitres PC des carters de protection... et plein de petites bidouilles qui ne se voient pas mais qui prennent du temps.

La fraiseuse est maintenant fonctionnelle et elle a sorti sa première pièce, mais on rencontre quelques problèmes d'utilisation de la CNC332 (une Heidenhain TNC 155 rebadgée Maho). Le point vraiment bloquant aujourd'hui est qu'on arrive pas à faire un changement d'outil et à reprendre le programme.

J'ai trouvé ce document avec des exemples de programmation :

Du coup nos changements d'outils ressemblent à ça :

On ne met pas de tool def avant (si on en met avec L et R renseignés on récupère un message d'erreur, si on en met un sans rien ça ne change rien). Avant et après je met des déplacements en avance travail. Quand j’exécute le programme la machine s'arrête sur le tool call. Le premier du programme fonctionne, la CN affiche le numéro de l'outil en bas de l'écran et le programme reprend quand j'appuie sur départ cycle. Au deuxième tool call la machine s'arrête, je peux passer en manu pour pouvoir déverrouiller l'outil avec le bouton qui déverrouille le serrage et en remettre un autre, mais quand je reviens en auto et que je refait un départ cycle j'ai une astérisque qui s'affiche en bas de l'écran et rien ne se passe. Le seul moyen de reprendre la main est alors de faire un arrêt d'urgence.

J'ai aussi testé en IMD, même comportement.

Pour l'astérisque, c'est décrit p186 de la doc :

... mais je vois pas clairement comment reprendre le programme après ça.

Si un autre utilisateur de TNC 155 a des infos sur ce qu'on a loupé, je suis preneur!

Christophe
 
Christophe C.
Christophe C.
Ouvrier
Hello,

J'ai été débloqué par lost73 sur le forum Heidenhain, merci à lui :
https://www.usinages.com/threads/probleme-de-changement-doutil-manuel-sur-tnc151-155.105019/

Du voilà l'exemple de séquence de changement d'outil qui fonctionne donné par lost73 :

Entre temps, j'ai eu quelques petits problèmes de chargement de programme sur la machine... dûs à une faux contact dans mon câble, mais ça a été l'occasion de remettre les choses à plat de ce côté la.

Pour commencer, voilà l'adaptateur USB->RS232 que j'utilise :
http://www.ebay.fr/itm/132290688486

Je m'attendais à une mauvaise chinoiserie et en fait c'est très bien, les plastiques sont beaux et il y a une notice bien foutue. J'ai suivi les instructions d'installation des drivers données sur le cd fourni avec (à faire avant de le brancher au pc!).

Ensuite il faut se faire un câble DB9 -> DB25 pour se brancher au port V24 de la Maho. Désolé pas de schéma, mais voilà les pin à relier :
  • DB9 4 -> DB9 6 (pont sur le connecteur)
  • DB9 7 -> DB9 8 (pont sur le connecteur)
  • DB9 2 -> DB25 2
  • DB9 3 -> DB25 3
  • DB9 5 -> DB25 7
  • DB25 4 -> DB25 5 (pont sur le connecteur)
  • DB25 6 -> DB25 20 (pont sur le connecteur)
Pour le logiciel, au début on utilisait NC Link, il est gratuit mais sous Windows 7 il ne marche pas sur tous les PC. Juste pour info, voilà les réglages qu'on utilisait :
  • 2400 baud
  • Data 7 bit
  • Stop 1 bit
  • Parity even
  • Start at computer
  • Flow control XON/XOFF

Sur les conseils de lost73 (encore lui :wink:) je suis passé à TNC server et j'en suis très content; je le recommande de préférence à NC Link. Il s'installe en même temps que TNC remo qu'on peut télécharger ici :
https://araxe.com/tncremo-logiciel-de-transfert-de-programmes/tncremo-presentation.html

Avec une CNC332 comme sur notre Maho MH800T, il faut sélectionner une TNC151B/Q dans le panneau de configuration, choisir le port COM qui va bien et régler le baud rate à 2400. Pour envoyer des fichiers je choisir le protocole de transfert "ME (Send only)". Ensuite il suffit de cliquer sur "file to send" et de choisir le fichier qu'on veux envoyer.

Côté CN, on appuie sur le bouton "EDIT MEMORY" puis "DATA IN/OUT". Ensuite on navigue avec les flèches jusqu'à "lire tous les programmes" et on valide avec le bouton "ENT", et le transfert se lance!

Histoire de se faire plaisir, on a fait un petit usinage pour fêter ça. Perçage au foret et taraudage à la fraise (filetage M5 avec une fraise de 4mm). La machine broute un peu (stick-slip?) à basse vitesse, j'avais peur que ça pose problème sur ce genre de petits déplacements précis... mais rien du tout, l'usinage s'est bien passé et le taraudage fonctionne parfaitement :)

taraudage_a_la_fraise.jpg


Christophe
 
vax
vax
Modérateur
En voilà de bonnes nouvelles !
C'est certain qu'un taraudage par fraisage hélicoïdal qui se déroule bien ça redonne tout de suite la pêche !
 
L
lost73
Nouveau
Bonjour,
suite à ton mp sur le blocage à 999 lignes, je publie ici ça pourrait servir à d'autres,

t'es obligé de faire du mode passant pour des programmes de plus de 999 lignes ou si ta mémoire est pleine, pour ce faire, tu te mets en mode continu et tu appuies sur ext (data in/out sur ta cn) pour choisir le programme et ça télécharge au fur et à mesure du programme en passant par une mémoire tampon.

Pour le broutage c'est certainement parce qu’il faut que tu optimise tes axes tu as besoin d'un oscillo d'une alim qui peut fournir du 9v et de la doc de tes servo amplificateur, ainsi que du manuel heindenhain pour le commissioning, quand tu l'as fait une fois sur un axe c'est super simple pour les autres. après ta machin sera beaucoup plus fuide et precise.
 
Christophe C.
Christophe C.
Ouvrier
Hello,

Depuis mon dernier message on a bien pris en main la machine et on a sorti quelques pièces. On a fini de réparer tout ce qui en avait besoin, l'arrosage est fonctionnel... bon, il reste toujours quelques détails dont on pourrait s'occuper mais plus rien de bloquant.

La machine tourne régulièrement pour usiner des petites ferrures en aluminium pour le Bréguet deux ponts des ailes anciennes, ça fait plaisir. C'est idéal car ils ont besoin d'une dizaine ou d'une vingtaine d'exemplaires à chaque fois, ça rentabilise le temps passé à programmer.

On s'est aussi fait plaisir avec un peu d'usinage titane... pas facile! Le pari c'était de sortir les pièces avec des fraises et plaquettes chinoises à trois sous : on s'en sort! par contre on change les plaquettes toutes les 10-15mn... mais au prix que ça coûte...
Tourteau Ø50 : https://www.ebay.fr/itm/4Flute-EMR-...857915?hash=item5d6d6d99fb:g:JrAAAOSwkh9aYafm
Plaquettes rondes Ø10 : https://www.ebay.fr/itm/10PCS-10T3-...337152?hash=item43f717be00:g:vWYAAOSw-CpX~isZ

Un bout d'ébauche...
DSC02278.JPG


... et la finition en cours :
DSC02288.JPG



A cette occasion on a essayé le mode passant... et ça s'est arrêté aux environs de la ligne 160 sur un "problème de connexion" (je me souviens plus du message exact). Ca me donne l'impression qu'on a rempli le buffer... je suspecte mon câble de ne pas permettre ce mode (RTS/CTS reliés; voire pinout dans mon message du 14/11 ci-dessus).

Avant d'essayer un autre câblage, lost73, es-ce que tu sais comment est câblé ton câble?

Merci!
 
L
lost73
Nouveau
Bonjour, j'ai eu le même problème qui a été resolu en utilisant un adaptateur usb vers rs232 de meilleure qualité, depuis plus jamais d'erreurs, si tu utilises quelques chose à base de ch340 ne cherche pas plus loin sinon je regarde demain ma connexion, que je trouverai dans la documentation que j'ai mis en ligne. Mon adaptateur est un utek ut-882
 
Christophe C.
Christophe C.
Ouvrier
Bonjour,

J'ai pas retenté le mode passant; j'ai un adaptateur un peu moins "no name" qui traine, j'essayerais. Sinon dans la doc il y a deux câblage possibles, aujourd'hui je suis comme ça :

1526113672052.png


Et il y a celui la aussi, ou les RTS/CTS et DSR/DTR ne sont pas reliés. A tester!

1526113739634.png


Sinon j'ai décidé de m'attaquer au dernier système qui marche pas : la manivelle! C'est un modèle tout simple avec un codeur et un arrêt d'urgence. Bien sur ce n'est pas l'arrêt d'urgence qui ne marche pas...

Le codeur est un Heidenhain HR151 :

1526114634526.png


A l'intérieur ça ressemble à ça (ici avec une nouvelle led déjà soudée) :

1526122440910.png


L'ampoule d'origine est cramée :

1526122400562.png


J'ai lu qu'on pouvait les remplacer par des diodes IR. J'ai trouvé un exemple de remplacement sur une règle, mais aucun sur un codeur?
https://www.usinages.com/threads/changement-dampoule-sur-regle-ls-503.18850/

J'ai monté cette led sur le codeur, en remplaçant la résistance 6,8Ω d'origine par une 68Ω pour pas cramer la led (alimentation en 5V, je mesure 1,25V aux bornes de la diode) :
https://www.vishay.com/docs/81894/vsmb3940.pdf

Je vais usiner une petite poche dans le support de led pour bien la positionner et la coller en place au silicone.

Et ensuite... je ne sais plus trop? comment aligner la lentille, comment savoir si la led est d'une puissance adaptée, comment vérifier que ça fonctionne? J'ai accès à un bon oscilloscope si besoin.

Encore quelques infos qui pourraient être utiles pour tester : à l'intérieur du boîtier du codeur, un petit connecteur à 10 broches avec 7 fils dessus permet de désolidariser le codeur du boîtier. Dans la doc de câblage de la machine on retrouve le code couleur (deux lettres en allemand... merci google translate!) mais on y voit 8 fils?. J'ai identifié 6 fils, reste "gn" (couleur??) et "rs" (rosa pour rose?)... sauf que le dernier fil est blanc et marron...

1526115353378.png


En page 4 de ce document, des infos sur ce qui est je pense le protocole de ce codeur :
https://www.heidenhain.de/fileadmin/pdb/media/img/1078628-21_Interfaces_en.pdf

Et une page en anglais sur ces encodeurs, qui est surement dérivée de docs Heidenhain que je n'arrive pas à trouver :
http://diliev.com/Home/Emo/СЕМЕСТЪР 7/ЕУСКУ/Лекции/add_m2/IncrSen.htm

Christophe
 
L
lost73
Nouveau
Bonjour,
j'ai le second branchement de cable, sans contrôle et ça marche nickel, par contre un bon adaptateur est indispensable !

pour la roue j'ai posté ça il y a un moment, tu peux vérifier le signal avec un oscillo tu doit avoir des sinusoïdes régulières sur toute la rotation de la roue sinon déplace un peu ton support de led, tu as la chance d'avoir un connecteur pas besoin de dessouder à chaque fois, tu peux meme essayer en direct sur ta machine
https://www.cnczone.com/forums/brid...hain-hr150-handwheel-control.html#post1890152
 
Christophe C.
Christophe C.
Ouvrier
Hello,

Une fois de plus, tu as la réponse :wink:

Je vais commander une IRL 181A, et aussi une L-7104SF6C qui a un form factor très proche de l'ampoule d'origine et à peu près les mêmes caractéristiques que ta diode IR. Je vous tiens au jus des résultats!

https://www.rs-particuliers.com/Web...81_A__Traversant__860nm__25mW_sr-6549179.aspx
https://www.rs-particuliers.com/Web..._mW_sr_@_20_mA__30_mW_sr_@_50_mA-8609585.aspx

(Frais de port tout le temps gratuits sur le site RS particuliers pour les commandes passées le week end - pratique quand on a besoin d'un petit composant!)
 
G
gaston48
Compagnon
Bonjour,
9 broches en sortie, c'est effectivement une sortie en courant, 11 microA nominal .
Pour vérifier la bonne amplitude du sinus et du cosinus à l'oscillo, tu dois débiter
les sorties Ie1 et -Ie1 ainsi que Ie2 et -Ie2 chacune sur une résistance de 50 K
et obtenir une amplitude de 0.7 à 1.2 V .
Ensuite, comme c'est une manivelle, je ne pense pas que le facteur d'interpolation
du sin/cos (pour en extraire une carré TTL) soit important.
Pour les règles il est de 5 ; ici , si ça tombe, il est de de 1.
Je suis d’ailleurs étonné d'une telle résolution 5000 ! habituellement, elle est de 100 ?

Christophe, ça dit du bien (JL Frechin je crois ) d'Artilect ici:
https://www.franceculture.fr/emissi...la-suite-dans-les-idees-du-samedi-12-mai-2018
 
Dernière édition:

Sujets similaires

J
Général Tour Somua 230
Réponses
14
Affichages
784
JeckUa
J
D
Réponses
7
Affichages
575
danspa
D
T
Restauration Tour Haulin
Réponses
35
Affichages
3 325
tatum
T
M
Réponses
45
Affichages
2 117
Matcheux
M
O
Réponses
7
Affichages
1 919
guy34
G
delco29
Réponses
37
Affichages
2 883
Castor24
Castor24
Haut