comment j'ai réparé une règle de ma DRO

tyros
Compagnon
25 Septembre 2009
1 350
Limousin
  • Auteur de la discussion
  • #1
Hier après midi en fraisant, je me suis aperçu que les valeurs de l'axe X de la DRO ne bougeaient plus, seul le chiffre des microns changeait alternativement entre 0 et 5.

Ce matin j'ai démonté la règle, persuadé que c'était un des tout petit fils qui était coupé à cause des mouvements répétés.
IMG_20190804_114140.jpg


IMG_20190804_114206.jpg



Evidemment ce n'était pas ça, je me suis donc intéressé aux composants les plus faciles d'accès et ai mesuré leur valeur à l'ohmmètre.
Tout était normal jusqu'à ce qu'entre deux soudures d'une résistance je ne mesure aucune valeur, j'ai imaginé une soudure sèche en pensant "mouais trop simple! C'est pas ça..." :roll:


IMG_20190804_113045.jpg


j'ai branché le fer à souder, et Il m'a suffit de refaire une seule soudure pour retrouver la valeur manquante, j'ai donc remis le capteur dans sa règle, et miracle ça fonctionne! :-D
IMG_20190804_113345.jpg



Je me suis rappelé qu'au moment de l'achat de la DRO, j'avais une tête qui ne fonctionnait pas, et le vendeur chinois me l'avait échangé très rapidement en me laissant la défectueuse.

Alors pourquoi pas regarder aussi?
Effectivement j'ai trouvé une résistance avec le même symptôme:
:smt023
IMG_20190804_113123.jpg


Même opération: une belle soudure fraîche, essai, et elle aussi est repartie pour un tour :smt023

IMG_20190804_113528.jpg


IMG_20190804_113538.jpg
 
Jmr06
Compagnon
14 Février 2017
1 224
Cannes
Bonjour.
Sur la photo n°5, on voit des positions très "fluctuantes" des composants. Si c'est comme cela que la carte est arrivée , il y a eu des problèmes lors de la refusion. Ce n'est pas très étonnant qu'il y ait des problèmes de fiabilité à l'usage.
Une telle carte ne serait jamais passée le contrôle Q là où je travaille. Même pour des chinois, c'est étonnant.
J'espère que les diodes sont elles correctement en place, pour la précision, c'est important.

En tous cas, bravo pour la récupération
 
tyros
Compagnon
25 Septembre 2009
1 350
Limousin
  • Auteur de la discussion
  • #4
@R.2087 , merci compatriote, j'ai mis cette astuce en espérant qu'elle serve à quelqu'un.

@Jmr06 , la 5 ème photo c'est la tête qui était arrivée en panne et a été remplacée par le vendeur. Je me doute qu'a ce prix d'achat les normes iso9001 restent en Europe. Et effectivement les pièces son soudées en vrac en y regardant! :lol:
Et je ne critique pas les chinois qui me fournissent malgré tout du matériel à bon prix, même encore aujourd'hui.
 
Jmr06
Compagnon
14 Février 2017
1 224
Cannes
Et je ne critique pas les chinois
Moi non plus. Et je pense qu'en Chine, c'est comme en Europe, il y a le bon et le mauvais.
Sur une production en grande série comme pour ces règles, je ne pense pas que la pose des composants soit fait à la main, et même si c'est fait à la main, normalement, à la refusion, les composants doivent s’aligner tout seul sur leur pad de soudage. Là manifestement ce n'était pas le cas, donc problème de soudure, donc problème de SAV si on commercialise comme ça. Et même en chine, un problème de SAV coute bien plus chère que le prix d'une carte. D'où mon étonnement qu'un défaut aussi visible que celui là passe la prod jusqu’au bout.
 
g0b
Compagnon
20 Janvier 2014
1 125
Je ne dis pas que c'est le cas ici, mais une hypothèse plausible :

Il est assez fréquent malheureusement que certains vendeurs peu scupuleux revendent à prix très bas, du matériel qui justement n'a pas passé les contrôles qualité, et au lieu de finir à la benne, se retrouve ainsi 'recyclé' sur le marché.
C'est un grand classique sur les lampes LED, les composants électroniques, ...
 
Jmr06
Compagnon
14 Février 2017
1 224
Cannes
Ou même des produits récupéré dans la benne à rebuts et revendu pas des employés.
C'est du vécu. Des employés déclaraient en défaut des matériels qui était ensuite récupés et revendus. Cela s’est su parce que, à un moment donné, la qualité avait instauré une traçabilité des composants. On a vu revenir du matériel en SAV dont les numéros de composants indiquaient que le matériel avait été mis au rebut.
Je ne vous explique pas l'ambiance dans la boite ...
Heureusement, moi, j'y était simplement consultant, je regardais cela de l'extérieur, heureux de ne pas en être.
 
osiver
Compagnon
7 Septembre 2013
9 945
Ici, j'aurais tendance à penser que c'est le processus d'assemblage lui-même qui n'est pas adapté. Les résistances ne sont probablement pas soudées par refusion. Il y a trop de soudure qui remonte par dessus les composants. Fer ou air chaud ? :???:
 
Jmr06
Compagnon
14 Février 2017
1 224
Cannes
Tu as raison, @osiver , cela ressemble à des soudures au fer.
Même les diodes ne semblent pas parfaitement alignées. Je me demande comment on peut obtenir une précision à quelques microns avec un assemblage à la main comme cela. Il y a un élément "de précision" qu'on ne voit pas ?
 
guy34
Compagnon
4 Mars 2010
3 068
nord montpellier
salut ,
la cause principale qui donne l'aspect de ces " soudures " vient des normes ; à force de vouloir le beurre sans son argent , le transport sans sa pollution , et les soudures sans toxiques , on en arrive à de gros pâtés qui ne mouillent pas , soufflés comme des cookies , et ternes ....
j'ai dû il y a peu retirer à la pompe toutes ( le plus possible ) les soudures présentes sur une carte de commande de mini perçeuse ( montée-descente par poussoirs ) et ressouder avec du bon fil d'époque pour enfin refaire fonctionner cette turbine ; et comme j'avais 2 machines , j'ai du faire la rebellote !!!
donc ça m'étonne pas , et ce n'est qu'un début .....
A+++
GUY34
 
cr-_-
Compagnon
29 Septembre 2009
789
FR-31 Plaisance du touch
Bonjour,

c'est très probable que ce soit monté à la main, et même le circuit m'a l'air d'être prévu pour, les pads sont beaucoup trop grands pour une refusion au four, la tension de surface du premier pad qui fond ferait bouger le composant hors du 2ème
Ensuite les composants de même valeurs ne sont pas dans le même sens entre les deux circuits

En tout cas, c'est bien de la brasure sans plomb
 
Jmr06
Compagnon
14 Février 2017
1 224
Cannes
la cause principale qui donne l'aspect de ces " soudures " vient des normes
oui et non. Oui parce que c'est un peu plus compliqué, surtout si on a un fer qui ne monte pas assez en température. Mais, même à la main, si on utilise une plaque chaude et un fer adapté et surtout un flux de bonne qualité, on fait de bonnes soudures même ROHS. Puis bon, les eutectiques au plomb, faut mieux pas en respirer et en répandre un peu partout.
Ceci dit, chez moi pour mes bricolages, j'utilise toujours une soudure au plomb, c'est plus facile pour moi ...
Dans l'industrie, il y a belle lurette que les soudures ROHS ne pose plus trop de problème, enfin dans ma boite, on ne parle plus de soudure deffecteuses. Alors qu'au début, lorsque les sous-traitants n'étaient pas au point sur le sujet, qu'est-ce qu'on a pu avoir comme problèmes ...

Je suis étonné que ces plaques soient toujours montées à la main. J'imaginais des séries importantes et souder ces composant CMS, cela doit prendre un peut de temps. Il y a encore beaucoup de PCB ainsi montés à la main dans nos produit de consomation ?
 

Dernières discussions

Haut