Centre d'usinage HURCO BMC 40

  • Auteur de la discussion Bruno26
  • Date de début
Bruno26
Bruno26
Compagnon
25 Fev 2015
1 203
FR-26 Drôme
  • Auteur de la discussion
  • #1
Bonsoir à tous,

Vous l'avez peut-être vu passer dans les annonces de don du forum, la voici chez moi depuis ce matin!

P1030287.JPG



Ca passe avec 5cm de marge en hauteur en ayant démonté le moteur du Z:

P1030291.JPG


P1030296.JPG


La machine à sa place sans tous ses capots:

P1030297.JPG



P1030298.JPG


Ca sera mon troisième rétrofit avec Linuxcnc et des cartes Mesa. Avant ça Il faut que je ferme comme il faut l'extension de mon atelier où se trouve la machine, j'ai juste isolé le plafond vite fait ces derniers jours avant d'y mettre la machine.

A+
 
R
Radiel
Apprenti
18 Juin 2012
185
grenoble
je suis super content pour toi, ça a du être une aventure de déplacer ce monstre, ca me fait plaisir de voir qu'elle va être ressucité
 
Bruno26
Bruno26
Compagnon
25 Fev 2015
1 203
FR-26 Drôme
  • Auteur de la discussion
  • #3
Bonjour à tous,
La machine commence à ressembler à l'aquarium de départ:

P1030301.JPG


Je suis obligé de tout remonter avant de faire une cloison sur la gauche de la machine, sinon je ne pourrai plus rien bouger.
Il va sans dire que la doc et notamment les schémas électriques sont mon livre de chevet!

A+
 
B
Boris_25
Apprenti
10 Nov 2014
196
Doubs
Voilà un joli monstre... Il faut pas mal de place et de courage pour un tel projet.
Bonne continuation.
 
vax
vax
Modérateur
5 Mar 2008
7 822
Guipavas (près de Brest)
Belle machine aussi dis moi !
Tu nous en dis un peu plus sur les caractéristiques ?
Courses des axes ? Puissance et vitesse de la broche ? Nombre d'outil dans le magasin ?

Au plaisir de te lire.
 
Bruno26
Bruno26
Compagnon
25 Fev 2015
1 203
FR-26 Drôme
  • Auteur de la discussion
  • #6
Bonjour à tous,
Même si l'atelier n'est pas tout a fait fini autour de la machine, j'ai commencé à "élaguer" les câbles inutiles dans l'armoire de la machine, la carte MESA 7i77 a juste pris la place de l'ancienne CN.
J'ai toute la doc de la machine mais c'est pas facile de faire le tri dans les infos vu que cette doc est commune à plusieurs tailles de machines. J'ai déjà pu voir que les schémas électriques ne correspondent pas toujours. Mais tout est quand même bien repéré sur les fils et cartes, le rétrofit ne devrait pas être trop dure, au moins pour le contrôle des axes.
La bête fait plus de 8 tonnes, la table fait 1300x700mm. Les courses X: 1000 mm, Y: 760 mm, z : 560 mm. A priori 7.5kW à la broche. La vitesse max est je crois de 6000tr/min, mais je n'en suis pas certain. En fait j'ai une broche complète de rechange mais je crois avec des poulies différentes, donc c'est 4000 ou 6000tr/min. Je tenterai de mesurer ces poulies.
Au niveau du changeur d'outil, c'est tout pneumatique et il y a 30 portes-outils. Avec Linuxcnc il y a déjà des petits programmes de fait pour gérer ce changeur d'outil, sans doute à adapter.
A+
 
vax
vax
Modérateur
5 Mar 2008
7 822
Guipavas (près de Brest)
Merci pour les infos qui donnent une belle idée de ta machine.
le rétrofit ne devrait pas être trop dur, au moins pour le contrôle des axes.
Oui, c'est la partie la plus simple ! Je l'ai déjà fait pour plusieurs machines, ce qui me "terrorise" toujours c'est le fignolage et je ne me suis pas encore plongé dans tout ce qui concerne les automatisme genre changeur d'outil...
Je vais pourtant devoir m'y coller assez rapidement pour deux petits tours entre autre.
 
Bruno26
Bruno26
Compagnon
25 Fev 2015
1 203
FR-26 Drôme
  • Auteur de la discussion
  • #8
Bonsoir à tous,
Ce soir la machine a re-fait ses premiers mouvements avec Linuxcnc! J'avais connecté juste ce qu'il fallait pour mettre un coup de pompe de lubrification et pour activer les variateurs d'axe. Malheureusement, il semble que le problème de la machine au départ ne soit pas dû à la CN mais à un variateur. Le variateur du X se met rapidement en défaut même à très faible vitesse. Je l'ai interverti avec celui du Y pour être sûr que cela vient bien du variateur et pas du moteur ou encoder. Il y a un indicateur de défaut sur le var, ça semble être une baisse de tension en interne (partie courant continu). Le variateur est un Yaskawa CACR-SR20BB. J'ai trouvé sa doc à priori:
https://s3.amazonaws.com/Icarus/DOCUMENTS/Yaskawa_Manuals_474.pdf
Je vais essayé d'intervertir des éléments internes avec le var du Y pour cibler le problème.
A+
 
yves 26
yves 26
Compagnon
24 Mar 2013
1 132
26=07
Bonjour
Bon courage tu va i arriver.
Salutations yves..
 
vax
vax
Modérateur
5 Mar 2008
7 822
Guipavas (près de Brest)
Le variateur du X se met rapidement en défaut même à très faible vitesse
As-tu fais une campagne de remplacement des condensateurs chimiques sur tes Var ?
C'est une des choses à faire, bien souvent ça aide bien...


Bon courage.
 
Bruno26
Bruno26
Compagnon
25 Fev 2015
1 203
FR-26 Drôme
  • Auteur de la discussion
  • #11
As-tu fais une campagne de remplacement des condensateurs chimiques sur tes Var ?
C'est une des choses à faire, bien souvent ça aide bien...


Bon courage.
Non, je n'ai remis le jus dans la machine qu'aujourd'hui. Ca m'est déjà arrivé plusieurs fois de réparer des trucs avec ce genre de condo mort, mais à chaque fois cela se voyait qu'ils avaient gonflé à l'arrière.
Ce variateur a 2 cartes électroniques bien séparées plus quelques gros composants de puissances démontables. En échangeant avec le var du Y j'espère me rapprocher du problème. Mais là, pas ce soir sinon je vais faire des bêtises...
Merci pour les encouragements :-D
A+
 
Bruno26
Bruno26
Compagnon
25 Fev 2015
1 203
FR-26 Drôme
  • Auteur de la discussion
  • #13
Essai fait ce matin en changeant que les cartes du variateur. Résultat, le problème est bien sur la partie puissance. Quelque par à gauche de ce schéma:
Yaskawa_Manuals_474_Page_29.jpg


Et si j'en crois la signification de l'erreur affichée, ça viendrait du composant qui redresse le courant triphasé en continu, celui marqué "1THM". Il y a ses références dessus (Mitsubishi TM15T3A-H) et il se trouve encore (en US il me semble). Je vais donc intervertir ce composant. En sortie de ce composant il y a un énorme condo aussi, à l'oeil il a l'air normal.
A+
 
G
gaston48
Compagnon
26 Fev 2008
9 628
59000
Hello !
un pont redresseur est facile à tester et comme panne, c'est tout ou rien ...
le condo ... le condo... le condo ... démission !...

ça ça marche bien :
 
Bruno26
Bruno26
Compagnon
25 Fev 2015
1 203
FR-26 Drôme
  • Auteur de la discussion
  • #15
Hello!
Oui, mais c'est pas un simple pont de diodes, il est relié à la partie commande, le bloc marqué "gate driver" sur le schéma. Ca veut dire que les diodes sont "pilotées" ou un truc du genre?
 
osiver
osiver
Compagnon
7 Sept 2013
11 993
Ca veut dire que les diodes sont "pilotée" ou un truc du genre?
Des thyristors. C'est un redressement piloté. Et ce n'est pas avec ce petit testeur que ce calibre de composant se teste. ... :???:
 
G
gaston48
Compagnon
26 Fev 2008
9 628
59000
Courant de gate de 2 A. avec les 20mA du testeur , ça le fait pas effectivement
 
Fichiers joints
osiver
osiver
Compagnon
7 Sept 2013
11 993
J'en ai un de ces petits testeurs. C'est vraiment génial mais pas adapté aux éléments de puissance. :wink:
 
Bruno26
Bruno26
Compagnon
25 Fev 2015
1 203
FR-26 Drôme
  • Auteur de la discussion
  • #20
Je viens de faire l'essai en intervertissant que ce redresseur, c'est bien lui qui est naze!
Le condo fait à priori 1800µF, même s'il est écrit 1800MF. Une cinquantaine d'€ chez Radiospare. Pour l'instant je vais pas les changer.
 
R
Radiel
Apprenti
18 Juin 2012
185
grenoble
je suis heureux de lire que cette machine reprenne vie
 
vax
vax
Modérateur
5 Mar 2008
7 822
Guipavas (près de Brest)
Je viens de faire l'essai en intervertissant que ce redresseur, c'est bien lui qui est naze!
Chic ! J'ai eu une soudeuse par point à dépanner y a quelques semaines pour un client, c'était aussi un double thyristor qui était mort, mais le circuit de commande avait ramassé aussi...
 
Bruno26
Bruno26
Compagnon
25 Fev 2015
1 203
FR-26 Drôme
  • Auteur de la discussion
  • #24
Bon, ben le variateur de broche pour l'instant ne veut rien savoir. Il m'a l'air complètement buggé! Il y a un petit panneau de commande dessus avec un affichage qui ne s'allume pas toujours. Quand il s'allume il indique d'abord une version de soft, mais ensuite systématiquement un code erreur. Au dernier essai il m'a indiqué une température moteur excessive alors qu'il n'a pas tourné et que ça caille dans mon atelier.
Ce variateur avait été enlevé de la machine par son précédent propriétaire pour le faire tester par un pro. Apparemment il était bon mais ensuite il a été stocké dans un coin et a bien pris la poussière. Sans doute principalement poussière de bois et agglomérés. Est-ce que ça pourrait le faire bugger? J'y avait mis un petit coup de soufflette mais je n'ai pas osé y aller bien fort et c'est encore très poussiéreux jusqu'à l'intérieur.
Un petit conseil pour nettoyer ça ?
A+
 
G
gaston48
Compagnon
26 Fev 2008
9 628
59000
C'est un Yaskawa aussi ? type CIMR MT3 ?
 
G
gaston48
Compagnon
26 Fev 2008
9 628
59000
Je regardais le type de solvant des aérosols nettoyant contacts ...
suis tombé sur védé40 :rolleyes: https://wd40.fr/conseils-entretien-bricolage/nettoyant-contacts-caracteristiques-usages/

Je pense qu'à la base c'est un distillat de pétrole et pour ça le pétrole de chauffage (des-aromatisé ) devrait
être un bon substitut . Après évaporation, ça ne laisse aucune trace grasse ou autres.
avec un petit pulvérisateur de plante, suivi d'un séchage à l'air comprimé .
 
Bruno26
Bruno26
Compagnon
25 Fev 2015
1 203
FR-26 Drôme
  • Auteur de la discussion
  • #28
Je vais essayer ça alors. Je commence à mieux comprendre la doc, plus de 200 pages quand même. Il y a un menu où on peut voir l'état des différents contacts d'entrées. Leur état est complètement aléatoire!
Les différentes cartes semblent avoir une bonne couche de verni par dessus mais il y a au moins un endroit où il part en miette. Je ferai tremper aussi toute la connectique, et il y en a pas mal!
@Radiel, sais-tu combien de temps la machine est restée à l'arrêt?

A+
 
A
Alex31
Compagnon
31 Août 2014
1 964
12350 et 31200
eviter le W40 sur les contact, ça met du gras, et pas beaucoup plus

on m'a conseillé ' bombe électronique spécial contacts KF F2 '

j'en lorgne une bombe de 500gr sur coincoin pas tres loin de chez moi, mais j'ai pas encore eu le temp d'y passer
si il y a des gars intéressés, je peux prendre le lot et expédier (continuer sur mon sujet, plutot que de distraire le sujet de Bruno26 )
 
Dernière édition:
Haut