Branchement variateur Huanyang sur carte STB5100

  • Auteur de la discussion Moi33
  • Date de début
M

Moi33

Apprenti
Bonjour à tous,

J’ai actuellement sur ma machine un boitier de pilotage de la broche d’entrainement correspondant à la photo ci-dessous.

Le schéma de branchement de cet ensemble est celui en vue au-dessus de de la vue du boitier.

Or, je suis en train de modifier ma machine et je l’ai équipée d’une carte STB5100 pour la liaison PC (en USB) et machine.

J’utilise Mach3 pour le fonctionnement de l’ensemble.

Mon souci, est d’une part de savoir si je peux câbler, en plus de mon boitier de pilotage de la broche, la carte STB5100 à mon variateur, et d’autre part, comment je réalise le branchement car je n’ai pas de broche FWD sur mon variateur ? (Variateur Huanyang 2.2 Kw).

D’avance merci pour vos réponses.

Cordialement.

Variateur et STB5100.png
 
P

petit_lulu

Compagnon
alors je dirais la sortie GND de ta carte sur ACM et AI du variateur (les 2 ACM et le AI ensemble)
ensuite le FWD de ta carte vers FOR ou REV du variateur, si le moteur tourne a l'envers, tu change entre FOR et REV.
FOR c'est la commande forward="en sens direct"
REV c'est la commande reverse="en sens inverse"

ensuite le AVI vers le VI du variateur.

ensuite le plus difficile, la programmation du variateur....
 
M

Moi33

Apprenti
Bonsoir, merci pour la réponse.
J'ai trouvé ce schéma de branchement dans une doc Drufel. Je vais essayé au plus vite.
Pour ce qui est de la programmation du variateur, je l'avais déjà fait voilà une dizaine d'année pour utiliser mon boitier de réglage de la broche d'entrainement.
C'est dans Mach3 que je vais devoir régler les paramètres pour pouvoir piloter le N via le PC.
Encore merci et bonne soirée.

Cablage STB5100 ET Variateur.png
 
M

Moi33

Apprenti
Bonjour,
J'ai effectué des essais en câblant comme indiqué par "Petit-Lulu" et malheureusement pour moi, ça ne fonctionne pas !
Je me suis aperçu aussi que les brochages de la carte STB5100 que je possède ne sont pas les même que ce du schéma !
Surement pour simplifier l'emploi de ces chinoiseries !!
Donc, pour l'instant, je vais continuer à utiliser ma broche avec mon boitier manuel qui lui fonctionne bien !
Cordialement.
 
P

petit_lulu

Compagnon
essai de faire un pont sur le bornier du VFD entre FOR et DCM pour vérifier qu'il est bien paramétré.
si la broche se met a tourner c'est deja bien.

ensuite, vérifier sur la carte STB5100 la tension qu'il y a entre GND et FWD.
s'il y a 24V quand tu commande la broche avec mach3 et 0V quand tu ne la commande pas.
si ce n'est pas le cas, tu as un problème de paramétrage dans mach3
 

Sujets similaires

L
Réponses
1
Affichages
753
Legnano
L
Haut