Dépannage Branchement Variateur de Vitesse ATV (Schneider Électrique)

  • Auteur de la discussion JCharles
  • Date de début
J

JCharles

Nouveau
Bonsoir à tous,

Pour raccorder mon tour Myford S7 équipé d'un moteur en 220V triphasé, j'ai acheté un variateur de vitesse ATV12H075M2.
Je l'ai branché ce week-end mais je rencontre quelques difficultés dans le paramétrage.

Mon tour est équipé d'un inverseur (type à tambour) cf photo jointe, mais il ne fonctionne pas directement.

Lorsque le levier est positionné sur "Forward" ou "Reverse" et en appuyant sur le bouton "Run" du variateur de vitesse le tour démarre (sens horaire ou anti-horaire)
Lorsque je positionne le levier sur "Off" le variateur se met en défaut "OPF2" (Perte 3 phases).

Je souhaiterai pouvoir démarrer et arrêter le tour via l'inverseur sans passer par le variateur de vitesse.

Vos conseils sont les bienvenus ou si quelqu'un a les compétences pour me donner un coup de main j'habite dans la métropole lilloise,

Merci pour votre aide.

J-Charles

IMG_6954.JPG
 
greg_elec

greg_elec

Compagnon
Je ne connais pas cet appareil mais si tu veux arriver à tes fins il va falloir modifier sérieusement le câblage de ton tour .
te sent tu capable de le faire ?
 
A

anthropovergnat

Compagnon
De mon expérience ce n'est hélas pas possible, tu ne peux pas démarrer avec l'interrupteur en aval du variateur.
 
sébastien62

sébastien62

Compagnon
Bonsoir.
Le défaut opf2 est logique puisque tu coupe via ton inverseur les 3 fils de sortie du variateur ce qu'il n'apprécie pas.
Branches les 3 phases de sortie du variateur directement sur ton moteur sans passer par l'inverseur.
Décables tout sur ton inverseur, il faudrait récupérer deux contacts qui te serviront à alimenter la partie commande du variateur à savoir entre 24V et LI1 et LI2.
Tu n'auras plus besoin d'appuyer sur le bouton run, seul ton inverseur servira.
As tu un testeur de continuité ou multimètre?
Éventuellement, si tu souhaite, on peut en parler de vive voix au téléphone un soir, mes journées sont bien remplies...

Séb
 
kakawette

kakawette

Compagnon
Bonjour,
Il faut recabler l'inverseur sur la commande du variateur pour choisir marche avant et arrière.
Les trois phases en sortie de variateur doivent être directement câblés au moteur.
Laurent
 
Z

Z160CDV12

Nouveau
Bonjour

Je ne connais pas ces petits modèles domestiques Mais je confirme pour les Altivar pro (triphasé-triphasé.) La liaison entre l'Altivar et le moteur ne doit jamais etre interrompue.

Pour changer le sens de rotation, il existe une entrée sur l'Altivar. Tout ça est bien expliqué dans la notice. Et je pense que pour les appareils mono-tri, c'est probablement exactement pareil.

On peut utiliser le bouton d'origine de la machine en le connectant sur cette entree, mais il ne doit plus etre relié au moteur.

Le cablage est certes tres different, mais pour l'utilisateur il n'y aura aucune difference, sauf que l'appareil ne detectant pas de coupure, il ne se mettra plus en sécurité.
 
greg_elec

greg_elec

Compagnon
Voici un petit dessin de ce qu'il faut faire
/!\ Attention /!\ si il y autre chose d'alimenté (pompe , sécurités) cela ne marchera pas /!\ Attention /!\

tri-mono-var.png
 
Z

Z160CDV12

Nouveau
Tres judicieuse remarque.

Pour l'alim 24 volts, je crois qu'on doit pouvoir s'en passer. Il doit y avoir une alimentation TBT sur l'Altivar si je me souviens bien. C'est peut-être du 10 volts, mais ça n'a pas d'importance.

Meme chose pour la variation de frequence. On n'est pas obligé d'agir sur le clavier de l'appareil. On peut deporter la commande en installant un potentiometre sur la machine.

C'est une affaire de gout personnel mais personnellement, je prefere tourner un bouton bien physique plutôt que de titiller un clavier.
 
Dernière édition:
J

JCharles

Nouveau
Bonsoir ,

Merci pour votre aide et vos nombreux commentaires.

Je vous joins le plan du câblage actuel de mon tour et quelques photos.

1634571001929.png


Je vous joins également les schémas de câblage de l'Altivar et le lien du guide d'exploitation si besoin https://www.se.com/fr/fr/download/document/BBV28580/
Ces schémas sont pour moi en chinois.



1634571295646.png
1634571331539.png


Si vous aviez la gentillesse de m'envoyer le plan de câblage je serai sauvé....

Merci d'avance pour vos aides.

Bonne soirée,
J-Charles

IMG_6957.JPG


IMG_6959.JPG
 

Fichiers joints

  • 1634571295646.png
    1634571295646.png
    18.7 KB · Affichages: 200
Z

Z160CDV12

Nouveau
C'est bien ce que je pensais, le +24 est deja fourni par le variateur.

Mais il faut lire la notice pour savoir ou se trouve les entrées qui correspondent à la marche avant et a la marche arrière.

Ça doit etre ecrit dans une rubrique qui pourrait s'appeler "commandes deportees"ou quelque chose d'approchant.

Pareil pour l'arrêt d'urgence. Il doit y avoir un strap à supprimer et deux bornes pour le connecter.
 
J

JCharles

Nouveau
C'est bien ce que je pensais, le +24 est deja fourni par le variateur.

Mais il faut lire la notice pour savoir ou se trouve les entrées qui correspondent à la marche avant et a la marche arrière.

Ça doit etre ecrit dans une rubrique qui pourrait s'appeler "commandes deportees"ou quelque chose d'approchant.

Pareil pour l'arrêt d'urgence. Il doit y avoir un strap à supprimer et deux bornes pour le connecter.
En effet il y a une rubrique pour le raccordement de commandes déportées.
Je vous joins les pages explicatives.
Mais ensuite j'ai 6 fils en sortie de l'inverseur. Quelles sont ceux que je dois raccorder au variateur?



1634577360409.png
1634577378695.png
v
1634577440689.png
 
Z

Z160CDV12

Nouveau
Avec un ohmmetre il faut d'abord chercher deux fils qui sont en contact quand le selecteur est sur la position avant et jamais en contact sur les deux autres positions.

Ensuite, on cherche deux fils qui sont en contact sur la position arriere et jamais sur les deux autres position.

On a deja eliminé deux fils qui n'ont pas été choisis.

Ensuite on va relier ensemble l'un des deux premiers fils choisis et l'un des deux fils choisis en second.

Ces fils joints doivent etre connectes a la borne +24.

Il reste deux fils selectionnés. Un fil va a U1, l'autre à Ux.

Si la machine tourne à l'envers inverser les fils U1 et Ux.

Ceci correspond a ce qui est decrit dans le paragraphe commande à 2 fils.
 
J

JCharles

Nouveau
Bonsoir,

Je pense avoir suivi vos recommandations, mais à mon plus grand regret rien ne se passe.

Dans un premier temps j'ai raccordé directement le moteur au variateur.
Ensuite j'ai fait le test de continuité sur les fils entrants et sortants de l'inverseur. J'ai pu identifier 3 paires composées d'un fil bleu et d'un fil rouge. Suivant le plan que j'ai posté précédemment j'ai trouvé les paires : 1-5, 3-6 et 2-4
Ensuite j'ai câblé suivant le schéma ci-dessous. Est-ce correct?

1634662057886.png


Sans être certain de ce plan de câblage, j'ai ensuite procédé aux changement de configuration dans le menu. Rien ne se passe, j'ai un message à l'écran "nSt" qui signifie : "Affect. Roue libre" (je ne sais pas ce que cela signifie).

Je crains devoir faire appel à un professionnel. Qui dois-je contacter? un électricien?

Merci pour votre aide.

J-Charles
 
Le Prolls

Le Prolls

Compagnon
Dans un cas semblable je fais au plus simple et rajoute les éléments au fur et à mesure.

Tu peux commencer par un simple fil entre +24V et L1 pour activer ton variateur . Il devrait passer Ready.
Ensuite un fil entre +24V et LI2.

Ca devrait bouger.
 
Le Prolls

Le Prolls

Compagnon
Tu es bien en commande 3 FILS ? paramètre TCC sur 3C..
 
Z

Z160CDV12

Nouveau
Oui, il faut proceder par etape.

Pour l'electricien, la majorité des electriciens en batiment connaissent mal et souvent pas du tout ces appareils. Il faut demander à un electricien industriel ou un automaticien. Un professeur d'automatisme de lycee technique devrait aussi connaitrr parfaitement le sujet.

Mais normalement la notice suffit pour parametrer seul l'Altivar.
 
sébastien62

sébastien62

Compagnon
Bonsoir.
Personnellement, avec le levier d'origine s'il reste bien à sa position sans revenir au centre, je mettrai le variateur en mode 2 fils.
Pour le défaut nst, ça peut être si ton variateur a son entrée LI1 ou LI2 active et que tu coupes et remet ton variateur sous tension. Un semblant de sécurité en cas de coupure de courant pour ne pas que ton variateur ne redémarre seul.
 
sébastien62

sébastien62

Compagnon
Voici un petit dessin de ce qu'il faut faire
/!\ Attention /!\ si il y autre chose d'alimenté (pompe , sécurités) cela ne marchera pas /!\ Attention /!\

Voir la pièce jointe 734255
J'ai un doute si ça peut fonctionner avec l'altivar.
En mode 2 fils,
LI1 et LI2 non branchés : variateur à l'arrêt.
LI1 branché sur le 24V, LI2 non branché : variateur en marche avant.
LI2 branché sur le 24V, LI1 non branché : variateur en marche arrière.
@greg, Le fil rouge sur L1 sur ton schéma ne doit pas être branché sur les deux bornes de l'inverseur mais que sur une seule, non?
Soit t'actives rien, soit le fil rouge, soir le fil vert.
Enfin je cablerai comme ça.

@JCharles, je réitère, si besoin, on peut en causer au téléphone, plus facile à aiguiller...
Bonne soirée.
Séb
 
Haut