Usinage 4axes perd les pedales.

  • Auteur de la discussion fredobob
  • Date de début
Dardar88
Dardar88
Compagnon
27 Avr 2011
791
Salut @fredobob
Tu as modifié les accelerations mais il y a un autre paramètre qui peut rentrer en ligne de compte ,c'est la vitesse maximum que
tu as alloué aux axes ,il est possible que cette valeur soit trop haute , ce qui peut se passer c'est la perte de pas en Rapid (GO xx)

Si le Z est a 3000 , le A ...? tu devrais baisser ces valeurs en ne touchant plus a l'acceleration , par ex: 2500 ...

Quand les segments de déplacement a vitesse programmés sont très courts l'acceleration n'entre plus en ligne de compte de la même manière et la vitesse s'adapte seulement a une partie de la courbe d'acceleration ,ce qui ralenti parfois de beaucoup la vitesse d’exécution.

Dans le "pire" des cas , ce qui pourrait se produire pendant un brusque changement de direction par exemple ,c'est que mécaniquement
il y ait un glissement a la jonction de l'axe moteur et du réducteur ,l'accouplement se fait par une bague a vis M3 , en esperant qu'il y ait
un méplat anti dérapage ,sinon il y a ce risque.(qui devrait empirer au fur et a mesure du temps)
 
CNCSERV
CNCSERV
Compagnon
27 Déc 2007
5 551
FR-28360
Quand les segments de déplacement a vitesse programmés sont très courts l’accélération n'entre plus en ligne de compte
Je ne connais pas Mach3 en profondeur mais en principe l’accélération joue directement sur la variation de vitesse (Vt = Vt-1 + a) et donc est très importante sur l’enchaînement de micro-vecteurs. C'est ce qui fait la performance du pilotage.
 
Haut