Stirling MPK ne démarre pas..???

  • Auteur de la discussion sullylycee
  • Date de début
sullylycee
sullylycee
Nouveau
10 Juin 2013
24
  • Auteur de la discussion
  • #1
Bonjour à tous, voila notre 4ème Stirling grâce aux plans diffusés sur ce forum !
malheureusement celui-ci qui est plutot simple de realisation par rapport aux moteurs précédemment usinés ne veut absolument pas fonctionner (pas de points durs ou de fuites d air)

auriez vous une petite idée ???

DSC_0516.JPG
DSC_0517.JPG
DSC_0518.JPG
DSC_0519.JPG
 
Dernière édition:
pinou29
pinou29
Compagnon
18 Mar 2009
2 877
Toulon ( Var )
Bonjour.
Beau travail et belle finition.
Tu as le lien de ce moteur ?
Merci.
Bernard.
 
U
usidep
Compagnon
14 Jan 2012
1 481
bonsoir,
il tout mignon :)
c'est vrais sans le plan ???
je ne pense pas que quelqu'un pourra vous aider ! ou quelqu'un qui aurais rencontré le prob de plan...
 
MOTORIX
MOTORIX
Compagnon
29 Mar 2013
500
82100
Bonsoir
Après avoir regarder un peu les plans je trouve très étrange que le piston moteur soit creux et bien sur ouvert vers l avant ou alors je n ai pas tout compris:smt017
Bonne soirée .@+++.Henry.
 
sullylycee
sullylycee
Nouveau
10 Juin 2013
24
  • Auteur de la discussion
  • #6
Après le premier essai qui était un échec je me suis dis la même chose, j ai donc fais un piston plein mais le résultat est le même !!!
 
MOTORIX
MOTORIX
Compagnon
29 Mar 2013
500
82100
Re
Je vois que tu avais fait a même remarque :wink: pour aller un peu plus loin Je ne vois pas l utilité d avoir le cylindre du déplaceur de 2 diamètres différents (12.8 et 13.2:smt017),l attache du piston moteur est toujours en porte à faux :mad:(je sais vue le diamètre difficile de faire autrement) le dernier petit conseil tu refais le cylindre de chauffe de 10 mm plus long mini (le déplaceur d autant bien sur ) et d un diamètre intérieur de 13.3
D expérience le couple cylindre inox déplaceur laiton fonctionne très bien
Bon courage ça va fonctionner .@+++.Henry.
 
sullylycee
sullylycee
Nouveau
10 Juin 2013
24
  • Auteur de la discussion
  • #8
hé hé, ok merci pour le conseil, j vais essayer ca pour voir !!!
 
gégé89
gégé89
Compagnon
9 Oct 2013
645
bonsoir
as tu degraissé les roulements ? des fois ça peu suffire
n'ecoute pas les conseils de motorix il n'est encore qu'apprenti :finga: je blague bien sur :smt021
 
sullylycee
sullylycee
Nouveau
10 Juin 2013
24
  • Auteur de la discussion
  • #10
hé hé !
j prend tout les conseils en compte :wink:
non j ai monté les roulements directement...j ai toujours fais comme ça et j avais jamais eu de problèmes de roulement avant, mais j ferai ça aussi pour essayer !

apparemment c est un moteur qui fonctionne bien, sur cette vidéo il y en a 10 qui tournent


 
Gedeon Spilett
Gedeon Spilett
Compagnon
4 Jan 2011
616
Essonne
1 - Je trouve que le piston creux augmente énormément le volume mort, c'est de l'air qui ne participe pas aux échanges thermiques et donc ne "travaille " pas. Je trouve ça carrément débile en fait. Je pense que les moteurs de la vidéo ne sont pas comme sur le plan : un bouchon en haut du piston moteur a été oublié !
2 -La masse de métal très conducteur de chaleur est bien trop importante, il est impossible d'avoir réellement une partie chaude et une partie froide après qq min de chauffe avec tout ce métal.
3 - contrairement aux modèles de la vidéo, tu as coupé un pan des parties cylindriques, ce qui augmente encore plus les contacts et les échanges de chaleur.
4 - Quand tu tournes ton moteur à la main, est-ce que tu sens une phase de compression et une détente ?
5 - Le déplaceur est-il en avance de 90° sur le piston moteur ?
6 - bonne chance, c'est un joli petit moteur qui mérite qq efforts pour le faire tourner...

PS tu dois boucher ce piston ou en refaire un "normal" !
il faut aussi réduire l'espace mort énorme au PMH.
augmente les ailettes si tu peux.
ajoute une épaisseur d'isolant entre les cylindres et le bâti.
 
Dernière édition:
sullylycee
sullylycee
Nouveau
10 Juin 2013
24
  • Auteur de la discussion
  • #12
Pour le piston c est bon, j en ai fais un plein.
Pour le décalage à 90° c est bon aussi.
Pour le reste j vai m y coller pour qu il tourne se moteur !
merci pour toutes vos suggestions et votre mobilisation :wink:
 
JB
JB
Apprenti
6 Mai 2009
171
71
Bonjour,
Il y a quelques gros défauts:

- le piston ouvert génère un gros volume mort: il faut le boucher.
- au point mort haut le piston bouche le transfert entre les 2 cylindres ce qui fait qu'il comprime l'air mais pas ou il faut!
- la tige du déplaceur est beaucoup trop grosse et comprime l'air dans de cylindre déplaceur, sans parler des frottements.
Et puis des fois ça marche pas et on ne sait pas pourquoi !!

cordialement.
 
MOTORIX
MOTORIX
Compagnon
29 Mar 2013
500
82100
:wavey: tout le monde ( surtout ceux du forum d à coté:smt023)
Et oui "mon" Gégé je suis encore qu un apprenti mais a la la retraite on va tout doucement :smt015:nananer:
Je viens d apprendre que c est un lycée prés de chez moi qui a réalisé ces moteurs (tout près d Agen)
En regardant la vidéo ces moteurs sont en alu le tien en bronze (c est vrai que c est très beau mais:smt017)
- la tige du déplaceur est beaucoup trop grosse et comprime l'air dans de cylindre déplaceur, sans parler des frottements.
Pour les frottements OK mais le diamètre n est pas un inconvénient cela se rapproche d un Alpha :mrbrelle:
Bonne suite .@+++.Henry.
 
Gedeon Spilett
Gedeon Spilett
Compagnon
4 Jan 2011
616
Essonne
En bouchant le piston, la cylindrée active est à peu près x par 2, les performances doivent s'améliorer...
 
sullylycee
sullylycee
Nouveau
10 Juin 2013
24
  • Auteur de la discussion
  • #17
merci pour toutes vos réponses, j espère réussir à le faire tourner cette semaine grâce à vos conseils !!!
 
sullylycee
sullylycee
Nouveau
10 Juin 2013
24
  • Auteur de la discussion
  • #18
Bonsoir,
Le moteur ne veut toujours pas démarrer et je commence à penser que Motorix à peut être raison a propos des matières utilisées!
est ce que le laiton ne serait il pas trop conducteur de chaleur ???
 
sullylycee
sullylycee
Nouveau
10 Juin 2013
24
  • Auteur de la discussion
  • #19
Bonjour à tous !
merci pour tout vos conseils, ça y est, il tourne enfin !
Apres avoir fait un piston plein, j ai rallongé le piston d éviction et le corp de chauffe de 5mm et j l ai fais en alu....
 
gégé62
gégé62
Compagnon
26 Fev 2013
2 911
Harnes (Pas de Calais)
bravo, belle persévérance, qui finit par payer :P
 
Haut