Shunter une sécurité porte defectueuse

wmln
Apprenti
2 Mars 2015
94
76
  • Auteur de la discussion
  • #1
Bonjiur à tous,
je possède un tour Intelys G2009.
Je souhaite shunter un verrou magnétique défectueux, c'est un Mecalectro. Il reste en permanence bloqué en mode ouvert (bobine alimenté) cela coupe le courant sur mon moteur de broche.
J'ai essayé de le débranché simplement mais sans réussite pour démarrer le moteur de ma broche. J'imagine à cause de l'optotriac qui ne reçoit pas d'info.
Avez vous une idée comment le shunter?
Merci à tous.
En PJ quelques photos

IMG_20190210_150824.jpg


IMG_20190211_173406.jpg


IMG_20190211_173419.jpg
 
wmln
Apprenti
2 Mars 2015
94
76
  • Auteur de la discussion
  • #3
Oui un verrou en effet.
En faite machine eteind il est sortie est bloque la porte. Quand j'allume la machine il est alimenté et rentre. Jusqu'ici je pense c'est normal.
Lorsque que je veux mettre mon moteur de broche en route par la commande CNC si je comprends bien il doit verrouillé la porte et transmettre l'info à quelque chose qui va autorisé l'alimentation de mon moteur de broche.
 
mickbzh
Ouvrier
13 Septembre 2016
347
(29)
C'est la commande de l'électroaimant en 220V CA, il y a une autre information : porte fermée, qui elle est en 24V DC, elle se fait par un capteur indépendant de l'électroaimant.
Il faut rechercher au niveau de la porte il doit s'y trouver un capteur.
 
osiver
Compagnon
7 Septembre 2013
9 943
Le capteur arrive ici : les deux fils bleus de droite.
Screenshot_2019-02-11 IMG_20190210_112725 jpg (Image JPEG, 750 × 1000 pixels).png

Vous pouvez débrancher le connecteur, mettre un bout de fil de cuivre fin en 8 entre les deux picots de droite et remettre le connecteur. Ça shuntera provisoirement le contact.
Si ça ne marche pas, il faudra se poser la question des autres éléments en commençant comme toujours par les fusibles et alimentations :wink:
 
wmln
Apprenti
2 Mars 2015
94
76
Le capteur arrive ici : les deux fils bleus de droite.
Voir la pièce jointe 454969
Vous pouvez débrancher le connecteur, mettre un bout de fil de cuivre fin en 8 entre les deux picots de droite et remettre le connecteur. Ça shuntera provisoirement le contact.
Si ça ne marche pas, il faudra se poser la question des autres éléments en commençant comme toujours par les fusibles et alimentations :wink:
Ok je vais essayer ça demain je vous tiens au courant. merci pour votre aide .
 

Dernières discussions

Haut