POM en Z dans le mauvais sens

  • Auteur de la discussion willow74
  • Date de début
willow74
willow74
Compagnon
Bonjour à tous,
je précise d'avance que j'ai recherché un sujet similaire mais pas trouvé donc je me permet de créer un sujet.
Lorsque je suis sur EMC2 et que je lance la prise de POM les X et Y se font nickel mais le Z pose problème.
Le déplacement de l'axe Z en jog se fait dans le bon sens, c'est à dire que si je demande un déplacement en ( - ) la broche descend bien et en ( + ) elle monte.
Mais lors de la prise de POM du Z elle part dans le sens opposé au contacteur et je n'ai pas trouvé le moyen de l'inverser.
Si quelqu'un peut m'aider?
DSC_1091.JPG
 
Fran
Fran
Compagnon
salut

je connait pas mais je lis :
course de la table : -100 a 0
c'est pas l'inverse ou qq chose du genre ?
 
bipbip30
bipbip30
Compagnon
bonjour, tout dépend comment ton jog est programmé, pour la POM as tu sélectionné les contacts d’origine dans le réglage des broches du port parallèle ?
 
G
gaston48
Compagnon
Bonjour,
Attention, la vitesse a une signe, essaye -1.0
 
inmik
inmik
Apprenti
Bonsoir,
c'est pas la vitesse de recherche de l'origine qui doit être en négatif ?

Cordialement
 
Z
zekill
Apprenti
Salut,
j'avais exactement le même soucis et je l'ai résolu par cette config.
Si ça peut aider ...
20160530_220002.jpg
 
willow74
willow74
Compagnon
Merci pour vos réponses ! :partyman:
"fran": non j'ai essayé toutes les configurations en négatif positif en changeant le zéro de position et rien n'y fait.
"bipbip": je ne comprend pas le but de la sélection avec deux limite sur les origines machine puisque je n'ai qu'un seul contacteur sur une extrémité. Mais j'ai peut être mal compris !?:smt017
"Gaston": si il ya effectivement un signe sa doit être certainement sa. Les petits malins, ils auraient précisé dans les paramètres j'aurais compris de suite.
J'essaye ce soir et vous dit de que sa donne !
A ce soir les amis :supz:
 
bipbip30
bipbip30
Compagnon
bjr willow74 c'est juste une copie d'écran, il y a plusieurs choix pour chaque ligne (le petit triangle à droite :wink:) mais il faut que les entrées machines vers pc soient activées sinon pour Linuxcnc il n'y en a pas.
 
Dernière édition:
bipbip30
bipbip30
Compagnon
je t'ai fais une copie d'écran de toutes les possibilités

Sans titre.jpg
 
willow74
willow74
Compagnon
Je comprend mais j'ai sélectionné "origine Z" seulement parce que je comprenais pas les autres choix.
Si je sélectionne limite maxi +origine tu pense qu'il va comprendre que le contacteur est en position haute ?
Je regarde ce soir et vous dit de qu'il en est.... :smt023
 
willow74
willow74
Compagnon
Merci de vos conseils, c'était bien la vitesse qu'il fallait passer en négatif.
Tout est rentré dans l'ordre pour les POM.
:roxxx::roxxx::roxxx:
 

Sujets similaires

O
Réponses
11
Affichages
572
olivier976
O
N
Réponses
5
Affichages
366
normapro
N
L
Réponses
16
Affichages
3 805
Loulou31
L
G
Réponses
3
Affichages
219
dh42
Z
Réponses
10
Affichages
2 360
zoilgust
Z
H
Réponses
21
Affichages
2 073
didbaba
didbaba
A
Réponses
2
Affichages
306
ADT3D
A
gaston83
Réponses
0
Affichages
256
gaston83
gaston83
P
Réponses
11
Affichages
793
p027372
P
Haut