POM en Z dans le mauvais sens

  • Auteur de la discussion willow74
  • Date de début
willow74
willow74
Compagnon
20 Mar 2014
1 005
FR- 74 Haute Savoie
  • Auteur de la discussion
  • #1
Bonjour à tous,
je précise d'avance que j'ai recherché un sujet similaire mais pas trouvé donc je me permet de créer un sujet.
Lorsque je suis sur EMC2 et que je lance la prise de POM les X et Y se font nickel mais le Z pose problème.
Le déplacement de l'axe Z en jog se fait dans le bon sens, c'est à dire que si je demande un déplacement en ( - ) la broche descend bien et en ( + ) elle monte.
Mais lors de la prise de POM du Z elle part dans le sens opposé au contacteur et je n'ai pas trouvé le moyen de l'inverser.
Si quelqu'un peut m'aider?
DSC_1091.JPG
 
Fran
Fran
Compagnon
19 Oct 2012
1 872
FR-39Arbois
salut

je connait pas mais je lis :
course de la table : -100 a 0
c'est pas l'inverse ou qq chose du genre ?
 
bipbip30
bipbip30
Compagnon
23 Déc 2012
2 810
bonjour, tout dépend comment ton jog est programmé, pour la POM as tu sélectionné les contacts d’origine dans le réglage des broches du port parallèle ?
 
G
gaston48
Compagnon
26 Fev 2008
9 628
59000
Bonjour,
Attention, la vitesse a une signe, essaye -1.0
 
inmik
inmik
Apprenti
18 Sept 2010
242
Bonsoir,
c'est pas la vitesse de recherche de l'origine qui doit être en négatif ?

Cordialement
 
Z
zekill
Apprenti
25 Jan 2009
99
Salut,
j'avais exactement le même soucis et je l'ai résolu par cette config.
Si ça peut aider ...
20160530_220002.jpg
 
willow74
willow74
Compagnon
20 Mar 2014
1 005
FR- 74 Haute Savoie
  • Auteur de la discussion
  • #9
Merci pour vos réponses ! :partyman:
"fran": non j'ai essayé toutes les configurations en négatif positif en changeant le zéro de position et rien n'y fait.
"bipbip": je ne comprend pas le but de la sélection avec deux limite sur les origines machine puisque je n'ai qu'un seul contacteur sur une extrémité. Mais j'ai peut être mal compris !?:smt017
"Gaston": si il ya effectivement un signe sa doit être certainement sa. Les petits malins, ils auraient précisé dans les paramètres j'aurais compris de suite.
J'essaye ce soir et vous dit de que sa donne !
A ce soir les amis :supz:
 
bipbip30
bipbip30
Compagnon
23 Déc 2012
2 810
bjr willow74 c'est juste une copie d'écran, il y a plusieurs choix pour chaque ligne (le petit triangle à droite :wink:) mais il faut que les entrées machines vers pc soient activées sinon pour Linuxcnc il n'y en a pas.
 
Dernière édition:
bipbip30
bipbip30
Compagnon
23 Déc 2012
2 810
je t'ai fais une copie d'écran de toutes les possibilités

Sans titre.jpg
 
willow74
willow74
Compagnon
20 Mar 2014
1 005
FR- 74 Haute Savoie
  • Auteur de la discussion
  • #12
Je comprend mais j'ai sélectionné "origine Z" seulement parce que je comprenais pas les autres choix.
Si je sélectionne limite maxi +origine tu pense qu'il va comprendre que le contacteur est en position haute ?
Je regarde ce soir et vous dit de qu'il en est.... :smt023
 
willow74
willow74
Compagnon
20 Mar 2014
1 005
FR- 74 Haute Savoie
  • Auteur de la discussion
  • #13
Merci de vos conseils, c'était bien la vitesse qu'il fallait passer en négatif.
Tout est rentré dans l'ordre pour les POM.
:roxxx::roxxx::roxxx:
 
Haut