Palpeur outil RENISHAW : installation ?

Guiz912
Ouvrier
27 Avril 2013
311
  • Auteur de la discussion
  • #1
Bonjour à tous,

j'ai récemment fais l'acquisition d'un palpeur outil RENISHAW TS47R ainsi que son interface de liaison palpeur > CN : modèle "HSI"
J'ai pour objectif de l'installer sur la table de ma machine, commande TNC 426/430

J'ai essayé de me débrouiller tout seul en cherchant le maximum d'infos sur le web.
Mes recherches ont étés fructueuses mais malgré ça je n'arrive pas à me servir de l'appareil....

Voici ce que j'ai fait :
- Connection de l'interface à la CN selon le schéma des constructeurs respectifs :
Capture d’écran 2016-12-14 à 00.05.54.png
IMG_0256.JPG
IMG_0251.jpg
IMG_0254.jpg
IMG_0252.jpg
IMG_0253.jpg


voici tous les doc PDF dont je dispose : https://www.dropbox.com/sh/fon25zyy8flump0/AACM8R_nje4aSzg4WIaTpAbta?dl=0

L'interface s'allume, et le palpeur la fait commuter lorsque je l'actionne manuellement.
Par contre, c'est plutôt côté CN que ca bloque ... .

J'appelle les cycles de palpeur pour étalonnage des outils (cycle d'étalonnage palpeur par exemple) et la commande met renvoie une erreur comme quoi la "tete de mesure de palpeur n'est pas prête"

Si l'un d'entre vous est déjà passé par cette configuration ou connait la solution, ca m'aiderait grandement car pour le moment je ne sais pas profiter de cet équipement ...

Merci à tous pour vos réponses ! :)
Guiz912
 
sebastien.gh
Nouveau
17 Mars 2014
24
Bonsoir
Je ne connais pas ce modèle ,ni cette cn ,J'ai eu un problème similaire avec un blum ,il y avait un joint non étanche pour l'air et de la graisse au mauvaise endroit (voir aussi les paramètres machine)
Cordialement
 
La dernière réponse à ce sujet date de plus de 6 mois
Haut