Compresseur Mauguiere 400L - Restauration complète

  • Auteur de la discussion Martin's
  • Date de début
Martin's
Martin's
Nouveau
17 Avr 2015
6
  • Auteur de la discussion
  • #1
Bonjour à tous,

Ayant récupérer un compresseur de 400L (en remplacement du 50L initial...), voilà qui m'arrange bien pour tous mes travaux de mécanique sablage peinture etc...

L'engin en question est un Mauguiere bi-cylindre 380V de 1972. Malgré une compression presque inexistante (en le lançant à la main), il semble bien fonctionner après avoir refait le clapet anti-retour, il monte à 8 bars sans soucis.

20150404_104026.jpg


Problème? La cuve me fait un peu peur étant donné son volume...

Après avoir virer tout le dépôt (à la truelle...) et avoir jeter le karcher dedans, voilà à quoi sa ressemble...

20150305_150955.jpg

20150305_151024.jpg
20150305_151031.jpg


A vue d'oeil, certains cratères semblent aller jusqu'à 3mm de profondeur. Qu'en pensez-vous?

Mettre la cuve au rebut évidemment ne m'arrange pas. Je pensais réaliser 2 "gros cerclages" en fer plat (140*6mm sans les souder sur la cuve) qui ferraient office de "ceintures". Le compresseur serait dans le jardin, sous une cabane et boulonné sur une dalle en béton.

Je souhaiterai avoir quelques avis constructifs. Je ne voudrai pas prendre de gros risques mais je ne souhaite pas non plus que l'on me fasse peur pour rien si cela n'a pas lieu.

Merci pour vos réponses.
 
Dernière édition:
Albert le Belge
Albert le Belge
Compagnon
5 Jan 2013
2 644
Tirlemont Belgique
Bonjour,

Si le compresseur est pour un usage privé, personnellement, je pratiquerais une épreuve hydraulique (1,5 fois la pression de service) cette épreuve ne sera pas "reconnue" officiellement (raison pour laquelle l'engin devra être réservé à un usage privé) mais...c'est l'épreuve qui protège de l'accident pas le certificat. :siffle:
 
osiver
osiver
Compagnon
7 Sept 2013
12 040
Remplie d'eau + pompe d'épreuve de plombier.
Ça monte à 50bars si besoin, ça devrait aller pour 15 :wink:
Ça risque d'être un peu long à pousser vu que le volume de ces pompes est assez réduit ...
 
Albert le Belge
Albert le Belge
Compagnon
5 Jan 2013
2 644
Tirlemont Belgique
bonjour, long à pousser ? Tu n'es pas obligé de mettre la pompe au début, remplis bêtement au tuyau d’arrosage surtout que la cuve présente plusieurs orifices (il est certain le bloc compresseur et le pressostats doivent être démontés ils n'aiment pas l'eau. Un autre élément qui doit être enlevé c'est la soupape de sécurité en effet si elle travaille bien, elle s'ouvrirait et empêcherait forcément le déroulement de l'épreuve hydraulique.
Puisque nous abordons le sujet de cette soupape de sécurité, je conseillerais quand même son remplacement, à moins que tu n'aie la possibilité d'en vérifier (ou faire vérifier) le tarage.
 
osiver
osiver
Compagnon
7 Sept 2013
12 040
bonjour, long à pousser ? Tu n'es pas obligé de mettre la pompe au début, remplis bêtement au tuyau d’arrosage
Oui, bien sûr, vu que les plus petites pompes manuelles font 45ml de cylindrée ! :icon15:

Mais même en ayant déjà rempli la cuve, il faudra quand même compresser la moindre petite bulle d'air restante, les petites déformations (dans la limite de l'élasticité) de toutes les parties sous pression :wink:
 
Albert le Belge
Albert le Belge
Compagnon
5 Jan 2013
2 644
Tirlemont Belgique
Si la pompe est raccordée et que tu mets déjà ta cuve (purgée du mieux possible),à la pression du réseau de distribution d'eau cela va quand même assez vite, et , je penses que notre ami comme beaucoup ici, a plus de temps que les moyens. :wink:
Heuuu, ne pas oublier de fermer la vanne qui relie le tuyau à la cuve, je l'ai fais une fois !:roll: et là tu pompes longtemps! mais après tu comprends vite ! :mrgreen:
 
Martin's
Martin's
Nouveau
17 Avr 2015
6
  • Auteur de la discussion
  • #7
C'est pour un usage privé oui. La soupape de sécurité n'est pas grippée je l'actionne à la main sans soucis. Il me semble qu'elle est réglable et si c'est le cas je la tarerai à une pression proche de celle de coupure. Sinon je la remplacerai oui.

Faire une épreuve à 15 bars paraîtrai prudent en effet même si je pensais m'en passer. Je vais essayer de trouver une pompe.
 
Martin's
Martin's
Nouveau
17 Avr 2015
6
  • Auteur de la discussion
  • #9
Bonjour à tous,

Depuis Avril 2015 de l'eau a coulé sous les ponts !

Pour le plaisir de partager et d'archiver :
Etant passionné de mécanique et de matériel ancien entre autres, je me suis donc amusé à restaurer entièrement ce fameux compresseur pour lui donner une seconde jeunesse.

Aperçu de l'état à l'achat :
Dommage de ne pas avoir pris de photos du fond de cuve, rempli de dépôts ! Entretien 0 !
WP_20150228_001.jpg


Démontage complet et épreuve de la cuve de 400l de 1972 à 16 bars :
20160206_142615.jpg


Nettoyage complet, brossage de la rouille, traitement au Rustol et peinture complète de l'ensemble :
IMG_1194.JPG

IMG_1195.JPG


Traitement de l'intérieur de cuve complet au Rustol + peinture :
IMG_1237.JPG

IMG_1236 (2).JPG


Déglaçage des cylindres, sablage des culasses, microbillage des clapets et joints en cuivre recuit sur mesure (introuvables) :
IMG_0590.JPG

IMG_0592.JPG

IMG_0603.JPG

IMG_0549.JPG


IMG_1112.JPG


Vient ensuite le remontage final (directement sur place, trop lourd !) :
IMG_1241.JPG

IMG_1244.JPG

IMG_1245.JPG


Avec ses roulements de moteur et courroies neufs, le voilà reparti pour de belles années ! Du très bon matériel qui avec un minimum d'entretien pourrait faire une sacrée carrière...

Le compresseur n'a pas servi depuis sa restauration, il attend gentiment son nouvel atelier.
Après réflexion, bien que la cuve actuelle ait passé l'épreuve, les séquelles de son mauvais entretien et ses 47 années me ramènent vers une certaine prudence (notez les fers plats de fixation au sol)... Un accident n'est pas envisageable.

J'ai donc finalement décidé de jouer la carte de la sécurité en mettant la cuve d'origine à la retraite.
Je recherche actuellement une cuve verticale (dpt 44, 85).

En bonus, une cabine de sablage home-made, à améliorer mais qui dépanne pour le moment :
20150305_165709.jpg
 
tristan12
tristan12
Ouvrier
9 Nov 2013
313
Aveyron
Très belle restauration, mais comme je le disais dans un autre post dommage pour la cuve, personnellement je l'aurais laissé.
 
M
ManuTaden
Apprenti
16 Déc 2015
148
Personnellement je l'aurais aussi supprimée, et sans doute recyclée en autre chose, mais à faible pression.
Ayant un cousin dont l'atelier a subi l'explosion d'une cuve 500L d'un compresseur d'occasion, depuis je me méfie.

Pour les réservoirs à air, j'ai déjà lu, ici, des transformations de bouteilles de gaz 35 kg en réservoirs d'air. Peut être une piste à creuser.
Il y a aussi les anciens réservoirs cylindriques de GPL mais aussi de GNV, qui sont très très solides.

Cdlt
 
B
bimeur
Compagnon
10 Nov 2009
2 078
FlambyLand
bonsoir

marrant ça, je viens de rentrer une groupe compresseur identique au tient, groupe Mauguière, avec chassis dont une plaque en alu riveté estampillé 'frigidaire'

completement rouillé, l'été dernier j'arrivais encore a le tourner a la main, mais le 'pote' l'a stocké a l'exterieur, j'espere qu'il n'y a pas trop de degat, il est bloqué maintenant.....
 
Olrik
Olrik
Compagnon
17 Déc 2008
858
Besançon (25)
Bonjour à tous

Martin's, bravo, superbe restauration, tu as tout repris, c'est dommage de changer ta cuve après l'avoir refaite.Dans la mesure ou l'appareil est dans un local indépendant.Après c'est toi le chef des travaux,et les conseilleurs ne sont pas les payeurs.
Une question: as tu rodé tes clapets après le microbillage, au boulot,nous reconditionnions les clapets des compresseurs Mills et Macomeudon
car neufs cela vaut une fortune.Aprés sablage nous les rodions sur des marbres dédiés à cela,on remplaçait de temps en temps les ressorts de rappel.
Je me souviens que lorsque l'on a ferraillé les Mills j'étais malade de balancer aussi tous les clapets et tous les éléments de rechange.
Mais bon il y a prescription,cela doit faire au moins 30 ans.
Encore bravo pour cette restauration complète,c'est le genre de boulot que j'admire vraiment.

Je vous salue et vous souhaite un bon week end.

Cordialement.
Olrik.:smt038:smt038
 
J
Jean-Baptiste12
Nouveau
26 Juil 2020
1
Bonjour as tu changer les clapet et les ressorts dans les culasses ? Si oui sur quel site les as tu achetaient ?
 
Martin's
Martin's
Nouveau
17 Avr 2015
6
  • Auteur de la discussion
  • #15
Bonjour à vous,

Les boîtes, clapets et ressorts n'ont pas été remplacés mais uniquement nettoyés/microbillés.
A moins qu'il n'existe des clapets adaptables aux mêmes dimensions, je pense que ces pièces sont aujourd'hui introuvables, et je ne sais pas s'il est possible de trouver des tôles ayant ces propriétés mécaniques ?
Si c'est le cas un poinçonnage ou découpe laser devrait être envisageable pour les refaire aux mêmes dimensions.
Peut-être les rondelles ressort se trouvent ? et encore faudrait-il qu'elles aient les mêmes propriétés mécaniques...

@Olrik j'aurai peut-être dû roder les clapets et les portées des boîtes en effet.
Si vous le faisiez c'est que ça doit être sensible aux fuites ?
Avec de la pâte à roder fine je suppose ?

Je viens tout juste de remettre en service le compresseur dans son nouvel atelier, avec sa nouvelle cuve verticale de 500l, datant de 2015 et dégotée d'occasion pour 200 €. Après inspection visuelle et épreuve hydraulique, tout est OK, et j'ai l'esprit tranquille.

Par contre je pense avoir un ou plusieurs symptômes de dysfonctionnement :

  • Le compresseur chauffe énormément. Après 2/3 cycles de remplissage sur un créneau de 30min environ, si je pulvérise de l'eau sur les 2 culasses elle rentre en ébullition de suite. Je ne tiens pas ma main dessus.
    Le ventilateur tourne dans le bon sens.
    Pression de coupure 8,5 bars.
    Il fait chaud en ce moment et l'atelier n'est pas très bien ventilé, mais je pense qu'il y a malgré cela un problème.
    En tournant le compresseur à la main j'entends les clapets "chanter" sur le cylindre 1 uniquement, qui semble refouler un peu d'air à l'admission (ressenti filtre démonté).
    Lorsque le compresseur tourne, le débit d'aspiration me semble correct et globalement équivalent sur les 2 cylindres.
    D'après ce que j'ai pu lire, j'aurai tendance à soupçonner une mauvaise étanchéité des clapets, entraînant la surchauffe.

  • Le carter d'huile du compresseur est en surpression.
    Après plusieurs cycles, le compresseur devient difficile à tourner (malgré la décharge du pressostat).
    J'ai entendu une légère fuite par le bouchon de remplissage du carter, plus une fuite d'huile par le hublot !
    Le carter n'ayant pas de mise à l'air, il était monté en pression, bloquant le déplacement des pistons.
    Dès que je dévisse le bouchon de remplissage et libère la pression, la rotation redevient normale.
    En attendant de réparer, je laisse le bouchon légèrement desserré pour évacuer la pression.
    Niveau d'huile OK. Huile pour compresseurs à pistons comme préconisé.
    Je n'avais pas mesuré le jeu à la coupe des segments mais ils ont bien été "tiercés" au remontage.
    Est-ce que ce problème découle de l'éventuelle mauvaise étanchéité des clapets, ou est-ce une autre panne différente qui viendrait plutôt des segments... ?
    S'il faut changer les segments, encore faut-il les trouver...
    J'ai plutôt confiance en mes joints de culasse en cuivre recuit.
Je pense ne pas avoir le choix que de redémonter.
Avant d'aller trop loin peut-être dans un premier temps commencer par les clapets.

Avis aux expérimentés !

Martin

PS : Rassurez-vous le branchement électrique est provisoire ! :)

IMG_3569.JPG
 
C
cancer49
Ouvrier
20 Déc 2019
313
bonjour "MARTINS"
-beau boulot ! bravo !
-au départ j'étais +tôt inquiet pour la cuve (ces cuves bien que très épaisses vieillissait mal car la purge par le haut ne permet pas de vidanger intégralement les condensats qui deviennent de + en + corrosif )
- pour ton carter qui monte en pression ; il y à , si je me souviens bien 1 clapet "reniflard" côté volant sinon c'est le bouchon carter qui remplit ce rôle ( percé d'un simple trous )
_ 30 sec après l'arrêt les cylindres doivent êtres libérés de toute pression , si ce n'est pas le cas déposer le clapet A.R. et tester son bon fonctionnement ( clapet A.R. fixé sur la cuve sert également de raccordement au tuyau refroidisseur de sortie du bloc de compression et raccorde par 1 petit tube à une petite soupape décompresseur fixée sur le pressostat ou sur le contacteur , soupape ouverte lors de l'arrêt du compresseur et fermée pendant la marche )
-pour l'échauffement ,qui semble excessif , tenir compte que touts ces appareils refroidits par air sont conçus pour ne tourner que 3 à 5 MN consécutives avec 1 temps d'arrêts d'environ 1/4H de repos entre chaque remise en marche
- je suppose que lorsque tu as révisé tes clapets tu en as vérifié l'étanchéité ( plonger le clapet dans un bac de diluant ou d'essence et s'assurer que le liquide reste emprisonné dans les cavités ou ne s'échappe que très lentement
- concernant les segments s'ils ne sont pas cassés ne pas s'affoler ; nous sur ces "bons vieux bousins" ont plaçaient les coupes à environ 1/2 tour en les plaçant au dessus de l'axe de piston et en prenant soins de ne pas avoir 2 coupes dans le même alignement
- avant de déchemiser ( vu la révision que tu as faite il y a peut de chance pour que ce soit utile )creuse le problème de décompression du carter , du fonctionnement du clapet A.R.
 
Martin's
Martin's
Nouveau
17 Avr 2015
6
  • Auteur de la discussion
  • #18
bonjour "MARTINS"
-beau boulot ! bravo !
-au départ j'étais +tôt inquiet pour la cuve (ces cuves bien que très épaisses vieillissait mal car la purge par le haut ne permet pas de vidanger intégralement les condensats qui deviennent de + en + corrosif )
En effet ! Encore fallait-il la vidanger régulièrement ce qui n'avais pas été le cas à priori !
- pour ton carter qui monte en pression ; il y à , si je me souviens bien 1 clapet "reniflard" côté volant sinon c'est le bouchon carter qui remplit ce rôle ( percé d'un simple trous )
Pas de reniflard côté volant, et mon bouchon n'est pas percé. Filetage conique étanche. Il semble bien être d'origine pourtant.
Pourquoi pas lui faire un petit trou mais si d'origine il n'y en avait pas cette montée en pression est suspecte.
Quoi qu'il en soit si je bouche avec mon pouce, la pression du carter tend à augmenter le long du cycle de remplissage.
Le fait qu'il n'y aurait pas de mise à l'air d'origine me surprend.

_ 30 sec après l'arrêt les cylindres doivent êtres libérés de toute pression , si ce n'est pas le cas déposer le clapet A.R. et tester son bon fonctionnement ( clapet A.R. fixé sur la cuve sert également de raccordement au tuyau refroidisseur de sortie du bloc de compression et raccorde par 1 petit tube à une petite soupape décompresseur fixée sur le pressostat ou sur le contacteur , soupape ouverte lors de l'arrêt du compresseur et fermée pendant la marche )
C'est bien le cas, le clapet anti-retour de cuve et la décompression via la soupape du pressostat fonctionnent très bien.
-pour l'échauffement ,qui semble excessif , tenir compte que touts ces appareils refroidits par air sont conçus pour ne tourner que 3 à 5 MN consécutives avec 1 temps d'arrêts d'environ 1/4H de repos entre chaque remise en marche
Étant à faire du sablage j'étais sur une utilisation intensive avec 5 min de repos entre chaque cycle environ. La forte température ambiante et l'atelier peu ventilé n'arrangeaient pas les choses non plus. Cela a peu être agavé les "symptômes de panne".
N'ayant pas connu ce compresseur fonctionner avant sa remise en état, pas évident de juger si l'échauffement dans ces conditions était normal ou non...
- je suppose que lorsque tu as révisé tes clapets tu en as vérifié l'étanchéité ( plonger le clapet dans un bac de diluant ou d'essence et s'assurer que le liquide reste emprisonné dans les cavités ou ne s'échappe que très lentement
Je n'ai pas souvenir d'avoir testé l'étanchéité avec un liquide malheureusement.
- concernant les segments s'ils ne sont pas cassés ne pas s'affoler ; nous sur ces "bons vieux bousins" ont plaçaient les coupes à environ 1/2 tour en les plaçant au dessus de l'axe de piston et en prenant soins de ne pas avoir 2 coupes dans le même alignement
Oui les 3 ont été tiercés à 120° + déglaçage des cylindres au Flex hone
- avant de déchemiser ( vu la révision que tu as faite il y a peut de chance pour que ce soit utile )creuse le problème de décompression du carter , du fonctionnement du clapet A.R.
Merci pour le retour :)

Mes réponses ci-dessus

Martin
 
C
cancer49
Ouvrier
20 Déc 2019
313
rebonjour "Martin's"
effectivement pour faire du sablage ton engin doit tirer la langue !
-pour le carter ,je persiste, il faut absolument 1 orifice de respiration puisque le volume disponible dans le carter varie lors du mouvement des pistons , pourtant ton bouchon de remplissage d'huile semble être d'origine ' et , sur tes photos, je ne vois rien sur le palier côté volant qui puisse faire "reniflard",? (Il y a bien 30 ans que j'ai croisé le dernier de ces appareils ! dans ma clientèle ils avaient tous été remplacés !)
-lors de l'arrêt du compresseur , si le dispositif de décompression ( ou clapet A.R. défaillant ) ne fonctionne pas, en effet l'air s'échappe dans le carter à travers la segmentation ,mais pendant la marche cette fuite est minime
- il arrive que ,lors d'un fonctionnement intensif , et donc échauffement , les segments se retrouvent avec leurs coupes alignées , (pourquoi ?!?!? ) je n'ai pas souvenir d'avoir rencontré le problème sur ce modèle et comme tu n'as pas encore fait fonctionner l 'appareil un grand nombre d'heures je ne pense pas qu'il y ait problème
- tu peu évaluer le fonctionnement des clapets,sans démontage , de la façon suivante ;
- déposer les couvercles de filtres à air et , compresseur en marche obturer les entrées d'air avec la main ou 1 carton rigide et comparer la "force d'aspiration" sur les 2 cylindres pendant toute la montée en pression de la cuve
- si l'un des clapets d'aspiration est défaillant lorsque la cuve aura atteint une certaine pression le carton sera moins collé (ou aura tendance à "battre" c'est à dire refoulé/aspiré au gré du mouvement du piston ) sur l'orifice d'aspiration
- si l'un des clapets de refoulement est défaillant ton aspiration disparaîtra ou présenteras une forte pulsation
- dernier point la montée en pression doit être relativement régulière pendant toute la durée de la charge de la cuve au volume d'origine ( ex :1Bar/mn environ durant toute la charge ; si on constate 1Bar/mn de 0 à 6 Bars puis 3 mn pour produire 1 Bars au dessus d'une certaine pression dans le réservoir il y a soucis ! )
- pour la lubrification utilise une huile spécifique compresseur à piston grade P100 ou 150 si tu es dans une région très chaude , mais sur cet engin une huile moteur actuelle 20W40 fonctionnera parfaitement et sera +facile à approvisionner
- ne soit pas trop gourmand quand même ce n'est pas un rotatif ! ces appareils doivent fonctionner en régime intermitant (3mn marche 10mn repos )
- Bon courage !
 
Sujets similaires Forum Date
Air comprimé, pneumatique, pompe à vide
Air comprimé, pneumatique, pompe à vide
Air comprimé, pneumatique, pompe à vide
Air comprimé, pneumatique, pompe à vide
Air comprimé, pneumatique, pompe à vide
Bricolage (Hors usinage)
Air comprimé, pneumatique, pompe à vide
Air comprimé, pneumatique, pompe à vide
Air comprimé, pneumatique, pompe à vide
Air comprimé, pneumatique, pompe à vide
Air comprimé, pneumatique, pompe à vide
Air comprimé, pneumatique, pompe à vide
Electricité, variateurs, convertisseurs et moteurs
Air comprimé, pneumatique, pompe à vide
Air comprimé, pneumatique, pompe à vide
Haut