charger programme SOMAB num 1062T impossible

  • Auteur de la discussion s.muller073
  • Date de début
s.muller073
s.muller073
Ouvrier
28 Juin 2009
321
moselle
  • Auteur de la discussion
  • #1
Bonjour a tous,

Voila j'ai acheté un tour cn SOMAB 200 recemment et lorsque j'essaye de charger un programme je fais: ( comme sur mon centre d'usinage en Num 1060 ou ça fonctionne depuis des années)

MODE CHARGEMENT
CHARGEMENT DE PROGRAMME

La normalement la machine se met en attente ( bouton vert depart cycle )

Mais la ça ne le fait pas, il ne se passe rien.
Quelqu'un a une idéé?

Merci

seb
 
zingilingiling
zingilingiling
Compagnon
20 Juil 2007
1 837
reunion <=> lyon
Salut
c'est bien comme ça que cela fonctionne normalement .

Tu devrais regarder dans les paramétrés et configuré la vitesse ...etc (essai de mettre la meme chose que tu as sur ton centre d’usinage )

Si toujours rien regarde au niveau câblage , il y aurait peu etre un soucis .
 
Dodore
Dodore
Compagnon
27 Oct 2008
15 608
F-69400 villefranche sur saone
Oui
Est-ce que tu utilises le meme cable ? Si non essaie avec le cable du centre, si oui comme dit ci dessus il faut voire les paramètres de connexion vitesses bits etc
Il y a plusieurs discution qui traite de cette chose ( voir avec recherche " cable rs232 num1060" pour avoir des pistes
 
s.muller073
s.muller073
Ouvrier
28 Juin 2009
321
moselle
  • Auteur de la discussion
  • #4
Oui j'utilise Le meme cable .

Mais sur mon centre , même si je ne branche pas le câble , la Cn se met quand même en attente ( départ cycle allumé) alors que la , rien du tout.
Et c'est cela qui m'inquiète et que je trouve bizarre !

Vous pensez qu'il y a un manip à faire dans les paramètres machine peut être ?

Merci
 
Dodore
Dodore
Compagnon
27 Oct 2008
15 608
F-69400 villefranche sur saone
Je ne suis pas un grand specialiste dans la connexion , mais effectivement c'est bizarre
 
J
jeanginou
Nouveau
23 Jan 2015
27
Bonjour Seb J'ai eu le même probleme avec mon SOMAB Le probleme vient de la configuration entre la CN et le PC
Demain je regarderais les notes que j"ai pris pour reconfigurer et je te les donnerais
Bon Dimanche
 
s.muller073
s.muller073
Ouvrier
28 Juin 2009
321
moselle
  • Auteur de la discussion
  • #7
Ah super , tu m'oterai une sacré épine du pied !

J'attends de tes nouvelles je te remercie !

Seb
 
J
jeanginou
Nouveau
23 Jan 2015
27
Re bonjour SEB il me faudrait un petite precision pour etre sur que l'on parle du même probléme
Ce que tu veux faire , c'est récuperer un prog mémorisé sur un PC a l'aide d'un cable ??
Le probléme que j"ai eu est le suivant
Retour de vacances les piles mémoire de la cn HS Donc intervention d'un technicien de chez SOMAB qui change les piles et recharge les paramétres de la machine , mais lorsqu'il recharge les parametres il n'utilise pas le même langage et il n'a pas pensé a reparametrer pour pouvoir charger et décharger les prog
Est ce le probléme que tu rencontre ??
 
s.muller073
s.muller073
Ouvrier
28 Juin 2009
321
moselle
  • Auteur de la discussion
  • #9
Mais c'est exactement ça!!
Les piles ont été changées avant que j'achète la machine et ils ont réinjecté le programme automate dedans .

On a Le meme problème à mon avis ! Si tu pouvais me donner la marche à suivre se serai top!
 
J
jeanginou
Nouveau
23 Jan 2015
27
Re Re bonsoir Seb Ok donc pas de probleme Demain je ferais une copie du mode opératoire et je te l'envoi
Trés bonne soirée
 
s.muller073
s.muller073
Ouvrier
28 Juin 2009
321
moselle
  • Auteur de la discussion
  • #11
Super je te remercie !

Bonne soirée à toi également !
 
J
jeanginou
Nouveau
23 Jan 2015
27
Bonsoir Seb comme promis voici la marche a suivre pour réactiver la liaison CN/PC
Utiliser le clavier NUM
Aller dans F11 (utiliti)
Affichage ? faire ENTER
Taper 1 ENTER
Taper 7 ENTER
Taper G ENTER
Taper 1 ENTER (inhibition de la liaison plctool )
Apres avoir tapé 1 Affichage (validation de la liaison plctool )
Sortir
Et tout deverait rentrer dans l'ordre
Tu me tiens au courant si cela a fonctionné
Bonne soirée Seb
 
J
jeanginou
Nouveau
23 Jan 2015
27
Re bonsoir voici une procedure semblable que j'ai trouvé sur le site

Procédure de validation de la liaison PC TOOLS pour sauvegarder les paramètres des machines.

A partir d'un mode "de base de la machine"

MODE UTIL
-> Accès aux programmes utilitaires ['0' + enter]
-> Programme Automate en Ladder ['7' + enter]
-> Gestion des fichiers automate ['G' + enter]

Pour sauvegarde des paramètres DCN :
-> Validation de la liaison PLC TOOLS ['V' + Enter]

Pour charger des programmes pièces (ISO) à l'aide de la liaison série
-> Inhibition de la liaison PLC TOOLS ['I' + enter]

Sortie par 'Xoff' ou 'Racine'

Attention : les deux modes sont exclusifs et peuvent générer des merdes énervantes si on oublie d'inhiber la liaison PLC TOOLS à la fin du backup ou de la restauration.
Bonne soirée
 
s.muller073
s.muller073
Ouvrier
28 Juin 2009
321
moselle
  • Auteur de la discussion
  • #14
SAlut jeanginou,

Je viens de faire la manip et ça fonctionne ! Je te remercie beaucoup , je n'aurai jamais trouvé Tour seul , trop compliqué quand on ne connaît pas !!

En tout cas merci beaucoup , tu m'as vraiment sorti de la m.....
 
J
jeanginou
Nouveau
23 Jan 2015
27
Bonsoir Seb je suis content d"avoir pu te dépanner Pour moi le SOMAB j'en ai encore pour 4 mois , après bye bye les copeaux et boujour le retraite
Amitiés d'usineur
 
La dernière réponse à ce sujet date de plus de 6 mois
Haut