1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

Panne poste mig gys

Discussion dans 'Electronique' créé par MOWOG, 29 Août 2013.

  1. MOWOG

    MOWOG Compagnon

    Messages:
    861
    Inscrit:
    10 Octobre 2009
    Localité:
    Gard
    Panne poste mig gys
    Bonjour,
    J'ai un soucis avec mon poste mig suite a un choc.
    Il soude parfaitement en position <arc>
    Mais en position <mig> il n'y a plus de défilement du fil, le moteur de défilement n'est pas alimenté, le relais 24v non plus.
    Le composant a 3 pattes sur la platine est un TYN 608.
    Le circuit gérant le défilement ne semble pas bien compliqué, 1 relais qui fonctionne, des résistances, des diodes et des condo + le TYN 608.
    Qqn aurait-il une idée, je sais bien que vu comme cela ce n'est pas facile, mais deja, a quoi sert le tyn 608?
    Merci.
    :-D

    7.jpg

    8.jpg
     
  2. homersimpson62

    homersimpson62 Apprenti

    Messages:
    236
    Inscrit:
    7 Janvier 2013
    Localité:
    Region Bordelaise
    Panne poste mig gys
    bonjour
    c est un thyristor a première vue 8a 600-1000 v
    http://pdf.datasheetcatalog.net/datasheet/stmicroelectronics/7476.pdf
    peu de chance que ce soit lui le coupable , a par un choc violent qui aurait crée un court circuit derrière...
    voir plutôt du cote du relais , l équipage mobile ( la mécanique pour faire bouger la palette et les contacts ) sont peut être désolidarisés ou un peu en "travers"
    faire l essai en regardant le relais si il bouge. si qcq a un schéma de la carte ce serait top... car effectivement il n y a pas beaucoup de composants..
    aussi voir si tout bêtement ce ne serait un blocage mécanique du dérouleur ?
     
    Dernière édition par un modérateur: 16 Avril 2015
  3. MOWOG

    MOWOG Compagnon

    Messages:
    861
    Inscrit:
    10 Octobre 2009
    Localité:
    Gard
    Panne poste mig gys
    Merci, non, il n'y a pas de blocage, j'ai contrôlé au multimètre, il n'y a pas d'alim.J'ai fais une petite erreur sur le relais, ce n'est pas le relais 12 v mais le 24 volte qui n'est pas alimenté, le gros qui est plus un solénoïde qu'un relais et qui permet le passage de la grosse intensité vers la soudure.
    Celui qui est sur la platine claque bien quand j'actionne la gachette
    :wink:

    11.jpg

    platine web.jpg
     
  4. MOWOG

    MOWOG Compagnon

    Messages:
    861
    Inscrit:
    10 Octobre 2009
    Localité:
    Gard
    Panne poste mig gys
    Salut,
    Et bien, aucun féru en électronique n'a une idée? :sad:
    Pourquoi un thyristor 600 V alors qu'il n'y a pas une telle tension sur la carte.
    :-D
     
  5. MARECHE

    MARECHE Compagnon

    Messages:
    2 122
    Inscrit:
    6 Février 2011
    Localité:
    Nancy
    Panne poste mig gys
    Bonjour,
    Contrôler en priorité les soudures des connecteurs sur la carte, il arrive que lors des chocs une soudure un peu faible casse et que le contact ne se fasse plus. Certains composants peuvent se fêler, comme les grosses résistances vertes qui ont un support céramique. Le relais foctionne, c'est donc le circuit de puissance qui est coupé, il faut donc le pister depuis l'alimentation au travers du relais et jusqu'au moteur, et se concentrer sur la zone où le courant disparait .
    Salutations
     
  6. MOWOG

    MOWOG Compagnon

    Messages:
    861
    Inscrit:
    10 Octobre 2009
    Localité:
    Gard
    Panne poste mig gys
    Merci.
    je viens de contrôler a tête reposée, après avoir fait le schéma des connectiques. le relais a un mauvais contact, lorsque que le bouge, ca marche.
    Je vais le dessouder pour voir de plus près, il me semble qu'une patte est coupée. Sacré relais, il ne fonctionne qu' a moitié, le piège.

    :wink:
     
  7. MOWOG

    MOWOG Compagnon

    Messages:
    861
    Inscrit:
    10 Octobre 2009
    Localité:
    Gard
  8. homersimpson62

    homersimpson62 Apprenti

    Messages:
    236
    Inscrit:
    7 Janvier 2013
    Localité:
    Region Bordelaise
  9. MOWOG

    MOWOG Compagnon

    Messages:
    861
    Inscrit:
    10 Octobre 2009
    Localité:
    Gard
  10. MOWOG

    MOWOG Compagnon

    Messages:
    861
    Inscrit:
    10 Octobre 2009
    Localité:
    Gard
    Panne poste mig gys
    Je ne comprends pas ce montage

    Bonjour,
    Je suis toujours sur mon poste mig et je me pose une question quant a ce montage.
    Le relais qui est repéré par le trait noir avec un point me pose question, a savoir, au repos, cette patte de ce relais alimente le moteur, mais si on étudie le relais, dans ce cas, la patte n'est pas alimenté, pas plus d'ailleurs quand on appuis sur la gâchette car dans ce cas, il n'y a plus contact.Comment expliquez-vous cela.
    :-D

    implantation composants BIS.jpg
     
  11. midodiy

    midodiy Compagnon

    Messages:
    3 181
    Inscrit:
    24 Septembre 2009
    Localité:
    Reims
    Panne poste mig gys
    Re: Je ne comprends pas ce montage

    J'ai regardé sur un relais qui a le meme brochage. La patte avec le trait noir correspond au contact travail donc pour moi le moteur doit tourner quand le relais est alimenté sur sa bobine (les 2 bornes du bas)
     
  12. MOWOG

    MOWOG Compagnon

    Messages:
    861
    Inscrit:
    10 Octobre 2009
    Localité:
    Gard
    Panne poste mig gys
    Re: Je ne comprends pas ce montage

    A parement, non. l'alim moteur se fait avec l'autre borne. Le jus arrive du transfo est et commuté lors de l’activation de la gâchette et passe sur la borne qui est a droite sur le plan. Au repos, le courant passe par le trait bleu sur le plan et en alimentant la bobine il passe par les pointillés
     
  13. midodiy

    midodiy Compagnon

    Messages:
    3 181
    Inscrit:
    24 Septembre 2009
    Localité:
    Reims
    Panne poste mig gys
    Re: Je ne comprends pas ce montage

    Sur ta photo, il y a donc les traits bleu: relais au repos, les traits pointillés bleu: relais au travail(bobine alimenté) mais c'est impossible tes trait bleus, cela voudrait dire que les 3 bornes serait cour-circuiter en permanence.
    Dessoude ton relais et teste le seul...
     
  14. jms

    jms Modérateur

    Messages:
    6 205
    Inscrit:
    15 Mai 2009
    Localité:
    FR 28
Chargement...
Articles en relation
  1. nico
    Réponses:
    7
    Affichages:
    433
  2. caramail12
    Réponses:
    9
    Affichages:
    3 081
  3. ramoffsil
    Réponses:
    18
    Affichages:
    4 589
  4. paquit
    Réponses:
    9
    Affichages:
    5 549
  5. dominiqued
    Réponses:
    7
    Affichages:
    4 664

Partager cette page