1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

Moteur Zanotti MM90S4-STDG

Discussion dans 'Electricité, variateurs, convertisseurs et moteurs' créé par chabercha, 4 Septembre 2013.

  1. chabercha

    chabercha Compagnon

    Messages:
    5 227
    Inscrit:
    9 Janvier 2009
    Localité:
    FR84 Vaucluse
    Moteur Zanotti MM90S4-STDG
    bonjour
    la récup à mon ancien atelier continue.
    moteur de groupe frigo Zanotti MM90S4-STDG
    Z01.JPG
    Z02.JPG
    remplacé sous garantie pour panne de ????????? peut être pour ça
    Z05.JPG
    Z04.JPG
    donc petite visite chez notre ami Gérard dans la rubrique qui va bien https://sites.google.com/site/rebobinagebobinage/moteurs-monophases/a-condensateur-permanent et première interrogation.
    le câble d'alim du moteur à 3 fils + terre et les 2 condensateurs reliés, sur la photo l'ont voient 4 fils sortant du moteur
    Z03.JPG
    1 noir sortant d'un coté relié à 1 blanc sortant de l'autre coté reliés ensemble au noir du câble d'alim
    l'autre blanc au marron
    l'autre noir au bleu
    valeurs relevées sur le câble
    entre noir et marron, 6.2
    entre noir et bleu, 3.9
    entre marron et bleu, 9.3
    ce montage câble 3 fils + condensateurs est il fait exprès sur le véhicule pour éviter toute erreur de rotation pour le groupe ?
    peut ont séparer les 4 fils dans le moteur et avec un bornier à barrettes espérer faire le montage avec inversion du sens de rotation comme sur le schéma de Gérard après mesures et remplacement du ou des condensateurs
    Z06.JPG
    et faire un montage un peu comme celui-ci (en fin de page) http://www.usinages.com/electricite...-pic333-330-t42644.html?hilit=boitier PIC 300
    merci de votre aide.
    A+ bernard
     
    Dernière édition par un modérateur: 16 Avril 2015
  2. Labobine

    Labobine Modérateur

    Messages:
    2 814
    Inscrit:
    13 Mars 2009
    Localité:
    F - 12000 RODEZ
    Moteur Zanotti MM90S4-STDG
    Bonjour,
    D'après les mesures les 2 noirs sont l'enroulement principal et les 2 blancs l'enroulement auxiliaire et comme
    tu as tout compris de mon schéma tu n'as qu'à remplacer les couleurs noir et rouge de l'enroulement principal par les 2 noirs et pour l'enroulement auxiliaire les couleurs vert et jaune par les 2 blancs et tu as ton schéma d'inversion tout prèt.
    Maintenant attention pour les condensateurs, ils se branchent en parralèle (ensemble) car :
    Le 35µf est un condensateur permanent
    Le 70µf est un condensateur de démarrage à relai électronique incorporé et si il y a un condensateur de naze c'est probablement celui-là car ils sont du genre plutôt fragile.
     
  3. chabercha

    chabercha Compagnon

    Messages:
    5 227
    Inscrit:
    9 Janvier 2009
    Localité:
    FR84 Vaucluse
    Dernière édition par un modérateur: 16 Avril 2015
  4. Labobine

    Labobine Modérateur

    Messages:
    2 814
    Inscrit:
    13 Mars 2009
    Localité:
    F - 12000 RODEZ
    Moteur Zanotti MM90S4-STDG
    re,
    C'est suivant l'emploi du moteur, si le couple de démarrage est suffisant alors ce n'est pas la peine de mettre les 70µf de démarrage.
    Surtout ne pas ajouter 70µf en permanent car c'est le meilleur moyen de griller le moteur "à petit feu".
     
  5. chabercha

    chabercha Compagnon

    Messages:
    5 227
    Inscrit:
    9 Janvier 2009
    Localité:
    FR84 Vaucluse
    Moteur Zanotti MM90S4-STDG

    bonsoir
    cela veut il dire que l'ont peux se passer du condo de démarrage et de laisser uniquement que le 35 permanent et voir par la suite si le besoin ou pas du condo démarrage est nécessaire ?
    je viens de faire le câblage avec les vieux condos pour l'exemple, je ne pense m'être trompé mais je préfère demander, une précision, les fils ont ils un sens sur la connexion, si oui comment faire.
    les 2 fils jaunes vont vers les condos.
    P9030004.JPG
    A+ bernard
     
  6. slouptoouut

    slouptoouut Compagnon

    Messages:
    3 862
    Inscrit:
    1 Avril 2010
    Localité:
    planète terre
    Moteur Zanotti MM90S4-STDG
    Bonjour,

    la meilleure solution, tout en restant simple (sans tempo ni condo spécial ) serai de
    -brancher en permanent le 35 µF , tel qu'indiqué, faire un premier essai , de courte durée ... (ça suffit parfois pour que ça démarre , mais que si ça démarre a vide ...)
    -Si ça ronfle et ne tourne pas, ou anormalement lentement , si ça a du mal a démarrer, ou si il faut pouvoir démarrer en charge , brancher un condo de 70 µF (ou deux autres de 30 à 40 µF ) de type permanent , ordinaire, pour alternatif 50/60Hz (sans électronique interne de temporisation) en série avec un bouton poussoir, et brancher l'ensemble condo+bouton en parallèle sur le premier condo de 35µF
    -a la mise en marche, et surtout si il faut qu'il démarre "en charge" , presser momentanément (1 à 2 s) le bouton poussoir , juste le temps que le moteur prenne des tours (le démarrage sera plus franc et plus coupleux, mais on ne risque plus de griller a petit feu le moteur comme ce serait le cas avec les deux condo directement en parallèle ...puisqu'on relachera forcément, et assez rapidement, le poussoir !)

    sloup
     
  7. chabercha

    chabercha Compagnon

    Messages:
    5 227
    Inscrit:
    9 Janvier 2009
    Localité:
    FR84 Vaucluse
    Moteur Zanotti MM90S4-STDG
    bonsoir
    Sloup, je ferais un essai demain pour savoir si le moteur fonctionne.
    1/démarrer avec le seul 35µf
    2/démarrer avec en plus le 70µf en appui 1/2 secondes, un seul fil coupé sur le 70 est il suffisant ?
    A+ bernard
     
  8. slouptoouut

    slouptoouut Compagnon

    Messages:
    3 862
    Inscrit:
    1 Avril 2010
    Localité:
    planète terre
    Moteur Zanotti MM90S4-STDG
    Bonjour,

    oui , il suffit de couper un seul fil du condo de 70µF et d'insérer un poussoir unipolaire (suffisamment costaud, pas un vieux bouton de sonnette d'entrée, en bois ou en plastique !)

    Bien entendu, il faut un 70µF d'une tension suffisante , et en parfait état de marche ( surtout pas le condo usagé, et boursouflé , d'origine ...Eviter aussi des condos vieux de 30 ans et plus, ou ayant trainé dehors, de manière générale les condos vieillissent mal , et encore plus mal avec de mauvaises conditionss de stockage )

    sloup
     
  9. chabercha

    chabercha Compagnon

    Messages:
    5 227
    Inscrit:
    9 Janvier 2009
    Localité:
    FR84 Vaucluse
    Moteur Zanotti MM90S4-STDG
    bonjour
    essai avec le seul condo de 35µf, démarrage à vide et fonctionnement nickel.

    avant de trouver un truc pour un démarrage en charge je vais essayer le montage bouton poussoir et un montage genre étoile/triangle pour voir (si c'est visible à vide) la différence entre avec et sans condo de démarrage.
    ça c'est pour le plaisir de faire marcher les neurones :lol:
    contacteur étoile triangle.jpg
    Condensateur 50µf avec relais électronique de démarrage Pour moteur mono de 0,55 à 1,5Kw = 95€ hfdp
    Condensateur 70µf, 70mf, 70 microfarads 450V CABLE pour moteur électrique COMAR +45€ hfdp
    je pense que cela est rentable de faire des petits montages quand l'ont dispose de tout le matos.
    A+ bernard
     
  10. chabercha

    chabercha Compagnon

    Messages:
    5 227
    Inscrit:
    9 Janvier 2009
    Localité:
    FR84 Vaucluse
    Moteur Zanotti MM90S4-STDG
    essai avec des condos permanents et un bouton poussoir
    P9040004.JPG
    pas de différences significatives au démarrage (à vide) mais l'ont sent un grognement et un mauvais fonctionnement du moteur tant que le bouton est maintenu et un fonctionnement souple quand le bouton est relâché.
    je laisse tomber la mauvaise idée de l'étoile/triangle, je pense utiliser 2 boutons poussoirs, un NO pour le condo de démarrage comme utilisé et un contacteur M/A avec auto maintien pour le fonctionnement normal si l'utilisation le demande pour un démarrage en charge.
    merci pour votre aide.
    A+ bernard
     
  11. slouptoouut

    slouptoouut Compagnon

    Messages:
    3 862
    Inscrit:
    1 Avril 2010
    Localité:
    planète terre
    Moteur Zanotti MM90S4-STDG
    Bonjour,

    tant mieux si ça démarre bien, a vide, avec le 35µF seul

    pour les grognements anormaux : assurez vous bien d'avoir utilisé un contact "NO" sous votre bouton poussoir , portant les chiffres "3" et "4" pour le bouton , et pas un contact "NC" portant les chiffres "1" et "2" ! (erreur a corriger rapidement si c'est ça ! en effet cette erreur conduit a alimenter en permanence l'enroulement auxiliaire avec tout les condos , et a en retrancher quand on appuie au lieu d'en ajouter ! ) ou sinon, vous avez peut être du mettre trop de condensateurs sur le circuit additionnel avec bouton poussoir "d'aide au démarrage" (enroulement auxiliaire de démarrage surchargé)...
    sloup
     
  12. chabercha

    chabercha Compagnon

    Messages:
    5 227
    Inscrit:
    9 Janvier 2009
    Localité:
    FR84 Vaucluse
    Moteur Zanotti MM90S4-STDG
    bonsoir
    c'est bien le NO, vérifié à la sonnette quand on appui et s'arrête quand on lâche, je viens de vérifier les condos, 2 de 50 et 1 de 20 =70µf
    A+ bernard
     
  13. slouptoouut

    slouptoouut Compagnon

    Messages:
    3 862
    Inscrit:
    1 Avril 2010
    Localité:
    planète terre
    Moteur Zanotti MM90S4-STDG
    Bonjour:

    2 condo de 50 + 1 condo de 20 µF (tous les 3 en parallèle) : ca fait 120 µF ! pas 70 ! ne cherchez pas plus loin c'est bien trop (mettre un peu plus n'est pas grave, mais beaucoup plus que ce qui est prévu par le constructeur, ça peut faire plus de mal que de bien !)

    sloup
     
  14. chabercha

    chabercha Compagnon

    Messages:
    5 227
    Inscrit:
    9 Janvier 2009
    Localité:
    FR84 Vaucluse
    Moteur Zanotti MM90S4-STDG
    grosse erreur d'écriture :oops: ce sont bien 2 de 25 et 1 de 20 =70
    désolé pour si ce n'est pas la bonne raison du grognement.
    A+ bernard
     
  15. Bbr

    Bbr Compagnon

    Messages:
    2 060
    Inscrit:
    16 Février 2012
    Localité:
    F-76100 Rouen
    Moteur Zanotti MM90S4-STDG
    Bonsoir Bernard,

    D'après ce qui est écrit sur ton condensateur avec relais, l'impulsion dure 1,2 seconde (et se répète toutes les 6 secondes pendant le démarrage).

    Le site du fabricant est là : http://www.xenonitaly.it/english/disgiuntore.html

    Visiblement le condensateur qui a été installé est de la série B03 (prévu pour un moteur 110V), comme ton moteur est un 220V le condensateur devrait être un B05. :shock:

    Ce condensateur de démarrage n'est utile que dans les cas où le moteur démarre en charge (moteur de compresseur par exemple), si l'impulsion dure trop longtemps c'est normal que le moteur grogne.

    Tu peux fabriquer un système automatique avec une tempo réglable (réglée sur 1 seconde environ) : Lorsque tu appuis sur "marche" tu enclenches le contacteur principal du moteur (avec son condo permanent 35µF) et tu utilises un contact auxiliaire NF temporisé à l'ouverture en série avec un contact auxiliaire NO normal sur ce contacteur pour enclencher un autre contacteur qui met le condensateur de démarrage en service (en parallèle sur l'autre à l'aide d'un contact de puissance). La différence avec le fonctionnement du condensateur avec relais incorporé, c'est que ce montage n'agit qu'une fois au démarrage alors que l'autre reconnecte le condensateur au bout de 6 secondes si le moteur n'a pas démarré (si j'ai bien compris ce qui est écrit sur le condensateur avec relais). :lol:

    Cordialement,
    Bertrand
     
    Dernière édition par un modérateur: 16 Avril 2015
Chargement...

Partager cette page