une petite fraiseuse Holzmann B 25 f

  • Auteur de la discussion c.phili
  • Date de début
c.phili
c.phili
Compagnon
J’ai eu l'occasion d'avoir une petite fraiseuse Holzmann B 25 f pour 300€.
2013-010.jpg


A ce prix ce n'était pas a rater :wink:
Je suis allé la chercher avec mon frère, le gars est très sympa et honnête, il m'a fait montrer les problèmes de cette machine, rien de plus que je ne savais déjà.
Au contraire je suis un peu surpris de l'état général de la machine, en fait elle est impeccable.
Je n'ai pas décelé de jeu, tout passe en douceur et l'esthétique est irréprochable
Bien sur ce n'est pas de l'industriel, ce n'est qu'une réplique de la BF25 mais ce n'est pas non plus pour moi faire les gros travaux.
Je ne sais même pas encore ce que j'en ferais mais une numérisation ne serais pas exclus pour me faire un peu la main en CNC :-D
J'ai fait tourner le moteur actuel, il tourne mais un bruit bizarre se fait entendre, en plus il vibre, a mon avis il a pris une petite claque.
Je possède un autre moteur, il est un peu plus gros c'est un 900 watt au lieu de 750 et la fixation est différente, mais avec quelque modif, ça devrais passer et il faudra voir si l’électronique suis, on sait que les chinois on la fâcheuse habitude de ne pas laisser beaucoup de marge mais si c’est le cas j’ai un variateur pour moteur DC de bien meilleure qualité, je me demande même si je ne ferais pas mieux de voir pour monter un moteur tri de 0.75 kW avec variateur et une transmission par courroie.
Ce matin je me suis surtout penché sur l'avance auto qui est en panne, dès que je la met en route, ça fait pété le fusible, elle est protégé par un petit fusible en verre, j'ai commencé avec 1 AMP, puis 5 et a 10 ça me fait péter les fusible de la baraque :mad:
J'ai démonté la carte électronique, du coté composant ça m'a l'air correcte mais du coté circuit, il y a des traces blanche suspectes. Je signale que mes connaissances en électronique se limitent a l'allumage de mon fer à souder :oops:
Je peux lire sur le moteur 90 volts.
Qui a une idée pour remplacer la carte électronique, ça ne doit quand même pas être bien compliqué de faire tourner un moteur DC de 90 volt et de faire varier la vitesse.
C'est là que j'aurais besoin d'aide :prayer:
Pour le moment j'aimerais la remettre en ordre, je ne suis pas encore vraiment décidé de ce que je ferais avec cette machine.
J'aimerais avoir une deuxième fraiseuse dans mon atelier, ça me serait très utile mais elle me parait un peu petite et je n’ai pas trop envi d'être déçu, j'ai encore une sydéric qui ferait l'affaire mais j'ai un peu de travail à faire avant de la mettre en marche.
L'idée m'a d'ailleurs traversée l'esprit de revendre les deux pour m'acheter quelque chose d'un peu mieux.

J'ai commencé à décortiquer la bestiole, je ne m'attendais pas a ce quelle soit aussi lourde pour une petite machine.
Pour la table croisée, j'ai vraiment rien à dire, c'est une version longue, de 700mm ce qui est pas mal.
211.jpg


Une fois l’avance ouverte, voila ce que j'en retire
312.jpg

411.jpg

Je ne vois aucun composant de brulé ni aucune trace.
Par contre du coté soudure, des traces blanche et de chauffe
910.jpg


Du coté moteur d'avance, rien de spécial, je suppose qu'il y a moyen de le faire tourner autrement qu'avec cet électronique. J’ai quand même envoyé un mail pour savoir si la pièce est dispo, j’attends la réponse.
511.jpg


Puis j'ai démonté la tête de fraisage, le moteur a l'air de tourner normalement et sans aucune vibration mais j'ai trouvé le problème, le gars m'a bien dit qu'il avait forcé un peu et que le moteur était chaud, ce qui est normal pour ces moteur mais quand on vois l'état du pignon, on comprend mieux.
811.jpg

710.jpg

611.jpg


Toujours la même chose sur ces machines, ces fameux pignons en plastoc.
Je n'en vois vraiment pas l'utilité, il parait que c'est pour préserver le reste de la mécanique :scratch: ça me fait bien rire. Il y a encore un double pignon du même genre dans la boite.
Le reste de la mécanique n'est qu'un pignon sur la broche, on ne cassera pas la broche avec un blocage même si tous les pignons sont en acier, ce sera un peu plus bruyant, c'est tout.
Moi je suis persuadé que ces pignons servent uniquement à prouver que l'électronique est trop limite, en principe au moindre blocage ça devrait disjoncter.
Pour le moment j'ai le choix entre remettre un pignon pourri ou alors en acier ou encore même pourquoi pas tailler un pignon dans du bronze, ça atténuera un peu le bruit et se sera bien plus résistant.
Je pourrais même pousser jusqu'à en profiter pour refaire le double pignon, il est encore intact mais pour combien de temps?
Philippe
 
ilfaitvraimentbeau
ilfaitvraimentbeau
Compagnon
bonjour,
pour 300€ avec l'avance auto, c'est une affaire !
ton idée de mettre un moteur tri + un variateur me semble bonne, c'est ce que j'ai fait sur ma X2 et c'est mieux qu'à l'origine, plus de couple à basse vitesse, et puis ça ne reviendra pas trop cher...
 
c.phili
c.phili
Compagnon
Ben ça ne coûterait rien si je tiens compte que j'ai tout pour le faire, je me demande même si la solution ne serait pas plus rapide que de refaire des pignons.
Tu as gardé deux vitesse sur ta X2? Quel rapport as-tu pris entre le moteur et la broche?
 
C
cf63
Compagnon
Bonjour

Je crois que HPC Europe fournit des pignons en "plastoc" ( voir leur site); il y en a surement d'autres.
Cette machine semble très propre.
Bravo pour cet achat que devrait vous rendre une multitude de services.
Cldt, cf63.
 
M
masseykubota
Compagnon
bonjour,

Si j'ai bien tout compris : pour l'avance elle ne fonctionne pas.
Les traces blanches côté soudure c'est normal, car cette carte a été visiblement soudée à la main, pas à la machine.
Un essais simple : sortir le fer et refaire toutes les soudures.

J'ai juste un doute sur les deux résistances de puissance vertes, on dirait que la peinture est écaillée et ce n'est pas normal... (peut être).
C'est un variateur de vitesse il me semble 2 quadrants (2 transistors). Les références des transistors ont été limées il me semble. Si ils sont morts il va falloir les tester.( en les dé-soudant)

il ne faut pas insister avec les fusibles.

Pour tester cette carte voici comment je procèderais :
1- débrancher la carte du moteur
2- brancher le moteur directement sur une source continue (batterie de voiture par exemple si pas mieux sinon alimentation continue protégée contre les courts circuits) la tension peut être très inférieure à 90V (90V c'est la tension max au delà de laquelle le moteur brule). Le moteur tournera lentement dans ce cas. Tester dans un sens puis dans l'autre.
-Attention avec batterie rien n'est protégé et ça peut faire des étincelles!

si le moteur tourne normalement c'est la carte électronique.
3 - si c'est la carte il faut voir les résistances puis les transistors de puissance. (difficile à tester compte tenu du fait qu'on ne sait pas quel est le modèle, en général il y a un NPN et un PNP : donc test classique avec le multimètre en position "diode" entre émetteur et collecteur aucun passage dans les deux sens, entre bas et émetteur passage dans un sens seulement et entre bas et collecteur passage dans un sens seulement)

Pour le moteur d'entrainement :
1- changer le pignon
2 - remplacer la carte et le moteur par un vrai variateur et un vrai moteur tri ne pas garder cette électronique qui embête visiblement tout le monde.

surtout si vous avez les pièces!

A+
Bon courage
 
ilfaitvraimentbeau
ilfaitvraimentbeau
Compagnon
c.phili a dit:
Ben ça ne coûterait rien si je tiens compte que j'ai tout pour le faire, je me demande même si la solution ne serait pas plus rapide que de refaire des pignons.
Tu as gardé deux vitesse sur ta X2? Quel rapport as-tu pris entre le moteur et la broche?



je n'ai qu'un seul rapport de poulies : réduction 1/2 de la vitesse du moteur, c'est bien suffisant...
 
M
masseykubota
Compagnon
Re-bonjour,

en cherchant sur le site du fabricant du moteur on trouve ça :

Moteur57ZY.JPG


Le moteur n'est pas un 90 v mais un 24 v 3,1 A.

Un variateur sérieux peut le remplacer de chez conrad par exemple (petite recherche rapide) :
http://www.conrad.fr/ce/fr/product/...C-courant-induit-5-A-EPH-Elektronik-DLR-2405P
variateur.JPG

Bon 150 € tout de même mais ce variateur convient surement mieux que celui d'origine car dimensionné largement.

Cela me fait penser qu'il manque des diodes de roue libre sur la carte d'origine, et donc 90% de chances que les transistors soient cramés.

A+
 
M
masseykubota
Compagnon
je continue,

Si les transistors sont morts les grands classiques pour les remplacer sont les 2N3055 et 2N 2955 en boitier TO220 pour toi (quelques euros à la boutique d'électronique du coin de la rue).
Si tu fait ça : changes le radiateur il n'est pas assez gros, et sépares les transistors je les trouve fixés bizarrement sur le radiateur, il me semble qu'il manque des isolants.

A+
 
the_bodyguard1
the_bodyguard1
Compagnon
Salut Phil,

Encore un défit de plus que tu vas relever haut la main.
Belle petite machine au passage, ça doit être bien utile pour de petites pièces.

Bonne continuation.

A plus.
 
wika58
wika58
Compagnon
Aah ce Phil,...
Toujours à découvrir de bons plans :supz:

C'est vrai qu'un petit moteur Tri avec variateur et transmission par courroie, ça lui ferai un sacré +

Pour l'avance, si c'est vraiment un 24VDC, tu trouveras facilement de petits variateur pas cher...

Bonne customisation... :wink:
 
M
metalux
Compagnon
salut Philippe

j'ai un gros doute quand a un moteur de 24v , pour moi c'est bien un moteur fonctionnant a 90 volts avec une régulation par thyristor et non par transistor !

pour t'en assurer, tu dois bien avoir un variac dans ton atelier :wink: suivi d'un pont de diode , c'est d'ailleurs la tension qu'on retrouve sur bon nombre de machine chinoises
( et même autrichiene ..EMCO )

pas de transfo dans le boitier d'avance ? la carte est alimentée direcment sur la tension secteur ?
 
c.phili
c.phili
Compagnon
Masseykubota, je te remercie pour tes explications.
Je ne me suis pas penché la dessus aujourd’hui mais je me pose quand même une question, je me demande si cette carte doit être directement alimenté en 220volt. Je n’y connais pas grand-chose mais je ne vois pas ce qui pourrait dans un premier temps transformer le 220volt au bon voltage pour le variateur surtout si c’est un moteur 24 volt DC. N’y avait-il pas une alimentation entre deux ? A moins qu’elle soit dans le boitier de commande. En tous cas si c’est en 24 volts j’ai une alim et un variateur qui pourrait servir.
Quand j’ai lus les différents messages je me suis dis qu’en effet ce serait mieux en tri mais j’avais déjà réglé la fraiseuse pour faire les pignons, maintenant ils sont fait, je la remonterais d’origine dans un premier temps et je verrais par la suite si je la garde.
 
c.phili
c.phili
Compagnon
ben oui métalux, je n'avais pas lu ton message avant d'envoyer le mien et je me pose aussi la question au niveau de l'alimentation
 
M
metalux
Compagnon
j'ai commencé avec 1 AMP, puis 5 et a 10 ça me fait péter les fusible de la baraque :mad:

pas bon ! tu aurais du te limiter a celui de 1 amp , au risque de faire cramer les pistes de ta carte


petit test , dessoude les 2 thyristors (il me semble ) et remet sous tension (fuse 1Amp ! ) si ca ne saute plus c'est qu'ils sont en cc
 
c.phili
c.phili
Compagnon
Je pense qu'il est trop tard, le gars qui me l'a vendu l'a fait avant moi, à mon avis la carte en a pris plein les dents :mad:
Je viens d'aller voir de plus près le boitier de commande et en dessous il y a un trou, je ne serais pas étonné que le fil d'alim sortait de là :sad:
Je vais rechercher quelqu'un qui as une machine comme celle là, il pourra certainement me le dire
Je ne trouve pas de notice la dessus
 
XavB69
XavB69
Compagnon
Bonsoir
et bien il fallait se lever tôt le 1er mai pour découvrir la trouvaille de cphili (8h !)
Il s'agit à mon avis d'un moteur continu 0-90V 0-3000rpm, rien de plus simple à alimenter. On devrait pouvoir réparer ce circuit sans difficulté.
Si c'est un thyristor (ou les 2) qui a lâché, ce qui est bien possible en cas de blocage de l'avance (et vu la gueule du pignon), c'est une réparation à moins de 10€
faudrait voir cela, photos, test des composants, .... le schéma a l'air simple.
nota : si le thyristor a lâché : ça ne se voit pas (pas de trace de chauffe en général)
nota 2 : les traces blanches et de "graisse" à l'arrière du CI : c'est juste la marque d'un ci de qualité "de base" càd soudé à la main et pas dégraissé, ni nettoyé après. Ce n'est pas une marque de panne.
Dommage que je sois si loin autrement, j'aurai fait cela avec grand plaisir et surtout avec beaucoup plus d'aise, que l'utilisation d'une fraiseuse.....
Je vais suivre et essayer d'aider
Xavier :-D

ps1 : le remplacement par un moteur tri + variateur ne paraît cher et compliqué (par rapport à la réparation)
ps2 : il faudrait mesurer la résistance du moteur (à l'arrêt) ça donne une très bonne idée du courant de démarrage de celui-ci et donc de ce que doivent supporter les composants.
ps3 : j'ai vu il y a quelques temps un forumeur qui avait plein de rhéostats ... et juste avant j'avais réparé l'avance d'une WGM qui est faite avec un rhéostat et un pont de diodes ... ca peut aussi être une idée
 
M
masseykubota
Compagnon
c.phili a dit:
Masseykubota, je te remercie pour tes explications.
Je ne me suis pas penché la dessus aujourd’hui mais je me pose quand même une question, je me demande si cette carte doit être directement alimenté en 220volt. Je n’y connais pas grand-chose mais je ne vois pas ce qui pourrait dans un premier temps transformer le 220volt au bon voltage pour le variateur surtout si c’est un moteur 24 volt DC. N’y avait-il pas une alimentation entre deux ? A moins qu’elle soit dans le boitier de commande. En tous cas si c’est en 24 volts j’ai une alim et un variateur qui pourrait servir.
Bonjour,

Oui à mon avis il manque une alim entre les deux. C'est peut -être l'alim basse tension du boitier de commande qui était utilisée.

Le mieux c'est que tu alimentes ton moteur avec ton variateur et ton alim juste pour essayer.

Quant au moteur CC de cette taille en 90V je suis très dubitatif. Quant à commander un MCC avec des thyristors!!!! C'est surprenant et à mon avis c'est une bidouille, qui mène au cramage régulier du moteur et/ou de la carte.

Je maintiens ce moteur est un 24V, j'ai entouré en rouge la ligne de la référence du moteur. C'est amplement suffisant pour faire avancer une table de fraiseuse.
146180.jpg


Maintenant ... reste à essayer
 
M
metalux
Compagnon
bjr

quand je notais
: c'est d'ailleurs la tension qu'on retrouve sur bon nombre de machine chinoises
( et même autrichiene
..comme mon EMCO F1) hé bé je me suis lamentablement planté , c'est 190v qu'il fallait lire :wink: c'est d'ailleurs la tension qu'on retrouve sur bon nombre de machine chinoises type X2 BF10 et toute la clique ..

on retrouve des moteurs 90v sur des machines pour le marché américain (110v 60Hz ), rassure moi, c'est pas une version US ?? :smt003

la doc de Masseykubota indique 24 v , mais je persiste et signe, pour moi c'est bien un moteur 90v! ( d'ailleurs pourquoi l'avoir indiqué sur la plaque ? ) , si il était en 24, il y aurait présence d'un transfo de taille non négligeable vu la taille du moulin ,
les références sont en fait pour un type de moteur ( par ex le 57 indique le diamétre )
c'est pour cela qu'il est indiqué juste après sur la ref 903000..90v 3000rpm )

ce type de carte est très courante, et , est employé a toute les sauces, c'est facilement dépanable a condition que le ci sous l'étiquette blanche ne soit pas "exotique " pourrais tu nous donner sa référence.


quand aux traces blanches, c'est généralement la pate thermique intercalée entre radiateur et thyristor, on s'en faut plein les mains quand on démonte ..
 
XavB69
XavB69
Compagnon
Bonjour
suite aux 2 précédents messages, je suis aussi d'avis qu'il s'agit d'un 90V car l n'y a aucun intérêt de marquer 90V sur un moteur si c'est un 24V. Par ailleurs la taille du moteur, n'a rien à voir avec la tension. la taille du moteur est "grossièrement" fonction de la puissance et donc du produit courant x tension. Et en effet pour faire avancer une table croisée il n'y pas besoin d'un gros moteur.
:!: Attention : comme le dit metalux les traces blanches peuvent être aussi de la "pâte thermique" et en général (ne me demander pas pourquoi, j'ai oublié) il faut éviter de s'en mettre sur les doigts.
à mon avis, dans l'ordre :
1/ mesurer la résistance du moteur à l'arrêt : ca indique l'Id et aussi si le moteur est grillé (a priori non, car en général un moteur grillé ca sent ! pas comme un thyristor)
2 / dessouder et démonter les 2 thyristors ou transistor ou mosfet (en les repérant et en évitant de se mettre du joint thermique sur les doigts) puis essayer de lire leur référence. Le plus facile reste de faire une photo proche, puis un zoom sur l'ordinateur. Avec ces 2 infos on peut déjà en savoir beaucoup sur la suite.

bonne journée, Xavier

EDIT : pour la puissance env. 50 à 100 W en général suffisent pour une table croisée ce qui donne env. 1A pour la régul (100W / 90V = 1A) et donc c'est vraiment une régulation simple a priori avec des composants courants.
 
c.phili
c.phili
Compagnon
J'ai fait des recherches pour trouver quelqu'un qui avait cette machine et je trouve rien, j'ai quand même pas la seule machine qui a été vendu :???:
Ca m'aiderait déjà un peu de savoir que le câble qui alimente cette avance sort du boitier de commande :cry:
 
M
metalux
Compagnon
Ca m'aiderait déjà un peu de savoir que le câble qui alimente cette avance sort du boitier de commande :cry:

je vois pas ou est le soucis :wink: , le cable d'arrivée secteur qui arrive dans le boitier principal et.. qui repart au boitier d'avance

une p'tite photo de l'interieur du boitier ? ( ou tu risque de retrouver le même type de carte mais en plus gros et complexe )
 
c.phili
c.phili
Compagnon
Oui c'est ce que j'ai fait, surprise je ne suis pas le premier a l'avoir ouvert, ça sent la réparation, ça m'étonnerai que les chinois travaille avec du télémécanique monté sur un rail DIN :???:
1810.jpg

1910.jpg

J’ai branché le moteur sur 24 volts, il tourne donc il n'est pas brulé.
Puis je l'ai testé sur un variateur pour moteur DC qui monte au max a 200 volt mais avant j'ai réglé le potar pour ne pas dépassé les 50 volts puis je suis passé a 90 volts, le moteur tourne très bien.
1710.jpg

Au niveau mécanique j'ai terminé les deux pignons d'attaque.
Un morceau de bronze qui se transforme vite en pignon
1110.jpg

1211.jpg

Puis le pignon moteur
1310.jpg

1510.jpg

1410.jpg

J'ai démonté également le double pignon de la boite, aussi en plastoc pour mieux voir l'état et quoi qu'il soit impeccable, comme c'est du module 1, je vais également le refaire en bronze.
une petite tranche d'un morceau de récup et le reste sera pour demain.
1610.jpg
 
c.phili
c.phili
Compagnon
J'ai édité le message précédant avec les photos
 
S
Scorpio
Compagnon
Bonsoir ,
C'est à peine croyable une efficacité pareille :shock: , à peine à la maison , la bécane en morceaux et des pièces refaites :prayer:
et des pignons en + , un jeu d'enfants :eek: :eek: :eek:
Je comprends mieux le but de ton petit voyage à Spa , je pensais que tu allais faire une cure thermale :mrgreen:

Bonne continuation ,
Phil
 
M
masseykubota
Compagnon
metalux a dit:
la doc de Masseykubota indique 24 v , mais je persiste et signe, pour moi c'est bien un moteur 90v! ( d'ailleurs pourquoi l'avoir indiqué sur la plaque ? ) , si il était en 24, il y aurait présence d'un transfo de taille non négligeable vu la taille du moulin ,
..

bonjour,
je me méfie toujours d'un référence. Car j'ai vu quelques fois un V qui ne voulait pas dire volts, mais ... rien du tout.

Donc je constate que les chinois mettent des options sur leurs moteurs c'est d'origine un 24V comme le dit leur doc, mais bobiné spécialement pour du 90V, avec la même référence qu le 24V.... Bon soit.


c.phili a dit:
Oui c'est ce que j'ai fait, surprise je ne suis pas le premier a l'avoir ouvert, ça sent la réparation, ça m'étonnerai que les chinois travaille avec du télémécanique monté sur un rail DIN :???:

Du vrai ou du contrefaçon? J'ai une fraiseuse qui a de la contrefaçon de télémécanique d'origine monté sur rail din.

c.phili a dit:
J’ai branché le moteur sur 24 volts, il tourne donc il n'est pas brulé.
Puis je l'ai testé sur un variateur pour moteur DC qui monte au max a 200 volt mais avant j'ai réglé le potar pour ne pas dépassé les 50 volts puis je suis passé a 90 volts, le moteur tourne très bien.

Cool voila la solution pour l'avance auto, a moins que le variateur ne serve ailleurs.


c.phili a dit:
Au niveau mécanique j'ai terminé les deux pignons d'attaque.
Un morceau de bronze qui se transforme vite en pignon
Puis le pignon moteur
J'ai démonté également le double pignon de la boite, aussi en plastoc pour mieux voir l'état et quoi qu'il soit impeccable, comme c'est du module 1, je vais également le refaire en bronze.
une petite tranche d'un morceau de récup et le reste sera pour demain.

Reste plus qu'à monter nouveau un moteur et un variateur de vitesse sérieux, et hop une petite machine comme neuve!

A+
 
N
nexty
Ouvrier
mais pourquoi, pourquoi ca m'etonne tjrs de la simpliciter des choses une fois qu'elle sont dans tes main :)

promis j'apporte une boustaille bientot!

des photos, des photos!
 
c.phili
c.phili
Compagnon
Pour le contacteur télémécanique, c'est bien rajouté, le rail n'est même pas fixé, je suppose qu'il doit remplacer un contacteur sur la carte.
J'aimerais garder le variateur avec lequel j'ai testé en vue d'employer le moteur DC que j'ai encore, je l'avais acheté sur eBay pour 30€ seulement, il y en avait 3 de dispos, maintenant je me dis qu'a ce prix j'aurais du les prendre tous.
Pour le moment je la remonterais avec le moteur d'origine. Je suis en train d'usiner le double pignon.
En tous cas, cette avance est très intéressante, je la copierais et j'en ferais les plans, mécaniquement elle n'est pas compliqué à faire et comme moteur j'ai bien envi d'essayer dans ce genre ci a mon avis ça doit être en 12 ou 24 volt, ça donnerait moins de travail qu'avec un moteur d'essuie glace
Philippe
 
M
masseykubota
Compagnon
bonjour,

C'est cool ça avance bien et tu vas t'en sortir pour pas cher!

A+
 
N
nexty
Ouvrier
c.phili a dit:
Pour le contacteur télémécanique, c'est bien rajouté, le rail n'est même pas fixé, je suppose qu'il doit remplacer un contacteur sur la carte.
J'aimerais garder le variateur avec lequel j'ai testé en vue d'employer le moteur DC que j'ai encore, je l'avais acheté sur eBay pour 30€ seulement, il y en avait 3 de dispos, maintenant je me dis qu'a ce prix j'aurais du les prendre tous.
Pour le moment je la remonterais avec le moteur d'origine. Je suis en train d'usiner le double pignon.
En tous cas, cette avance est très intéressante, je la copierais et j'en ferais les plans, mécaniquement elle n'est pas compliqué à faire et comme moteur j'ai bien envi d'essayer dans ce genre ci a mon avis ça doit être en 12 ou 24 volt, ça donnerait moins de travail qu'avec un moteur d'essuie glace
Philippe

A voir les connecteur de prise je dirais du 12v, se sont des prises JST utiliser en modelisme
 
c.phili
c.phili
Compagnon
J'en ai terminé avec ces pignons, je remonte et met les photos.
Maintenant je me pencherais sérieusement sur l'avance, là il me faudra une aide sérieuse, si pour certain tailler un pignon ou modifier la mécanique pour adapter un autre moteur ressort du miracle, pour moi c'est le cas avec l'électronique.
Tout d'abord l'alim, c'est évidant qu'elle ne peut pas dépasser 90 volt mais je ne l'ai pas compris directement et j'ai branché la carte sur 220volt. Je me rends compte que j'ai peut-être fait pire que mieux mais bon, c'est fait.
Je n'ai pas testé s’il y a une sortie de 90 volt sur la carte de l'alim qui se trouve dans le boitier parce que pour cela il faut la retirer et ça tient avec 4 vis de 3mm mais boulons+ écrous et je ne vois pas comment ils ont été foutre ces petits écrous au montage mais je regarderais ça plus sérieusement dès que j'ai remonté la tête.
J'ai retiré la carte de l'avance après avoir repéré les fils bien sur, ce sera plus aisé pour la réparer.
Je vais faire comme dit plus haut, la tester avec une alim de 24 volt pour commencer.
Philippe
 

Sujets similaires

C
Réponses
2
Affichages
2 923
ccfly
C
X
Réponses
11
Affichages
2 884
Doctor_itchy
D
K
Réponses
48
Affichages
6 236
tyio
D
Réponses
25
Affichages
1 211
Doctor_itchy
D
Sagane
Réponses
15
Affichages
966
Sagane
Sagane
M
Réponses
15
Affichages
1 810
moufy55
moufy55
Borisravel
Réponses
9
Affichages
1 946
Borisravel
Borisravel
kakawette
Réponses
1
Affichages
459
who
E
Dépannage Vernier FV300E
Réponses
17
Affichages
923
Est...Sud
E
T
Réponses
4
Affichages
2 426
Tech91
T
T
Réponses
28
Affichages
11 211
toffer81
T
C
Réponses
1
Affichages
772
pinou29
pinou29
L
Réponses
62
Affichages
6 964
Dodore
Dodore
T
Réponses
23
Affichages
6 664
Bbr
T
Réponses
31
Affichages
4 313
touramoto
T
Haut