Réglage palpeur Z, sur Mach3

  • Auteur de la discussion FAUCHER
  • Date de début
F
FAUCHER
Nouveau
30 Juil 2020
4
  • Auteur de la discussion
  • #1
Bonjour, j'ai un problème pour régler mon palpeur Z sur Mach3. Il est bien actif dans diagnostic lorsque le contact se fait (le voyant s'allume), mais lorsque la fraise entre en contact avec le palpeur, elle continue à descendre au lieu de remonter !
Merci d'avance pour votre aide.
 
Le Prolls
Le Prolls
Compagnon
31 Déc 2012
1 757
FR-35 Rennes BZH
Sans être expert, quelle est ta valeur de retour du Z ?

Après avoir palper, la machine fait le zéro et ensuite va à la valeur de retour enregistrée.
Si elle est négative, mais la positive et inversement.

Cdt.
 
dh42
dh42
Compagnon
4 Sept 2009
5 723
Près de St Etienne (42)
Salut,

A voir si ce n'est pas ce problème qui se pose avec les cartes USB/Ethernet Chinoises

++
David
 
sans
sans
Compagnon
28 Déc 2009
842
Aveyron (12)
Bonsoir,

Une petite photo peut-être pour savoir quel type de palpeur tu as sur la machine. Et aussi la macro de Mach3.

Sans informations précises, ça reste quand même la boule à cristal de Mme Soleil.

Au plaisir !
 
F
FAUCHER
Nouveau
30 Juil 2020
4
  • Auteur de la discussion
  • #6
Sans être expert, quelle est ta valeur de retour du Z ?

Après avoir palper, la machine fait le zéro et ensuite va à la valeur de retour enregistrée.
Si elle est négative, mais la positive et inversement.

Cdt.
Concernant le Z, je mets une valeur positive supérieure à la hauteur du palpeur. Peut être un problème avec la carte de la CNC ,
 
F
FAUCHER
Nouveau
30 Juil 2020
4
  • Auteur de la discussion
  • #7
Bonsoir,

Une petite photo peut-être pour savoir quel type de palpeur tu as sur la machine. Et aussi la macro de Mach3.

Sans informations précises, ça reste quand même la boule à cristal de Mme Soleil.

Au plaisir !
Merci je vais faire quelques photos.
 
Haut