Problème de transfert de programme sur NUM 1062

  • Auteur de la discussion FREDO89
  • Date de début
F

FREDO89

Nouveau
Bonjour, j'ai depuis quelques temps d'énorme difficultés à transférer des programmes sur une NUM 1062M. Tout fonctionnait bien en juin et les choses vont de pire en pire jusqu'à l'impossibilité totale transférer un programme. Des caractères de type ? s'insère dans le programme, le programme n'est pas transmit entièrement, ou message d'erreur : erreur bloc N0. Nos possédons aussi un tour en NUM 1062T qui ne pose pas de problème de transfert.
Si quelqu'un a une idée , merci d'avance
 
Dodore

Dodore

Compagnon
Je ne connais pas le NUM1062
mais je pense peut être à un problème de câble regarde sur le forum il y a plusieurs discussion qui en parle
Rs232
 
osiver

osiver

Compagnon
Juste une idée : vérifiez les paramétrages de la liaison série : vitesse, nombre de bits de données, nombre de bits de stop, parité ...
Si tout est bon et hors problème de câblage, l'interface série pourrait être défectueuse ou avoir un problème d'alimentation.
 
F

FREDO89

Nouveau
Merci pour vos réponses. Les paramètre série sont les mêmes sur le tour et le centre d'usinage. J'ai réussi hier à faire passer des petits programmes. C'est très aléatoire, aussi je pense à un problème de câble. La transmission fonctionne très bien dans l'autre sens. Je peux décharger les programmes sans problème (J'aurais préférer l'inverse)
 

Sujets similaires

B
Réponses
7
Affichages
589
Bertitou
B
DY74
Réponses
14
Affichages
388
JLuc69
JLuc69
S
Réponses
27
Affichages
3 905
vax
L
Réponses
0
Affichages
3 148
lionel33
L
C
Réponses
6
Affichages
1 898
JLuc69
JLuc69
QT15
Réponses
5
Affichages
1 405
lolo
lolo
Haut