problème de sécurité (Terre et moins communicant)

  • Auteur de la discussion veg-d
  • Date de début
V

veg-d

Apprenti
salut.

voila une bonne année que ma fraiseuse converti CN tourne pas trop mal. (voir ce topic si ça vous interesse: https://www.usinages.com/threads/perrin-vieillote-to-cnc.52167/ )
mais voila que les composants de ma breakout board pètent les uns après les autres.
il s'agit de la fameuse carte à 15e d'ebay (dont beaucoup sont content visiblement)
enfin bref, pour trouver la source du problème, j'ai ouvert ma commande et commencé à tater un peu de partout. et je me suis rendu compte que le moins de mon alim de puissance communiquait avec la terre.
la terre est connecter à la carcasse de ma commande.
sur mes drives, l'alim est brancher grace au pol + et - de l'alim de puissance. SAUF QUE: sur les drives gecko , le moins est connecter à la carcasse du drive. comme le drive est visser sur la carcasse de la commande, voila que le moins et la terre empreinte le même chemin.

qu'en pensez-vous?
-dangereux ou pas ? (pour moi? pour les composants? cela pourrais expliquer le décès de ma BOB?)
-peu causer des problèmes de communication entre le drive et la BOB
-peu causer des interférence?
-autre?
-aucune importance?
- c'est une chose classique?

je ne suis vraiment pas expert dans ces choses là, donc un avis serait très bien venu...

et ensuite quelles solution si cela s'avérait craignos?
- couper la terre de la carcasse de la commande? (ce qui ne me parrait être une idée potentiellement dangeureuse)
-isoler les drives pour qu'il ne communique plus avec la terre? (danger?)
-virer le moins qui arrive sur les drives, et mettre plutôt la terre directement dedans?
-laisser comme ca, la BOB crame car piètre qualité?

d'avance un immense merci
Damien
 
S

saquet

Compagnon
bonjours
le moins a la terre n ai pas le probleme, en industrie sauf cas spéciaux les alims sont a la masse
ton probleme viens d autre part
,accumulation de poussiéres et ventilation réduite,connection qui se déssére, exct...
 
M

metalux

Compagnon
bonjour
en règle générale tout câblage électrique ou électronique dans un châssis métallique nécessite le "moins" a la masse ( a part qq exceptions près ) qui se souvient de ces anciennes anglaises avec le + a la masse :smt003
C'est ce qu'on appelle le 0 volt, la masse, le chassis, suivant l'humeur de certains et c'est généralement a partir de ce point qu'on prend ses mesures, on retrouve cette configuration dans les amplis, les pc, et bien d'autres...

dans ton cas , terre du secteur indispensable ( c'est une evidence :wink:) , et relier toutes les bornes d'alim négative en un seul et même point fixées au châssis, par ex sur la fixation du Gecko
Idem pour la tresse de blindage des câbles moteurs (si blindage il y a ) , reliés au même point,
ne pas isoler les drives!

c'est cablé avec une alim symétrique ( +- par rapport a la masse ) ?
 
Dernière édition:
V

veg-d

Apprenti
Mile merci pour vos renseignements. bon, mon montage n'est donc pas si foireux.
reprenons vos points:
1) accumulation de poussières et ventilation réduite: non, tout est top de ce coté la
2) connection qui se dessère: il y avait une de mes mises à terre (blindage des cables) qui était dévissé. mais vu que ce n'est que le blindage, je ne pense pas que le soucis vienne de là. tout le reste était bien vissé.
3) borne d'alim en un seul et même point: là, en effet ce n'est pas le cas:
- j'ai les 3 masses de mes 3 gecko qui arrive directement de l'alim de puissance.
- la masse du BOB qui arrive de son alim propre (qui est elle même reliée au chassi)
- les blindages qui se rejoignent tous en un autre point fixé sur le chassis

donc en gros, si je touche toutes mes masses, ça bip. par contre pas toute reliée au même point. je vais donc le faire sur tes conseils. Pourrais je savoir quel est l’intérêt?

4) pour l'alim symétrique, je ne veux pas dire de bétise, mais je ne crois pas. enfin si c'etait le cas, j'aurais eu des soucis en connectant les - au chassi non?

Après, pour les composant du BOB. il est certain que je ne lui ai pas fait de cadeaux (vu que je suis nul en electro), et elle a déjà surement du se prendre des secouer.
j'ai pas inadvertance cramer:
- le relay intégré a la carte (avait pas vu que c'etait un relay fait pour du 120v)
- fait cramer l'ordi qui est relier au BOB ( sur l'alim du pc, il y avait un switch 120v-240v qui n'était pas sur 240v... pouffe très grosse étincelle)

ça plus tous les branchements foireux que j'ai du faire jour après jour... possible qu'elle ai commencer a ce suicider à cause de ça.

donc la je la change, et je vais éviter de refaire les même bétises. (en espérant que ce ne soit du qu'a mes bêtises)

dans tous les cas merci beaucoup, ca me rassure.
 
M

metalux

Compagnon
donc en gros, si je touche toutes mes masses, ça bip. par contre pas toute reliée au même point. je vais donc le faire sur tes conseils. Pourrais je savoir quel est l’intérêt?

En fait c'est une règle de câblage qui n'est pas forcément appliquée.
Dans un montage, créer des masses un peu partout (et non pas en un seul point ) va créer ce qu'on appelle " une boucle de masse " et risque de générer des différences de potentiel parfois néfastes si le contact n'est pas parfait .
Cette ddp est bien connue pour ceux qui bricolent des amplis par ex , bruits de ronflements dans les hp (qui n'a rien a voir avec le filtrage de l'alim ), mais aussi connu par les radios amateurs entre autres ..
Dans ton cas ce n'est pas une importance primordiale, mais autant faire bien et dans les règles .

pour l'alim symétrique, je ne veux pas dire de bétise, mais je ne crois pas. enfin si c'etait le cas, j'aurais eu des soucis en connectant les - au chassi non?
non aucuns !

Dans ce style de montage, il est préférable (voir indispensable car certaines cartes n'apprécient pas ) d'alimenter la puissance puis la logique , et de couper la puissance puis la logique
 
Dernière édition:
Albert le Belge

Albert le Belge

Compagnon
sans contredire ce qui est dit plus haut, Tu n'est pas obligé de déplacer tes contacts de masse, il te suffit de les relier tous par un seul et même fil entre eux (il faut que toutes tes masses soient en parallèle et non en série).
 
V

veg-d

Apprenti
ok merci pour tout. je vais regarder pour faire plus correctement mon système de masse. peut etre plus simple avec ta technique Albert. Merci.
lorsque je met mes engins en route, je fait bien comme cela: logique puis puissance. par contre pour éteindre je fait le plus souvent logique puis puissance. je ferais attention a faire l'inverse à présent (lors de la coupure de la machine). dans tous les cas, ça doit ,en effet, être mieux pour la parti logique.
merci pour vos conseils
 
M

metalux

Compagnon
OUPS!
petite rectification que j'ai corrigé

a la mise en marche: alimentation de la puissance (drives ) puis de la logique (bob )
 
V

veg-d

Apprenti
ah.. bon bah je faisait tous l'inverse alors ! hahah.
je vais donc régler ca
 
MR VECTRA

MR VECTRA

Compagnon
mise à la terre seulement pour les circuits alternatifs , sur sur 220 v / 380 v , jamais sur dc , la masse en cc ne doit jamais etre connecter à la terre physique
 
J

jjdu33

Compagnon
bjr,

+1 avec mr Vectra , c 'est totalement différent , rien de surprenant que tu ai des problèmes ....

jj
 
M

metalux

Compagnon
Ohlà les gars vous allez un peu vite en besogne sans expliquer le "pourquoi comment " :wink:

dans la majorité des cas le - est relié a la carcasse et a la terre ceci afin d'éviter entre autre les perturbations électromagnétiques (merci Mr Faraday :) ), l y a bien sur des exceptions, par ex dans les grosses installations informatique ou dans les centraux téléphonique par ex (+ a la masse ) .

ici dans le cas de son montage, je suppose qu'il est alimenté par une alim a découpage qu'on trouve en vente a la pelle sur le net.
donc boitier métallique , négatif relié a ce boitier et bien sur mise a la terre !
idem pour ces boitiers Gecko dont le négatif est au boitier

  1. Vous n'avez pas tendance a mélanger masse mécanique et masse électrique ?
alors on fait quoi? on isole le tout? on ne met pas de terre ?
faut qu'on m'explique j'ai surement raté un épisode
 
Dernière édition:
J

jjdu33

Compagnon
bjr ,

@ metalux : ah bon , première nouvelle ....sur toutes mes alim ( et c 'est bien du "made in china " ), aucune a le moins relié a la terre ......

jj
 
S

saquet

Compagnon
re
les alim a decoupage ou autre ne sont pas naturellement a la terre a l achat
mais je confirme que l on met toutes alim toute tension cc et ca a la terre en industrie sauf cas bien spéciaux
pour le parasitage et la securité

pour Mr Vectra chez nous les robot de manut les alim 24cc ,+5,-5 ,+12 a la masse chassis et a la terre société ,ont bien fait leurs boulot pendant 12/17 ans suivant l appareil
 
Dernière édition:
J

jjdu33

Compagnon
de plus pour la cage de faraday , c 'est bien relié a la terre , pas à la masse....

jj
 
M

metalux

Compagnon
de plus pour la cage de faraday , c 'est bien relié a la terre , pas à la masse....

ca devient vraiment pénible de devoir a chaque fois se justifier :roll:, je ne sort pas ca de mon chapeau et encore moins un copier/collé de Wikipédia.

une cage de Faraday, c'est bien une masse métallique non ? comment veux tu la relier a une masse :mrgreen: DE PLUS il n'est pas obligatoire de la relier a la terre ( sous certaines conditions )
 
Dernière édition:
J

jjdu33

Compagnon
bjr ,

ou est ce que je cite wikipedia ?

mes renseignement viennent de mes cours de bts d 'il y a 30 ans ...., alors vos certitudes ....

j' ai l' impression que pour le mélange c 'est bien vous qui en faite un beau ....

jj
 
M

metalux

Compagnon
mes renseignement viennent de mes cours de bts d 'il y a 30 ans ...., alors vos certitudes ....
a cours d'arguments je vois !:roll: pour ma part c'est ma femme qui me l'a appris l'ayant entendu dire de sa coiffeuse qui l'a appris d'une cliente qui elle même l'a ....

trêve de plaisanterie, j'ai passé l'âge de jouer a celui qui pissera le plus loin, j'ai assez d'années de métier pour savoir ce que j'avance et ça ne se résume pas de simples montages électronique du style jeu de lumière, ampli téléphonique , clignotant et j'en passe, réalisés sur les bancs du lycée.

alimentation symétrique : négatif a la masse ( sans être une généralité ! )
alimentation asymétrique : point milieu a la masse
la masse étant le "0 volt " la tension de référence en somme

on parle bien de la même chose ???
 
J

jjdu33

Compagnon
moi aussi j ' ai passer l' âge MONSIEUR de jouer , plus de 30 ans d 'électronique

c 'est pas moi mais bien vous qui l' avez sortie celle là il me semble , non ?

ici dans le cas de son montage, je suppose qu'il est alimenté par une alim a découpage qu'on trouve en vente a la pelle sur le net.
donc boitier métallique , négatif relié a ce boitier et bien sur mise a la terre !

par contre visiblement la politesse chez vous n' existe pas .....

j' ai autre chose à faire que de perdre mon temps avec vous ....

alors lachez moi .....

ok ?
 
Dernière édition:
MR VECTRA

MR VECTRA

Compagnon
chez nous ou chez vous c'est la meme chose les robots tournent de la même façon :), le chassis est relié à la terre et non à la masse ; c'est une abération de dire (masse chassis) , les réseaux edf ou steg chez nous distribuent l'énergie de la même façon , 03 phases + neutre + terre , (physique)
380 v entre phases , 220v/230v entre phase et neutre, qq 30v entre phase et terre
la masse circuit correspond au 0v ( retour courant )
dans le cas de transfos , abaisseur par exemple , la carcasse du transfo doit être relié , à la terre ( toujours alternatif hein ..)
gecko , c'est du matos américain , donc faut vérifier , les chinois font des fois n'importe quoi (souvent) ,
il ya qq temps j'avais rajouter une connection terre physique sur recepteur numérique starsat,terre relié bien sur au chassis avec changement du cable d'alim deux p+t
car ça booter sans cesse sans ; depuis cet manip , plus rien nikel
 
MR VECTRA

MR VECTRA

Compagnon
comme d'habitude sur ce forum un sujet sérieux qui tourne à la bastonade ,jjdu33, bien que tu sois au départ d'accord avec moi , j'ai vraiment pas aimé tes derniers propos bizarre quand même qu'il y ait tant d'impolitesse , ça devient généraliser sur les sites français .
 
MR VECTRA

MR VECTRA

Compagnon
alimentation symétrique : négatif a la masse ( sans être une généralité ! )
alimentation asymétrique : point milieu a la masse
la masse étant le "0 volt " la tension de référence en somme


EXACT METALUX
 
J

jjdu33

Compagnon
ben quand on est aussi hautin avec les autres voir meme que l' on se fou ouvertement des autres , j' ai pas l' habitude de me laisser faire , perso point barre ....

jj
 
M

metalux

Compagnon
ben quand on est aussi hautin avec les autres
MDR :smt038 moi hautain ? ( et non pas hautin!! que diable n'avez vous pas appris l'orthographe en bts ?? )
qui a dit : " la culture ne vaux que si on la partage " c'est ce que j'essaye de faire sans pour antan faire étalage de ma science, et c'est bien le but des forums non?
Bien sur il y aura toujours les " monsieur je sait tout " toujours a l'affut chez qui ça dérange et toujours là pour contredire a grand renfort de formules et autres babioles
plus de 30 ans d 'électronique
mais bien sur ! par contre je n'en vois pas ou très peu mention dans vos interventions, c'est dire si vous aimez votre job! a moins que vous n'y connaissait quedal ?

bonne continuation
 
V

vres

Compagnon
Bonjour,
Si le commun s'appelle 0V ou GND c'est qu'il est relié à la masse et aussi à la terre,( GND=GROUND) sinon c'est pas un 0V.
Effectivement les alimentations ne sont pas à la masse d'origine, ca n'empêche pas de le faire, d'ailleurs ce n'est pas systématiquement le moins qui est à la masse c'a peut-être aussi le plus si on veut une tension négative.

Ma règle :
Je connecte le 0V à la masse (chassis compris bien sur) et je connecte la masse à la terre.
Une masse ne peut pas servir ni terre ni de 0V.
 
Dernière édition:
MR VECTRA

MR VECTRA

Compagnon
bon j'arrête , de suivre ce poste, cncserv , je n'ai jamais vu le 0v ,ou reférence de masse , connecté au chassis , la terre n'est pas une référence de tension , elle peut être relier au chassis , seulement pour les circuits alternatif ,moteurs ,transfos ,cable alims réseau etc...
bon on va faire autre chose , montre moi un seul shémas electronique ou la masse (0v) est relié au chassis
on 'apprend à tout age, pourquoi pas !,
METALUX ET JJDU33 vos propos sont justes et vous vous chamaillez , pourquoi ?
sir cncserv a dit "je connecte le 0V à la masse (chassis compris bien sur) et je connecte la masse à la terre.
Une masse ne peut pas servir ni terre ni de 0V".
vous avez compris qq chose ????!!! :shock::shock::shock:

 
MR VECTRA

MR VECTRA

Compagnon
c'est pourtant clair ce que j'ai dit ....je t'ai demandé un shémas pour que tu comprennes tes confusions
 
V

vres

Compagnon
excuse moi tu as raison, je n'ai pas de schéma car tout ce qui j'ai dit et faux, on ne peut pas tous avoir ton degré de compétences. Encore merci pour ta gentillesse, il y en a qui serai plus arrogants :-D
 
Dernière édition:

Sujets similaires

lebricole
Réponses
12
Affichages
734
lebricole
lebricole
dmin
Réponses
68
Affichages
2 782
serge67
S
simon74
Réponses
49
Affichages
8 831
simon74
simon74
S
Réponses
7
Affichages
574
DUMUCHER
D
simplet
Réponses
143
Affichages
4 446
MegaHertz
MegaHertz
DY74
Réponses
14
Affichages
381
JLuc69
JLuc69
S
Réponses
5
Affichages
240
schum22
S
jon
Réponses
32
Affichages
1 518
bulot2981
B
Haut