Résolu Mach3 souci clavier?!

  • Auteur de la discussion 42000Stéphane
  • Date de début
42000Stéphane
42000Stéphane
Ouvrier
27 Mai 2010
361
  • Auteur de la discussion
  • #1
Bonjour à tous.
J'ai un souci avec Mon clavier et Mach3!

J'ai voulu me faire un pupitre bien propre pour ma cn, en encastrant un clavier industriel.
C'est beau, c'est étanche, mais.. ca marche pas avec Mach3:smt022

Ça fonctionne très bien avec le pc et XP, mais dès que je démarre Mach3, j'ai des déplacement aléatoires !
Et quand je ferme Mach3, ça déconne sur XP.
C'est comme si j'appuyais sur la touche "tabulation". Ça change d'icône sans arrêt tout seul.

J'ai pensé a un parasite, alors, j'ai déplace mes fils, mais pas mieux!

Ça fonctionne nickel avec un clavier standard. Donc, c'est bien lui qui fou le bordel.
Quelq'un a déjà eu le cas?
Je précise que ce clavier n'a pas toutes les touches(F1-F2...etc) voir photo
Ça peut simplement venir de ça ?:smt017

Aussi, j'ai essayé de trouver les drivers pour ce clavier, mais en vain☹

Lien: https://www.ebay.co.uk/itm/273388613311

Merci à tous

IMG_20200411_193954.jpg


IMG_20200411_200058.jpg
 
Fichiers joints
Dernière édition:
Algone
Algone
Ouvrier
16 Déc 2014
466
Aude
Ça sent la touche qui reste enfoncée.
Il a de la gueule ton pupitre :smt023
 
42000Stéphane
42000Stéphane
Ouvrier
27 Mai 2010
361
  • Auteur de la discussion
  • #3
Ça sent la touche qui reste enfoncée.
Il a de la gueule ton pupitre :smt023
Merci
Le clavier marche nickel. Ça déconne dès que je lance Mach3, et ensuite, obligé d'éteindre le pc☹
Je vais regarder si je peux désactiver les touches F1-F2 etc , dans le bios, vu qu'elles y sont pas, c'est peut être ça qui le chagrine
 
Algone
Algone
Ouvrier
16 Déc 2014
466
Aude
Dans la logique un clavier n'a pas besoin de pilotes, sinon on pourrait pas s'en servir au démarrage ou dans le bios.
Il existe peut être un logiciel de panne/controle pour clavier pour détecter des touches défectueuse, à voir peut être.
Bonne chance.
 
42000Stéphane
42000Stéphane
Ouvrier
27 Mai 2010
361
  • Auteur de la discussion
  • #5
Dans la logique un clavier n'a pas besoin de pilotes, sinon on pourrait pas s'en servir au démarrage ou dans le bios.
Merci

Oui, je pensais pas avoir de problème à cause d'un clavier !
Mon voisin qui est dans l'informatique, n'a pas réussi a dépanner mon problème. A la vu des touches "WWW." et ".COM" qui sont dessus, Il pense que ce clavier provient d'une borne publique Interactive qui devais servir pour aller sur internet ou autre. Du coup, il pense à des drivers développer spécifiquement pour ces claviers.


Prudence pour ceux qui voudraient adapter ces clavier pour leur pupitre Cn
 
42000Stéphane
42000Stéphane
Ouvrier
27 Mai 2010
361
  • Auteur de la discussion
  • #6
Suite du clavier fantôme

Donc, je résume.

Quand je démarre mon pc, ras, ça fonctionne. Même dans un fichier texte, les touches marche toutes, mais quelques une n'affichent pas le bon symbole
C'est déjà pas très normal.

La ô ut ça se complique, c'est quand je démarre mach3. La Ça bouge aléatoirement et mes touches sur l'écran clignote un peu partout.
J'arrête mach3, et je vais dans un fichier texte, et... Voir la vidéo
Il écrit tout seul et n'importe quoi !

Ou alors, c'est un revenant qui essaie de communiquer avec moi
 
Fichiers joints
42000Stéphane
42000Stéphane
Ouvrier
27 Mai 2010
361
  • Auteur de la discussion
  • #7
Pour info, problème résolu, j'ai isoler le clavier du châssis. Des qu'il touche la masse, ça déconne. Je dois voir des parasite peut être, mais, ça marche maintenant.
 
Haut