Demande aide pour configuration

brise-copeaux
Compagnon
  • Auteur de la discussion
  • #1
Salut,

Voici mon problème, j'ai un soucis avec un forum.

D'après eux se serait du a une mauvaise configuration dans la section "vie privée" de Firefox.

Ma configuration est celle-ci.

c1.jpg


Il faudrait d'après eux avoir celle-la
c2.jpg


Alors si je configure comme eux, j'ai page blanche sur leur forum ou impossibilité de me connecter sur Usinage.com.

Alors avis aux spécialiste.

Et merci.

@ +
 
brise-copeaux
Compagnon
  • Auteur de la discussion
  • #5
J'ai la même configuration que toi (en 1°) et je suis allé voir sur leur site :
Mis à part qu'ils me demandent de laisser passer la publicité, tout a l'air de se passer "normalement".

Cordialement,
PUSSY.
RE?

Oui c'est se que tu crois.

Sur la page d'accueil pas de problème, dé que tu veux répondre ça change de lien qui lui n'est pas sécurisé.

Les explications ici

https://www.systemed.fr/forum-bricolage/post445739.html#p445739

Donc fait un essai d'aller sur ce forum en configurant la vie privée comme il l'indique...tu tomberas sur une page blanche.

@ +
 
serrepattes
Ouvrier
10 Novembre 2008
460
bonsoir,

Mis à part qu'ils me demandent de laisser passer la publicité, tout a l'air de se passer "normalement".Cordialement,PUSSY.
N'aurait-tu pas un bloqueur de pub genre ublock ou adblock (ils s'installent avec Mozilla par défaut et sont bien utile!) si oui, débloques le site, pour voire si ça résout ou non le pb.
cordialement
 
brise-copeaux
Compagnon
  • Auteur de la discussion
  • #8
Re,

Sur ce site ont nous oblige de bloquer ABP+ pour pouvoir l'utiliser, d'ailleurs vous le voyez bien sur la page blanche ABP+ est en noir, se qui veut dire que ABP+ est bloquer, quand il est activer c'est en rouge.

Rien a faire c'est toujours page blanche, si je veux y aller je suis obliger de garder ma configuration.

@ +
 
HBX360
Compagnon
29 Avril 2008
2 997
FR-07000 Ardèche
Salut
Moi aussi j'ai la même config que tu nous présente en 1er et pas de problèmes.
J'ai aussi Adblock et pas de message quand je suis allé consulter le forum de bricolage SD ...
Je n'y connais pas plus que ça, donc pas possible de t'apporter mon aide.
Cordialement
Christian
 
Fran
Compagnon
19 Octobre 2012
1 650
FR-39Arbois
salut
je viens d'y passer (non inscrit) avec la même config

- visite de la page indiquée ==> RAS

- réponse ( deja surprenant de pouvoir répondre comme non inscrit ) ==> page blanche comme tu dis
° page en https donc sécurisé et pas le choix en fait
° aucune information n'arrive depuis le serveur , le code source de la page est vierge , la page n'a même pas de titre . rien , le grand vide

contrairement à ce qu'il dise sur ce site , c'est bien chez eux que sa merde
 
brise-copeaux
Compagnon
Salut,

Merci pour votre aide, maintenant j'ai le bouclier, et ça n'a rien avoir avec la configuration dans vie privée sur Firefox et l'anti-pub.

En fait ce bouclier est un anti-pistage, donc effectivement sa n'a rien avoir avec la sécurité de ce cite.
Même si le cadenas est orange ça ne veux rien dire il est quand même sécurisé.

Ce bouclier est d'office quand ont change la configuration en " Utiliser les paramètres personnalisés pour l'historique"

Mais ont peut le configurer par: about:config et rechercher dans la liste qui est très longue:
privacy.trackingprotection.enabled et faire double clic dessus pour le passer en 'True'

Donc je suis repasser sur mon ancienne configuration et ça fonctionne bien.

Pourquoi!!! par ce que sur la configuration qu'utilise "Brico 30 sur ce forum" sa supprime l'historique donc tous les mots de passes.
Comme je côtoie pas mal de forums il faut se reconnecter a chaque fois, de plus sa n'envoyait plus les avis de réponses.

Encore Merci et bons copeaux

@ +
 
brise-copeaux
Compagnon
je ne m'explique pas pourquoi ou comment on reçois une page vierge . bref si ça marche maintenant ...
Re,

Par ce que ce forum est mal foutu incomplet...c'est l'avis général de plusieurs forums en informatiques que j'ai consultés.
En fait la page blanche c'est que tu n'est pas reconnu...a la place il devrait y mettre "Identifiez vous" comme ça se fait sur tous les autres forums.

@ +
 
La dernière réponse à ce sujet date de plus de 6 mois
Haut