Carte visualkit de chez SELECTRONIQUE

  • Auteur de la discussion LACOMBE
  • Date de début
L
LACOMBE
Apprenti
10 Déc 2006
68
LOIRE
  • Auteur de la discussion
  • #1
Bonjour ma carte visualkit v2 ne fonctionne pas pourquoi ? :cry:
 
R
romteb
Fondateur
23 Oct 2006
1 906
Si vous nous en disiez un peu plus ?

C'est assez difficile de repondre sans precisions :?
 
Pierreg60
Pierreg60
Compagnon
1 Nov 2006
2 740
F-57700 Moselle
salut Lacombe
quel est le soucis ? a t elle deja fonctionnée ?
 
L
LACOMBE
Apprenti
10 Déc 2006
68
LOIRE
  • Auteur de la discussion
  • #5
Bon voila
Cette carte marché bien et en remplacent l’alim des moteurs j’ai envoyer 18V avec un pont de diode qui a la sortie donnez 30V un circuit L298 a griller je les remplacées par un autre avec aussi les 8 diodes MRB 350 mais rien ne marche ?
 
M
Manu369
Ouvrier
5 Nov 2006
397
ta fait des mesures sur le circuit à des point clef ? , y'a tet d'autre tuc qui ont grillé. De tte facon si rien ne marche c'est qu'il y a surement pas de jus qui arrive ou alors un composant qui foire.

Faut faire des mesure en commencant par l'alim, cable, circuit , moteur etc...
 
L
LACOMBE
Apprenti
10 Déc 2006
68
LOIRE
  • Auteur de la discussion
  • #7
voila une photo de la carte
 
L
LACOMBE
Apprenti
10 Déc 2006
68
LOIRE
  • Auteur de la discussion
  • #8
Mais alim fonction bien 7.5 v sur la carte en alim, 1 fois 18 v sur 2 moteurs et 1 fois 18 v sur les autres 2 moteur, les voyants sous tension et marche moteur son allumés
Rien ne marche ni avec ninos ni avec le CD de control. :cry:
 
E
elliott
Compagnon
5 Nov 2006
905
Si alim pas stabilisée maxi 28 V avec le L298

As tu le pb sur un seul axe ou tous les axes :?: :?:
 
L
LACOMBE
Apprenti
10 Déc 2006
68
LOIRE
  • Auteur de la discussion
  • #10
tous les axes
j'ai remplacer les 4 L 298 avec les diodes
 
E
elliott
Compagnon
5 Nov 2006
905
j'ai remplacer les 4 L 298 avec les diodes
je ne pense que les diodes soient HS à toi de les vérifier

Difficile de t'aider sans schémas il faut remonter vers les L297 et valider quelques points de tension
 
L
LACOMBE
Apprenti
10 Déc 2006
68
LOIRE
  • Auteur de la discussion
  • #12
Avec le schémas tu peu m'aider ?
 
L
LACOMBE
Apprenti
10 Déc 2006
68
LOIRE
  • Auteur de la discussion
  • #14
Le programme du circuit intégré AT 90S1200-12D1 peut-il se flasher après la surtension que j'ai eu sur la puissance des moteurs.
Sur la carte je viens de changer tous les composants sauf ce circuit intégré
:roll: :?:
 
L
LACOMBE
Apprenti
10 Déc 2006
68
LOIRE
  • Auteur de la discussion
  • #15
Voila le schémas de la carte visualkit V2



 
La dernière réponse à ce sujet date de plus de 6 mois
Haut